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Chapter 4 Symbolization  
 

1-1. Preference setting of Illustrator 
Before starting, set the units in “Preference” window. 
 
1. Select from Edit / Preferences / Units. 
2. Select from each pop-up menu as following then click OK. General: Millimeters, 

Stroke: Millimeters, Type: Points. 
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1-2. Import of CAD file 
 
1. Import DXF/DWG file 
 
① Select from File / Open. 
② Select target (working file) DWG file from your directory then click OK. 
③ When open DWG file which have been scaling for symbolization put check mark 

"Original Size", then it should enter "Scale 1, 1 Unit(s) =1 Millimeters”, then click 
OK. 

 
 
④ In case of the DWG file which has not been scaled yet, it put check mark "Original 

Size", then it should entere "Scale 1, 1 Unit(s) =0.02 (scale value of 1/50,000) 
Millimeters”, then click OK. 
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Or put check mark "Scale by" and enter the scale value 2% (scale value of 1/50,000). 
Then scale window should enter "Scale 1, 1 Unit(s) =1 Millimeters”, then click OK. 
 

 
 
2. Ungroup the objects 
 
① Select all (Ctrl+A). 

 
 

② Select from Object / Ungroup. It might be repeated several times until group will be 
released. 
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3. Copy all objects 
 
① Show rulers. Select from View / Rulers / Show Rulers.  

When the Global ruler is setting, should change to the Artboard rulers.  
Select View / Rulers / Change to Artboard Rulers. 

 
② Turn on only neat line layer.  

Upper right button on the Layers panel > Pull down > select Hide Others, or Click 
(Alt+click) on the “eye mark” it will be isolated layer at once. 

Alt+click turn off other 
layer.  
It will be displayed active 
layer. 

 
 

 
③ Select neat line.  

Select all (Ctrl+A) or click on a neatline layer in Layers. 

 
 

Alt+click. 
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When center point of neatline is not shown, it can show by using attribute panel. 

Click “Show center” button. 

 
 
 

④ Show “Smart Guide (Ctrl+U)”, then it should be coincided with the “center of neat 
line” with ruler’s original point. 

Drag the ruler origin to the 
center of the neatline. 
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⑤ Upper right button on the Layers panel > Pull down > Show All Layers, or click 
(Alt+click) on the “eye mark” it will be display all layers at once 
Then Select all (Ctrl+A) and copy (Ctrl+C). 

Alt+click, display all 
layer at once. 

 
 
 
4. Pastes into the LEGEND file 
 
① Open the “LEGEND” file (LEGEND file which is arranged all layers order should 

be made before symbolization working.)  
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② From Layers pull down menu, check mark to “Paste Remembers Layers”. 

 
 
③ Paste in Front (Ctrl+F). 
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5. Saves as 
 
① Select from File > Save As. 
② Enter file name, then click “Save”. 
③ Cancel the check mark of Illustrator Option dialog window, then OK. 
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1-3. Basic symbolization 
 
• Liner symbol 1 (liner features, DATA TYPE: Line, ex.: Single line road, Stream, 

Contour, such like single line representation symbols etc.) 
 
1. Locks all layers except the target layer. Layer panel > ▼  > lock Others, or 

Alt+click on “eye mark”. 

Alt+click, it can lock 
all layers except for 
the target layer. 

 
 
2. Round corners  

The path (liner symbol) is made into “a curve line” in order to be smooth 
appearance. 
Select all paths in the target layer. Ctrl+A or Alt+click on target layer in Layers 
panel. 
 

Alt+click.
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Effect / Stylize / Round Corners. 
Input “Radius” value, then click OK. (A radius value is specified according to a line 
condition. symbols items which are contour, river, road and other required objects 
are should be smoothness appearance.) 
 

 
 

 
 
 
3. After round corner, it might be done “Expand appearance”.  

Object / Expand Appearance. 
 

 
 
 
4. The path might be simplified as need. 

The anchor point in the path will be reduced. The data volume might be smaller 
than before. 
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Select Path / Simplify. 
 
“Curve Precision” value should be set exactly 100％, then OK . 

The number of points will be 
becoming fewer. 

 
 
Path’s anchor points will be reduced with almost keeping the previous path shape. 

 
 
 
5. Copy a target map symbol from the "Symbolization Specification" file. And then 

paste into current file at the “temporary layer”. 
 
① Copy the target map symbol. 
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② Back to the current working file, and make new layer such as the “temporary layer” 
for the target symbol. 
Layers panel / ▼ / New Layer, or Click “Create New Layer” button. 

 
 
③ Lock all layers other than “temporary layer”.  

Release check mark to “Paste Remembers Layers”  
then Paste (Ctrl+V). 

Click and lock. 
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6. Color, line width, dash line intervals attributes can be transferred by using “Eye 
dropper tool” 

 
① Lock all layers except target layer.  

Select all paths in the target layer (Ctrl+A) or Alt+click on target layer in Layers 
panel. 

 
 

Unlock.  
 
② Select target symbol line, then transferring attributes from the “Symbolization 

Specification” by using “Eye dropper tool”. 
The plane line will be changed to same as copied symbol. 
 

 
 
 
 
 

③ After changing, the “temporary layer” should delete. 
Layers panel / ▼ / Delete, or Click “Delete Selection” button. 
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• Liner symbol 2 (DATA TYPE: Line, ex.: double line Road) 
The Path (line symbol) is made into a curve in order to be smooth appearance. 
The Path (line symbol) is simplified a curve in order to reduce the anchor point what 
for the data might be to smaller. 

 
 
1. Copy a target map symbol from the "Symbolization Specification" file. And then 

paste into the “temporary layer”. 
 
① Copy the target symbol. 

 
② Back to the current working file, and make new layer as “temporary layer” on the 

target symbol layer. 
 

 
③ Lock all layers other than “temporary layer”.  

Release check mark to “Paste Remembers Layers”  
then Paste (Ctrl+V). 
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2. At first, apply an attribute to the objects of “2002” layer by using “Eyedropper tool”. 
Then, apply an attribute to the objects of "2002_f" layer in the same way. 

 
① Select target symbol line “layer 2002”, then transferring attributes from the copied 

symbol in the “temporary layer” by using “Eye dropper tool”. 
The plane line can change to same as copied symbol. 
 

 

  
 2002 2002_f 
 
 

  
 
② Select all paths in “2002” layer. Then copy. 
 
 
③ Lock all layers except for “2002_f” layer. 

Release check mark to “Paste Remembers Layers”. 
Then “Past in front (Ctrl+F)” in “2002_f” layer. 
 

 
 

 
④ Select target symbol line, then transferring attributes from the copied symbol by 

using “Eye dropper tool”. 
The plane line can become same as copied symbol. 
 

        

  
 
 
 
 

 
⑤  After that, the “temporary layer” should delete. 

2002_f 2002 
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• Point symbol (DATA TYPE: Point, ex.: School) 
 
1. Import “Brush” file which is registered as the brush library from “Brushes” panel.  

This material file such as “Brushes” should be made before symbolization working. 
 
① Open the brush library. 

Brushes panel > Open Brush Library > Other Library. 

 
 
 
② Select target “Brush” file in your directory, then click “Open” 
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2. Apply brush to the points. 
 
① Select all paths in the target layer. 

 
 
② Click target brush in the “Brushes” panel. 

 
For example, Click 3115 school symbol  
 Click.
 
3. After Appling the brushes should make sure to be “Expand appearance”  
① Select all brush objects in the target layer. 

 
 

 
② Select from Object / Expand Appearance. 

After Appling the brushes, these symbols are treating as points. They should be 
done to be “Expand appearance” in order to change them to normal objects which 
can rotate, move and scale. 
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• Polygon symbol 1 (DATA TYPE: Polygon, ex. : Cemetery) 
 
1. Copy a target map symbol from the "Symbolization Specification" file. And then 

paste into the same layer name of the current working file. 
 
① Copy a target map symbols from the "Symbolization Specification" file. 

 
 
 
② Back to the current working file, and check mark to “Paste Remembers Layers”.  

 
③ Paste (Ctrl+V). The symbol will be pasted into the same layer cause “Paste 

Remembers Layers” function. 

  
 
 
 

3107_f 
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2. Adjust the map symbols. 
 
① Adjust the position, number of the map symbols with the “Selection tool”. 

      
 
② Select unnecessary map symbols then delete them. 

 
 
③ The polygon stroke color is not necessary. 

To bring “stroke color” to the front, click “stroke color” bottom in “Color panel”.  
It will turn on front. Next, click “None box” bottom.  
 
 Click “Stroke” button for active stroke.

 
 

 Click button for “None” of stork’s color.
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• Polygon symbol 2 (DATA TYPE : Polygon, ex. : Forest, Savanna) 
 
1. Import “Symbolization Specification” file by “Swatches” panel.  

This material file such as “Swatches” should be made before symbolization working. 
 
① Open the swatch library. 

Swatches panel / Open Swatch Library / Other Library. 
 

 
 

② Select target file, click “Open” 
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2. Apply filling color to objects by Color panel, Swatches panel. 
 
① Select all objects in the target layer. 

 

 
 
② Storks color to “none” and Fill color turn to active. 

 
 
③ Choose target color in Swatches panel. 

 

 
 
 
 
 

 
 

 

Forest

Savanna

Click
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④ Enter color value in %. 

 
 
 
⑤ As for the savanna filling, choose target pattern from Swatches panel. 

   
 
 Click 
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3. Making Compound Path. 
 

 
 
① Select outer polygon and enclosed inner polygon with hold “Shift” key or “Ctrl” 

 
② Object / Compound Path / Make. 

 

Forest

Savann

Doughnut shape polygon 
has been hollowing out 
inside. 
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③ When inner polygon could not hollow out outer, it might change direction of path by 
Attributes panel. 

 
 
Select the inner failed polygon with “Direct selection tool” then choose either “On or 
OFF” button in “Reverse Path Direction”. 

 

Click on either one
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1-4. Other symbolization 
 
1-4-1 Adjust bridge to road 

 
Bridges are longer than 50m in length which are Brick, Metal.  longer than 50m in length which are Brick, Metal.  
  

 Bridge; scale size (DATA TYPE: Line) 
 
 
 
 

 -: Check 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 
 
 
 

① *Past in same layer from symbol_palette under  
“Paste remembers layer” setting 
mark to “Paste Remembers La 

② Align with road by using 
“Rotate tool” 

③ Adjust length by using Direct select tool” 

④ After adjust symbol, original line which was from      
cad data should be deleted. 
Bridges are shorter than 50m in length. 
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 Bridge; regular point symbol (DATA TYPE: Point) 
 
 

 
 
 

① Paste in same layer from symbol_palette under 
“Paste remembers layer” setting. 
-: The symbols shall be done expanded. 
-: Check mark to “Paste Remembers Layer” 

 
 
 
 
 
 
 
 
 

② Align with road by using  
“Rotate tool” 
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1-4-2 Align annotation along the liner features which are for river name, mountain name, road 

and others 

 

 
 
① Cut or Copy (Ctrl+X, Ctrl+C) a text. 

 
 
② Draw a path to accommodate annotation along the liner feature with the “Pen tool”. 

 
 
③ Click on the path by the “Type on a Path tool”. 

 
 
④ After “Paste” (Ctrl+V) In case of copy the text, the original text should be deleted. 

 

After pasting appropriate 
position, delete original text 



 

4-28 
 

The Study on Establishment of Topographic Database in 
Togo 

or drag the”bracket” at the end of the path
 

he sign that Characters are not fit on the 

dd the path by the “Pen tool. 

hen the po ging closely to the 

on  “ 

⑤ When characters do not fit within along a path, draw the path with the “Pen tool”, 
 as all characters fit. 

 
T
path. 
 
 
 
 
 
A
 
 
 
 
 
 
 
 
W inter is brin
bracket. 

A small ic   “  will appear then 
. Drag the bracket
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1-4-3 Create with the Offset Path command 

 
Steep slope 

 Steep slope; (DATA TYPE: Line) 
 

 
 

  Upper line ; from CAD data 
 
Nip line which is Offseted object 
 
 
Offset object; making nip lkine 

 
① Select the objects 
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ool 

② Choose Object > Path > 
Offset Path. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

③ Enter the length of half of        
the nip line in the Offset  
text box. Then Click “OK”. 

 
＊After offsetting the paths, it might 
be accommodated into created the 
certain “temporary layer” because of 
convenient for next work. 
 
 

 
 

④ Select the objects 
The unnecessary path side must 
be deleted by using Scissors T
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⑤ Cut the path which are both side 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

⑥ Apply an attribute with the 
Eyedropper tool. The line 
attribute will be tranfured to 
your line object. 

     
 
 
 
 
 
 

 Or enter the value of line attributes in the 
“STROKE” which are Weight, Dashed line. 
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1-4-4 Other symbolization 

 
(1) The overlappong lines with other line features should be deleted. 

 
A limits of certain lot area 

 
 
 
When the limits line overlapping with road feature 
should be deleted. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
(2) The overlapping lines with neat line must be deleted. 

 
 
 
 
 
 
This overlapping water line must be deleted. 
 
When the line which are overlapping with 
neat line will bring inferior apperrance of 
final offset printing qualities. 
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(3) Extend under shoot line to neat line 

 
It is showing space between the neat line and road symbol.  

 
 
 

 
 
Using the “Pen tool”. Draw line to the outside of the neat line. 
 
Or, select as enclosing only end points of objects by Direct selection tool”, 
then pulling selected anchor point to out of neat line with keeping right 
direction.  
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(4) Displacement of overlapping symbols. 

① In the stereo plotting data, symbol 
appearances are in simple geometries 
which are point, line and polygon. 

 
 
 
 
 
 
 
 
 
 
 
 
② After converting simple geometries to 

appropriate symbols however each 
symbols are overlapping. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
③ Overlapping symbols should be 

displaced with considering the 
relationship position of a map scale and 
features. 

 
When overlapping with road should be masked 
as interrupted appearance in order to clarify 
symbols. 
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When symbols are displaced, it should be considered “cartographic judgment” to 
transfer from a true position as less as possible. 
 
Commonly, in 1/50,000 scale map, accumulated displacement distance might be 
maximum 2.4 - 2.6 mm on the map. 
* The point symbols might be scaled down 20% of itself. 
* Each point symbol should be spaced at the interval of at least 0.2mm. 
* When the color of annotation is same as that of map features or symbols they should 

be spaced at the interval of at least 0.2mm. 
* Horizontal position might be transferred as less as 1.0mm at most 2.4mm 
 
 

(5) When the same color line, polygon symbols and same color annotation are 
overlapped, line, polygon symbols should be masked by so-called the “hold out 
mask”. 
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(6) When draw the “hold out mask” in order to avoid overlapping each the 

symbols, should considered to respect priority of symbols and layering order. 
 
 

Front; High priority 
The annotations must be more priority 
than any other else. 
 
 
 
 
Symbols 
 
 
Road “***ｆ” 
 
 
Hold out mask 
 
 
Road 
 
 
Site (ground color) 
 
 
Back; it should be almost filled features 
which are come as polygon features 
from cad data.  
 
 
 

 
 
 
 
 
 
 
To draw the “hold out mask” which is 
following as the background Fill Color 
or pattern. 
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(7) To set the Fill color to “hold out mask” this should be same as background 

color. 
It might use “Eyedropper tool” or Color panel. 
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1-5. Adjoin neighboring sheets 
 
① For example, adjoining left and right sheet, Open left side sheet (Ctrl+O), 

Select right side of adjoining with “direct selection tool” as dragging top right to 
bottom left then “Copy” (Ctrl+C). 

 
 
② Open right sheet then Make new layer for “pasting adjoining sheet” cancel Check 

mark  to  at “Paste Remembers Layers” and turn activate this layer. 

 
③ “Paste “in the new layer which has been made at right sheet file （Ctrl+V）. 
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④ Set “smart guide” it is from view menu bar pull down menu or (Ctrl+U). 

Put “Selection Tool”   at the corner of the right side, then move and snap to left 
side of current map sheet’s the left corner. 

  
Move with dragging to corner, when it snapped, the arrow mark will turn white. 
 
⑤ Move with dragging to corner, when it snapped, the arrow mark will turn white. 
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When move and snap to another sheet corner, it should zoom in at the each corner in 
order to check the matching. 

 
 

 
⑥ Turn on all layers, check sheets adjoining 
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⑦ Change display with Outline view (Ctrl+Y) or zoom in, as need. 

 
 
 
⑧ After adjoining working, the “new layer for map adjoining “should be deleted. 

 
 
Select Layers panel menu > ▼ > Delete “Layer ***” Or click Delete Selection. 
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1-6. Create the Hold out mask 
 
 The outside of neat line should be hidden with a mask object is called “sheet MASK” 

or “Hold out mask for neat line” etc. 
 
① Copy the neat line (Ctrl+C). 
 Uncheck “Paste Remembers Layers” in the “Layers panel ”

menu.     
 
② Select neat line then Copy the neat line (Ctrl+C).  
③ Paste in Front (Ctrl+F). 
④ Drag right side highlight small tip to the sheet mask layer. It will move pasted 

object to the target layer. 

Alt+Click; 
Lock all layers at once other than 
the target one 
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⑤ Scale duplicate neat line to certain percentage such as 105% to 110% 

 
 

 
After scaling of the duplicated neat line should be appropriate size. 
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⑥ Create compound path, and Fill color CMYK=0 in the Color panel. 

 
Create compound path. Select the objects a

 

olor panel 
0, Stroke: None 

nd choose Object > Compound Path > Make. 
 
 

 
C
Fill: CMYK=
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-7. Legend and Marginal information 

① pen “013_04_08_LEGEND_TOGO.ai” (Ctrl+O ) then Select and Copy (Ctrl+C) it. 

 
1

 
O
Legend file which has layering, dimension of marginal items should be prepared 
before starting symbolization 

 
 

 In current working file, Check  “Paste Remembers Layers “ in Layer panel 
 
②
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 Paste in Front (Ctrl+F). 
 objects should be adjusted appropriate position as need. 

③
After pasting, the legend
 

 
Outline view 

 

 
Preview 
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1-8. The outlook of checking before Offset Printing 

 
① Show All Layers and Unlock All Layers 
    Choose from the Layers panel menu. 
 

 
 

LAYER panel > ▼ >”Show all layers” 
 

LAYER panel > ▼ >”Unlock all layers” 
 

② Unlock All, and Show All of the objects 
Select all the objects (Ctrl+A) and choose from Object pull-down menu. 
 

 
LAYER panel > ▼ >”Show all layers” 

 
LAYER panel > ▼ >”Unlock all layers” 
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③ Expand Appearance 

For the brush objects which are as point data, “Expend Appearance” should be 
done.  
Select all the objects (Ctrl+A) and choose Object > Expand Appearance. 

 
 
 
 
 
 
 
 
 
It is unnecessary to expand when turn off the “Expand 
Appearance” 
 
 
 
 
 
 
 
 

④ Ungroup 
The group which nested unnecessarily should be released. 
Select the objects and Choose Object > Ungroup. 
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⑤ Delete empty text paths 

 

 
1. Choose Object > Path > Clean Up. 

 

 
 

2. Select Empty Text Paths, and click OK.] 
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⑥ Delete stray points 
 

 
1. Find stray anchor points.  

Choose Select > Object > Stray Points. 
 

 
 

2. Delete stray anchor points. 
＊The brush objects are expanded before run the Stray Points. 
＊It may be also select isolated points other than the stray points, before 
deleting should check it can delete or not. 
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⑦ Checking all texts in the document 

 
1. Check whether you used the fonts that are not specified in the document.  

Choose Type > Find Font. 
 

 
 

2. Select the name of a font from the lists, and click “Find“ , then the selected 
font will be automatically searched in your current file.  
 
Select a replacement font from the following list of the “Replace With” Font 
From pop-up menu “Document “, in which case only these fonts in the 
document are displayed, or in the list that appears when you choose  
“System “, in which case all the fonts in your computer will be displayed.. 
Click on Change All(any change). “Click Done” to close the dialogue box. 
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⑧ Set up overprinting 
 

1. To be overprinting all black objects in your artwork, select the Overprint 
Black. Select all the objects (Ctrl+A) and choose Edit > Edit Colors > 
Overprint Black. 

 

 
 

2. Choose “Add Black” from pop-up menu.  
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Enter “100” in the Percentage text box.  
Select Fill and Stroke to specify how to apply the overprinting.  
Click OK. 
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3. 100% of spot colors should be applied overprint in the Attribute panel.  

Color setting should be done according to the symbol specification. 
 

 
 

4. For the White objects (CMYK 0%) and the fill color less than 100%, the 
overprint should not be applied. Uncheck the Overprint Fill and stork. 
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⑨ Delete Guides  

 
Before printing, unnecessary guides should delete. It can clear at once. 

    
Choose View > Guides > Clear Guides. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If guides are locked, uncheck 
it.  
Then select the Clear Guides, 
all guides will be deleted at 
once. 



 

 

 

 

 

Structuration 
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Chapter 5-1-1  Basic Manipulation of ArcGIS  
 

1-1 The work flow  

Open ArcMAP10  

Add Data  

Symbol setting 

Label Setting 

Raster Image Setting 

Save Setting  

 

 

 

1-2 Open ArcMAP 
(1) Open new “ArcMAP10” file 

Click shortcut icon of “ArcMAP10” on the Disktop 

(2) Opened Window  

 

  
 

 5-1-1-1 
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1-3 Add Data  

(1) Add Data  

 

(2) Select Files  

 

(3) Selected Data are shown in the window 
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1-4 Symbol Setting  

(1) Select Layer for setting and open property window 

  

 

(2) Go to “Symbology_tag” and Click setting button 

 

(3) Set “Color”, “Width”, etc… and Click OK  
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(4) After Return to “Symbology_tag”, Click OK in that Tag 

 

1-5 Label Setting  

(1) Select Layer for setting and open property window 

(2) Go to “Labels_tag” and Check ”Label features in this layer” 

  

 

(3) Select “Label Filed” to be displayed and set text symbols(Color, Size etc)  

(4) If necessary, Set duplication control by clicking “Placement Properties”  
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1-6 Raster Image Setting  
(1) Add Raster Image 

Select Image files and Click “Add” 

 

(2) If there is no pyramid file, following window comes. 

Click “Yes” to create pyramid files 

 

(3) Select added image and open property window  
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 5-1-1-6 

(4) Go to “General_tag” and  check “Don’t show layer when zoomed” and set Out byeond scale  

 

 

1-7 Save Setting  

   Chose proper folder and save as proper name into “mxd” format 
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Chapter 5-1-2  Basic manipulation of ArcCatalog 
 

2-1 Open ArcCatalog 

(1) Open “ArcCatalog” from Start menu 

 

(2) Opened Window  

 

2-2 Copy, Rename, Delete of Shape File  

Select file and right click to “Copy”, “Rename”, “Delete” file 
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2-3 Create new shape file  

(1) Select folder to be created new shape file from the Catalog tree  

 

(2) Click right and select “New” -> “Shape file” inside “Contents_tag” 
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(3) Input Name and choose “Feature type” then click “Edit” button 

 

(4) Click “Select” button  

 

(5) Select Coordinate System  
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2-4 Projection setting (In case to add Projection into existing file)  

   (1) Click right on target shape file “Property” and go to “XY coordinate_system tag” then 

set Projection. 
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Practice① 

Startup “ArcCatarog” 

 

Create New Shapefile 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Input Name. 

2. Select “Feature Type”. 

3. Choose “Edit”. 
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 5-1-2-7 

 

 

 

 

 

 

 

 

 

 

4. Set “Coordinate System”. 

5. Choose “Apply” and “OK”. 

 

New Shapefile Created in the ArcCatalog window. 

 

 

 

 

 

 

 

 

 

 

 

 

Drop Shapefile from ArcCatalog window to ArcMap Window 

 

 

 

 

 

 

 

 

               Choose “Start Editing” from Editor Menu. 
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Chapter 5-1-3  Data acquisition in ArcGIS  
3-1 Data acquisition of “Polygon”, “Polyline”, “Point”  

(1) Open ArcMAP (If necessary, add reference file) 

 

(2) Open shape file for input(acquisition) into ArcMAP(ex:new_pol) 

 

(3) Choose “Start Editing” from “Edit” menu 
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(4) Go to “Create features” and select feature to create 

 

(5) Select data type for input and start acquisition 

   

(6) Save edit from “Edit ”menu 

 

(7) Then End Edit 
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 5-1-3-3 

3-2 Data acquisition with “SNAP” mode  

If the data acquisition needs to snap into reference data, Open “Snap toolbar” from “Edit” 

menu 

 

 

 

Snapping 

 Point snapping 

 End snapping 

 Vertex snapping 

 Edge snapping 

 

3-3 Notice for data acquisition in SNAP mode 

(1) Polygon Acquisition 

All points(end point, vertex) must be snapped to neigbouring polygon 

In case of doughnut type polygon, acquire inner polygon first and outer polygon next, then 

crop inner polygon. 

(2) Polyline Acquisition 

In case of acquiring duplicatively, all points must be snapped, and in case no snap point, 

create end point. 

(3) Point Acquisition  

In case acquire on a line or a polygon, point must be snapped to the point on the line 

or the polygon. 
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Chapter 5-1-4  Attribute management in ArcGIS 
4-1 Add Field 

(1) Click right on the target shape and choose “Open attribute table” then open “Attribute 

table”  

   

(2) Choose “Add field” from table option 

 

(3) Input “Field name”, Choose “Type (Integer, double, Text, etc)” and precision. 

 

 5-1-4-1 



The Study on Establishing Topographic Database in Togo 
Technology Transfer Manuel 

4-2 Delete Field  

(1) Click right on the target shape and choose “Open attribute table” then open “Attribute 

table” 

  

(2) Click right on the target field then choose “Delete Field”  
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4-3 Input Attribute  

(1) Click right on the Field name and Choose “Field     ”in the attribute table 

 

 

(2) Input formula or value into bottom window then “OK”  
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 5-1-4-4 

4-4 Find Data by attribute 

   (1) Click “Select By Attributes” button in the attribute table 

 

   (2) Input formula or value into bottom window then “Apply”. 

   

(3) The number of record found is displayed in the bottom of window. 
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Chapter 5-1-5  Spacial Analysis / Basic Analysis 
5-1 Spacial Analysis 

   (1) Click “Select By Location” from “Selection” in the menu. 

 

   (2) Input find condition 

      Input “Selection method”, “Target layer(s)”, “Source layer”, “Spatial selection 

method”, etc  then “Apply”. 

 

   (3) The number of record found is displayed in the lower_bottom of window. 
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 5-1-5-2 

 

5-2 Basic Analysis 

 

 

(1) Buffer 

    Create polygon data outside target layer with the input Buffer. Buffer 

(2) Clip 

    Create polygon data inside Clip_layer from target layer.  

(3) Intersect 

       Create Polygon data inside Intersect_Layer from target layers. 

(4) Union 

    Create a layer from selected layers( Incase of duplication, Attribute shall be one).  

 

Period 
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Chapter 5-2-1  Basic Technique of ArcGIS (Part 1) 
 

1-1 Open ArcMAP 
(1) Open new “ArcMAP10” file 

Click shortcut icon of “ArcMAP10” on the Disktop 

(2) Opened Window  

  
 

1-2 Add XY Data  

(1) Check “Coordinate System” of the XY Data (Excel Data).  

(2) Apply “Coordinate System”. 

From “View” menu, Choose “Data Frame Properties”, then the “Data Frame Properties” window will be 

opened. And next Select “Coordinate System” tag. 

1. Select “Coordinate System” 

(In this case, coordinate system is “WGS 

1984”)  

2. Select “OK” 
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(3) Add “XY Data” 

From “File” menu, Choose “Add Data”, “Add XY Data”, and then the following window will be opened. 

1. Select “XY Data File”. 

(In this case, select Excel file.) 

 

The points will be shown as following. 

 

 

 

 

 

 

2. Select “X Field” and “Y Field” 

(In this case, need not to change.) 

3. (Option) Select “Z Field”  

4. Select “OK” 
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(4) Save files as Shape format. 

Select Point Data layer, and Right-click, and choose “Data” “Export Data”. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Then the following window will open. 

 

 

 

 

 

 

 

 

 

1. Select “the data frame”. 

 

 

The Shape file Data will be exported. 

 

 

2. Designate “Output feature class”. 

3. Select “OK”. 
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1-3 Coordinate Transformation  

(1) Open New ArcGIS project. From “View” menu, Choose “Data Frame Properties”. And Apply “Coordinate 

System”. 

(In this case, choose “WGS_1984_UTM_ZOON31N”.) 

 

 

 

 

 

 

 

 

 

 

 

(2) Add Data for Coordinate Transformation. (In this case, add the data before exported in this manual at 

“1-2(4)”.) 

(3) Select Point Data, Right-click, “Data”, “Export Data”, and then “Export Data” window will open. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select “All Features”. 

The transformed data will be exported. 

 

3. Input “Output feature class”. 

2. Select “the data frame”. 

4. Select “OK”. 
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1-4 Dissolve  

(1) Open New ArcGIS project. And Add data for merge. 

(2) Open “Arc Toolbox”, And Select “Data Management Tools”, “Generalization”, “Dissolve”. 

   

 

1. Select “Input Features”. 

2. Designate “Output feature class”. 

3. Select “Dissolve Field”. 

4. Select “OK”. 

 

The Dissolved Data will be shown in the Map window. 
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1-5 Totalization 
(1) Add data for Overlay. (Polygon and Point Data) 

(2) Select Point Data , and Right-click, “Joins and Relates”, “Join”. 

1. Select the layer to join to this layer. 

2. Select “it falls inside”. 

3. Designate “Output feature class”. 

4. Select “OK”. 

 

(3) Open “Arc Toolbox”, And Select “Analysis Tools”, “Statistics”, “Frequency”. 

1. Select “Input Table”. 

2. Designate “Output Table”. 

3. Choose “Frequency Field”. 

4. Select “OK”. 

 

The new Table will be shown. 
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1-6 Visualization  

(1) Select “View”, “Graphs”, “Create”, And then the “Create Graph Wizard” will be shown. 

(2) Follow the wizard, Create Graphs as you like. 
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Chapter 5-2-2  Basic Technique of ArcGIS (Part 2) 
 

2-1 Editing Atrribute Table (Part 1) 

(1) Open “ArcGIS”, and Add data. 

(2) Open Attribute Table. 

(3) Add Field. Input “Name”, Select “Type”and “Field Properties”. 

(4) Select “Editor”toolbar, “Start Editing”. 

(5) You can edit the attribute table , and input new data. 

 

(6) When you finish editing, Select “Editor” toolbar, “Stop Editing”, and Save Data. 

 

2-2 Editing Atrribute Table (Part 2)  

(1) Open Attribute Table. 

(2) Add Field. Input “Name”, Select “Type” and “Field Properties”. 

(3) Select New Field, and Right-click, select “Calculate Geometry” 

 

And then , the following window will be shown. 

 5-2-2-1



The Study on Establishing Topographic Database in Togo 
Technology Transfer Manual 

 5-2-2-2

1. Check setting. 

2. Select “OK”. 

 

 

2-3 Editing Atrribute Table (Part 3)  

(1) Open Attribute Table. 

(2) Add Field. Input “Name”, Select “Type” and “Field Properties”. 

(3) Select New Field, and Right-click, select “Field calculator”. 

1. Enter calculation formula. 

2. Select “OK”. 

 

 

2-4 Visualization  

(1) Changing Symbology Setting or Creating Graphs will be able you to visualize the result. 
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Chapter 5-2-3  Basic Technique of ArcGIS (Part 3) 
3-1 Open ArcMAP 

Open New ArcMAP window. And Set Coordinate system.  

From “View” menu, select “Data Frame Properties…”.  

Select “Coordinate System” tag, set coordinate system “WGS_1984_UTM_ZOME_31N”. 

 

3-2 Add Data 

Add prefecture data and national road data from data folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3-3 Intersect Data 

From “Geoprocessing” menu, select “Intersect”.  

 

 

 

 

 

 

1. Enter Input Features. 

(National_Road.shp and Prefecture.shp) 

2. Enter Output Feature Class. 

 

 3. Click “OK”. 
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New Line Layer will be created in the ArcMAP window.  

And Open Attribute Table of new line layer.  

 

 

 

 

 

 

 

 

 

 

 

 

Prefecture data’s attribute are imported. 

Next, from “Table Option”, select “Add Field”.  

Set as following picture. And click “OK”.  

 

 

 

 

 

 

 

 

Name: Length 

Type: Double 

Precision: 10 

Scale: 3 

Select New “Length” Field and right-click, select “Calculate Geometry”.  

Set as following picture. And click “OK”.  

 

 

 

 

 

 

 

Property: Length 

Units: Meters [m] 
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3-4 Summary Statistics 

From “Arc Toolbox”, select “Analysis Tools”, “Statistics”, “Summary Statistics”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Enter Input Table. 

(Intersected Line Shape) 

2. Enter Output Table. 

3. Select Statistics Field. 

(Length field) 

And select Statistics Type. 

(SUM) 

4. Select Case Field. 

(Prefecture field) 

5. Click “OK”. 

 

New table will be created, open a new table. 

“Frequency” and “Sum_Length” fields will be created in each prefecture as follows.  

 

 

 

 

 

 

 

 

 

 

 

 

 

From this table, you will be able to create a graph. 
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3-5 Join attributes from a table 

Select prefecture polygon layer. And right-click. Select “Joins and Relates” and “Join”.  

 

 

 

 

 

 

 

 

 

“Join Data” window will be open. And set as follows.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select the option. 

(Join attributes from a table) 

2. Choose the field. 

(PREFECTURE) 

3. Choose the table to join. 

4. Choose the field. 

(PREFECTURE) 

5. Select Join Options. 

(Keep all records) 

6. Click “OK”. 

Some fields will be joined in the previous layer’s table. 
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3-6 Visualization  

Select prefecture polygon layer. Choose “Properties”  ”Symbology” tag. 

Change symbols as you like. 

 

 

 

 

 

 

 

 

 

 

 

 

Select prefecture polygon layer. Choose “Properties”  ”Labels” tag. 

Change labels setting as you like. 
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Chapter 5-2-4  3D Analyst  
4-1 Create 3D Features 

(1) Open New ArcGIS Project, and Add 2D features (for conversion to 3d features) 

(2) Open “Arc Toolbox”, And Select “3D Analyst Tools”, “3D Features”, “Feature To 3D By Attribute”. 

 

 

 

 

 

 

 

 

 

 

 

 

1. Choose “Input Features”. 

2. Designate “Output Features Class”. 

3. Select “Height Field”. 

4. Select “OK”. 

 

(3) Open New ArcScene Project, and Add 3D features. 
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(4) Select “View”, “Scene Properties”, and then the following window will be shown. 

1. Set “Vertical Exaggeration”. 

(Usually about“5” is better.) 

2. Select “OK”. 

 

And You will be able to see 3D model in the Arc Scene Window. 

 

4-2 Create TIN Data  

(1) Open New ArcGIS Project, and Add 3D Features. 

(2) Open “Arc Toolbox”, And Select “3D Analyst Tools”, “TIN Management”, “Craete TIN”. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Designate “Output TIN”. 

2. Choose “Input Feature Class”. 

3. Choose “Height Field”. 

4. Select “OK”. 
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(3) Open New ArcScene Project, and Add TIN. 

 

 

 

 

 

 

 

 

 

 

4-3 Drape Ortho Image Data  

(1) Add Ortho Image Data.  

 

 

 

 

 

 

 

 

 

 

1. Add Data. 

2. Open Add Data Window. 

3. Choose Ortho Image Data. 

4. Select “Add”. 

 

(2) Select Image layer, And right-click, “Properties”. 
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 5-2-4-4

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Image will be shown in 3D.  

 

Period 

1. Select “Base Height” tag.  

2. Select TIN Data. 

3. Click “OK”. 
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Chapter 5-3-1  Data Structurization  
 

1-1 Check “Definition Document of Topographic Database”  
Check the database definition document, which defines the contents of the structured data to be created. 

 

In particular, review the data type of shape data, the data code, attribute definition, and the contents of the 

attribute. 

 

1-2 Data Structuring 
(1) Limit (From line to polygon feature) 

First open ArcMAP and Set Coordinate System. 

From “View” menu, select Data Frame Properties, and go Coordinate System tag. 

(In this case, choose “WGS_1984_UTM_Zone_31N” from Projected Coordinate Systems folder.)  

Add to ArcMAP line data of DWG data index and administrative boundaries are included. 

 

 

 

 

 

 

 

 

 

 

 

Select the added data, and right-click, choose “Open Attribute Table”. 

 

 

 

 

 

 

 

 

From “Table Option”, Select “Select by Attributes”. 
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Input Formula in the below box. 

 

(In this case, input as following.) 

"Layer" = '1001' OR "Layer" = '9999' 

 

Then Index and administrative boundaries 

are selected in ArcMAP. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

While selecting the administrative boundaries, 

from Arc Toolbox, Choose “Data Management Tools” 

”Features” ”Feature To Polygon” 
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Choose “Input Features”. 

Designate The output polygon feature class. 

And click “OK”. 

 

(In this case, The output feature name is as following.) 

Limit_poly_1.shp 

 

 

 

 

Then, the new polygon shape file is created as following. 

 

 

 

 

 

 

 

 

 

 

 

From Editor toolbar, select “Start Editing”. 

 

 

 

 

 

 

And Choose Target feature. 
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In this case, small polygon on the right is not needed. 

(Because of being outside of TOGO ) 

So delete the outside polygon. 

(Select the polygon and press “Delete” button  
TOGO on the keyboard.) 

Boundary   

 

 

 

Exit the edit mode once, and then save the data. Since in edit mode, you will not be able to add the 

attribute fields. 

After saving, open attribute table and add field according to the attribute definition. And input 

attributes. 

 

Add “CODE” field as following. 
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Add “NAME” field as following. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add “AREA” field as following. 
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Attribute table is created, it is displayed as follows.  

 

 

 

 

 

 

Next, input and edit attribute value. 

From Editor toolbar, select “Start Editing” again. 

Input “CODE” value directly. ( In this case, the value is “1001”.) 

And also input “NAME” value. (In this case, the value is “TOGO”.) 

“AREA” value is calculated automatically as following way.  

Choose “AREA” field, and right-click. Select “Calculate Geometry”.  

 

 

 

 

 

 

 

 

In the following window, choose “Area” from Property pull-down menu. And click “OK”.  

 

 

 

 

 

 

 

 

 

 

Attributes that are required will be entered all. Save data and Stop editing. 

 

Open Arc Catalog, set Coordinate System (“WGS_1984_UTM_Zone_31N”) of the edited data. 
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(2) Road (From line to line feature) 

Add to ArcMAP DWG line data that includes road data. 

 

 

 

 

 

 

 

 

 

 

Select added data, and right-click, choose “Open Attribute Table”. 

 

 

 

 

 

 

 

 

 

From “Table Option”, Select “Select by Attributes”. 

 

 

 

 

Input Formula in the below box. 

 

(In this case, input as following.) 

"Layer" LIKE '200%’ 

And click “Apply”. 

 

Then road line data are selected in ArcMAP. 
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Select added data, and right-click,  

choose “Data” ”Export Data”. 

 

 

 

 

 

 

 

 

                                          

                                         Set as following, and click “OK”.  

                                           Export: Selected features 

  Use the same coordinate system as:  

the data frame 

                                                 Output feature class: (data directory/) 

                                                    Route_Lin.shp 

 

 

Route_Lin.shp is added in the ArcMAP window. And open attribute table. 
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Remove unnecessary fields. (In this case, delete “FID_”, “Entity”, “Color”, “Linetype”, “Elevation”, 

“LineWt”, and “RefName”.) 

Select field, right-click, and choose “Delete Field”.  

Do not remove the Layer field, because the content of this field is the same as CODE field.  

 

 

 

 

 

 

 

 

 

 

Add “CODE” field as following. 
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Select “CODE” field, right-click, and choose “Field Calculator”.  

 

 

 

 

 

 

 

 

Input Formula in the below box. 

(In this case, input as following.) 

[Layer] 

And click “OK”.  

In the CODE field, layer value is inputed. 

Delete Layer field. 

Then add “NAME”, and “LENGTH” field according to the attribute definition.  

 

 

 

 

 

 

 

 

Only to the national road, enter a value in the “NAME” field. With reference to national road name 

data, you will be able to determine the need for input. Without national road in the map, then there is 

no need to enter the value of “NAME” field. With national road in the map, start editing and enter the 

name in the table directly. (Like “RN 15”) 

Next, calculate “LENGTH” field value by the “Calculate Geometry”.  

Select “LENGTH” field , right-click, and choose “Calculate Geometry”.  

 

Property: Length 

Units: Meters [m] 

And click “OK”.  
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(3) Small Buildings  (From point to point feature with angle attribute) 

Add to ArcMAP DWG point data that includes small buildings data. 

 

 

 

 

 

 

 

 

 

 

Select the added data, and right-click, choose “Open Attribute Table”. 

 

 

 

 

 

 

 

 

 

From “Table Option”, Select “Select by Attributes”. 

 

 

 

 

Input Formula in the below box. 

 

(In this case, input as following.) 

"Layer" = '3002' 

And click “Apply”. 

Then small buildings point data are selected  

in ArcMAP. 
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Select the added data, and right-click,  

choose “Data” ”Export Data”. 

 

 

 

 

 

 

 

 

                                          

                                         Set as following, and click “OK”.  

                                           Export: Selected features 

  Use the same coordinate system as:  

the data frame 

                                                 Output feature class: (data directory/) 

                                                    Batim_Pnt.shp 
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Batim_Pnt.shp is added in the ArcMAP window. And open attribute table. 

 

 

 

 

 

 

 

 

 

 

 

 

Remove unnecessary fields. (In this case, delete “FID_”, “Entity”, “Color”, “Linetype”, “Elevation”, 

“LineWt”, and “RefName”.) 

Select field, right-click, and choose “Delete Field”.  

Do not remove the Layer field, because the content of this field is the same as CODE field.  

 

 

 

 

 

 

 

 

Add “CODE” field as following. 
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Select “CODE” field, right-click, and choose “Field Calculator”.  

 

 

 

 

 

 

 

 

Input Formula in the below box. 

(In this case, input as following.) 

[Layer] 

And click “OK”.  

In the CODE field, layer value is inputed. 

Delete Layer field. 

Then add “ANGLE” field according to the attribute definition.  

 

 

 

 

 

 

 

 

But in this data, “Angle” field exits already. So make temporary field like “Temp”. And move the 

value of angle attribute to temporary field.  
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Next, delete “Angle” field, then add new “ANGLE” field according to the attribute definition. Finally 

move the value of attribute to new “ANGLE” field, and delete temporary field. 
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(4) Boundary of Forest reservation, National park  (From polygon to polygon feature) 

Add to ArcMAP DWG polygon data that includes forest reservation and National park data.  

 

 

 

 

 

 

 

 

 

 

Select the added data, and right-click, choose “Open Attribute Table” 

 

 

 

 

 

 

 

 

 

 

From “Table Option”, Select “Select by Attributes”. 

 

 

 

 

Input Formula in the below box. 

 

(In this case, input as following.) 

"Layer" = '6111' 

And click “Apply”. 

Then parks polygon data are selected  

in ArcMAP. 
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Select the added data, and right-click,  

choose “Data” ”Export Data”. 

 

 

 

 

 

 

 

 

                                          

                                         Set as following, and click “OK”.  

                                           Export: Selected features 

  Use the same coordinate system as:  

the data frame 

                                                 Output feature class: (data directory/) 

                                                    Parc_Poly.shp 
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Parc_Poly.shp is added in the ArcMAP window. And open attribute table. 

 

 

 

 

 

 

 

 

 

 

 

 

Remove unnecessary fields. (In this case, delete “FID_”, “Entity”, “Color”, “Linetype”, “Elevation”, 

“LineWt”, and “RefName”.) 

 

Select field, right-click, and choose “Delete Field”.  

Do not remove the Layer field, because the content of this field is the same as CODE field.  
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Add “CODE” field as following. 

 

 

 

 

 

 

 

 

 

 

 

Select “CODE” field, right-click, and choose “Field Calculator”. 

 

 

 

 

 

 

 

 

 

Input Formula in the below box. 

 

(In this case, input as following.) 

[Layer] 

And click “OK”.  

In the CODE field, layer value is inputed. 

Delete Layer field. 
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Then add “NAME”, and “AREA” field according to the attribute definition.  

 

 

 

 

 

 

 

 

 

Enter values in the “NAME” field with reference to Forest reservation and National park name data 

such as old maps.  

Add old map data. And from Editor toolbar, select “Start Editing”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

In the “Start Editing” window, select “Parc_Poly”. 

And click “OK” 

 

 

 

From Editor toolbar, choose “Attributes” button.  
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Next, select polygon in the map window. And then input the “NAME” values in the attributes table. 

 

 

 

 

 

 

 

 

 

 

 

 

1. Select polygon. 

2. Input values. 

 

Calculate “AREA” field value by the “Calculate Geometry”.  

Select “AREA” field , right-click, and choose “Calculate Geometry”.  

 

Property: AREA 

Units: Square Meters [sq m] 

And click “OK”.  
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(5) Annotation  (From annotation to point feature) 

First open ArcMAP and Set Coordinate System. 

From “View” menu, select Data Frame Properties, and go Coordinate System tag. 

(In this case, choose “WGS_1984_UTM_Zone_31N” from Projected Coordinate Systems folder.) 

Add DWG annotation data to ArcMAP. 

 

 

 

 

 

 

 

 

 

Open Arc Toolbox, and select “Conversion Tools”  “To Geodatabase”   

“Import CAD Annotation” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

First select annotation data from  

“Input features”.  

Next click “Output feature class” button, and move to the appropriate folder. 
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In the folder, select “New File Geodatabase” button. 

 

 

 

 

 

 

 

 

 

 

And create temporary file geodatabase as follows. Then double click new geodatabase. 

 

 

 

 

 

 

 

 

 

 

Input temporary feature name as follows. And click “Save” button. 

 

 

 

 

 

. 

 

 

 

 

In the “Import CAD Annotation” window, input “Reference scale”. (In this case, input “50000”.) 

And click “OK”.  
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Geodatabase annotation will be imported in the map window. 

 

 

 

 

 

 

 

 

 

 

 

From Arc Toolbox, Select “Data Management Tools”  

 “Features”  “Feature Vertices To Points”.  

 

 

                                               Set as following, and click “OK”. 

                                                Input Features:  

geodatabase annotation data 

                                                Output feature class: (data directory/) 

Ano_Pnt.shp 

                                                Point Type: START 

 

Point data will be shown in the map window. And open attribute table of the Ano_Pnt.shp.  
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Remove unnecessary fields. (In this case, delete attributes other than “Layer”, Text” and “Txt 

Angle”.) 

Select field, right-click, and choose “Delete Field”.  

Do not remove the Layer, Text and Txt Angle fields, because the contents of these fields are the same 

as CODE, CONTENTS, and ANGLE fields.  

 

 

 

 

 

 

 

 

 

 

 

 

(From Arc Toolbox, Select “Data Management Tools”  “Fields”  “Delete Fields”, you can delete 

some fields at once.) 

 

Add “CODE” field as following. 
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Select “CODE” field, right-click, and choose “Field Calculator”. 

 

 

 

 

 

 

 

 

Input Formula in the below box. 

 

(In this case, input as following.) 

[Layer] 

And click “OK”.  

In the CODE field, layer value is inputed. 

Delete Layer field. 

 

 

Then add “CONTENTS”, and “ANGLE” field according to the attribute definition.  

 

 

 

 

 

 

 

 

 

As in the case of “CODE”, by using “Field Calculator” function, calculate the “CONTENTS” and 

“ANGLE” field’s values.  

 

Open Arc Catalog, set Coordinate System (“WGS_1984_UTM_Zone_31N”) of the edited data. 

 

Period 
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