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Symbolization Manual for Microstation (1/5,000 map)

<Objective>
Symbolize 1/5,000 map by using “Microstation” software. 

1. Symbolization of point (for Cell) 

1.1 Make a simple cell 

Level 3005- petit bâtiment 

To make a .cell file, select Element | Cells.
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The “Cell Library” window opens. 

And select File | New
“Create Cell Library window” opens. 

Input File name “cel_exercise” and click Save. 
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“cel_exercise.cel” file will be made and opens. 

Change active level.  And set active level “Default”. 

Make cell in “Default” level is better.  
The cell can use in all levels. 
If you make cell in other level, the cell cannot use another levels. 

Then start to make “petit bâtiment” cell. 

Work in true scale in MicroStation, expressed 1mm on the paper map. 

Next, you have to give this cell’s origin point. 
This “Habitat précaire” symbol’s origin point should be center of the square. 

Click Define Cell Origin 

Snap Mode --- Center Snap 
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And move your cursor to near by the object. 
Snap sign will appear center of the object, and then click. 

This is the cell’s origin point. 

And place fence around the object. 
Then “Cell Library” window’s “Create” button will be active. 

And click the “Create” button. 

The “Create New Cell” window will be open and input the cell name “3005p”. 
And click “Create”. 

3005p cell will be appeared in the “Cell Library” window, and will be made in your “.cel” file. 
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1.2 Make a pattern 

You can arrange patterned cells in polygon area. 

Place oblique pattern 
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Previously, make a -45 rotated cell. 

Choose shape object 

Click “Pattern Area” button 

7/42
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The “Pattern Area” window will open 

Input the name of cell into Pattern’s text box 
Change Scale 0 to 1 
Row Spacing --- 20 
Column Spacing --- 20 
Angle --- 45 

And click somewhere in View1 
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Symbolizing of line 2.

2.1 Normal line 
Layer 2009 “Sentier” line 

This line consists of the pattern of 15m dash and 5m gap. 

Element | Line Styles | Edit 

File | New 
Input “line_exercise” and click OK. 
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Edit | Create | Stroke Pattern 

Click “Add” button, enter “Length” text box “15” and change Stroke Type “Gap” to “Dash”. 
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Click “Add” button and click at new appeared square part. 

And enter “Length” text box “2.5”. 
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The line pattern was made.  
Then give a name to this line. 
Delete “new stroke component” and input description,  
Ex. “7.5_2.5” 
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And Edit | Create | Name

Delete “unnamed” and input “2007line” 
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Now you have to save this file, File | Save in this window. 
But this line can not use in DGN file yet. 
Then you have to import this line style information from this file into DGN. 

File | Import | MicroStation Resource File (RSC)… 

Select “line_exercise.rsc” and click “open” 
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Select this line and click “Import” button. 

Then you can use this line style in your DGN. 

Click Active Line Style button, 

scroll…
And select this line style.  Then you can use this line in your DGN. 
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2.2 Complex line 
“Frontière” line used in level 1001. 

This line consists of patterned line (5m dash and 2.5m gap) and 5m length tick. 

First, make 5-2.5 line. 
In the “Line Style Editor” window, Edit | Create | Stroke Pattern
Add 5m dash, add 2.5m gap, and input description ex.”5-2.5”. 

Next, in the “Line Style Editor” window, Edit | Create | Point
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The “Line Style Editor” window will change 
And in the View1 window, write 5m vertical line, 
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Give the origin point of this line, use “Define Cell Origin” 

And place fence around it. 

In the “Line Style Editor” window, “Create…” button will active, and click it. 

The “Create Point Symbol” window will open.  Input a name as “1001tick”, and click “OK”. 
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Input description as ”1001tick”. 

Next, click “Base Stroke Pattern” button, choose “5_2.5”, and “OK”. 
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Click “Dash” part of the line, because this tick should be attach to that part. 
And click “Select” button. 
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Select “1001tick” and click “OK”. 

Then stroke“5_2.5” and point”1001tick” were made. 
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Next, compound these components. 

Edit | Create | Compound 

And click “Insert…” button. 
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Select “Stroke 5_2.5” and click “OK”. 

Click “Insert…” again, and select “Point 7106tick”. 

Change description.  For example, ”Border”. 
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And Edit | Create | Name.  Input “7106line”. 

And select File | Save in this window. 

Import this line from this “.rsc” file into DGN again. 
File | Import | MicroStation Resource File (RSC) 
Select this file and open 

Select “1001line” and click “Import”. 
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Red colored “2007line” has already imported, and not necessary to select it this time. 

Then you can use this line style in your DGN file. 
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3. Crate a Table file 

3.1 Table file 
If this DGN file is printed out without doing anything else, it will be hard to read the printed map as 
shown below. 

Then you have to fix some setting using table file. 

In this case, it is necessary to change the level order, color and line weight of the table file  
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3.2 Level order 
This DGN data uses 16 levels. 

First, divide these levels into three groups. 

1). Order1(level: 0_neatline, 3126, 4117 6012, 9000) 

2). Order2(level: 2001, 3001, 3002, 3005, 4119, 4201) 
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3). Order3(level: 2002f, 3002f) 

4). Order4(5107) 

5). Order5(5107_pol) 
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File | Print
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Select levels (level: 0_neatline, 3126, 4117, 6012, 9000), and click “OK”. 

Selected level name will appear in the right side of level button. 
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Click the “Element Output Actions” tab. 

Check “Priority”’s check box and input “5” in text box. 

Order depends on this number. 
Large numbered group will express above and small numbered group will be below. 
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And change the name of this group, double click “NEW”. 

And input “order1” and click “OK”. 

Next, make “order2” level group. 
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Edit | Insert New Section Below…

Input “order2” and “OK”. 
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Click “Element Selection Criteria” tab. 

Click “Level…”. 
Select levels ( 2001, 3001, 3002, 3005, 4119, 4201) and click “OK”. 
Click “Element Output Actions” tab. 
Check “Priority” and input “4”. 

Next, make “order3”. 
Edit | Insert New Section Below . 
Input “order3” and “OK”. 
Click the “Element Selection Criteria” tab. 
Click “Level…”. 
Select levels (2001f, 3003f) and “OK”. 
Click the “Element Output Actions” tab. 
Check “Priority” and input “3”. 

Next, make “order4”. 
Edit | Insert New Section Below . 
Input “order3” and “OK”. 
Click the “Element Selection Criteria” tab. 
Click “Level…”. 
Select levels (5107) and “OK”. 
Click the “Element Output Actions” tab. 
Check “Priority” and input “2”. 

Finally, make “order5”. 
Edit | Insert New Section Below . 
Input “order3” and “OK”. 
Click the “Element Selection Criteria” tab. 
Click “Level…”. 
Select levels (5107_pol) and “OK”. 
Click the “Element Output Actions” tab. 
Check “Priority” and input “1”. 

Levels dividing process is over. 
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3.3 Change color 
This DGN uses 7 colors. 

This table file changes road’s color (level 2001f), building’s color (level 3002f) and water color 
( 5107_pol) into pale color. 
Road (2001f) uses color No.3, building (3002f) uses No.102 and water (5107_pol) uses color No.7. 

In the Modify Pen Table window, click “Map Pen Colors…” button. 

Click on “Create” button. 
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Double click on “3”. 

The “Edit Pen Map(s)” window will open. 
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Click “Do not define print screening factor” and select “Define print screening factor”. 

Change “Screening factor” value into 30 and “OK”. 
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Next, change building color. 
Double click on “102” 
Click “Do not define print screening factor” and select “Define print screening factor”. 
Change “Screening factor” value into 30 and “OK”. 

Finally, change water color. 
Double click on “7”. 
Click “Do not define print screening factor” and select “Define print screening factor”. 
Change “Screening factor” value into 30 and “OK”. 

Color setting is complete, click “OK” in the “Pen Table” window. 
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3.4 Change line weight 

This DGN uses 3 types of line weight (0, 1, 2). 
This table file defines width of these lines. 
Weight 0  0.1mm 
       1  0.15 mm 
       3  0.2mm 

Click “Map Pen Weights…” button. 

Click “Create” button. 
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Double click on “0”. 

This window will appear, change the value of Print width “0.1” and click “OK”. 

Print width of Weight “0” will change. 
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Change the value of “1” “2” in the same way. 
Double click on “1”, change value into “0.15”, and “OK”. 
Double click on “3”, change value into “0.2”, and “OK”. 

Click “OK” button in the “Pen Table” window. 

File | Save in the “Modify Pen Table” window, then finish. 
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Symbolization Manual for Illustrator (1/25,000 map)

<Objective>
Symbolize 1/25,000 map by using “Illustrator” software. 

1. Setting up the work area 

1.1 Open a new file 
1) Choose File > New, and then enter a name in the Name text box. 

2) Click the Advanced button, 

and select the CMYK color mode.  

3) If necessary, specify a height and width for the artboard. 
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1.2 Change the size of the Artboard 

1). Choose File > Document Setup. Then choose Artboard from the pop-up menu at the top left of the 
Document Setup dialog box. 

2). Do one of the following: 
Choose a preset size from the Size pop-up menu. 

Choose Custom from the Size pop-up menu, and enter the dimensions you want in the text boxes, up 
to 227 inches by 227 inches. You can change the units in the document (and therefore of the artboard 
size) by choosing a different unit from the Edit > Preferences > Units... dialog box  

3). Click OK. 

2. Setting up map unit and working environment 
1). General 
Choose Edit > Preferences > General  
In the Keyboard Increment text box, enter the 
distance you want each press of an arrow key to 
move a selection, and then click OK. 

Check the Japanese Crop Marks. It is shown 
Japanese crop marks on the map 
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2). Unit... 
Choose Edit > Preferences > Units... 
Choose Millimeters from popup menu of General 
Choose Millimeters from popup menu of Stroke 
Choose Points from popup menu of Type 

3). Hyphenation options: 
Choose Edit > Preferences > Hyphenation  
If desired, choose the language in which the 
hyphenation rules apply (to French) from the 
Languages pop-up menu. When you select a different 
language, the rules for hyphenating words change to 
match that language's rules.

4). Guides and Grid  
Choose Edit > Preferences > Guides & Grid  
Set options for guides and the grid: 
For Color, choose a color for guides, or the grid, or 
both. If you choose Other, click the color box, 
choose a color from the color picker, and click OK. 
For Style, choose a display option for guides, or the 
grid, or both.  
For Gridline Every, enter a new value (and unit of 
measure if necessary) for the spacing of primary 
gridlines.
For Subdivisions, enter a value to subdivide the grid. 
For Grids in Back, select the option to display the grid behind all artwork; deselect the option to display 
the grid in front of all artwork. 
Click OK. 
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3. Setting colors 

It supposes to decide colors to use for offset printing. If it uses five colors as black, blue, green, café and 
chocolate, examples following: 

3.1 Black and White 
White use CMYK 0 %, Black use C=0 M=0 Y=0 K=100%. Both of Black and White exist in Swatches 
Palette in default. 

3.2 Spot colors 
Color of blue, green, café and chocolate will be made as following: 
Incase of green: 

1) Open Swatches palette: Choose window > 
Swatches. Click allow button at the top right 
of Swatches palette, and then choose New 
swatches. 

2) Enter “green” in Swatch Name text box, 
Choose “Spot Color” from pop up menu of 
Color Type, Choose “CMYK” from pop up 
menu of Color Model. Then put number of % 
into text box as example C = 60, M = 0, Y = 
75 and K = 0. Click OK. 
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4. Symbolizations 

4.1 Line features 

1) Simple line 

 (1) The simple line made by one color as Principal contour (layer 7102):  

A) Apply line weight: 

Select contour with any selection tool. 
Show stroke: Choose window > 
Stroke. 
Fill in 0.2mm in text box of Weight 
Choose Cap and Corner as image. 

B) Apply color: 

Select contour with any selection tool.  
Show color palette: Choose window > Color.  
Choose fill      and click none     Choose stroke       

Then choose Sepia from Swatches palette. 
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(2) The line made by dash as intermediate contour 
( layer 7103): 

A) Applying line weight same as (1). Then check Dashed line. 

Enter distance of dash and gap as example dash 2.5mm, 

gap 0.5mm. 

B) Line Color should be applied with color palette as (1) 

(3) Row of trees (layer 6011) 

A) Apply line weight 0.5mm to enter the weight text box. 

Select Round Cap. Then check Dashed line. Enter distance 

of dash and gap as dash 0mm, gap 1mm. 

B) Line Color should be applied green with color palette as 

(1).

 
interest: Copy above line and past in front: Choose 
Edit > past in front. Then apply line weight 0.4mm, 
Cap, dash and gap same as above. Apply line color 
CMYK 0. 
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2) Lines made by multicolor 
 (1) Divided national road, with median strip. 
(layer 2001) 

A) Select a line with any selection tool. Then 

apply line weight 1.1mm, stroke color K 100% 

CMYK color model. 

B) Modify layer name: Double click layer or 
select layer, and then click the button at top 
right of layers box, then choose “Option 
for….”.

Layer Options box appears. Enter new name in 
the text box of Name. Click OK. 

C) Make new layer (2001fr) with duplicate layer 
of 2001: Select layer 2001, and then click the 
button at top right of layers box, then choose 
“Duplicate 2001”.  “2001 copy” Layer will 
appear. And change Layer name “2001fr”. 
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D) Applying line weight and stroke color for layer 
201f: Select the objects of 201f with any 
selection tool(you can select all objects at once 
if many objects inside of same layer: Choose > 
select > All) 

Enter 0.6mm in the text box of weight, 
apply stroke color café 100%.  

 

E) Make new layer (2011) with duplicate layer of 
2001fr: Same method as above method 

 
F) Applying line weight and stroke color for layer 

201c: Same method as above method 

 
Line weight 0.2mm, Stroke color K 100% 
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3) Lines made by offset line 
Minimum symbol of Fence (layer 4201): 
A) Select a line of Fence to use any selection 

tool. Apply line weight 0.2mm and stroke 
color K100. 

B) Select a line of Fence to use any selection 
tool. Choose Object > Path > Offset Path. 
Offset Path dialog box will appear. enter 
offset distance 0.25mm ( half of tick length) 
in the Offset text box. Choose “Bevel” from 
Joins pop-up menu. Click OK. 

 
 

C) Cut above line made by offset path to use 
Scissors tool. Then delete one line you don’t 
need.

 
D) Select the line remained with above method. 

Apply line weight 0.5mm(tick length). Enter 
each distance in the dash and gap text box.
(dash 0.2mm, gap 4.8mm) 

 

Created by JICA Study Team



THE STUDY ON ESTABLISHING DIGITAL TOPOGRAPHIC DATA BASE FOR BUJUMBURA CITY IN REPUBLIC OF 
BURUNDI

Manual for Symbolization II

10/16

4.2 Point features 
1) Simple symbols 
 (1) Small building ( layer 3002) 
A) Select Rectangle tool. Click any place you need to 

draw on the document. Enter 0.5mm in the Width text 
box and Height text box. Click OK. Then apply fill 
color K 100. 

         
 
 
(2) Provincial Office (layer 3112) 
B) Select Ellipse tool. Click any place you need to draw 

on the document. Enter 2.2 mm in the Width text box 
and Height text box. Click OK. Then apply stroke
color K 100, fill none, line weight 0.1mm. 

     
C) Select above object to use selection tool. Then Choose 

Object > Transform > Scale. And then check Uniform 
ant enter 20%( 20% for 1mm = 0.2mm). Click Copy.
Apply fill color K 100. Select both of objects. Choose 
Object > Group. 
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2) Symbols made in combination with simple figures 
 (1)  Catholic Church (layer 3104) 
A) Draw the square 1.75mm x 1.75mm .(See 4.2.1).(1). Apply line weight 0.15mm, stroke color K 100. 

B) Select Line Segment Tool, 

Click any place you need to draw on artboard.  

Enter Length 2mm, Angle 0. 
Apply line weight 0.1mm, stroke color K 100. 

C) Select the line to use selection tool. 
Choose Object > Transform > Rotate or 
double click Rotate tool. And then 
enter 90 in the Angle text box. Click 
Copy. 

D) Fix the cross and the square. Finally apply 
group all of object. 

Created by JICA Study Team



THE STUDY ON ESTABLISHING DIGITAL TOPOGRAPHIC DATA BASE FOR BUJUMBURA CITY IN REPUBLIC OF 
BURUNDI

Manual for Symbolization II

12/16

4.3 Polygon feature 

A) Draw any polygon to use any tool. Then you can apply line color, fill color, line weight, and line type. 
If you need to apply pattern for fill: Choose Window > Swatches. Then choose any pattern from 
pattern Palette. 

Polygon to use dash line          Polygon fill with green       Polygon fill with pattern 
B) Exclude doughnut polygon if necessary: Select both of polygons, then exclude with choose Object > 

Compound Path > Make. 

Created by JICA Study Team
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4.4 Text 

1) Horizontal or Vertical text 
A) Select Type tool, 

 
click any place you need to type. And then type. 
 
 

B) Select above text to use any selection tool. Show character box: Choose window > Type > Character. 
Then you can change font, size and etc.. if necessary. 

Apply text color to use fill color. 

C) If you need to shift baseline of text: Select text you need to shift to drag with text tool. Then chose 
point from baseline shift pop-up menu. 

2) Text along a river 
A) Select river line. Then move with Alt key as along 

the river. One more line appears as along the river. 
Apply color as none fill and none stroke. 

B) Select the line with Path type tool. Then type name 
of river. You can arrange font, size and tracking 
space to use character box if necessary. 

Created by JICA Study Team
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5. Records of Symbols and Patterns 
We cannot make symbols and pattern one by one in the process of map symbolization. If you already 
made the symbols, you need to store some place. It is explanation how to store the Symbols and Patterns. 
5.1 Point symbols 

A) Select the object you need to store. Then show brush: 
Choose window > Brushes. Then click the button at top 
right of Brushes box. And then select New Brush. 

B) Check New Scatter Brush. 

C) Then enter name of symbol in the name text box. Set  each box as below: 

Size 100 %  Fixed,  Spacing 1 %  Fixed, Scatter 0 % Fixed, Rotation 0 % Fixed, Rotation relative 
to Page. 

D) Then click OK. 

E) If you need edit Brush object as isolated object, you can change brush object to isolated object as 
below:

Select the rush object. Then Choose Object > Expand appearance. 

Created by JICA Study Team
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5.2 Pattern
Follow these general guidelines for constructing pattern tiles: 

As you create your pattern tile, zoom in on the artwork to align elements more accurately, and then 
zoom out from the artwork for the final selection.. 

For greatest efficiency in previewing and printing, a fill pattern tile should be about 1/2 inch to 1 inch 
square.

The more complex the pattern, the smaller should be the selection used to create it; however, the 
smaller the selection (and the pattern tile it creates), the more copies are needed to create the pattern. Thus, 
a 1 inch-square tile is more efficient than a 1/4 inch-square tile. If you are creating a simple pattern, you 
can include multiple copies of the object within the selection intended for the pattern tile. 

To create simple line patterns, layer stroked lines of varying widths and colors, and place an unfilled, 
unstroked bounding box behind the lines to create a pattern tile. 

To make an organic or textural pattern appear irregular, vary the tile artwork subtly for a more realistic 
effect. You can use the Roughen effect to control variations. 

To ensure smooth tiling, close paths before defining the pattern. 

Enlarge your artwork view and check for flaws before defining a pattern. 

If you draw a bounding box around the artwork, make sure that the box is a rectangle, that it is the 
backmost object of the tile, and that it is unfilled and unstroked. To have Illustrator use this bounding box 
for a brush pattern, make sure that nothing protrudes from it.  

 
 
Example: Farming land (layer 6006) 
A) Make symbol: Draw three lines to use Line segment 

tool as below: 1mm in length. Angle are 45°, 90° and 
135°. Then apply stoke weight 0.1mm, stroke color 
green100.

Created by JICA Study Team
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B) Select above object. Then choose Object > Transform 
> move. and then enter 3.5mm in the Horizontal 
textbox and Vertical text box. Click Copy. 

C) Make pattern bounding box: Select Rectangle tool, 
then enter the distance in each text box as below: 
Width 7mm, means two times of horizontal and 
vertical distance between a symbol and a symbol. Then 
click OK. Then apply none fill and none stroke color. 

D) Move this bounding box at surround these symbols. 

E) Select Bounding box. Then Choose Object > Arrange > 
Send to Back. 

F) Select all of symbols and bounding box . Then Choose Edit > Define Pattern. Enter Name of pattern 
in the Swatch Name text box. Click OK. It will be stored in Swatches palette. 
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Manual for Data Structurization 
 
<Objectives> 
This manual presents detail regarding points covered during the training on GIS data 
structurization. Along with manual regarding functions in ArcGIS Software and GIS data 
structurization, this also includes the GIS Models (application) created by trainees. 

Session 1: Introduction of Geographic Information System (GIS) 

Basically, main aim of this lecture is to introduce Geographic Information System (GIS) and its principle 
concept. The topics included are: 

1.1 What is GIS 
1.2 Component of GIS 
1.3 Application of GIS 
1.4 GIS Data and GIS Database 

==============================================  
 

1.1 What is GIS 
 
GIS is information system for input, store, retrieve, manipulate, analyze and output geospatial 
data to support decision/ planning/ management of natural and man made phenomena. It is 
integrated hardware, software, and data to achieve the targeted goals. The user can view, surf, 
make query and visualize getting pattern, trend and other similar relationship in the data and 
making output in the desirable format, such as maps, reports and chart and figures.  
 
The GIS can be used, basically, with three concepts namely (i) Database Concepts (ii) Map 
Concepts and (iii) Modeling and Application Tool Development Concept. There is another concept, 
which might be termed as holistic concept, where all three are combined in one.  
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1.2 Component of GIS 
 
Principally GIS is having four components 

Data input: collect and process geospatial data from various existing source, such as maps, 
remote sensing imagery, geo-statistical data and so on. Usually collection is through 
scanning, digitizing, keyboard entry. 
Data storage and access: collate and organize collected data provide access for efficient 
retrieval and updating. 
Data processing, analysis and manipulation: system allows performing simulation and 
modeling, simple geo-spatial and geo-temporal change detection, manipulating data to 
support decision making process, etc. 
Results and output: simple display and printing either stored data or resulted output from 
analysis either map, figure, tabular or report format.  

Many software programs can handle spatial data or display maps.  GIS is separated from these programs 
in that it is capable of performing spatial analyses. In other words, GIS is able to readily solve spatial 
questions or problems by using geo-referenced data (e.g., latitude, longitude). 

These four components are combined together (figure below) by the user to achieve the target goal. 

Data Storage
&

Access

Data Input

Data processing, 
analysis & 
manipulation 

Results & 
output 

Data Storage
&

Access

Data Input

Data processing, 
analysis & 
manipulation 

Results & 
output 

Figure1-1: Component of GIS 
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1.3 Application of GIS 

There and wide range of application of GIS in several field or disciplines. It can be applied in any 
field where spatial reference is deemed necessary. In the real world, there are several events and 
phenomena are happening around us, which has some thing to do with geophysical and 
socioeconomic factors. Most of them are directly related with either one or all of them while 
indirectly with other. If we have to list out some of the fields, where GIS is widely used, it can be 
as follows: 

Regional planning and Natural Resources Management, including forest 
Land use and city planning 
Logistics, public service and utility management and planning 
Tracking and monitoring 
Assessment management 
Disaster management and mitigation plan 
Decision Support System and Applications 
……

 
1.4 GIS Data and GIS Database 

1.4.1 What is GIS Data and GIS Database 

GIS data refers to data that stores information on locations and description of Geographic features. The 
two sets of GIS data may differ in terms of spatial and/or attribute information, scale at which these have 
been created (i.e. detailness of containing information), creation date, Map projection system, standard 
followed, and so on. Thus, such variations sometimes make retrieval, overlaying onto other GIS data and 
analysis inefficient and even difficult.  

On the other hand, GIS database being created by considering all these related issues; it facilitates 
efficient storage and possible analysis, and retrieval by many users. 
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1.4.2 Types of GIS Data 

Data can be classified while taking various concepts/methods in account, such as: 
i) Raster and Vector 
ii) Spatial and Non-spatial 
iii) Primary and Secondary 
iv) Geophysical, Geopolitical and Socioeconomic 
v) …….

There are basically two main methods of storing data in GIS, namely vector and raster.  Depending upon 
the nature of map features, point, line and polygon are used to define them.  Both vector and raster 
format can be used to store these features, but with different level of accuracy.  Vector, which stores map 
features using vertices, is more accurate and mostly used for legal boundaries (for example land 
boundaries in urban area, national boundaries, etc.) and network analysis.  On the other hand raster, 
which store map feature using generalized regular shaped grid, is less accurate than that of vector and 
mostly preferred for digital terrain model, remote sensing, natural resources (Rainfall distribution Map for 
example), statistical analysis, simulation and modeling etc.  

Fig.1-2: Illustration of Types of GIS Data 

Geographic data comes in various forms, for example village points, Road network line, country land use 
features and so on.  For better data query and analysis, GIS database has been designed to store 
geographical data in thematic form in most of the cases. A thematic geographic data is specific to single 
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item, for example a Forest Reserve and Wildlife National Parks, Road network map of the country, village 
location map, etc. Diagrammatic illustration in Figure 1-2 shows different data types used in GIS. 

1.4.3 Format of GIS Data 

“Format” refers to the File format and there are varieties of possible file formats which can store GIS 
Data. In fact, each Software supporting the display and processing of GIS data has generally its own 
native file format. For example, Software named “MapInfo” has file extension as .mif; Erdas Imagine has 
native format as .img. Other raster file formats are .tif, .jpg, and so on, and vector file formats 
are .dxf, .dgn, .shp (ESRI ArcGIS shape file format) etc.

Under this Study, ArcGIS has been procured. In ArcGIS, Shape file is one of the spatial data formats, 
which can be worked with and edit. Shape file is simple with, non topological format that store both the 
geometric location and attribute information of geographic features. To store the information a shape file 
has three or more files with specific file extensions that need to be stored in the same workspace. Some of 
these files are as follows, first three are required ones: 

i) .shp—This is the main file that stores the feature geometry.  
ii) .shx—This is index file that stores the index of the feature geometry. 

iii) .dbf—This is dBASE table that stores the attribute information of features.  
iv) .sbn and .sbx—These files store the spatial index of the features. 
v) .prj—This stores the coordinate system information. Used by ArcGIS. 
vi) .xml—Metadata for ArcGIS—This stores information about the shape file. 

1.4.4 GIS Database 
1.4.4.1 Standardization of Data Format for GIS Database 

Before creating GIS database, some of the points such as types data file formats, projection systems, 
topology rules, nomenclature, unit of analysis, etc. need to be decided. Following the decided criteria 
makes the GIS database a good one, which can solve many issues for possible GIS analysis. With the 
procurement of ArcGIS, the file formats which can be worked with this Software are being planned for 
this project.  
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1.4.4.2 Data Sources for GIS Database 

Basically, there are two types of data sources: 

- Primary: The data which is created first hand using source data such as Satellite imagery, 
Aerial photograph, or Survey. 

- Secondary: If the source of created data is the available existing data, which was created by 
other agency. Sometimes, such existing data might have been created long time ago.

This Study will generate bulk of data from primary source. Moreover, to develop GIS models, some GIS 
data from Secondary source will also be developed /used.  

1.4.4.3 Nomenclature and Coding 
All the GIS data layers generated under this Project will have code assigned, refer to Specification 
of Topographic data acquisition (1:5,000 and 1:25,000) for this Project. 

1.4.4.4 Databook and Metadata 

Databook and metadata are the integral part of GIS Database. Without it, it is very difficult; 
sometimes even impossible; to use the data for meaningful GIS analysis. Example of Databook is 
illustrated below. The metadata is defined as information on the data or data of the GIS data. 
Metadata will be presented in different lecture. 

In many cases, data book table may be coded, for example instead of defining column as “Road” it 
might be as “RD”. In such case it should be defined what is the meaning of “RD” as note. Also, the 
location of the file (directory and sub-directory) and explanation of the name of file (brief 
description of file about what this data is) should also be included in data book. If detailed metadata 
is embedded with data, then data book might not be necessary.  

Table 1-1: Sample of Databook 

S.No D ata N am e D ata Folder Type
1 school_pn t \bu rundi_gis\poin t_ shp P o int

2 r iver_ lin \bu rund i_gis \line_shp L ine

3 road_ lin \bu rund i_gis \line_shp L ine

4 hosp ita l_pnt \bu rundi_gis\poin t_ shp P o int

5 lake_pol \bu rund i_gis \poly_shp P o lygon

6 --- - - -- -
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1.4.5 Map Projection System of Data 
1.4.5.1 Introduction of Map Projection 

All objects have a specific geographic location in a map, which enables them to be located on or 
near the earth's surface. To describe this, a framework for defining real-world locations is required. 
Latitude-longitude is one such framework, which is used globally and is often called as Geographic 
coordinate system. This measures of the angles (in degrees) from the center of the earth to a point on 
the earth's surface. Latitude angles are measured in a north-south direction with the equator as at the 
angle of 0. Similarly, Longitude measures angles in an east-west direction with Greenwich line at 
the angle of 0. 

Another is a planar or Cartesian coordinate system derived from the global framework. This is also 
referred as Projected coordinate system. Unlike Geographic coordinate system, this coordinate 
system is defined on a flat, two-dimensional surface. Since the Earth surface is three-dimensional, it 
needs to be transformed to create a flat map sheet. This mathematical transformation is commonly 

referred to as a Map Projection. However, such transformation creates distortions in some aspect of 
distance, area, shape, or direction. These limitations are tackled by using map projections that fit 
with the intended geographic location. Thus, the map projection (along with Spheroid and Datum), 
become important parameters in defining the coordinate system for GIS data and map.  

- Spheroid: It is based on Ellipsoid, which is defined by either the semi-major axis, ‘a’ and the 
semi-minor axis, ‘b’, or by ‘a’ and the flattening.  

The flattening is the difference in length between the two axes expressed as a fraction or a decimal. The 
flattening, f, is:  

f = (a - b) / a 
The flattening is a small value, so usually the quantity 1/f is used instead.  

- Datum: It defines the position of the spheroid relative to the center of the earth. 

Spheroid 
(Ellipsoid) 

Semimajor 
Axis 

A
xis

M
inor Axis Major 

Semiminor 
Axis 
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1.4.5.2 Map Projection for this Project (The Study on Establishing Digital Topographic Database for 
Bujumbura City, Republic of Burundi)

 
1. The projection system 

Horizontal Datum: 
Projection:    Burundi Local   
Spheroid:             WGS84 
Datum:              WGS84 
Central Meridian:   30.0000 
Latitude of Origin:   0.00000 
False Easting:    500,000m  
False Northing:     10,000,000m 
Scale Factor at Central Meridian: 0.9999 

Vertical Datum:  Burundi local existing Bench mark 

1.4.6 Introduction on Data Integration and Analysis 

In general, spatial analysis remains one of purposes of creating GIS data. And, for this integration of one 
feature with others or features of between map sheets are generally required. So, for the better integration 
of GIS data, there are number of points that we need to consider while preparing GIS data for integration. 
Some of these are: 

- All data should have same map projection. 
- As far as possible, all the features should have been created at same scale otherwise their scale 

difference better be kept narrow. 

- Though it may be very difficult to create the all the required dataset first hand, before including the 
existing data, it should be judged whether it will be matched with the other dataset or not. 
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Session 2: Introduction of ArcGIS 

This session has been prepared with the two fold of objectives, which are included in following two 
topics:

2.1 General Introduction of ESRI products 
2.2 Overview the Capabilities of ArcGIS software 

=====================================================  

2.1 General introduction of ESRI products 
 

ArcGIS provides a scalable framework for implementing GIS for a single user or many users on 
desktops, in servers, over the Web, and in the field. ArcGIS is an integrated family of GIS software 
products for building a complete GIS. It consists of four primary frameworks for deploying GIS:  

ArcGIS Desktop—An integrated suite of professional GIS applications. Most users recognize this 
as three products: ArcView, ArcEditor, and ArcInfo.  

Server GIS—ArcIMS, ArcGIS Server, and ArcGIS Image Server.  
Mobile GIS—ArcPad and ArcGIS Mobile for field computing.  

ESRI Developer Network 
(EDN)—Embeddable software 
components for developers to 
extend GIS desktops, build 
custom GIS applications, add 
custom GIS services and web 
applications, and for creating 
mobile solutions.  

Fig. 2-1 ArcGIS Software (Source: www.esri.com )
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www.esri.comFig. 2-2 ArcGIS – comprehensive GIS Software (Source: )

ArcGIS Desktop: 

ArcView: Comprehensive mapping, data use and mapping, data use and analysis tools; simple 
analysis tools; simple editing and editing and Geoprocessing 

ArcEditor: ArcView  + advanced editing 
ArcInfo: ArcEditor+ advanced geoprocessing + Workstation ArcInfo 

Fig.2-3 ArcGIS desktop components (Source: www.esri.com)
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ESRI Extensions for ArcGIS 

Most commonly used Extensions are listed below 

ArcGIS
3D
Analyst 

Three-dimensional visualization and analysis. Includes ArcGlobe and ArcScene applications. 
Also includes terrain data management and geo-processing tools. 

Includes a broad range of powerful raster modeling and analysis features that allow you to 
create, query, map, and analyze cell-based raster data. ArcGIS Spatial Analyst also allows 
integrated raster–vector analysis.  

ArcGIS
Spatial
Analyst Adds more than 200 tools to the ArcGIS geoprocessing framework. 

Allows you to perform advanced routing and network analysis. Supports:  

Drive-time analysis  
Point-to-point routing  

ArcGIS
Network
Analyst 

Route directions  
Service area definition  
Shortest path  
Optimum route  
Closest facility  
Origin–Destination

Mobile System: 

ArcPad:

View/Edit existing GIS data, including imagery.  
Query your data, identify and locate features.  
Measure distance, area, and bearings.  
Navigate and “digitize” with your GPS. 
Extract, convert, and project your existing data using ArcGIS Desktop or ArcView 

Database Support: 

ArcSDE: 

High performance 
Extremely large data volumes 
Integrated long transactions and versions 
Supports all GIS Data (vector, raster, survey, terrain, metadata, etc.) 
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Supports leading RDBMS consistently 
Scales to many users and databases 

Licensing:

Single use license––one per user, best one per user, best for disconnected use, such as on laptops 
for disconnected use and handheld units. 

Concurrent use license––a number of licenses on a server for anyone to use through the network. 
Also called floating licenses. 

Other––such as server, server-client bundle, development-deployment bundle, etc.  

2.2 Overview the Capabilities of ArcGIS Software 

Mapping & Visualization 
- Data Frames 
- Table of Content 
- Legends

Data Management 
- Define a shape file’s coordinate system  
- Generate a coverage's topology  
- Add an attribute to a table  
- Create a relationship class that defines the relationships between the features in coverage 

and attributes in INFO tables  
- viewing and editing metadata 
- Browsing 3D Data and Globe view 
- Browse and find geographic information  
- Record, view, and manage metadata  
- Define, export, and import geo-database data models and datasets  
- Search for and discover GIS data on local networks and the Web  
- Create and manage the schemas of geo-databases  
- Administer ArcSDE geodatabases  
- Administer an ArcGIS server  

Editing and data compilation 
- Data collection involves entering new data into your GIS 
- Data integration involves transforming data and maintaining its integrity. 
- Editing the features 
- Editing the attribute table 
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- Spatial adjustments 
Geo-processing 

- Analysis like buffer, clip 
- Conversion like shape to raster, shape to geo database 
- Geo-coding
- Data Management tools 
- Spatial analyst 
- 3D analyst 
- Projection

3D Analyst 
The ArcGIS 3D Analyst extension provides tools for three-dimensional (3D) visualization, 
analysis, and surface generation. With 3D Analyst, users can:  

- View a surface from multiple viewpoints.  
- Query a surface.  
- Create realistic perspective imaging.  
- Examine the visual impact of building new structures.  
- Analyze atmospheric, surface, and subsurface pollution dispersion.  
- Visualize the income distribution in their community.  

Session 3: Menu and Functions in ArcCatalog 

ArcCatalog helps by providing an integrated and unified view of all the data files, databases, and ArcGIS 
documents available to ArcGIS users. Geographic datasets often consist of a set of files, rather than a 
single file. When listed in Windows Explorer, the datasets appear as a list of system folders and files, 
whereas ArcCatalog displays and manages the datasets as single entities. This program allows connecting 
the data source locations, browsing through workspaces, examining or exploring the data, managing data, 
tables and metadata, and searching for data and maps. 

In this session, following points have been mainly covered: 
3.1 Over viewing the menus in ArcCatalog 
3.2 Previewing the GIS data 
3.3 Checking Properties of GIS Data 
3.4 Checking and Creating/Editing Metadata 

Followings data are placed under folder /training_data:
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Ortho-rectified Aerial Photo (one map sheet) as tif file
Road network data as line shape file.

Map sheet index as polygon shape file

Practice followings: 

3.1 Over viewing the menus in ArcCatalog 

i) Open “ArcCatalog” component of ArcGIS as shown below: 

Note: You can also open it by first opening the “ArcMap” and then clicking “ArcCatalog” Icon located 

at the Tool Bar. 

ii) “ArcCatalog” program will open, for instance as below: 
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iii) As visible from above window, “ArcCatalog” has Toolbar with some active Icons and this is 
Standard Toolbar.  

iv)  “ArcCatalog” has main Menu like “File”, “Edit”, “View”, “Go”, “Geoprocessing”, “Customize”, 
“Windows”, and “”Help” and each one has Pull down menu with various functions. Try to be 
familiar with the these functions including followings: 

New - (under “File” Menu), Creating New Folder, Shapefile, etc. 
Connecting folder- (under “File” Menu), Connecting new folder to ArcCatalog   
Customize Mode – (Under “Customize” Menu), Displaying and removing Toolbars, 
Commands, This window will be like below: 
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ArcCatalog Options- To display window as below and see various setting options for 
display, etc. (Under “Customize” Menu)

v) Then, try to search the folder containing the exercise data by going to that directory from the left 
side of window that displays the folder structure. Double Click on the folder containing the GIS 
data, it will display the name of files in the Map displaying window as shown below: 
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3.2 Previewing the GIS data 

vi) In the above window, click on one data, for instance, road.shp and then click Preview, it will 
display the Geography as below: 
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vii)  Click the Pull down option located right side of “Geography”, and select “Table”, it will display 
the Table of this GIS file as below: 

3.3 Checking Properties of GIS Data 

viii) Now, Right click on the road.shp, and then click on the “Properties”. It will display “Shapefile
Properties” window containing the Menu; ‘General’, XY Coordinate System’, ‘Z Coordinate 
System’, ‘Fields’, ‘Indexes’ will appear. Click on Menu ‘XY Coordinate System’ to display its 
XY coordinate system as below: 
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3.4 Checking and Creating/Editing Metadata 

ix) To check for Metadata, click “Description” to see the associated Metadata, which maybe empty if 
yet to create, for instance as below: 

Practice: Create Metadata for road.shp 

1) From the ArcCatalog, click Customize on the toolbar and then click ArcCatalog Options. It will 

) “ArcCatalog Options” dialogue appears. Click on Metadata Tab, it will display the Metadata

display the empty metadata as above.

2

Style.
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Now, click on Pull down menu, then you will see following Four types of Metadata Styles. 
These differ in their description. 
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3) North American Profile of ISO191152003 and click 

apply

A metadata style identifies the metadata standard or profile to be followed. It controls how you 
view the metadata and also the pages that appear for editing metadata in the Description tab. 

1. FGDC CS u view and edit metadata following the Content 
St SDGM) guidelines; export metadata in the XML 
format as and validate it using the CSDGM XML DTD. 

2. INSPIR  view and edit a complete ISO 19139 
lementing Rules, export metadata in the 

ISO 19139 9 XML Schemas. 
3. This style lets you view and edit a 

comp lies with ISO standard 19139, Geographic
, export metadata in this format, and 

4. Item D u view and edit a brief description of an 
item ArcGIS Online. 

5. North Am  style lets you view and edit a complete 
metadat erican Profile of ISO 19115:2003 – 

tadata in this format, and validate it using the 
ISO 19139

DGM Metadata: This lets yo
andard for Digital Geospatial Metadata (C

sociated with this standard, 
E Metadata Directive: This style lets you

metadata document that adheres to the INSPIRE Imp
 format, and validate it using the ISO 1913

ISO 19139 Metadata Implementation Specification: 
lete metadata document that comp

information — Metadata — XML schema implementation
validate it using the standard's XML Schemas. 

escription: This is the default style. It lets yo
 that can be searched in ArcGIS and published to 

erican Profile of ISO 19115 2003: This
a document that complies with North Am

Geographic information – Metadata, export me
 XML Schemas. 

In “ArcCatalog Option” dialogue, select 

and OK.
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4) Under “Description”, menus such as ‘Print’, ‘Edit’, ‘Validate’, ‘Export’, and ‘Import will appear.

5) Click the ‘Edit’ Tab in the above window, it will display the window like below. Description 

Items such as, Update, Title, Tags, Summary, Description, and Credits will appear in the 

window.
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6 Complete those parameters and click Save. Thus, finally, it will have the Metadata containing all 

the input descriptions. For instance, as below: 

)

Metadata Sample (Page 1of5)
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Metadata Sample (Page 2of5)
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Metadata Sample (Page 3of5)
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Metadata Sample (Page 4of5)
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Metadata Sample (Page 5of5)
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Session 4: Menu and Functions in ArcMap 

ArcMap is the central application used in ArcGIS. This allows displaying and exploring the datasets, 
assigning symbols, and creating map layouts for printing or publication. ArcMap is also used to create 
and edit datasets. 

ArcMap presents geographic information as a collection of layers and other elements in a map. As shown 

below, the list of added layer is displayed in “Data Frame Window” and their graphic is displayed in 
“Map Display Window”

Following Points have been covered in the Practice 
4.1 Displaying ArcToolBox, Tool Bars, Extensions 
4.2 Adding the File 
4.3 Layer Properties 
4.4 Displaying Tabular Data 
4.5 Displaying Data Frame Properties 
4.6 Data View / Layout View 
4.7 Add XY Data 
4.8 Save as Layer File 
4.9 Right click in the Map Display Window 
4.10 Joining and Relating the Tables 
4.11 Saving the Geographic Data 
4.12 Saving the Project File 

Followings data are placed under folder /training_data:
Ortho-rectified Aerial Photo (one map sheet) as tif file
Road network data as line shape file (road.shp).
Buffered road with 20m as polygon shape file (road_buf20m.shp)
Excel file with XY coordinates (book1.xls)
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Follow following steps for the Practice:  

cMap” Icon 

ii) Table of 

i) Open “ArcMap” component of ArcGIS as shown below: 

t by first opening the “ArcCatalog” and then clicking “Ar
d at the Tool Bar.

cMap-ArcInfo window as below. Left part is called ‘Data Frame (or 
d data appears, and right side is called ‘Map Display

 are displayed. 

Note: You can also open i
locate

It will display the Ar
Contents) Window’ where the list of adde
Window’ where the added GIS data

Data Frame/ 
Table of 
Contents 

Map Display 
Window 

Window
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.1 Displaying ArcToolBox, Tool Bars, Extensions 
 

- o display ArcToolBox: Click the following marked Tab. It can be also opened by clicking this Tab 

- To display Tool Bars: Right click the cursor after keeping it right to the Menu Bar (in the Grey 
area), and then check on the desired Tool Bar to display. It can be also checked on by clicking on 
the ‘Customize’ menu and then clicking the ‘Toolbars’ and selecting the desired Toolbar. 

- The list of ArcGIS Extension can be displayed by clicking ‘Customize’ menu and then clicking 
‘Extensions…’ Tab, Check the desired extension, for instance as below: 

Note: if license is not available is will display failure message.

4

T
from ‘Geoprocessing’ Menu. 
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4.2 Adding File 
 

- Click the Add Data button (located in the Standard Tool Bar or in the ‘File’ 
Menu) to add the file. 

.3 Layer Properties 
- Right click by putting the cursor onto the layer whose property is to display. And then click on the 

“Properties…” function, to display the “Layer Properties” window. This has various options for 
setting Symbol, Labels and others. 

 

4
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Practice: Various functions under the Menu, including those under ‘Symbology’, 
ls’, ‘Selection’. 

4.4 Dis a

-

‘Labe

playing Tabular Dat

Rig

ht click by putting the cursor onto the layer whose property is to display. And then click on the 
“Open Attribute Table” function, to display the “Layer Properties” window. 

4.5 Displaying Data Frame Properties
- Right click on the “Layers” in the “Data Frame Window”, and then click “Properties”, it will 

display “Data frame Properties” with various display setting options. It can also be displayed by 
clicking “View” Menu and then “Data Frame Properties…” Tab. 
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Practice: In ‘Data Frame Properties’ window, set the parameters; such as under ‘General’, 
‘Data Frame’, ‘Coordinate System’ and notice the effects. 

 
 
4.6 Data View / Layout View

- Click on “View” Menu and then select ‘Data View’ or ‘Layout view’ to see the data in either 
environment. 

 
 
 
4.7 Add XY Data

- After adding the table data with XY coordinates columns in the ‘Data Frame Window’, Right 
 Frame Window and then click ‘Display XY Data.’.  click on the File name in the ‘Data
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lay XY Data’ window. Choose right Field for X and Y and also set the 

-  the created Point shape file of above XY data, for instance “sheet1$ Events” as 
below:

Note: This displayed shape file is temporary one and must be saved for future use. 

- It will display the ‘Disp
Coordinate System by clicking ‘Edit’ Tab. Lastly, click ‘OK’ tab. 
It will display
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- To save the above created point shape file, Right click on File name (in above case, 
“sheet1$ Events”) and then click on “Data” and then, “Export Data”. Input the ‘Output File name’ 
and click OK Tab. 

 
 
4.8

-  to save a set of displayed symbol to apply to other shape file having similar categories (or 
to same shape file when displayed next time), Right click on the layer and then click on ‘Save As 
Layer File’.  

Save as Layer File
In order
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Note: To apply the saved layer file to the desired shape file, it needs to be imported during 
applying symbol that file. 

.9

-

 
 
4 Right Click in the Map Display Window
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- To use some of functions such as displaying full extent, Zoom In/out, Identify, and others, Right 
click by keeping cursor in the ‘Map Display Window’.  

.10 Joining and Relating the Tables
- Joining or relating two tables is done by Right clicking on the data layer in the ‘Data Frame 

Window’ and then clicking on the ‘Joins and Relates’ Tab, and then select either ‘Join’ or 

‘Relates’, for instance selecting ‘Join’ as shown below. 
 

- Select the joining Field for the both Tables and then click OK Tab. 
- It will join the table from the dataset to the targeted one. For instance, in this case, the table of 

road_buf20m will be joined to road. 

Note: Such join is temporary one and for permanent joining, the dataset need to Save as new 
file name by Right clicking on the file name and then clicking ‘Data’ and then ‘Export 
Data’ (as done in point 7)). 

 

 
 
4
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4.11

- Saving the vector dataset is same as described in Point 7). And, to save Raster file, clicking on 
‘Export Tab will display the window shown in next page. In this window, select the desired 
o b.

Saving the Geographic Data

ptions, and lastly click on ‘Save’ Ta

.12 Saving the Project File
’ Tab to save it as 

4
- To save the setting of displayed file, click “File” Menu and then click on ‘Save

MXD file. 
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Session 5: Menu and Functions for Tables 

ArcGIS
practici bles, such as following points: 

5.3 Going through Menus and sub-menu 

able”, 

 contains various Functions for addition and modification of Tabular Data. The training included 
ng the Menus and function related to Ta

5.4 Select, De-select, and Export data  
5.5 Adding the field  

Followings data are under folder /training_data:
Road network data as line shape file.
Map sheet index as polygon shape file

=====================================================  
Follow following Steps as Practice: 

5.1 Going through Menus and sub-menu

i) Open ArcMap and Add Line shape file, road.shp.
ii) Now, Right click on the File name in the “Table of Contents” and click on “Open Attribute T

it will display the Table as below. 
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iii) Click on the Pull down menu of the ‘Options Menu’ located at the left side of Toolbar, a range of 

functional menu will appear. 

5.2 Select, De-select, and Export Data

Selection can be done just by clicking the mouse on the left side of desired Case (Row) and then 

clicking the other along with Ctrl (Control) or Shift Key as required.  

 Note: Also, the Cases (Rows) can be selected using ‘Select by Attributes’ function.

To export the selected Cases (Rows) of Tabular Dataset, click on Pull down menu of ‘Options 
Menu’ and then click on ‘Export’ and after assigning File name under desired folder, lastly click 
‘OK’ Tab. 
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5.3 Adding the Field

 Field Properties 

 ‘Field Calculator’ 

), and click OK 

on the Field.

The addition of Field can be done only outside of Editing environment. For this, Click the ‘Add
Field’, it will display following window. Input the Field Name and Type with
and click OK Tab. It will add the field ‘code’ in the Table. 

Now click Right on the ‘code’ field, it will display vertical menu as below. Click on

to display the window and input the desired data (for instance, 1 has been input below

Tab.

Note: to input the data to specific Case (Row), need to select before Right clicking 
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ld, click “Delete Field” and then “Yes” Tab as confirmation. To delete the fie

In case of ‘Length’, ‘Perimeter’, and ‘Area’ field, click on ‘Calculate Geometry’ function. 

Practice: The functions under ‘Options Menu’; especially:
- Selecting and Clearing the selection, and Exporting the selected data 
- Add a field 
- Add the field ‘length’ (or ‘area’ / ‘perimeter’ in case of Polygon shape file) 

Session 6: Familiarizing with Important Functions in ArcToolBox 

ArcToolBox contains varieties of functions for analyzing the GIS data including conversion. 
Following points/functions in this session: 

6.2
6.3 re Conversion 
6.4 Con
6.5 Clipping
6.6 Buffering 

6.7 Dissolving

- Data for this Exercise: 
Followings data are placed under folder /Data_for_Exercise:

Ortho-rectified Aerial Photo (one map sheet) as tiff file
Road network data as line shape file (road.shp).
Contour line data as line shape file (contour27.shp)

Boundary for clipping as shape file (clip_pol.shp)
========================================================== 

6.1 Introduction of ArcToolBox 
Projection and Transformation 
Featu

tour to TIN, TIN to Raster 

=
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6.1

find, manage, and execute geoprocessing tools.  

is j t 
fol ).
The Ar ow can be displayed from 
bot
ArcToolbox Window button 

Introduction of ArcToolBox 

The ArcToolbox window is the central place to 

The ArcToolbox window contains toolboxes, 
which in turn contain tools and toolsets (a toolset 

us an organizational device, like a system 
der   

cToolBox wind
h ArcMap and ArcCatalog. Click on 

 on the 
Standard

6.2 on
lated to Projection and Transformation.  

, open ArcToolBox window – click “Data Management Tools”- then click 
 (As marked below).  
ature (Vector) and Raster Dataset, with ‘Create Custom Geographic 

on’ and ‘Define Projection’ tools common to both datasets. 

Practice

Toolbox: A collection of toolse
and tools 

ts 

Toolset: A collection of tools 

Tool: Perform
tas

s a small essential 
k

 toolbar. 

Projection and Transformati
ArcToolBox has number of tools re
To display these tools
“Projections and Transformations”
Separate Tools are available for Fe
Transformati

: Apply “Project” function to road.shp (to change to other projection system, 
such as Geographic Coordinate Systems. 
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Manual for Struct

er suc  and so 
ools de figure. 

P

6.3 Feature Conversion: 

The Tools to convert one type of Feature to anoth h as from Line to Polygon or vice versa,
” and then “Features” as marked in sion, can be reached by clicking “Data Management T

ractice: Add XY Coordinates to Point shape file (point27

ls - F
ow) 

6.4 Contour to TIN, TIN to Raster 

Triangulated irregular network (TIN) is created from input vector 
data, which represents different surface features. You can add 
vector data using both the Create TIN and Edit TIN tools. 
These functions are available under “3D Analyst Tools” Toolbox.  
Use the Create TIN geoprocessing tool to construct a new TIN on 
disk. Once the TIN is created on disk, use the Create TIN 
geoprocessing tool to add additional vector data to the new TIN. 

Practice

.shp).

eatures - Add XY Coordinates 
and then click OK Tab.

Click ArcToolBox - Data Management Too
Assign pont27.shp as Input features (as bel

: Convert the contour data (contour27.shp) to 
TIN and then from TIN to Raster. 

To convert contour lines to TIN: ArcToolBox - 3D Analyst Tools – 
TIN Management – Create TIN
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To convert TIN to Raster: ArcToolBox - 3D Analyst Tools – Conversion – From TIN

 - TIN to Raster



THE STUDY ON ESTABLISHING DIGITAL TOPOGRAPHIC DATA BASE FOR BUJUMBURA CITY IN 
REPUBLIC OF BURUNDI 
 

Manual for Structurization 

49/76 
 

Created by JICA Study Team 

6.5 Clipping

Practice: clip the road data using clip_pol.shp
For Clipping Feature: ArcToolBox - Analysis Tools – Extract – Clip

– Raster - Raster Processing - Clip For Clipping Raster: ArcToolbox - Data Management Tools 
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6.6 Buffering
For Buffering: ArcToolbox - Analysis Tools – Proximity - Buffer

Practice: Buffer the road data (road.shp) with a threshold.

6.7 Dissolving 
To Dissolve: ArcToolbox – Data Management Tools – Generalization - Clip
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Practice: Dissolve the earlier created Road buffer result.

===============================================  

Practice

=

: Considering that Local Government wants to categorize the land based on 
the distance from road and for this three threshold values are, say 20m, 40m, and 50m. 
Develop the land categorization. 

Buffer the road with these criteria separately followed by dissolve.  
Then, combine the whole area and these all 3 results in sequence showing 4 
categories using “Update” function (ArcToolBox – Analysis Tools – Overlay – 
Update).

Session 7: Data Query 

This session includes ways of building logical queries in ArcGIS and extracting the selected features 
or attributes to new file.  

The topics included are: 

lding Logical Query to Select Features 

Followings data are placed under folder /training_data: 

Line features data as shape file (line27.shp)
Road data as shape file (road.shp)

7.1 What is Data Query 
7.2 Bui
7.3 Exporting the selected Features to new file. 

7.1 What is Data Query 
Searching for required information by applying logical operators and mathematical expression is 
usually desirable for very simple to complex types of data analysis and modeling. For instance, a 
simple expression is presented as below: 

"Layer” = ‘3005’ 

7.2 Building Logical Query to Select Features 
While querying the data, one has to provide correct expression using l gical criteria as wrongly built 
query might result into data which is not the same that user is looking for.  

o
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Or”, “Not”, are available Also one 
can use mathematical operators.  

Follow following steps for the practice: 

xi) Click (Right) on the layer in “Table of Contents” and click “Properties”. And then click on 
ows:

For this, In ArcGIS, the most common operators such as “And”, “

x) Open “ArcMap” and Add Data for instance, line27.shp.

“Definition Query” in the window it will appear as foll
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Note: Alternatively you can also 
open the query builder by
click on icon on the left of 

selecting “Select By 

below. 

the Attribute Table and 

Attributes” as shown 

ii) Click on “Select By Attributes”. The “Select By Attributes” window will appear. Click on 
“Entity” Item and then click on “Get Unique Values” button, it will display the values of this 
Item as ‘2DPolyline’ and ‘Insert’. Now, click twice on “Entity” Item, then once on “=”, then 
twice on , ’2DPolyline’, and lastly click on “OK” Tab. 

xiii) It will display only the lines with “Entity” = ‘2DPolyline’, as shown below. 

x
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xiv)Now open the Attribute Table of this file, you will find only the record that meets this criteria. 

Practice: Si g “Entity” 
line’ and desired “Layer”). You can also try by displaying the Road data. 

Practice

milarly, try to develop other query and observe the result (for instance, usin
as ‘2DPoly

: Make same logical Query from table and export the selected data. 
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7.3 Exporting the Selected Features to New File 

Data selected with query expression can be exported in to new file creating new dataset. Such action 
is also used some times to create new datasets.  

T  export the above selected lines to new fileo :
i) Right click on the layer in “Table of Contents”, then Right click on the layer then choose on 

“Data”, and then on “Export”. “Export Data” window will appear and in this: 
- set “Export” option as “All Features”  
- Check on “This layer’s Source Data” to preserve the coordinate system. 
- Input the Output file name under desired folder. 
- Lastly, click “OK”. 

- Open the newly created file and view the result. 

Note: If you know which features are to be exported to new file, one simple way to export those 

lected features, 
for instance, as follows:  

features are by just selecting by “Select Features by clicking (using “Select by Rectangle” 
Tab) or Dragging a box” Icon located in the Toolbar. This will highlight the se
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Then you follow repeat step i), but this time, “Selected featur
option as shown in window below: 

es” need to select as the “Export” 

After saving to new file, open and view the result. 
Practice: Alternatively select the desired features from Attribute Table and export in same way as 
mentioned above.
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Session 8: Creating and Extracting New Data Layers 

This session includes ways of creating new dataset and inputting data in GIS.

The topics included are: 
8.1 Creating New Datasets 
8.2 I ng Data 

- Data for this Exercise: 
ata are under folder /training_data:

Ortho-photo of map sheet 24 as Tiff file

================================================================  

8.1 Creating New Datasets 
Some way y been introduced. Here creating empty shape file, 
will

mpty Shape File: There has been some occasion where, we need to create empty Shape File. Such 
le is the layer without any geographic feature, but having definition like projection system, etc. 

 this practice, you will create shape files with Feature type as Point, Line, and/or Polygon.  

i) Open ArcCatalog, enter in the folder where you want to create new Data layer. Then, Click 
‘File’ -> ‘New’ -> ‘Shapefile’ Menu. 

nputti

Followings d

s of creating new datasets have alread
be practiced along with some digitizing features like point, line and polygons. 

E
fi

In
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ii) Following window will appear. Assign “Name”, “Feature Type” for instance, Point. Then 
click “Edit” to set the Projection system. 
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Following window will display. 

i) Click “Select” in the above window to select the Projection system. For this, go to Projected 

Coordinate Systems and select Projection for this Project. 

ii
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Change Central Meridian to 30.000 and Scale factor to 0.9999. 

1
2
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erties” window 

iv) Then, c k ‘Apply’ in ‘Spatial Reference Properties’, and lastly click “OK”. The selected 

projecti  parameter will be displayed as below. 

v) Click “OK” in the below like window. 

Click “Apply” and then “OK” Tab in “Projected Coordinate System Prop

lic

on

1

2
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vi) This will create empty Shapefile named New_shapefile_pnt. Similarly, practice to Shapefile 

with “Feature Type” as Line and Shapefile with “Feature Type” as Polygon. 

Practice: Create Line shape file and Polygon Shape file in the same way 

8.2 Inputting Data 
E pty shape file can also be used for inputting desirable data. For example, the empty shape file is 
opened and selected data from exiting layer can be copied, and pasted and saved to the empty shape 
file. In addition to this, the data can be input from the primary source data by digitizing. 

ractice the inputting small building as point data, road as line data, and Land parcel as 
p on ollow following steps for this Exercise:

To in t Data follow following steps: 

i) Open “ArcMap” then add Ortho-photo (Map sheet 24).  

ii) A he created Point Shapefile (empty) to digitize small building locations.  

iii) N w, click “Editor” Pull down menu from the “Editor” Toolbar and click “Start editing” and then click 

m

P
olyg  data from existing Ortho-photo. F

pu

dd t

o
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“ K” Tab in the appearing window. The Icons in the “Editor” Toolbar becomes active and change Task 

to “Create New Feature” as shown below: 

iv) Click “Editor” and select “Start Editing”, then, “Create Features” dialogue tool appears on the right 
side of “ArcMap” window. In this Dialog tool, double click on “bldg_pnt”, it will display 
“Template Properties” dialog inside the Map window and “Construction Tools” with “Point” tool 
below the “Create Features” dialog, as shown below.

     C ick “OK” Tab in “Template Properties” dialog to remove it. 

v)

ing the other 

small bu ings location as point. 

vi) desired to 

delete. 

) ll down menu and to stop the Editing, click 

“Stop Edits” from “Editor” pull down menu. 

viii)In the same way, practice to input Road in the Shapefile with data type as Polyline and Block boundary 

O

l

First “Zoom In” the Ortho photo and find the small building locations. Then, click the “Point” Tab in 

“Construction Tools” and click at the center of small building. In same way, go on add

ild

To select the desired ones, click “Edit Tool” and click “Delete” button from keyboard if 

vii To save the input work click “Save Edits” from “Editor” pu

in the Shapefile with data type as Polygon.  
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of start of road_lin.shp will look like as below: 

- Set Snapping distance before start of digitizing, such as below: 

- Use the Extend tool

Inputting Road as Line: The environment 

- In general, “Line” or “Freehand” will required to use to input road. Double click will end the 

inputting of a road section. 

on the Advanced Editing toolbar 
- Use the Trim tool on the Advanced Editing toolbar 
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 like as below: Land Parcel as Polygon: The environment of start of road_lin.shp will look

- Set Snapping distance before start of digitizing, such as mentioned earlier. 

- Use auto complete polygon tool to digitize adjacent polygon.

Session 9: Viewing Layers of this Project and Creation of Schema for GIS 
Database 

here are about 169 types (for 1:5,000 scale maps) and about 156 types (for 1:25,000 scale maps) of 
yers used to compile the Topographic Maps of this Project. All layers need to go through layers to 
etermine about the way for their grouping so that the schema for GIS database can be created.  

 general, there is not rigid rule for how many layers or which layers need to be included in a group (put 
 one Shapefile). However, it is kept in mind that the layers with similar data types can only be grouped 
gether. Thus, a polygon layer can be grouped with polygon or line layer with line or point layer with 

oint. Furthermore, the layers of similar categories would be better grouped together. For instance, 
olygon layer of vegetation category better be grouped with the polygon layers of same category. Contour 
yers having elevation information better be treated separately. Considering these points, Table below 

presents
layers (of 1 shape files. 

 

T
la
d

In
in
to
p
p
la

 a possible way for grouping the 169 layers (of 1: 5,000 scale maps) into 23 Shape files and 156 
 1:25,000 scale maps) into 2
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Session 10: Converting CAD Data to Shapefile 

This includes the exercise on steps of converting the CAD data of this Project into Shapefile.  

Data for the Practice: CAD data of map sheets 24, 25, 26, 27 as dwg file (24.dwg, 25.dwg, 26.dwg, and 
27.dwg).

There are, two ways of conversion are presented below, with some of steps in 2nd being modified. Follow 
the following steps: 

Procedure I:

1) Over v w
2) Formu io

- rrangement of layers into shape files  
- Naming of shape files  

ie ing of the GIS layer of JICA Project (that mentioned in Session 9)
lat n of Files and their structure considering following points: 

A

- Creation of Folder/ File Structure, for instance as presented below: 

GIS_data

msh_XV1a_16 msh_XV1a_17

road_pol

road_lin

bldg_pol

admin_lin

road_pol

road_lin

bldg_pol

admin_lin

GIS_data

msh_XV1a_16 msh_XV1a_17

road_pol

road_lin

bldg_pol

admin_lin

road_pol

road_lin

bldg_pol

admin_lin

road_pol

road_lin

bldg_pol

admin_lin

road_pol

road_lin

bldg_pol

admin_lin

gis_data

5k_msh24 5k_msh25
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3) Creating Shape files with following schema; For example: 
i)    Shape file - road_pol.shp

ii)  For shape file - road_lin.shp

iii)  For Shape file - bldg_pnt.shp

iv) For Shape file - cont_lin.shp

v) For Shape file - contl_pnt.shp
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Description of included fields:

Precision 4 
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- Create above five (5) shape files with columns other than FID and Shape similar to as mentioned. 
- Define Projection as designated for this JICA Project. 
- Then copy the file to similar one and rename it as desired. 
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- Thus, create whole set of shape files for one map sheet. 
- Copy the whole set of shape files to another map sheet. 

4) Displaying CAD file and preparing it for conversion. 

- Display CAD file. 
- Check the layers off by

displaying “Layer Properties” 
window and then clicking
“Fields” menu. 

Note: As the field ‘Elevation’ is 

required for contour line 

and control points data, 

need to check on this 

field, too. 

- Save the above file to a temporary shape file (for working purpose) by selecting “Data” and then 
“Data Export” in the “Data Frame Window”.  

- Define projection of this Shape file. 
- Display this new shape file. Add the required columns as in schema of point 3) in the same 

sequence.

- Transfer / calculate the attribute data in the created column. 

5) Transferring data to required shape files: 

- Display the required empty shape file. 
- Select the required layers in the temporary created shape file. 
- Start Editor and first copy the layers from temporary shape file. Then paste to empty file. 
- “Save edits” and then “Stop editing”. Thus required shape file will have data.  
- In the same way repeat this procedure to save other required layers to other Shapefile. 

 
This will complete the conversion process. 
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Pro dce ure II (An Alternative Way for Conversion):

stead of creating empty shape file, after creating the temporary (intermediate) Shapefile with all the 
g ‘Definition Query’. This is included in this 

alte t

1) Over roject (that mentioned in Session 9.)
2) Form nsidering following points: 

- layers into shape files (for instance, as in Table 9.1 and Table 9.2) 
- Naming of shape files (for instance, as in Table 9.1 and Table 9.2) 
- C  for instance as presented below: 

1)

lds” menu 
and ‘Check off’ the undesirable Fields. (Keep the fields such as, FID, Shape, Layer, Identity, 

d On).

In
required columns, the desired layers can be selected usin

rna ive Procedure. 

 viewing of the GIS layer of JICA P
ulation of Files and their structure co

Arrangement of 

reation of Folder/ File Structure,

GIS_data

msh_XV1a_16 msh_XV1a_17

Displaying CAD file and preparing it for conversion. 

- Display CAD file; Point / Polyline / Polygon 
- Check the layers off by displaying “Layer Properties” window and then clicking “Fie

Handle, Color, and Elevation Checke

road_pol

road_lin

bldg_pol

admin_lin

road_pol

in_lin

road_lin

bldg_pol

adm

GIS_data

msh_XV1a_16 msh_XV1a_17

road_pol

road_lin

bldg_pol

admin_lin

road_pol

road_lin

bldg_pol

admin_lin

road_pol

in_lin

road_lin

bldg_pol

adm

road_pol

in_lin

road_lin

bldg_pol

adm

gis_data

5k msh24 5k msh25
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Ma

- Define the Projection of this Project 
- Convert Polyline ZM to Polyline: For this click ArctoolsBox – Data Management Tools – 

Features – Feature to Line (if the above saved Shapefile is Line Feature). Similarly, need to 
choose Feature if Shapefile is Point and Feature to Polygon if Shapefile is Polygon. Disable Z and M 

values in the environment as shown below. 

- Export the data to Save As new Shapefile. 
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- Add the required Columns as follows: 
For Point feature: Code, Layer_des, Elevation, Remark 
For Line feature: Code, Layer_des, Elevation, Length, Remark. 
For Polygon Feature: Code, Layer_des, Perimeter, Area, Remark 

- Now, check off the other fields other than above plus FID and Shape. 
- Select the features using ‘Definition Query’ in ‘Layer Properties’ and then Export to save to the 

designated Shape File name. 
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