
Bridge; longer than 50m in length Bridge; shorter than 50m in length

４．Other symbolization

　  ●Adjust bridge to road

Align with road by using
  “Rotate tool” 

*Past in same layer from symbol_palette under 
“Paste remembers layer” setting
 -: Check mark to “Paste Remembers Layers”

Adjust length by using 
  Direct select tool” 

After adjust symbol, original line which was 
from cad data should be deleted

*Past in same layer from symbol_palette under 
“Paste remembers layer” setting.
 -: The symbols shall be done expanded.
-: Check mark to “Paste Remembers Layers”

Align with road by using
  “Rotate tool” 

Bridge; scale size
(DATE TYPE : Line)

Bridge; regular point symbol
(DATE TYPE : Point)

Bridge; scale size



Kilambon  River

●Align annotation along the liner features  

2 Draw a path to accommodate annotation along the liner feature 
with the “Pen tool”.

1 Cut (Ctrl+X) a text. 3 Click on the path with the “Type on a Path tool”.

4 After “Paste” (Ctrl+V)  the original text that it is delete.

Click on the path

Delete



5 When characters do not fit within along a path, draw the path with the “Pen tool”, 
and drag the”bracket” at the end of the path as all characters fit.

the Sign that Characters are not fit.

Add the path with the “Pen tool.

When the pointer is bringing closely to the bracket,  
A small icon      will appear then Drag the bracket.



Cut

0.6mm

0.4mm

●Create with the Offset Path command

（２）Offset duplicate objects
1 Select the objects. 3 Enter the length of half of the nip line in the Offset text box. 

Click “OK”.
2 Choose Object > Path > Offset Path.

＊After created the offset paths, it might be accommodated into 
created the certain temporary layer because of convenient for next work.

（１）Line figures ; from CAD data

（２）Offset duplicated objects

After creating offset paths, 
it “Cut” (Ctrl+X), and 
”Paste in Front” (Ctrl+F)  
on the certain temporary layer
or drags the selected
-art indicator to the layer.
 



4 The unnecessary paths shall be deleted

5 Apply an attribute with the Eyedropper tool. 
see “●Line figures (2)” in previous page.
　

6 Adjust the length of the path, to improve the looks of the nip line.
then they are moved to original layer.
After their moving, the temporary layer shall be removed.

The offseted nip lines might be worked in a temporary layer. 

The offseted nip lines in the tmp. layer shall be move again to
original their layer.



0.6mm

Cut

●Create with the Transform Again command

（２）Duplicate an object by a specific distance
1 Draw a perpendicular path from the “Cut” symbol line with 
the” Line Segment tool”.

3 Open the “Move ” dialogue box  by double-click either “Selection tool”.  
Enter the move value in the Horizontal text box. 
　Click Copy.

2 If necessary, set the stroke color and line styles.

Double-click

（１）Line figures ; from CAD data

（２）Duplicated objects by “Transform Again” 



4 Holding the (Ctrl+D), “Transform Again” command 
will copy as required number.

5 Adjust the length of the path with the” Direct Selection tool”.



●Apply reflection object

1 Select the object to reflect.

2 Change view to outlines view (Ctrl+Y), 
Alt + click the center line of the road with the Reflect tool.

3 Select the Horizontal in the “Reflect ” dialogue box, click Copy.

4 Adjust the length of the path with the “Direct Selection tool.”

The eye icon has a hollow center  
when Outline view is enabled.

Alt+click

It can Switch to outlines view or 
the preview with Ctrl+Y.



area

area

Neat line

Neat line

５．Basic edit

　  ●The duplicated line with other line features should be deleted. ●The duplicated line with neat line should be deleted. 

This boundary line overlaps with road features.

This water line overlaps with neat line.

Certain area boundary Water Wate Line



●Extend under shoot line to neat line

Using the “Pen tool”.
Add to the outside of the neat line.

Or, select as enclosing only end points of objects by using “Direct selection tool”, then pulling to out of neat line with keeping direction .

The space is at between the neat line and object



[Stereo plotting data] [Symbolization data : before Transferring] [Symbolization data : after Transferring]

●Transferring in order to avoid overlapping of symbols. 

To be Transferred consider the position 
relationship of a map scale and features. 

When transferring symbols, it shall be considered “cartographic judgment” to transfer form a true position as less as possible..
When unavoidable, symbols can be transferred from a true position.
Commonly, in 1/50,000 scale map might be accumulated transferring value is maximum 2.4 - 2.6 mm on the map.
* The point symbols might be scaled down 20% of itself.
* Each point symbol should be spaced between 0.2mm at least.
* When same color of annotation and map features or symbols should be spaced between 0.2mm at least.
* Horizontal position might be transferred as less as 1.0mm at most 2.4mm
 

overlapping



●In case of overlapping of the same color symbols, overlapped features and annotation 
of the same color should be masked which is called the “hold out mask”.

1 When draw the “hold out mask” in order to cover the features, 
It should be respected priority of symbols and layer order . 

To draw 
the “hold out mask” 
following same Fill 
Color or pattern of the back.

Site

Road

Hold out mask

Road “***ｆ”

Symbols

Front; High priority
The annotations are more priority
than any other else.

Back; it should be almost 
represented as fill features which
are supplied as polygon features
from cad data



2 To set the Fill color to “hold out mas”. it might be used “Eyedropper tool” or Color panel.



６．Adjoin neighbouring sheets

1 For example, adjoining left and right sheet, 
Open left side sheet (Ctrl+O), select side of adjoining with “direct selection tool” 
or entire objects then “Copy” (Ctrl+O).
In case of entire selection sheet, it might be small map data.

2 Open right sheet then Make new layer for
 “pasting adjoining sheet” cancel Check mark
 at “Paste Remebers Layers”  and turn activate this layer.  



3 “Paste “in the new layer which has been made at right sheet file （Ctrl+V）. 4 Set “smart guide” it is from view menu bar pull down menu or (Ctrl+U).
Put “Selection tool”      at the corner of the right side,
then move and snap to left side of current map sheet’s the left corner.

Move with dragging to corner, 
when it snapped, the arrow 
mark will turn white.



6 Turn on all layers, check sheets adjoining.5 Move with dragging to corner, when it snapped, the arrow mark will turn white.
When move and snap to another sheet neat line corner, it should be zoom in at the 
each corner in order to get clear view.

必要に応じて、アウトライン表示（Ctrl+Y）または拡大して確認する。

the left sheet the right sheet



8 After adjoining working , the “new layer for map adjoining “ 
should be deleted.

Select Artboards panel menu > ▼ > Delete Artboards.
Or click Delete Artboard

Select Layers panel menu > ▼ > Delete “Layer ***”.
Or click Delete Selection.

7 Display with Outline view (Ctrl+Y) or zoom in, if it need.



9 Similarly,  check map adjoining of 4 side; the right , the left, the top, and the bottom map file .

[The right sheet]

[The bottom sheet] [The top sheet]

New Artboard snap-to 
the top left of the sheet.

New Artboard snap-to 
the bottom left of the sheet.

New Artboard snap-to 
the top left of the sheet.



７．Create mask object

　  The outside of neat line should be hidden with a mask object.
       it is called “sheet MASK” or “Hold out mask for neat line” etc.

1 Copy the neat line  (Ctrl+C).
　Uncheck “Paste Remembers Layers” in the “Layers panel ”menu.



                          

2 Lock all layers except the sheet mask layer.  
　Select the target layer, and Choose Layers panel > ▼ > Lock Others.

Or Alt+Click.

　Paste in Front (Ctrl+F).

3 Scale and duplicate objects with the Scale tool .

Alt+Drag;
duplicate 
in optional size.

Alt+Click;
lock  all layers except the target one



4 Create compound path, and Fill color is set CMYK=0 in the Color panel. 

Create compound path
Select the objects and choose Object > Compound Path > Make.

Color panel
Fill : CMYK=0, Stroke : None



８． Legend and Marginal information

　  1 Open “the legend and marginal information file” (Ctrl+O) 
Select and Copy (Ctrl+C) it. 

      2 in current working file, Choose “Paste Remembers Layers “ in Layer panel 

3 Paste in Front (Ctrl+F).



９．The check before Reproduction film making

　 （１）　Show All Layers and Unlock All Layers

Choose from the Layers panel menu.

（２）　Unlock All, and Show All of the objects

Select all the objects (Ctrl+A) and choose from Object pull 
down menu.

LAYER panel > ▼ >”Show all layers”

LAYER panel > ▼ >”Unlock all layers”
 

LAYER panel > ▼ >”Unlock all layers”

LAYER panel > ▼ >”Show all layers”
 



（３）　Expand Appearance

　　　The brush objects which is point data, and the objects which used the 
“Effect” function should be  done “Expend Appearance”. 

　　　Select all the objects (Ctrl+A) and choose Object > Expand Appearance.

（４）　UnGroup

The group which nested unnecessarily should be released.
Select the objects and Choose Object > Ungroup. 

It is unnecessary if the “Expand Appearance ”
turn off. 



（４）　Delete empty text paths

①Choose Object > Path > Clean Up. ②Select Empty Text Paths, and click OK.



（５）　Delete stray points

1 Find stray anchor points.
　Choose Select > Object > Stray Points.

2 Delete stray anchor points.

　＊The brush objects which is point data are expanded before 
run the Stray Points. 

　＊It may be also select isolated points other than the stray points, 
before deleting, it often checks. 

Stray Points

The brush object is expanded.



（６）　Check of all texts in the document                                   

1 Check whether you used the fonts that are not specified  
in the document.  
Choose Type > Find Font.

2 Select the name of a font that is not specified from the  Fonts in Document pop-up 
menu. 
Select a replacement font from the following list of the Replace With Font From pop-up 
menu : Document as which list only the fonts that are used in the document or System 
as which list all fonts on your computer.
Click Change All. Click Done to close the dialogue box.

Fonts in Document list



（７）　Set up overprinting

1 To be overprint all black objects in your artwork, select the Overprint Black.
Select all the objects (Ctrl+A) and choose Edit > Edit Colors > Overprint Black.

2 Choose “Add Black” from pop-up menu. 
Enter “100” in the Percentage text box. 
Select Fill and Stroke to specify how to apply the overprinting. 
Click OK.



3 100% of spot colors should be applied overprint in the Attribute panel.
it shall be according to the symbol specification.

[case at Fill] [case at Storke]

3 -1 The objects of White (CMYK 0%) and the fill color less than 100% 
do not apply the overprint. Uncheck the Overprint Fill and strork.



（８）　Delete Guides 
　　　Choose View > Guides > Clear Guides.

If guides are locked, uncheck them.
Then select the Clear Guides, all guides will be deleted at once.



How to make line symbol

 

No. 7005

No. 7009

1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke of K100 in the color dialog box and enter the Stroke Weight 1.4mm which line Cap is
    Butt Cap: Join is Miter Join. And  Then change the Attributes Over print stroke.

2; Copy the current object, select Edit from menu bar select Copy or Ctrl+C. and Paste in Front or Ctrl+F.  Then you can move current selected object layer, 7005, to 7005_f layer.
     And then you put check mark off the Over print stroke. 

3; You can change color which is Non Fill, Turn Stroke, Orange which is entries in the Swatch dialog box. and enter the Stroke Weight 1.0mm which line Cap and Join are 
    remenbered same the black line. Copy and Paste in Front the current object then move the layer to 7005_c layer 

4; Then enter the Stroke Weight 0.1mm.
Note: this symbols layer order is, 1st. is 7005_c, 2nd is 7005_f, 3rd is 7005. 

1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box. and enter the Stroke Weight 0.6mm which line Cap is
    Butt Cap: Join is Miter Join.  Then change the Attributes Over print stroke.

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 7009 to 7009_f layer. 
    And then you put check mark off the Over print stroke. 

3; You can change color which is Non Fill, Turn Stroke, Orange which is entries in the Swatch dialog box. and enter the Stroke Weight 0.4mm which line Cap and Join are
    remenbered same the black line.

Note: this symbols layer order is, 1st. is 7009_f, 2nd is 7009.

Roads; as for the double line roads should be required two or three layer which are Black line parts, White or Orange or Yellow line parts, and Separation lines parts
             on the High way.

1;

0.6mm

0.4mm

1.0mm

0.1mm

3;

4;

Copy and Paste
in front

Copy and Paste
in front

Copy and Paste
in front

1;

3;

1;

3;

No. 7011 1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box. and enter the Stroke Weight 0.6mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 7011 to 7011_f layer. 
    The color white is not need to operate Over print. 

3; You can change color which is Non Fill, Turn Stroke, White in the color dialog box enter the Stroke Weight 0.4mm which line Cap and Join are to be same the black line.
Note: this symbols layer order is, 1st. is 7011_f, 2nd is 7011.

             color white can not see on preview screen. Changing the Art Work view , you can define the object.



No. 7006

No. 7008

No. 7010

1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 1.4mm which line Cap is
    Butt Cap: Join is Miter Join, and then you put check mark on the Dashed Line which is dash 3.0mm gap 1.5mm.
    Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 7006 to 7006_f layer. 
    And then you put check mark off the Over print stroke. Dimension of dashed Line are carried out from original object which is this time the black line.

3; You can change color which is Non Fill, Turn Stroke, Orange which is entries in the Swatch dialog box. and enter the Stroke Weight 1.0mm. 
    Copy and Paste in Front the current object then move the layer to 7006_c layer

4; Then enter the Stroke Weight 0.1mm.
Note: this symbols layer order is same as symbol 7005.

1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.6mm which line Cap is
    Butt Cap: Join is Miter Join, and then you put check mark on the Dashed Line which is dash 3.0mm gap 1.5mm.
    Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 7008 to 7008_f layer. 
    And then you put check mark off the Over print stroke. Dimension of dashed Line are carried out from original object which is this time the black line.

3; You can change color which is Non Fill, Turn Stroke, Orange which is entries in the Swatch dialog box. and enter the Stroke Weight 0.4mm. 
Note: this symbols layer order is same as symbol 7009.

1; Make the black line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.6mm which line Cap is
    Butt Cap: Join is Miter Join, and then you put check mark on the Dashed Line which is dash 3.0mm gap 1.5mm.
    Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 7010 to 7010_f layer. 
    And then you put check mark off the Over print stroke. Dimension of dashed Line are carried out from original object which is this time the black line.

3; You can change color which is Non Fill, Turn Stroke, White in the color dialog box enter the Stroke Weight 0.4mm 
Note: this symbols layer order is same as symbol 7011.

1;

1;

1.0mm

1.4mm

0.6mm

0.4mm

0.6mm

0.4mm

3.0mm 1.5mm

0.1mm

3;

3;

4;

Copy and Paste
in front

Copy and Paste
in front

Copy and Paste
in front

Copy and Paste
in front

-:You can make the other double line roads which No. are 7003, 7004, by using as these method. 
Symbols of No. 7013, 7014, 7015, roads are omitted for wanted space. Because they shown by just single line which are continued or dashed.



Canals; as for the double line canals two layers should be required as follows:  Blue solid line parts layer and 30%- blue color line parts layer.

No. 3019

No. 3026

1; Make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.5mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 3019 to 9016_f layer. 
    And then you put check mark off the Over print stroke.

3; You can change color which is Non Fill, Turn Stroke, C30% in the color dialog box. and enter the Stroke Weight 0.3mm. 
Note: this symbols layer order is, 1st. is 3019 to 3019_f , 2nd is 3019.

1; For example, make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.5mm which
    line Cap is Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 3026 to 3026_w layer. 

3; You can change color which is Non Fill, Turn Stroke, white in the color dialog box. and enter the Stroke Weight 0.3mm.

4; Copy and Paste in Front the current object. Then you can move current selected object layer of 3026_w layer to 3026_f layer. 

5; You can change color which is Non Fill, Turn Stroke, C30% in the color dialog box. Then you put check mark on the Dashed Line which is dash 3.0mm gap 1.5mm in Color
    dialog box. Then change the Attributes Over print off the stroke. 
Note: this symbols layer order is, 1st. is 3026_f, 2nd is 3026_w, 3rd is 3026. 

0.5mm

0.5mm

0.3mm

0.3mm

0.3mm

Copy and Paste
in front

Copy and Paste
in front

Copy and Paste
in front

-:You can make the other double line Canal which No. are 3020, by using as this method.
 Symbols of No. 3018 was omitted for wanted space. Because No. 3018 is shown by just single line which are continued.

1;

3;

1;

3;

4;

-:Symbols of No. 3025, is shown by just single line which are dashed.



Canals; as for the double line canals two layers should be required as follows:  Blue solid line parts layer and 30%- blue color line parts layer.

No. 3019

No. 3026

1; Make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.5mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 3019 to 9016_f layer. 
    And then you put check mark off the Over print stroke.

3; You can change color which is Non Fill, Turn Stroke, C30% in the color dialog box. and enter the Stroke Weight 0.3mm. 
Note: this symbols layer order is, 1st. is 3019 to 3019_f , 2nd is 3019.

1; For example, make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.5mm which
    line Cap is Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in Front the current object. Then you can move current selected object layer of 3026 to 3026_w layer. 

3; You can change color which is Non Fill, Turn Stroke, white in the color dialog box. and enter the Stroke Weight 0.3mm.

4; Copy and Paste in Front the current object. Then you can move current selected object layer of 3026_w layer to 3026_f layer. 

5; You can change color which is Non Fill, Turn Stroke, C30% in the color dialog box. Then you put check mark on the Dashed Line which is dash 3.0mm gap 1.5mm in Color
    dialog box. Then change the Attributes Over print off the stroke. 
Note: this symbols layer order is, 1st. is 3026_f, 2nd is 3026_w, 3rd is 3026. 

0.5mm

0.5mm

0.3mm

0.3mm

0.3mm

Copy and Paste
in front

Copy and Paste
in front

Copy and Paste
in front

-:You can make the other double line Canal which No. are 3020, by using as this method.
 Symbols of No. 3018 was omitted for wanted space. Because No. 3018 is shown by just single line which are continued.

1;

3;

1;

3;

4;

-:Symbols of No. 3025, is shown by just single line which are dashed.



Canal; as for special case of combination of dashed and continued line. 

No. 3027

No. 3023

1; Make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.2mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Select target object. Select Object from menu bar, then chose Path, Then chose Offset path in sub pull down menu. 
     You can enter 0.25mm in the Offset dialog box then Click OK.

3; You can see the object which was made path like a enclosing the original object. After offset, you should cut the path its starting point and end point of useless upper side
   by using Scissors Tool from Tool bar. Then delete the catted object.

4; You can see double lines which are original and offsetted line.

5; Select offsetted line, then change the Stroke weight is 0.5mm, dash is 0.2, gap is 5.0mm.

1; Make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.25mm which line Cap is
    Round Cap: Join is Miter Join. Then change the Attributes Over print stroke.

2; Then dash is 0mm, gap is 0.6mm. Tics of starting and ending are copied from New_Symbols.ai or Spec file.

1;

2;

3;

4;

5;

0.2
0.2

Offsetted Path

Useless Path

Original Path

0.5 5.0

-:You can apply to this method the other these type line objects which symbol No. are 2034, 6108, 6109, 6110, 6112,8039, 6005,2031.

-:You can apply to this method the other these type line objects which symbol No. are 5095, 2026, 4001, 2019, parts of 2020, parts of 2030.

0.6

No. 3024 1; Make the blue line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight same as the canal width, 
   for example, in case of the canal width is 0.5mm which the target line weight is 0.5mm. Cap is Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Select target object. Select Object from menu bar, then chose Outline path in sub pull down menu. You can see that the object was changed Stroke to Fill object.

3; Then change the object Fill to Stoke its line weight is 0.25mm. Then cut the line of useless parts of start corner point and end corner point.

5; Select line, then change the Stroke which which line Cap is Round Cap: Join is Miter Join its dash is 0mm, gap is 0.6mm. 
    Tics of starting and ending are copied from New_Symbols.ai or Spec file.

1;

2;

3;

4;

5;

-:You can apply to this method the other these type line objects which symbol No. 6114_river.

0.250.3

1.0

Preview

Preview

Preview

Artwork

Artwork

0.15



Infrastructures; as for special case of combination of dashed and continued line.

No. 8015
1; Make the black thin line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.1mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 0.4mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap 5.0mm.

5.0
0.4

0.1

-:You can apply to this method the other these type line objects which symbol No. are 8020, 8030, parts of 8017 except for arrow symbol.

No. 8016

No. 8021

No. 8031

1; Make the black thin line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.1mm which line Cap is
    Butt Cap: Join is Miter Join. and enter dash 5.0mm, gap 1.5mm. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 0.4mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap 6.5mm.

3; You can see as 2; fig. This symbol has two lines which are dashed and dotted. 

4; You can select only dotted line of starting point by using the Direct Selection Tool. Then Strech the dotted line until the dot coming center of dashed .

1; Make the black thin line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.1mm which line Cap is
    Butt Cap: Join is Miter Join. and enter dash 3.2mm, gap 1.2mm, dash 3.2mm, gap 1.2mm, dash 3.2mm, gap 2.5mm. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 0.6mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap14.5mm.

3; You can see as 2; fig. This symbol has two lines which are dashed and dotted. 

4; You can select only dotted line of starting point by using the Direct Selection Tool. Then Strech the dotted line until the dot coming center of dashed .

1; Make the blue thin line, select the target line then change color which is Non Fill, Turn Stroke, C100 in the color dialog box and enter the Stroke Weight 0.1mm which line Cap is
    Butt Cap: Join is Miter Join. and enter dash 2.0mm, gap 0.8mm, dash 2.0mm, gap 0.8mm, dash 2.0mm, gap 2.5mm. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 0.6mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap10.1mm.

3; You can see as 2; fig. This symbol has two lines which are dashed and dotted. 

4; You can select only dotted line of starting point by using the Direct Selection Tool. Then Strech the dotted line until the dot coming center of dashed .

0.1

5.0 1.5

0.4

1;

1;

2;

2;

Copy and Paste
in front

Strech

Strech

Strech

Copy and Paste
in front

1;

1;

2;

2;

Copy and Paste
in front

0.6
3.2 1.22.5

2.0 0.8 0.6
0.1

2.5

10.1



Boundaries; as for special case of combination of dashed and continued line. 

Another method of making the national boundary

No. 1001 1; Make the black fat line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.5mm which line Cap is
    Butt Cap: Join is Miter Join, then enter dash 2.5mm, gap 2.0mm, Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 1.5mm which line Cap is Butt Cap: Join is Miter Join, then enter dash 0.15mm, gap 2.35mm,
   dash 0.15mm, gap 1.85mm.

3; Copy and Paste in front the object, then enter the Stroke Weight 0.5mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap 4.5mm.

4;  You can see as 3; fig. This symbol has two lines which are dashed and dotted.

5; You can select only dotted line of starting point by using the Direct Selection Tool. Then Stretch the dotted line until the dot coming center of gap.

6; Select the boundary line, then offset the line 1.5mm.

7; Cut and delete the useless line.

8; Change the color in Orange 50%, then enter the Stroke Weight 3.0mm which line Cap is Round Cap: Join is Miter Join. Then move the layer to 1001_f, 
    Then change the Attributes Over print stroke. 

1; Select the target line, then Click the 1001 in Brush dialog

2; You can see the completed national boundary.

3; Select the boundary line, then offset the line 1.5mm.

4; Cut and delete the useless line.

5; Change the color in Orange 50%, then enter the Stroke Weight 3.0mm which line Cap is Round Cap: Join is Miter Join. Then move the layer to 1001_f, 
    Then change the Attributes Over print stroke.

1;

2;

3;

5;

6;

1;

2;

3;

4;

5;

7;

6;

-: This method can be applied to the boundaries of not waving shape.
   If it gets the funny shape, you should retouch this line.



Boundaries; as for special case of combination of dashed and continued line. 

No. 1002

No. 1004

0.4

2.0

2.0

0.8

0.8 1; Make the black fat line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.4mm which line Cap is
    Butt Cap: Join is Miter Join. and enter dash 2.0mm, gap 0.8mm, dash 2.0mm. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object, then enter the Stroke Weight 0.4mm which line Cap is Round Cap: Join is Miter Join. then enter dash 0mm, gap 6.8mm.

3; You can see as 2; fig. This symbol has two lines which are dashed and dotted. 

4; You can select only dotted line of starting point by using the Direct Selection Tool. Then Stretch the dotted line until the dot coming center of dashed .

1; Make the black thin line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.15mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Select target object. Select Object from menu bar, then chose Path, Then chose Offset path in sub pull down menu. 
     You can enter 0.25mm in the Offset dialog box then Click OK.

3; You can see as 2; fig. This symbol has three lines which are center of original line and  both side line.

4; After offset, you should cut the path its starting point and end point of useless both side
   by using Scissors Tool from Tool bar. Then delete the cut object.

5; After Cut, select the upper line and lower line then change Stroke which is Stroke Weight 0.5mm, dash 0.15mm, gap 6.0mm.

6; Select starting point of lower line by using Direct Selection Tool, then you can be shortened the dashed line until the dot coming center of gap.

1;

1;

2;

Stretch

Shorten

Copy and Paste
in front

3;

6.0

0.15
0.5

Offsetted Path

Original Path

4;

Useless Path

5;

Another method of making the national reservation boundary

1; Make the black thin line, select the target line then change color which is Non Fill, Turn Stroke, K100 in the color dialog box and enter the Stroke Weight 0.15mm which line Cap is
    Butt Cap: Join is Miter Join. Then change the Attributes Over print stroke. 

2; Copy and Paste in front the object. 

3; Select the front boundary line, then Click the 1004 in Brush dialog

1;

2;

3;

-: This method can be applied to the boundaries of not waving shape.
   If it gets the funny shape, you should retouch this line.



６．Adjoin neighbouring sheets

　  ① Display only the neat line layer.
Select the target layer, and Choose Layers panel > ▼ > Hide Others.
Or Alt+Click.
 

　  　Click View from menu bar > Smart Guides.

② Create a certain size of new Artboard for map adjoining
By sing ”Artboard tool”, point cursor near to the top left of the neat line 
then shown “anchor”, 
hold Shift key and dragging as diagonal to right corner.

 

Alt+Click;
Hide except the target layer. Shift+Drag



③ The left file Open (Ctrl+O).
Create a certain size of new Artboard for neighbor map pasting.
Similarly, by using ”Artboard tool”, point cursor snap on the top 
right of the neat line then shown “anchor”, hold Shift key and dragging 
as diagonal to opposite right corner.

　　　　　　　　　　　　　　　　　

④  Display All layers 
　Active Artbord 2, select objects near the neat line and copy (Ctrl+C) 
    in this case using “Direct selection tool”

Activate New Artboard 
for map adjoining

Shift+Drag



⑤ Returns to a current work document, and create the new layer for map adjoining.
　Uncheck “Paste Remembers Layers ”in the Layers panel menu.
    When left check“Paste Remembers Layers ”, the objects will be past into same layers.
   It will be bear to delete the objects at once.

⑥  Activate New Artboard for map adjoining
　“Paste in Front ”(Ctrl+F) into the new layer.

   

Status of past neighbor map into New Artboard 

Activate New Artboard 
for map adjoining (double click)



⑦ Hide Artboards and check map adjoining.
　Choose View > Hide Artboards

Check and retouch the map adjoining might be used “View artwork” (Ctrl+Y)  which all objects will be displayed such like Skeleton or “Zoom in”

⑧ After adjoining working, the New Artboard and new layer for 
     map adjoining shall be adeleted.

Select Artboards panel menu > ▼ > Delete Artboards.
Or click Delete Artboard.

Select Layers panel menu > ▼ > Delete “Layer ***”.
Or click Delete Selection.



⑨ Similarly,  check map adjoining of 4 side; the right , the left, the top, and the bottom map file .

[The right sheet]

[The bottom sheet] [The top sheet]

New Artboard snap-to 
the top left of the sheet.

New Artboard snap-to 
the bottom left of the sheet.

New Artboard snap-to 
the top left of the sheet.
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