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4. Other symbolization     
* Adjust bridge to road
* Align annotation along the liner features  
* Offset path  
* Using repetition command 
* Apply reflection object

5. Basic edit
* The duplicated line with other line features should be deleted
* The duplicated line with neat line should be deleted
* Extend under shoot line to neat line
* Transferring in order to avoid overlapping of symbols
* When overlapping same color objects should be masked which is called
 the “hold out mask”.

６．Adjoin neighbouring sheets

７．Create mask object

８．Legend and marginal  information

９．Perpetration for reproduction film
* Turn on all layers
* Unlock and show all objects
* Expand appearance 
*Delete empty text path
* Delete stay point
* Check usage fonts 
* Check overprint
* Delete guides



1-2 Select from each pop-up menu as following then click OK.
　General : Millimetres , Stroke : Millimetres , Type : Points 

１. Preference setting of Illustrator

　  Before starting, setting using in “ preference” window

1-1 Select from Edit /Preferences/Units



２．Manipulation of CAD file 

　 (1) Import DXF/DWG file 

2-1 Select from File/Open

② Select target (working file) dwg file from your certain directory the click OK

2-2 When it will open the already scaled dwg file,
 it put check mark "Original Size", then it should be 
 "Scale 1, 1 Unit(s) =1 Millimetres”, then click OK 



2-3 In case of the dwg file will be scaled at when opening,
 it put check mark "Original Size", then it should be 
"Scale 1, 1 Unit(s) =0.02 (scale value of 1/50,000) Millimetres”, 
then click OK 

2-3-1 Or put check mark "Scale by" and the scale value 2%
(scale value of 1/50,000 ) is inputted. Then it should be 
 "Scale 1, 1 Unit(s) =1 Millimetres”, then click OK 



(2) Change the Document color mode into a CMYK color (3) Ungroup the objects  

1 Select all (Ctrl+A)

② Ungroup
Select from Object/Ungroup
It is repeated several times 
until group is released



2 Turn on just a neat line layer
Upper right button on the LAYERS panel>
Pull down>select Hide Others, or Click (Alt+click )
 on the ”eye mark”once it will be isolated a click layer
                                                                           

(4) Change the Artboard size and Copy tall objects  

1 Change to global rulers and show rulers
Select from View/Rulers/Change to Global Rulers

Alt+click 
Turn off other layer, it will be displayed
active layer



4 When center point of neat line is not shown, it shall be shown by using 
attribute panel.

3 select object neat line.
Select all (Ctrl+A) or click on a neat line layer in LAYERS

Rulers

Click “Show center” button

Alt+Click



5 Show smart guide（Ctrl+U）, then it is coincided with
 “the center of neat line” with ruler’s original point.

6 Layer order file
Open the Layer order from file (Layer order from file which is arranged 
and contained all layers by order of priority should be made before 
symbolization working.)
Select the file from the certain directory

定規の原点を
ドラッグする

スマートガイドを使用すると
図郭の中心点に
スナップするので
操作がやりやすい



7 Click “Artboard tool” from “Tools”, 
then take a memo of art board center point coordination in shown.

8 Now back to working file, click art board tool then enter since memorized number of 
center coordination value in control panel.

7-1 Upper right button on the LAYERS panel>
Pull down>Show All Layers, or Click (Alt+click )
 on the ”eye mark”once it will be display all layer.
then Select all (Ctrl+A)→copy （Ctrl+C）

Reference point setting click center point

Alt+click, display all layer at once

Reference point setting click center point

Icon of “move / copy art work with art board” shall be released.



 (5) Pastes on the layer order form file.

1 From LAYERS pull down, check mark on “Paste Remembers Layers”.
Then Paste in Front (Ctrl+F

One as figure of pasted in front



2 Delete the Layer order form file’s original neat line 



(6) Saves as

1 Select from<File/ , save As 3 Uncheck mark all box in Illustrator option dialogue 
window  “OK”

2 Enter file name, then click “Save”



3. Basic symbolization 

● line object (liner features, DATE TYPE : Line　ex. :  Single line road, Stream, Contour, as single line representation symbols etc.)
　  ＊The Path ( line symbol) is made into a curve in order to improve appearance.

1 Locks all layers except the target layer.
LAYER panel > ▼ > lock Others, or Alt+click on ”eye” mark.

2 Select all path in the target layer.
(Ctrl+A) or Alt+click on target layer in LAYER panel

Alt+click, it can lock all layers 
except the target layer.

Alt+click



3 Round corners.
Effect/Stylize/Round Corners
Input Radius value, then click “OK”
(A radius value is specified according to a situation.)

4 Finally expand appearance



“Curve Precision” value should be set 100％, then “OK”.

Select Path>Simplify

Path’s Anchor points will be reduced with almost kept the previous path shape.

*Path is simplified if needed.
The anchor point of path will be reduced and data might be made light.

The number of points is becoming fewer.



[symabol_palette.ai]

Current working ai file

（１） Copy target map symbol from “the symbol_palette file“ which is file of collected map symbols should be created before working, 
this is same as the Layer order file, and then Past in to the temporary layer.

1 Copy the target map symbols

2 Make new layer of the temporary layer.
LAYERS panel / ▼ / New Layer, or Click “Create New Layer” button

3  Lock all layers except temporary layer.
LAYERS panel / ▼ / lock Others, or Alt+click
Release check mark for “Paste Remembers Layers” then Past (Ctrl+V)

Alt+click, it can lock all layers 
except the target layer.



（２） Color, line width, dash line intervals attributes can be change applied 
by using “Eye dropper tool”

（３） After changing, the temporary layer shall be delete.

1 Select all path in the target layer.
Lock all layers except target layer
(Ctrl+A) or Alt+click on target layer in LAYER panel

2 Select target symbol line, then lick copied symbol  from “the symbol_palette file “by using “Eye dropper tool”
The plane line can be come to same as copied symbol

LAYERS panel / ▼ / Delete, or Click “Delete Selection” button

Alt+Click



Current working a file

[symabol_palette.ai]

1 Copy 2 kind of paths (Ctrl+C)

●Liner symbol 2 (DATE TYPE : Line　ex. : double line Road)
*The Path ( line symbol) is made into a curve in order to improve appearance.
* The Path ( line symbol) is simplified a curve in order to reduce the anchor point what for the data might be made light.

（１）Copy target map symbol from “the symbol_palette file “which is file of collected map symbols should be created before working, 
this is same as the Layer order file, and then Past in to the temporary layer.

2 Make new layer of the temporary layer.
LAYERS panel / ▼ / New Layer, or Click “Create New Layer” button

3 Lock all layers except temporary layer.
LAYERS panel / ▼ / lock Others, or Alt+click
Release check mark for “Paste Remembers Layers” then Past (Ctrl+V)

Alt+click, it can lock all layers 
except the target layer.



（２）First, transfer attribute from “Wide Road” to target layer’s objects by using “Eye dropper tool”　

1 Select all path in the target layer.
Lock all layers except target layer
(Ctrl+A) or Alt+click on target layer in LAYER panel

2 Select target symbol line, then click copied symbol “the symbol_palette file “ by using “Eye dropper tool”
The plane line can be come to same as copied symbol

Alt+Click

Wide Road f Wide Road

Wide Road f Wide Road

    



（３）Copy from “Wide Road” layer, Past in “Wide Road f” layer

1 Select all path in “Wide Road” layer.
Lock all layers except “Wide Road” then select all (Ctrl+A)
or Alt+click on target layer of “Wide Road”  in LAYER panel
then copy (Ctrl+C)
 

1-2 Another or, Select all path in “Wide Road” layer.
Lock all layers except “Wide Road” then select all (Ctrl+A)
or Alt+click on target layer of “Wide Road”  in LAYER panel
then copy (Ctrl+C). move “indicates Selected Art” to “Wide Road f” layer

2 Lock all layers except “Wide Road f” then select all (Ctrl+A)
LAYERS panel / ▼ / lock Others, or Alt+click
Release check mark for “Paste Remembers Layers” then Past (Ctrl+V)
Then “Past in front” in “Wide Road f               

Alt+click

Wide Road f Wide Road



LAYER panel > ▼ > Delete “Temporary layer” 
or click “Delete Selection” button

1 Select target symbol line, then click copied symbol by using “Eye dropper tool”
The plane line can be come to same as copied symbol

（４） transfer attribute from “Wide Road f” to target layer’s objects by using
 “Eye dropper tool”　

（５） Temporary layer shall be delete.

Wide Road f Wide Road



●Point symbol  (DATE TYPE : Point　ex.：School)

（１） In “BRUSHES” panel, import the usage brush library in “symbol_palette“ A file which has been containing registered “brush”.

1 Open the brush library.
BRUSHES panel > Open Brush Library > Other Library

2 Select target file, click “Open”.

ファイルを開いた状態



（２） Apply brush to the point

After applied brush, it shall be done “expand appearance” command.

Click target brush in BRUSHES panel.

（３） “Expand appearance” to brush

クリック



in [current working .a]

in [symabol_palette.ai]

1 “Copy” (Ctrl+C) target path

2 Make temporary layer
“LAYERS” panel > ▼ > New Layer, or click “Create New Layer” button

3 Lock all layers except temporary layer.
LAYERS panel / ▼ / lock Others, or Alt+click
Release check mark for “Paste Remembers Layers” then Past (Ctrl+V)

●Polygon symbol 1 (DATE TYPE : Polygon　ex. ： Cemetery)

（１）“Copy” target symbol from such as symbol_palette file (all in one file of usage symbols) then “Paste” in temporary layer.

Alt+click, it can lock all layers 
except the target layer.



（２） Color, line weight, dashed line interval etc. of attributes 
can be transferred by using “Eye dropper tool”

（３） After changing, the temporary layer shall be delete.

1  Select all objects in the target layer.
Lock all layers except target layer
(Ctrl+A) or Alt+click on target layer in LAYER panel 

2 Select target symbol line, then lick copied symbol  from “the symbol_palette file “by using “Eye dropper tool”
The plane line can be come to same as copied symbol

LAYERS panel / ▼ / Delete, or Click “Delete Selection” button

Alt+Click



[symabol_palette.ai]

1 Copy the target annotation

（４） The annotation should be pasted in remembered layer, place on appropriate position. 

2 Mark check on“Paste Remembers Layers” 
LAYERS panel / ▼ / Paste Remembers Layer
“Past” (Ctrl+V) 

3 After pasting, the annotation should be
placed on appropriate position.



●Polygon symbol２ (DATE TYPE : Polygon　ex. ： Woodland)

（１） In “SWATCHES” panel, import the usage swatch library in “symbol_palette“ A file which has been containing registered “swatch”. 

1  “Open” the swatch library.
SWATCHES panel > Open Swatch Library > Other Library

2 Select target file, click “Open”.

Status of imported swatch



（２） Apply filling color to objects with COLOR panel, SWTCH panel

1 Select all objects in the target layer.
Lock all layers except target layer
(Ctrl+A) or Alt+click on target layer in LAYER panel 

2 Click “None” button which is left side of “YMCK Spectrum” ,
click bring to front “ Fill (X)” button in COLOR panel.

3 Choose target color in SWATCHES panel

4 Enter specified screen color value in % 

Alt+Click

Click

Click button for None of “Stork’s fill” Click Fill(X) button for active fill



（３）Make Compound Path

1 Make Compound Path.
Select outer polygon object and enclosed
inner polygon on outer one  with hold shift key

2 Object > Compound Path > Make

To make doughnut shape is the polygon 
has been hollowing inside.

Woodland

Grass



3 In case of failed inner polygon is as solid filling, retouch with using ATTRIBUTE panel

Select the inner failed polygon with “Direct selection tool”
then choose either” On or OFF” button in “Reverse Path Direction”

Click on either one
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