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GIS Operation Guide
T.T. Hue Province
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Object of Training Course

Course 1 View

[1-1] Base Map
[1-2] Add raster
[1-3] Setting up raster property
[1-4] Save layer status

Course 2 Reclass

[2-1] Preparation
[2-2] Reclass (Flood 2m)
[2-3] Reclass (Flood 5m)
[2-4] Raster to Polygon

Course 3 Overlay

[3-1] Preparation
[3-2] Intersect (Main Road and Flood 

2m)
[3-3] Intersect (Houses and Flood 2m)
[3-4] Intersect (Point Data and Flood 

2m)
[3-5] Erase

Course 4 Attribute Table (1)

[4-1] Preparation
[4-2] Change Layer Display
[4-3] Counting
[4-4] Rename of Field
[4-5] Field Calculator

Course 5 Attribute Table (2) 

[5-1] Field Calculator
[5-2] Change Layer Display
[5-3] Join Attribute from Table (Excel 

Data)

Course 6 Application of 
Simulation Result

[6-1] Preparation 
[6-2] Intersect
[6-3] Merge of Polygon
[6-4] Calculate Geometry
[6-5] Finalize

Course 7 Conversion from
Simulation Results of 
MIKE

[7-1] Add Excel Data
[7-2] Export Data
[7-3] Point Data to TIN
[7-4] Tin to Raster
[7-5] Import Layer File

Course Additional 1
Add Point Shapefile from GPS

[A1-1] Add Point Data from Excel Table
[A1-2] Change Coordination System 

from WGS84 to VN2000

Course Additional 2
Layout and Printing

[1] Mapfile
[2] Page and Print Setup
[3] Scale
[4] Data Frame Setting
[5] Layout of the Map 
[6] Printing

January 2012
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Object of Training Course 
 

 
  

View Result of Flood Simulation

-- Classification for any flood depth 

Create Polygon for Any Flood Depth

-- Dicision of flood depth by using "Reclass "
-- Conversion from Raster to Polygon

Extraction of Point Data, Line Data and Polygon overlapped on Flood Area 

-- Station Data (Point Data)
-- Road Data (Polyline)
-- House Data (Polygon)

Count Features of Flood Area 

-- Join on Attribute Table
-- District-by-District Deta Summary

Find out Atteribute Table as Database on Arc GIS 

-- Copy of the Data
-- Field Calculation
-- Add Excel Data
-- Geometry Calculation
-- Edit

Basic Operation
for

Preliminary Work 

Training
for

Spatial Analysis

Apprication
for

Database Update

-- Conversion from MIKE Data to ArcGIS

Additional Activity

Course 1

Course 2

Course 3

Additional 3

Course 5

Course 6

Course 7

Essential Tool
for

MIKE with ArcGIS

-- From GPS to ArcGISCreate New Point Shapefile Additional 1

Additional 2-- Layout and Print 

Course 4
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Course 1 View 
【1-1】 Base map 

Confirm layers of T.T.Hue on the window. 

 
 

【1-2】 Add raster 

 
 

Click [grid_c1_final]
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【1-3】 Setting up raster property 

 
 

 

Drop the layer to the [Simulation Results]

Right Click on [grid_c1_final]>Properties

(1) Symbology

(2) Classified
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If this type of error is shown, you can change configuration. 

 
Tools>Options>Raster 

 
  

(1) Change the number
65543 to 5000000
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(1) Input the number “10”

(2) Choose color (green to red)

(3)

(4)
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(1) Right Click on [grid_c1_final]>Properties

(2) Display

(3) 30%

Check!
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Remove “green” color on “0.001993431-0.2” 

 

 
 

【1-4】 Save layer status 
 

 
  

(1) Right Click on [grid_c1_final]>Save as layer file
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(1)

(2) (3)
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Course 2 Reclass 
【2-1】 Preparation 

[Hide DEM Hill shade] 

 
 

【2-2】 Reclass (2m) 
Let us extract 2m flooded area. 
[Open the Arc Toolbox] 
Spatial Analyst Tools>Reclass>Reclassify 

 
  

(1) Arc Toolbox

(2) Spatial Analyst Tools>Reclass>Reclassify

-112-



 

11 
 

Concept of “Reclassify” on DEM 
 

 (All Data) 

 (> 2m) 
 

 
 

  

2.6 1

1.2 2.2 1.4 1 1 1

2.5 2.3 1.6 1.3 ⇒ 1 1 1 1

0.9 0.8 1.1 1 1 1

1.2 1

2.6 1

1.2 2.2 1.4 1

2.5 2.3 1.6 1.3 ⇒ 1 1

0.9 0.8 1.1

1.2

(1) Choose “grid_c1_final”
(2) Value

(3)Input
“no data” < 2m
“1” >= 2m

(4) “grid_c1_2m”
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[Hide “grid_c1_final”] 
[Change color to blue and transparency 50% on “grid_c1_2m”] 

 

 
Look at the map more carefully. 

 
【2-3】 Reclass (3m) 

Let us try to extract more than 3m flood on “grid_c1_final”. 
  

(1) Hide “grid_c1_final”

(2) Change Color and Transparency 50%
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[Drop “grid_c1_2m” and “drid_c1_3m” layer to “Extract” group] 
[Change transparency of “grid_c1_3m” to 50%.] 

 
  

(2) Choose “grid_c1_final”
(3) Value

(3)Input
“no data” < 3m
“1” >= 3m

(5) “grid_c1_3m”
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【2-4】 Raster to polygon 
Conversion Tools>From Raster>Raster to Polygon 

 

 

 
  

Conversion Tools>From Raster>Raster to Polygon

2020_2m
Value

05 extract ¥ “flood_2m_poly”
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Course 3 Overlay 
【3-1】 Preparation 

Analysis Tools> Overlay >Intersect 

 

 
【3-2】 Intersect (Road and Flood 2m) 

 
 

(1) Choose 2 layers

(2) Flood_2m_road

flood_2m_poly
National Roads
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(3) Red and 2 width
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【3-3】 Intersect (Houses and Flood 2m) 

 

 
 
  

(1) Choose 2 layers

(2) flood_2m_house

(2) RED

(1) Zoom In

Flood_2m_poly
House
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【3-4】 Intersect (Point Data and Flood 2m) 

 
 

[Drop “station_2m” to “Extract” group] 
[Change color and symbol of the “flood_2m_office”] 

 
  

Choose 2 layers

flood_2m_office

Flood_2m_poly
PC_office
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【3-5】 Erase 
Analysis Tools>Overlay>Erase 
[Zoon in to Thu Bon River] 

 

 

(1) Flood_2m_poly
(2) River

(3) Flood_2m_poly_Erase
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Course 4 Attribute Table 
【4-1】 Preparation 

[Click the “Full Extent” button] 
[Click off to clear data] 

  
[Open Attribute Table] 
District_Area3 

  

[Look at the Attribute Table] 

  

(3)

(2) Clear

(1)

(2)

Check !
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【4-2】 Change the Layer display 
 

 
 

[Display the population density] 
 

 
  

(1) 0%

Symbology

Density

Graduated Colors
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【4-3】 Counting 
[Open the “Join” command] 

Properties>Joins and Relates>Join 
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[Open the Attribute Table] 

 

  

houses_2m_house

District_area4

Check!
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【4-4】 Rename of the “Field” 
[Open “Add Field”] 
Options>Add Field 

   

  

 
  

(1) House2mF

(2) Short Integer
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【4-5】 Field Calculator 
[Open “Field Calculator”] 

  

 

  

  

Click Right on “House2mF”

Field Calculator

Double Click “Count_”
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Click Right on “Count_”

  Delete
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Course 5 Attribute Table (2) 
【5-1】 Field Calculator 

Open “Field calculator”  
[Add “New Field”] 

 
 

 

 
 
 
 
 

 
  

Options

Add Field

“percent”

Float

“4” and “2”

Keyword: Data Type 
Short Integer -- -32,768 ~ 32767 
Long Integer -- -2,147,483,648 ~ 2,147,483,647 
Float – Total Place (precision) 1~6, Decimal place (Scale) 1~6 
Double -- Total Place (precision) 7~, Decimal place (Scale) 0~ 
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[Field Calculator] 

 
To calculate “risk percentage” of “flood 2m” 

 

  

Check!

[house_2mF] / [house]*100
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【5-2】 Change Layer Display 

 

 
  

Check!
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【5-3】 Join Attribute from Table (Excel Data) 
[Add “district_simple” polygon] 
[Open Attribute Table of “district_simple”] 

 
[To Update Database]This table is one of example on excel file. 

 
[Open Join of “district_simple”] Joins and Relates>Join 

 

FID diaDanh Popu 2015
0 Hue 350000
1 Phong Dien 90000
2 Quang Dien 80000
3 Phu Vang 180000
4 Huong Thuy 100000
5 Huong Tra 110000
6 A Luoi 30000
7 Nam Dong 50000
8 0
9 Phu Loc 140000

Check!
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(1) “Join attributes from a table”

(2) “FID” of the original layer
Check

(3) “FID” of Add Data

Check

-134-



 

33 
 

Course 6 Application of the Simulation Result 
【6-1】 Erase 

[Set 2 shape files “flood_2m_erase” and “district_simple”] 

 
Erase by water surface. 

 

flood_2m_erase
Water surface

Flood_2m_erase2
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【6-2】 Intersect 
Let us extract flood areas district-by-district. 
[Open the “Intersect” tool] 

 

Let us look at the map. 
  

(1) “District_simple” & “flood_2m_erase2”

(2) flood_2m_dist
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【6-3】 Merge of Polygon 
[Open the attribute table of “flood_2m_dist”] 

 

 
[Select by Attributes….] 
Selection>Select by attributes… 

 

  

Check!

Check!
“0”= T.T.Hue
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[Start Editing….] 
Editor>Start Editing 

 
  

“FID”=”0” to search only Thanh Pho Hue
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[Merge] 
Editor>Merge 

 

 
  

Check!

Check!

Check!

Search the shape file you want to edit in this window.
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Please repeat this activity. 
[“1”=Phuong Dien], [“2”=Quang Dien], [“3”=Phu Vang], [“5”=Phuong Tra], 
[“9”=Phu Loc]  

 
[Save Editing] 
Editor>Save Editing 

 

[Stop Editing] 
Editor>Stop Editing 

 

Let us look at the map. 
 

Check!

Check!
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【6-4】 Calculate Geometry 
Open the “Attribute Table” of the flood_2m_dist layer. 
[Add Field] 
Options>Add Field 

 

Check! Using “Identify”
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[Calculate Geometry] 
Right Click on the Field>Calculate Geometry 

 

Right Click
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Check!
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【6-5】 Finalize 
Open the attribute table of “flood_2m_dist” and “district_simple” layer. 

 
[Open “Join” on” district_simple” layer] 

 

Check!
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[Export Data from “district_simple”] 

 

 

  

Check!

district_2mF_area
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[Delete fields] 
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Course 7 Conversion from Simulation Results of MIKE 
【7-1】 Add Excel Data 

Open the “Flood result.xlsx”. 

  

Add Data 

  

  

  

(1)

(2)

(3)

Check!
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(1) “Statistical maximum – “

(2) Display XY data

Check!
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Check!
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【7-2】 Export Data 

 

Check!

(1)

(2) Right Crick

(3) (4)
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Check!

04 flood simulation>cal_point.shp

Remove (No use)
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【7-3】 Point Data to TIN 
[Create TIN from Feature by using 3D Analyst] 

 

 

 

 

  

(1)
(2) Max_Depth

(3) None
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【7-4】 TIN to Raster 
[Click off the “cal_point”] 
3D Analyst>Convert>Tin to Raster 

 

 

 
  

(1)

(2)

(3) 30

(4) 04 Flood Simulation Results¥flood_result
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[Clip the 2D area] by Using “Extract by Mask” Tool. 

 

 
【7-5】 Import Layer File 

 

Off

(1)

(2)
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Course Add-1 Add Point Shapefile from GPS 
【A1-1】Add point data from Excel Table 

Open the excel file of “Floodmark Miura.xlsx”. 

 

 

 
  

Check!

-157-



 

56 
 

 

 

  

Right Click on [Sheet1$]>Display XY Data

UTM x
UTM y
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“WGS1984 UTM Zone 48N” = GPS Data

Check!
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Export Data of “Sheet1$” 

 

  

Right Click on [Sheet1$]
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【A1-2】Change coordinate system from WGS84 to VN2000 

Data Management Tools>Projections and Transformation>Feature>Project 

 
  

Floodmark_gps

Remove”Sheet1$”
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Choose ANY Shapefile based on”VN2000”

Floodmark_GPS

A
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Remove “Floodmark_GPS” 

 

 
  

Go to”A”
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Course Add-2 Layout and Printing 
【1】Mapfile 

Save as “new mapfile” to layout this training case. 

 

【2】Page and Print Setup 
File>Page and Print Setup 

 
 

 
  

Training_Hue_A0

Canon iPF710 (Plotter in the office)

A0

Landscape
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Adjust the map size to paper size. 

 

 
  

Click “Layout View”

Paper Size

Map Size
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【3】Scale 
You can choose any scale on this command. 
In this training you choose “1:110,000”. 

 

 
【4】Data Frame Setting 

Right click on the “Thua Thien Hue” data frame. 
Right Click>Properties 
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[Frame] 

 
[Grids] 

 

  

New or Edit
Interval Setting

Origen Setting

Grid
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[Layout Toolbar] 

 
【5】Layout of the Map 

 

 
 

 

  

Insert

Add any legend
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【6】Printing 
File>Print 

 

 

  

Check your printer
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Course Add-3 Dyke and Land Use 
【1】Preparation 

Add “Dyke_Upg_Plan” line data. 
Add “ht_poly_region_VN2000” polygon data. 
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【2】Buffer 
Arc Toolbox>Analysis Tools>Proximity>Buffer 

 

 

 
 

a

a

Buffer

Dyke_Upg_Plan

a=25.5
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Change Color and Line of “Dyke_Upg_Plan” and “Dyke_Upg_Plan_Buffer” 
And Zoom in. 

 
【3】Intersect 

 

20m
20m3m 3m 3m

1m 1m

51m

a=25.5m

CL

Check!

Dyke_Upg_Plan_Buffer
Ht_poly_region_VN2000
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【4】Attribute Table 
Open attribute Table of Land Use layer, “ht_poly_region_VN2000”. 

 

The column “TYPE” is best ID to identify land use. 
【5】Merge 

Open attribute table of “dyke_and_landuse”. 
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Start Editing 

 

 

 
Select By Attribute 
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Merge 
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Continue merging by using the columns “22”, “28”, “31”. 

 
Save Edits and Stop Editing. 

 

Delete Unnecessary Fields. 

 
【6】Calculate Geometry 

Add Field. 
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Calculate Geometry 
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Check!
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