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1.1 Sampling point 1.1 Sampling point 
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1 Nature of groundwater by water quality analysis1 Nature of groundwater by water quality analysis

1.2.11.2.1 TrilinearTrilinear Diagram (reference) Diagram (reference) 
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Figure 4.9 :Trilinear Diagram

I   Ca(HCO3)2 Type (Carbonate hardness): Shallow groundwater, RiI   Ca(HCO3)2 Type (Carbonate hardness): Shallow groundwater, River waterver water
II  NaHCO3 Type (Carbonate alkali): Deep groundwaterII  NaHCO3 Type (Carbonate alkali): Deep groundwater
III CaSO4 CaCl2 Type (III CaSO4 CaCl2 Type (NoncarbonateNoncarbonate hardness):hardness):
IV NaSO4 IV NaSO4 NaClNaCl ((NoncarbonateNoncarbonate alkali):Seawateralkali):Seawater, fossil saline water, hot spring, fossil saline water, hot spring

1 Nature of groundwater by water quality analysis1 Nature of groundwater by water quality analysis
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1.2.21.2.2 TrilinearTrilinear Diagram of the site by basin and geology Diagram of the site by basin and geology 
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4.10 4.11

1 Nature of groundwater by water quality analysis1 Nature of groundwater by water quality analysis

1.31.3 HexaHexa Diagram Diagram 
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1.4 Results and Interpretation1.4 Results and Interpretation
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1. WQ by sub basins1. WQ by sub basins

2. WQ by geology2. WQ by geology

ChewChew--BahirBahir subsub--basin and Abayabasin and Abaya--Chamo subChamo sub--basin are classified as basin are classified as 
Ca(HCO3)2 typeCa(HCO3)2 type

1 Nature of groundwater by water quality analysis1 Nature of groundwater by water quality analysis

AwassaAwassa subsub--basin tends to have a pattern of NaHCO3 typebasin tends to have a pattern of NaHCO3 type

ZiwayZiway--ShallaShalla subsub--basin has both patterns of NaHCO3 and Ca(HCO3)2basin has both patterns of NaHCO3 and Ca(HCO3)2

shallow shallow circulating groundwatercirculating groundwater

deep groundwater in stagnant groundwater environmentsdeep groundwater in stagnant groundwater environments

Mixture type of groundwaterMixture type of groundwater

Groundwater in tuff, tuff Groundwater in tuff, tuff brecciabreccia,, lacustrinelacustrine and alluvium is classified and alluvium is classified 
into NaHCO3 type and NaHCO3 +Ca(HCO3)2into NaHCO3 type and NaHCO3 +Ca(HCO3)2

Groundwater in sandstone, limestone, basalt, Groundwater in sandstone, limestone, basalt, pyroclasticspyroclastics, granite , granite 
and gneiss (2Aand gneiss (2A--2C in the Figure) are categorized as Ca(HCO3)2 type2C in the Figure) are categorized as Ca(HCO3)2 type

2.0 Isotope Analysis2.0 Isotope Analysis
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

1.1. 93 samples taken at the 93 samples taken at the 
same place of other WQSsame place of other WQS

2.2. Immediately delivered to the Immediately delivered to the 
AAU LabAAU Lab

3. Classified by basin and 3. Classified by basin and 
geologygeology
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2.1.1 Isotope Analysis Result 2.1.1 Isotope Analysis Result 
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2.1.2 Isotope Analysis Result 2.1.2 Isotope Analysis Result 
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 
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2.1.3 Isotope Analysis Result 2.1.3 Isotope Analysis Result 
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

2.2 Overall Plot of Isotope Analysis Result by Basin 2.2 Overall Plot of Isotope Analysis Result by Basin 
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2.2.1 Isotope Analysis Result by Basin (2.2.1 Isotope Analysis Result by Basin (ZiwayZiway ShallaShalla))
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Springs

Lacustrine, Igninbrite

2.2.2 Isotope Analysis Result by Basin (2.2.2 Isotope Analysis Result by Basin (AwassaAwassa))
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

Lacustrine
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2.2.3 Isotope Analysis Result by Basin (Abaya Chomo)2.2.3 Isotope Analysis Result by Basin (Abaya Chomo)
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

Springs

2.2.4 Isotope Analysis Result by Basin (Chew 2.2.4 Isotope Analysis Result by Basin (Chew BahirBahir))
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

Alluvium
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2.3 Isotope Analysis by Geology 2.3 Isotope Analysis by Geology 
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

1A (Alluvium)
1B (Lacustrine)
2A (Sedimentary)
2B (Ignimbrite)
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22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 
2.4 Summary 2.4 Summary 

1.1. Most of the results fall into just below SMOW and/or along the Most of the results fall into just below SMOW and/or along the 
meteoric line.  meteoric line.  

2. The abnormal values fall into the following criteria 2. The abnormal values fall into the following criteria 

By BasinBy Basin
-- Northern side of Lake Northern side of Lake ZiwayZiway andand ShallaShalla and springsand springs
-- Northern side of Lake Northern side of Lake AwassaAwassa
-- Springs at cliff edge at Bilate sub basinSprings at cliff edge at Bilate sub basin

By GeologyBy Geology
-- Mostly in sediments and Mostly in sediments and pyroclasticspyroclastics
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2.5 Interpretation 2.5 Interpretation 
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1. Anomaly can be found in the Northern Lake side sediments1. Anomaly can be found in the Northern Lake side sediments

22 Isotopic Characteristic of Groundwater in RV area Isotopic Characteristic of Groundwater in RV area 

2. Some springs at the escarpment has irregular values2. Some springs at the escarpment has irregular values

High altitude springs has different isotope composition. Not High altitude springs has different isotope composition. Not 
big difference but there are some variety than other sources.big difference but there are some variety than other sources.

AssumptionAssumption
The springs located at high elevation =The springs located at high elevation = ? Altitude affect ? Altitude affect 
or deferent water originor deferent water origin

There are some similarities with hydrothermal activated area. There are some similarities with hydrothermal activated area. 
The water in the sediments can be easily affected by the The water in the sediments can be easily affected by the 
potential hydrothermal activity.potential hydrothermal activity.

AssumptionAssumption
Originally, isotopic components were the meteoric water, but Originally, isotopic components were the meteoric water, but 
was affected by hydrothermal waterwas affected by hydrothermal water ? Relation with fluoride? Relation with fluoride
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3 Case of utilization of the isotope analysis in Japan3 Case of utilization of the isotope analysis in Japan
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3 Case of utilization of the isotope analysis in Japan3 Case of utilization of the isotope analysis in Japan
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Case Study Area
Gotenba city & Mt.Fuji
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3 Case of utilization of the isotope analysis in Japan3 Case of utilization of the isotope analysis in Japan

Case Study Area Outlook
Sampling point lies in Gotenba city and very near to Mt.Fuji

Mt.Fuji
3,776m

in altitude

Almost 600 m
in an average

of
altitude

In Gotenba city
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1. Case study 1: Making project site location map 
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(Output example/image)
1.1. Start ArcMap and open a map document & Add data to a map document 
1) Click the Start menu, point to All Programs, 

Point to ArcGIS, and then click ArcMap. 
2) Click the Add Data button. 
3) Click the Look in pull down menu, point to 

the folder of C:¥GIS¥001_shp, and select the 
all item using shift key, and then click Add. 

1.2. Get acquainted with the ArcMap interface 

1.3. DCW (Digital Chart of the World): www.maproom.psu.edu/dcw/ 
The Digital Chart of the World (DCW) is a comprehensive digital map of Earth. It is freely available 
as of 2006, although it has not been updated since 1992. 
The primary source for this database is the United States Defense Mapping Agency's (DMA) 
Operational Navigation Chart (ONC) 1:1,000,000 scale paper map series produced by the US, 
Australia, Canada, and the United Kingdom.  
The thematic layers of the DCW are: Political/Ocean (country boundaries), Populated Places 
(urbanized areas and points) ,Roads, Railroads, Drainage System, Hypsographic data, River and etc.
The service is decommissioning the DCW due to inaccurate and out of date data. For up to date 
data; Natural Earth Data site. (url is http://www.naturalearthdata.com/) 

A) Title bar 
B) Menu bar 
C) Standard tool bar 
D) Tools toolbar 
E) Data frame: A data frame is a container for a 

map’s layers. 
F) Layer: A layer is an organized set of 

geographic features. 
G) Table of contents: it contains a list of all the 

layers in ArcMap. 
H) Map display  

      

ArcMap

Add Data

Look in pull down menu 

Select all

Add

A
B
C
D
E

F

G

H
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1.4. Layer control (Turn layers on and off) 
1) In the table of contents, you can turn layers on 

and off by check/uncheck the check box 
2) You can change the order layers by 

mouse-driven drag & drop. In ArcMap, bottom 
layer is placed the back side of the map 
display. 

1.5. Symbolize a layer in ArcMap 
1) In the table of contents, click the symbol box 

below the 1_NationalBoundary layer. 
2) Click the pull down menu of fill color in 

options box, select the No color and click OK 
to apply the new symbol 

3) Click the symbol below the River, select the 
River and click OK. 

4) Click the symbol below the Road, select the 
Major Road and click OK. 

5) Click the symbol below the Populated Places, 
select the Major Road and click OK. 

1.6. Explore scale in ArcMap 
1) Look at the Map Scale box; you can 

confirm/change the scale of the map. 
2) On the Tools of the toolbar, click the Zoom In 

tool, and then draw a rectangle with your 
mouse around the extent of the center. 

3) Click the Pan Button; you can shift the map 
location. 

4) Click the Full Extent button; you can see the 
full extent of the layers in the map display. 

1.7. Map layout for printout 
1) From the View menu, choose Layout View.
2) From the Insert menu, choose Legend, click 

Next 4 times, and click Finish. 
3) You can see the legend box, move the box to 

left bottom side of the layout by mouse-driven 
drag & drop. 

4) Right-click on the frame of map, click 
Properties, click Grids tab, click New Grid
button, click Next 3 times, click Finish, click 
Style button, choose Graticule with sub ticks,
click OK, and then click OK 

5) You can see the grid of Lon-Lat. If you have a 
printer, you can printout from Print in File 
menu. 

Click
No color

Scale box

Zoom In/Out Tool

Pan Tool Full Extent

View -> Layout View 
Insert -> Legend 

Right-click the frame 

Properties

Grids tab 

New Grid 

Click
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1.8. Save the map document 
1) From the File menu, choose Save As.
2) In the dialog box, browse to your 

C:¥GIS¥000_mxd folder 
3) In the File name box, type 1_StudyArea, click 

Save, and close ArcMap 
4) For check the saved file, browse to your 

C:¥GIS¥000_mxd folder, double-click 
1_StudyArea.mxd.

1.9. Export a map to PDF 
1) From the File menu, choose Export Map.
2) In the dialog box, browse to 

C:¥GIS¥002_pdf, and choose the PDF 
(*.pdf) from pull-down of File type, and then 
click Save. 

3) For check the saved file, browse to your 
C:¥GIS¥002_pdf folder, and double-click 
“1_StudyArea.pdf”, and then you can confirm 
the map by PDF. (required Acrobat Reader) 

1.10. What is ArcGIS 
� ArcGIS is a suite consisting of a group of geographic information system (GIS) software products 

produced by ESRI. At the desktop GIS level, ArcGIS can include: 
ArcReader, which allows one to view and query maps created with the other Arc products; 
ArcView, which allows one to view spatial data, create layered maps, and perform basic spatial 
analysis;
ArcEditor which, in addition to the functionality of ArcView, includes more advanced tools for 
manipulation of shapefiles and geodatabases; or 
ArcInfo which includes capabilities for data manipulation, editing, and analysis. 

� Components: ArcGIS Desktop consists of several integrated applications, including ArcMap, 
ArcCatalog, ArcToolbox, and etc.. 

ArcCatalog is the data management application, used to browse datasets and files on one's 
computer, database, or other sources. In addition to showing what data is available, ArcCatalog 
also allows users to preview the data on a map. ArcCatalog also provides the ability to view and 
manage metadata for spatial datasets.  
ArcMap is the application used to view, edit and query geospatial data, and create maps. The 
ArcMap interface has two main sections, including a table of contents on the left and the data 
frame(s) which display the map. Items in the table of contents correspond with layers on the 
map. 
ArcToolbox contains geoprocessing, data conversion, and analysis tools. It is also possible to 
use batch processing with ArcToolbox, for frequently repeated tasks. 

� Extensions: There are a number of software extensions for ArcGIS Desktop to provide added 
functionality, including 3D Analyst, Spatial Analyst, Network Analyst and etc.. 

ArcGIS Spatial Analyst is an extension to ArcGIS Desktop that provides powerful tools for 
comprehensive, raster-based spatial modeling and analysis. Using ArcGIS Spatial Analyst, you 
can derive new information from your existing data, analyze spatial relationships, build spatial 
models, and perform complex raster operations. Self-documenting models make it easy for 
others to understand the spatial analysis process applied, examine what-if scenarios, and 
compare results. 

File > Export Map

File > Save As 
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2. Case study2: Making field survey map 
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(Output example/image) 
2.1. Explore DEM (Digital Elevation Model) data 
1) Launch ArcMap 
2) Click the Add Data button, and browse to 

C:¥ GIS¥201_aster, double-click dem.img
3) Click the Add Data button, and browse to 

C:¥ GIS¥001_shp, double-click 6_Lakes.shp.
4) Double-click dem.img layer, click Symbology tab,

choose Minimum-Maximum from the pull-down menu 
of Stretch-Type, and change the color ramp (for 
example brown-green type), and then click OK. 

5) You can see the elevation on the map. 
2.2. What is ASTER/DEM (Digital Elevation Model)? 

ASTER (Advanced Spaceborne Thermal Emission and Reflection Radiometer) is a Japanese sensor 
which is one of five remote sensory devices on board the Terra satellite launched into Earth orbit by 
NASA in 1999. The instrument has been collecting surficial data since February 2000. 
ASTER provides high-resolution images of the Earth in 15 different bands of the electromagnetic 
spectrum, ranging from visible to thermal infrared light. The resolution of images ranges between 15 
to 90 meters. ASTER data are used to create detailed maps of surface temperature of land, 
emissivity, reflectance, and elevation. 
On 29 June 2009, the Global Digital Elevation Model (GDEM) was released to the public. A joint 
operation between NASA and Japan's Ministry of Economy, Trade and Industry (METI), the 
Global Digital Elevation Model is the most complete mapping of the earth ever made, covering 99% 
of its surface. 

ASTER GDEM SRTM3 GTOPO30 
Data source ASTER Space Shuttle Radar Many institutions in the world 
institution METI/NASA NASA/USGS USGS 
Start over 2009 - 2003 - 1996 - 
times 2000 - 11days (2000) 
resolution 30m 90m 900m 
accuracy 7m- 14m 10m 30m 
cover N83 - S83  N60 - S56 Global

1) Symbology tab 

2) Minimum-Maximum 

3) Minimum-Maximum 
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2.3. Making contour lines 
1) Activate the spatial analyst tool (if you can not 

see the tool bar, select Tools > Extensions, 
check the Spatial Analyst, right-click tool bar 
area, select the Spatial Analyst) 

2) Cick the Spatial Analyst > Surface Analysts > 
Contour 

3) In the Contour dialog, set the Input surface: 
dem img, Contour interval: 25, click folder 
icon of Output features, browse 
C:¥GIS¥301_analysis¥01_contour, type 
contour_100m, click Save, click OK 

2.4. Geo-referencing 
1) Add Data button, and browse to 

C:¥ GIS¥104_scan, click 
TopoMap_Hosaina.jpg, click Add. 

2) From View > Toolbars , click Georeferencing,
select “TopoMap_Hosaina.jpg” from pull-down 
menu of the toolbar, and then click 
Georeferencing > Fit To Display.

3) Click Add Control Points in 
Georeferenceing toolbox 

4) Left-click point of “X=340000, Y=880000” 
and Right-click > Input X and Y > input 
“X=340000, Y=880000”. And input the lower 
right point of “X=490000, Y=780000” using 
the same way. 

5) Click Georeferencing, choose Update 
Georeferencing to save the result. 

6) Save the map. 
2.5. Plot drilling points location 
1) From the Tools menu, choose Add XY Data
2) Click folder icon, browse to your 

C:¥GIS¥003_db folder, double-click 
DrillingSite.xls, and double-click Sheet1$.

3) Confirm X Field: Easting, Y Field: Northing.
4) Click the Edit button, click the Select button 

of the Spatial Reference Properties dialog, and 
Double-click Projected Coordinate Systems
> UTM > Other GCS > Adindan UTM 
37N.prj, then click OK, and then click OK. 

5) Right-click Sheet1$ Events on the table of 
contents, click Zoom To Layer.

6) Right-click Sheet1$ Events on the table of 
contents, click Label Futures.

7) You can see the drilling points and name on 
the map. 

Click folder icon

Confirm

Click the Edit button

Click Select button 

Right-click

Zoom To Layer Label Futures 

Right-click
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2.6. Add the attribute data to SHP (Database link) 
1) Right-click Sheet1$ Events on the table of 

contents, click Remove.
2) Browse to C:¥GIS¥ 003_db, and double-click 

DrillingSite.xls.
3) Type depth in cell of “D1” as a name of 

column (please make sure to do not use space 
and hyphen as a name of column) 

4) Fill cells of the depth column any/given value.
5) From File menu, choose Save.
6) Shift ArcMap, import DrillingSite.xls. as a 

same way of 2.5 
2.7. Thematic map 
1) In the table of contents, double-click the layer 

name of Sheet1$ Events.
2) Click Symbology tab, click 

Quantities>Graduated symbols, choose 
depth from Value of Fields, and change the 
Classes to 3, and then the click OK. 

3) You can confirm the classification result on the 
map. 

2.8. Export a layer to SHP & coordinate (WGS <> UTM) 
1) Right-click Sheet1$ Events layer, point to 

Data, click Export data.
2) Click folder icon, browse to C:¥GIS¥003_db,

type DrillingSite_utm, click Save, and click 
OK, the dialog will be display, click No.

3) Launch ArcCatalog (from Windows Start 
menu or ArcCatalog button in toolbar of 
ArcMap), click Arc Toolbox button  in 
toolbar of ArcCatalog). 

4) Double-click Data Management Tools > 
Projections and Transformations > Feature
> Project

5) Click folder icon of the Input Dataset or 
Feature Class, browse C:¥GIS¥003_db,
double-click DrillingSite_utm.shp, click the 
icon of Output Coordinate System, click 
Select button, double-click Geographic 
Coordinate Systems > World > WGS 
1984.prj, and click OK, change the filename 
to DrillingSite_wgs.shp, choose 
Adindan_TO_WGS_1984_4 form the 
pull-down of Geographic Transformation, 
click OK.

6) You can see DrillingSite_wgs.shp, add this 
SHP file to ArcMap by mouse-driven drag & 
drop.

7) Right-click DrillingSite_wgs layer, click 
Open Attribute Table, click Options button, 
click Add field, type “lon” as Name, choose 
Double as a Type, click OK 

1) Symbology tab

2) Quantities > 
Graduated symbols 

3) depth 

5) OK 

Right-click 
Sheet1$ Events” layer

Data Export data

Click folder icon

Data Management Tools

Projections and 
Transformation

Feature

Project

Click folder icon

Output Coordinate System 

Choose “Adindan_TO_WGS_1984_4 

Right-click “DrillingSite_wgs” 

change the filename to “DrillingSite_wgs.shp” 

Open Attribute Table 

Options

Add field 
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8) Right-click “lon” of field title, click 
Calculate Geometry, choose X coordinate of 
Point as a Property, click OK.  

9) Add the “lat” in the same way.  
10) You can see value of WGS. 

2.9. Map Projection/Coordination 
� Land Surface: Arc(Geoid) 

� Geodetic System 
� Reference Ellipsoid; Spheroid 

Definition (e.g. WGS84, Bessel) 
� Datum; Centroid Definition (e.g. 

WGS84, Tokyo) 
� Map: Plane 

� Map Projection (e.g. Azimuthal , 
Conic, Cylindrical) 

� Universal Transverse Mercator (Transverse 
Mercator Cylindrical Projection)  
� A whole surface of the Earth is divided 

by 6˚ in longitude. 

Zone No. Longitude

No.1 180-186 
No.37(Addis) 36-42 
No.60 174-180 

“Lon” / “Lat” 

Choose “Double” 

Right-click “Lon/Lat” of field 

Calculate Geometry 

X coordinate of Point”, 
Y coordinate of Point” 
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3. Case study 3: Basic analysis 

3.1. Cross section 
1) Launch ArcMap 
2) Click the Add Data button, and browse to 

C:¥ GIS¥001_shp, double-click 6_Lakes.shp.
3) Click the Add Data button, and browse to 

C:¥ GIS¥ 203_aster_gdem, select dem.img, and 
click Add, and then right-click dem.img on the 
table of contents, click Zoom To Layer.

4) From View > Toolbars , click 3D Analyst, select 
“dem.img” from pull-down menu of the toolbar, 

and then click  Interpolate line tool. 
5) Draw the line on the dem. (to finish the drawing: 

double click) 

6) Click  the Create Profile Graph tool, you can 
see the cross section line as a graph. 

7) Right click on the graph, and select export, click 
the Data tab, and select the Excel, click the Save 
button, browse to C:¥ GIS¥003_db, type cross 
section as a file name, click Save, and then click 
Close. 

8) You can confirm the output result. 

Interpolate line Create Profile 
Graph tool 
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3.2. Make Watershed/Basin using DEM (including preprocessing, making stream) 
1) Launch ArcMap 
2) Click the Add Data button, and browse to 

C:¥ GIS¥001_shp, double-click 6_Lakes.shp.
3) Click the Add Data button, and browse to 

C:¥ GIS¥ 203_aster_gdem, select dem.img, and 
click Add. 

4) Click Arc Toolbox icon. 
5) Double-click Spatial Analyst Tools > Hydrology > 

Fill, choose dem.img from the pull-down menu, 
click folder icon of the Output, browse 
C:¥GIS¥301_analysis¥02_catchment, type 1_fill
as a file name, and click Save, and then click OK. 

6) Double-click Flow Direction in the toolbox, choose 
1_fill from the pull-down, click folder icon of the 
Output, type 2_fd as a file name, and click Save, 
and then click OK. 

7) Double-click Flow Accumulation in the toolbox, 
choose 2_fd from the pull-down, click folder icon 
of the Output, type 3_fa as a file name, and click 
Save, and then click OK. 

8) From the toolbox, double-click Conditional > Con
in Spatial Analyst Tools, choose 3_fa from the 
pull-down, type “Value >= 1000” in Expression 
box, type “1” in the box of Input true raster or 
constant value, click folder icon of the Output 
raster, type 4_con as a file name, and click Save, 
and click OK. 

9) Double-click Stream Link in Hydrology, choose 
4_con from the pull-down menu of Input stream 
raster, choose 2_fd from the pull-down menu of 
Input flow direction raster, click folder icon of the 
Output raster, type 5_sl as a file name, and click 
Save, and click OK. 

10) From Arc Toolbox, double-click Conversion Tools 
> From Raster > Raster to Polyline, choose 5_sl
from the pull-down menu of Input raster, click 
folder icon of the Output polyline features, browse 
C:¥GIS¥301_analysis¥02_catchment, type 
6_sl_ply as a file name, and click Save, and then 
click OK. 

11) Click the Add Data button, and browse to 
C:¥ GIS¥301_analysis¥02_catchment,
double-click 101_obs_point.shp.

12) Double-click Watershed in Hydrology, choose 2_fd
from the pull-down menu of Input flow direction 
raster, choose 101_obs_point from the pull-down 
menu of Input raster or feature, click folder icon of 
the Output raster, browse 
C:¥GIS¥301_analysis¥02_catchment, type 
7_catchment as a file name, and click Save, and 
then click OK. 

13) From Arc Toolbox, double-click Conversion Tools 
> From Raster > Raster to Polygon,
choose7_catchment from the pull-down, click 
folder icon of the Output, browse 

 >>> 

 >>> 

 >>> 

 >>> 

 >>> 

 >>> 

 >>> 

Arc Toolbox 

Fill

Spatial Analyst Tools 

Hydrology

Choose kaleta_dem.img Browse

Click folder icon 
1_fill Save

2_fd 

Choose 1_fill 

OK

Click folder icon Save

OK

Choose 2_fd 

Click folder icon 

OK

3_fa Save

Choose 3_fa 

Type “Value >= 1000” 

Type “1” 

Click folder icon 4_con Save

Choose 4_con 

Choose 2_fd 

OK

Click folder icon 

OK

5_sl Save

Conversion Tools 

From Raster 

Raster to Polyline

Choose 5_sl 

Click folder icon 6_sl_ply Save

Choose 2_fd 

OK

Choose obs_p1.shp 

Click folder icon 7_ws Save

OK

Conversion Tools 

From Raster 

Raster to Polygon

Choose 7_catchment 

Click folder icon 
Browse

8_catchment_ply 

Save
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C:¥GIS¥301_analysis¥02_catchment, type 
8_catchment_ply as a file name, click Save, and 
click OK. 

3.3. Making process of watershed boundary using Hydrology Modeling 
1) The Digital Elevation Model (DEM) is a 

cell-based raster data referring to the surface 
of the Earth. Each cell contains an elevation 
data which represents the elevation of the cell.

2) Fill Sinks: Sinks, which affects internal 
drainage, may cause undesirable result when 
calculating flow direction. Therefore it is 
required to fill sinks in order to create 
depressionless DEM. 

3) Flow Direction: Flow direction in each cell of 
the DEM is determined and the directions are 
referred by 8 numbers ranging 1 to 128. 
Direction data is stored in each cell as a 
number correlated to its direction. 

4) Flow Accumulation: The Flow Accumulation 
dialog calculates accumulated flow based on 
the raster data of the Flow Direction. The 
accumulated flow is the accumulated weight 
of all cells flowing into each down-slope cell. 

5) Conditional: Performs a conditional if/else 
evaluation on each of the input cells of an 
input raster. 

6) Stream Network: The Stream Network dialog 
provides a stream in case of precipitation as a 
shape file (i. e. file form of figures for the 
ArcGIS) based on the Flow Direction and the 
Flow Accumulation. 

7) Watershed: This area is normally defined as 
the total area flowing to a given outlet or pour 
point. These areas are the output of the 
Watershed tool. The boundary between two 
watersheds is referred to as a watershed 
boundary or drainage divide. An outlet, or 
pour point, is the point at which water flows 
out of an area. This is the lowest point along 
the boundary of the watershed. The cells in the 
source raster are used as pour points above 
which the contributing area is determined. 
Source cells may be features, such as dams or 
stream gauges, for which you want to 
determine characteristics of the contributing 
area.

3.4. Calculation of catchment area 
9) Right-click 8_catchment_ply layer, click Open Attribute table, click Add field from Option button, 

type “area” in Name box, choose Double from pull-down menu of Type, and then click OK. 
10) Right-click column name of area, click Calculate Geometry, choose Area from pull-down menu of 

Property, chose Square Kilometers from pull-down menu of Units, and then click OK. 
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3.5. Types of geographic datasets 
� Vector 

Points 
Lines
Polygons 

� Raster 
� Associated  attribute  tables 
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4. Case study 4: Data convert from hardcopy to softcopy (digitizing) 

4.1. Making SHP file (polygon) 
1) Launch ArcCatalog, browse to 

C:¥GIS¥301_analysis¥03_geology,
right-click on vacant area of contents window, 
point to New, click Shapefile, type geology as 
a Name, choose polygon as Feature Type, 
click Edit button, click Select button, 
double-click Projected Coordinate Systems
> UTM > Other GCS > Adindan UTM Zone 
37N.prj, click OK x 2. 

4.2. Digitizing 
1) Launch ArcMap 
2) Click the Add Data button, and browse to C:¥GIS¥104_scan, 

select Geologicalmap_Awasa.jpg, and click Add.
3) Click the Add Data button, and browse to 

C:¥GIS¥ 301_analysis¥03_geology, select geology.shp.
4) Set the scale 1:100,000 
5) From View > Toolbars , click Editor.
6) Click Editor button on Editor tool bar, click Sketch tool icon 

 on Editor Toolbar, and select geology from the pull-down 
menu of the Editor toolbar 

7) Draw a polygon: Trace a boundary line of a geology by click 
with your mouse 

8) Close a polygon: when you close the traced polygon: double 
click 

9) Trace Tool: Click the sketch tool  on Editor Toolbar, and 

select trace tool . Select edit tool , and then click a 
polygon which you want to trace it. 

10) Save: Click Editor on Editor toolbar > Stop Editing, click Yes
to Save the edits. 

4.3. Input the attribute data to the traced polygon 
1) Right-click geology layer, click Open Attribute Table, click 

Options button, click Add field, type “name” as Name, 
choose Text as a Type, click OK 

2) Double-click geology layer, click Labels tab, change the Label 
Field from Id to name, and click OK, and then right-click 
geology layer > select Label Features.

3) Click Editor button on Editor tool bar, click edit tool ,
click a polygon which you want to it, and then type geology 
name to the name column. 

4) Double-click geology layer, click Symbology, select the 
Categories > Unique values > Value Field: name, click Add All 
Values > OK.  

5) You can change the color from table of contents. 

Right-click 

geology 

Polygon 

Edit 
Right-click 

エチオピア国リフトバレー湖沼地域 
地下水開発調査計画 ファイナルレポート（データブック）

独立行政法人国際協力機構 
国際航業株式会社



WS-6 

1

1

THCHICAL SEMENAR ON THCHICAL SEMENAR ON 

GROUNDWATER SIMULATIONGROUNDWATER SIMULATION

Dr. Lei PeifengDr. Lei Peifeng
JICA Study TeamJICA Study Team

2011.05.252011.05.25

2

Main Topics of Today’s Presentation

Conception and theory about groundwater system 

History of groundwater simulation

Methods and program of groundwater simulation 

Function and main packages in Modflow based 
programs

Basic process for groundwater model creation

Case study
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Name : Lei Peifeng

Age : 55

Occupation : Chief Hydrogeologist, 
Kokusai Kogyo Co., Ltd.(KKC)

Academic background:
Mar.1982: Graduated from Changchun Geology Institute, China
Mar.1988: Agriculture Doctorate in Tsukuba University, .Japan

Employment record:
1988-1990: Beijing Vegetables Research Center ,China
1990-1993: Foreigner Expert Bureau of China 
1994-Now:  Kokusai Kogyo Co., Ltd

Overseas working track: 
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Sri Lanka, Colombia, Ethiopia, Kenya, Senegal, Cuba

Profile of the lecturer

4

Overseas working track
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THCHICAL SEMENAR ON 

GROUNDWATER SIMULATION

Part 1
Conception and Theory 

about Groundwater System

6

Concept of Hydrologic Circle

Graphic Source: US Department of Transportation
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Concept of Hydrologic Circle
in Land Area

8

Water in the World

1,384,517,200Total
10 days13,000 (0.00%)Water vapor
13 days1200 (0.00%)Rivers

Several or several 
hundreds years219,000 (0.02%)Lakes

0.3 e years25,000 (0.00 %)Soil water
830 years10,100,000 (0.73%)Groundwater

9,600 years24,230,000 (1.75%)Iceberg
3,200 years1,349,929,000 (97.5 )Ocean

Residence timeWater Amount (km3)
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What is Groundwater?

Water stored in pores, fractures, and small 
cavities below the ground surface.

Groundwater flows through pores in soil and 
through fractures in  rock.

10

Grain Size Sorting Effects on Porosity

Well Sorted

Poorly Sorted
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Porosity

V : total volume of soil or rock, 
W: volume of space in soil or rock,
p: porosity in %.

(%)100��
V
Wp

12

Porosity and Permeability (1)
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13

Porosity and Permeability (2)

14

Photo of Fissure WaterPhoto of Fissure Water
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Typical Porosity Values

Well sorted sand 0.25-0.50 (25-50%)

Poorly sorted sand 0.20-0.35 (20-35%)

Silt 0.35-0.50 (35-50%)

Clay 0.35-0.60 (35-60%)

Till 0.10-0.30 (10-30%)

Rock 0-0.02 (0-2%)

Weathered Rock 0.0-0.60 (0-60%)

16

What is Aquifer?
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Confined and Unconfined Aquifers

18

Recharge, Flow and Discharge
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19The watertable with and without infiltration (precipitation). 

Effect of Precipitation on
the Watertable with No Initial Flow.

Water table:
No infiltration.

Water table:
Infiltration.

20

Effect of “mounding” on groundwater flow.

Looking in Detail at Local Flow Directions
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21The watertable with and without infiltration (precipitation).

Effect of Precipitation on 
the Water Table with Horizontal Flow.

Water table:
No infiltration.

Water table:
Infiltration.

22

Effect of Effect of ““moundingmounding”” on groundwater on groundwater 
flowflow -- with initial or background flow.with initial or background flow.
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23

Drawdown

Drawdown = (Static Water Level before Pumping)
- (Dynamic Water Level during Pumping)

24

The Water Budget for an Unconfined Aquifer

Local groundwater elevations in wells are a function
of the following:

Whether confined or unconfined aquifer;
Differences in the static head of various “sources;
Partitioning of precipitation among infiltration, surface

runoff and evapotranspiration (vegetation);
Local production of water from wells;
Hydraulic conductivity or transmissivity.

Water
Water

Infiltration (Precipitation, etc.)

(What affects the local elevation of the watertable?)

Discharging
wells

Evapo-
Transpiration
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Pumping Confined GroundwaterPumping Confined Groundwater

Q = pumping rateQ = pumping rate

Confined Aquifer
Impermeable above and below aquifer

t = 0t = 0
t > 0

26

Pumping Unconfined Groundwater

Impermeable BaseImpermeable Base

at t = 0at t = 0.

QQ

t > 0t > 0
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WellWell

Pumping Confined Groundwater
(Plane View)

28
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Details on the Geometry of Drawdown and 
the “Cone of Depression”.

30

Discharge to and from Stream

Groundwater discharges 
to Stream.

Stream Water discharges 
to Groundwater.

Groundwater Recharge Groundwater Recharge 
from Streamfrom Stream
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Groundwater Flow
Groundwater flows from 
areas of high pressure (or 
hydraulic head) to areas of 
low pressure.

When a well is constructed, 
groundwater is removed 
through the well (artificial 
groundwater discharge).

32

1000 m1000 m

Leaking Gasoline Tank

Drinking
Water
Well

Groundwater Flow Direction

92 m

87 m

104 m

Monitoring Wells with values of hydraulic head.

88
89

90
91

9598
101

95 98 101
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Darcy’s Law

Q (volume of water/time)

A

B
L

dh = hB - hA

Q L
hhKV AB ���

Frencher, 1856

34

Hydraulic Conductivity, K

Slope of line = K
Q/A

(hB - hA) / L L
hhAKQ AB ����
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Hydraulic Gradient

dl = 20 m, dh = 10 m

dh/dl = 0.5

dh

20 m
380 masl

400 masl
410 masl

36

Effect of Hydrological Conductivity (K) 
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Effect of Hydrological Conductivity (K) 

38

Transmissivity of Confined Aquifer

T = K b
T : Transmissivity [L2/T]
K : Hydraulic Conductivity [L/T]
b : Thickness of Aquifer [L]

Confining
Layer

Confined
Aquifer

K = 10 m/dayK = 10 m/day b = 10 mb = 10 m

T = K b
= 10 m/d 10 m
= 100 m2/day
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Transmissivity of Unconfined Aquifer

T = K h
T : Transmissivity [L2/T]
K : Hydraulic Conductivity [L/T]
h : Thickness of Saturated Zone [L]

Unconfined Aquifer

hhSaturated ZoneSaturated Zone

40

Groundwater FlowGroundwater Flow

Partial penetration effects occur when the intake of 
the well is less than the full thickness of the aquifer
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Groundwater FlowGroundwater Flow

Multiple screened sections distributed over the entire 
saturated thickness functions more efficiently for the 
same open area.

42

Confined Aquifer

Confining Layer

Confining Layer

Cross-Sectional area, A

Initial Head

���
�

�
A

VwS

Storage Coefficient, S

Volume of
Released Water, �Vw

Unit Decline of
Head, �� Head after Unit Drop
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The storage properties of 
unconfined aquifers are usually 
dominated by gravity drainage.

Define 
Specific

Yield.

Storage in an Unconfined Aquifer

44

Groundwater Balance EquationGroundwater Balance Equation

� 	 � 	
dt
dStDtR ��

R(t):    Recharge to a Groundwater Basin
for a period

D(t):    Discharge from the Groundwater Basin
for the period

dS/dt: Storage change in the Groundwater Basin 
for the period
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Groundwater Balance EquationGroundwater Balance Equation

� 	 � 	
dt
dStDtR ��

[Income][Income] –– [Expenditure] = [Money in your wallet][Expenditure] = [Money in your wallet]

IncomeIncome ExpenditureExpenditure
RR((tt))

DD((tt))

dS/dtdS/dt

46

Isotropic and Anisotropic

Isotropic
Anisotropic
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THCHICAL SEMENAR ON THCHICAL SEMENAR ON 

GROUNDWATER SIMULATIONGROUNDWATER SIMULATION

Part 2Part 2
HistoryHistory ofof Groundwater Simulation Groundwater Simulation 

48

Brief History of GW ModelingBrief History of GW Modeling

Darcy’s Law 1856

Conceptual Model       Early 1900’s

Graphical Model

Physical Model

Analog Model       Early 1960’s

Mathematical Model

Digital Model         Mid-1960’s
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Conceptual ModelConceptual Model

50

Graphical ModelGraphical Model

Flow Net
Geometry

Material Properties
Boundary Conditions
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Physical Model
Sand Tank

52

Analog Model Analog Model ((Rub Sheet ModelRub Sheet Model))

Source D.K.Todd Groundwater Hydrology, 2nd Wiley,1980)
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Analog
Model Electrical

Analog Model

Ohm's LawOhm's Law

V = RI

Darcy's law Darcy's law 

V = KI

The model was prepared 
for Champaign-Urbana 
Illinois Area (circa 1960).

54

Mathematical ModelMathematical Model
Analytical Solution

0

Equation Laplace  thesolved he

2

2

2

2
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Toth (1962) developed a solution for Steady State flow in a 
2-D section from a stream to a divide
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Result of Toth (1962) solution

56

History of Digital Computer ModelHistory of Digital Computer Model

The First Numerical Simulation 
Model was prepared by 

Tyson and Weber (1964)

The model was applied to the study of 
groundwater basin under the coastal 

plain near Los Angeles, California.
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Tyson and Weber (1964) ModelTyson and Weber (1964) Model
A horizontal two-dimensional 

groundwater flow model, which used the 
finite-difference method.

t
hSQ

y
hT

yx
hT

x
��



�

�
��
�

�
�

�
�

�
�
�

T : Transmissivity,
S : Storage coefficient,
Q : Net external inflow,
h : Head,
t : Time.

58

Themes for Groundwater Flow Theory

Limitation of Darcy Law s application
� Depends on the flow velocity
� Critical point or range between laminar flow and 

turbulent flow
� Effect of adsorptivity of soil grains

Mechanism of groundwater flow in
fissure aquifer and Karst aquifer
Parameters about substance transport
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THCHICAL SEMENAR ON THCHICAL SEMENAR ON 

GROUNDWATER SIMULATIONGROUNDWATER SIMULATION

PartPart 33
MethodsMethods and Programs and Programs 

of Groundwater Simulation of Groundwater Simulation 

60

TheThe Two Main Methods used in the Current Two Main Methods used in the Current 
Groundwater Simulation ProgramsGroundwater Simulation Programs

Finite Element Method (FEM):
Usually Use Triangular Cells

Finite Difference Method (FDM):
Use Quadrangular Cells
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An Example of FEM Grid

62

An Example of 3-D FEM Grid
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An Example of 2-D FDM Grid

64

An Example of 3-D FDM Grid
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Model Classification
by Scale of GW Flow

Regional Groundwater Flow Model

Intermediate Groundwater Flow Model

Local Groundwater Flow Model

66

Model ClassificationModel Classification
by Aquifer Structureby Aquifer Structure

Single Aquifer Model
One-Dimensional Model 
or 
Two-Dimensional model 

Multi-Aquifers Mode
Two-Dimensional model
or 
Three-Dimensional model
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Model ClassificationModel Classification
by Model Structureby Model Structure

One-Dimensional (1-D) Vertical Model

Two-Dimensional (2-D) Plane Model

Two-Dimensional (2-D) Vertical Model

Quasi Three-Dimensional (Q3-D) Model

Three-Dimensional (3-D) Model

68

How Many Programs Can We Use

Page1Page1
�� 3DFATMIC3DFATMIC -- 33--D Subsurface Flow and Transport ModelD Subsurface Flow and Transport Model
�� 3DFEMFAT3DFEMFAT -- 33--D Flow and Transport Model through SaturatedD Flow and Transport Model through Saturated--

Unsaturated MediaUnsaturated Media
�� AQUA3DAQUA3D -- 33--D Groundwater Flow and Contaminant Transport D Groundwater Flow and Contaminant Transport 

ModelModel
�� AquiferTest for WindowsAquiferTest for Windows -- Pumping Test and Slug Test Analysis Pumping Test and Slug Test Analysis 
�� Aquifer Test ToolboxAquifer Test Toolbox -- Excel Workbooks for Aquifer Test DataExcel Workbooks for Aquifer Test Data
�� AquiferWin32AquiferWin32 -- Pump Test and Slug Test Analysis SoftwarePump Test and Slug Test Analysis Software
�� AQUIPACKAQUIPACK -- Aquifer Properties and Contaminant Transport Aquifer Properties and Contaminant Transport 

AnalysisAnalysis
�� AT123D AT123D -- Analytical Groundwater Transport Model for LongAnalytical Groundwater Transport Model for Long--Term Term 

Pollutant Pollutant 
�� BIOF&TBIOF&T 22--D/3D/3--D D -- Biodegradation, Flow and Transport in the Biodegradation, Flow and Transport in the 

Saturated/Unsaturated ZonesSaturated/Unsaturated Zones
�� BIO1dBIO1d -- 11--D model which simulates biodegradation and sorption in D model which simulates biodegradation and sorption in 

contaminant transportcontaminant transport
�� ChemfloChemflo -- Simulates Water and Chemical Movement in Simulates Water and Chemical Movement in 

Unsaturated SoilsUnsaturated Soils

http://www.scisoftware.com/html/products.html
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How Many Models Can We Use
http://www.scisoftware.com/html/products.html

Page2Page2

�� FEFLOWFEFLOW -- Finite Element Subsurface Flow SystemFinite Element Subsurface Flow System
�� ChemFluxChemFlux -- Finite Element Mass Transport ModelFinite Element Mass Transport Model
�� FLONET/TRANSFLONET/TRANS -- FLONET/TRANS 2FLONET/TRANS 2--D crossD cross--sectional sectional 

groundwater flow and transport groundwater flow and transport 
�� FLOWPATH IIFLOWPATH II -- 22--D Groundwater Flow, Remediation, and D Groundwater Flow, Remediation, and 

Wellhead Protection ModelWellhead Protection Model
�� GFLOW 2000GFLOW 2000 -- Conjunctive Surface Water and Groundwater Conjunctive Surface Water and Groundwater 

FlowFlow
�� GMSGMS -- Groundwater Modeling System Groundwater Modeling System -- Sophisticated Sophisticated 

Groundwater Modeling Groundwater Modeling 
�� Groundwater VistasGroundwater Vistas -- Advanced Model Design and Analysis for Advanced Model Design and Analysis for 

MODFLOW, MODPATH, MT3D, and so on.MODFLOW, MODPATH, MT3D, and so on.
�� Kinetic/EquilibriumKinetic/Equilibrium Reactions in SaturatedReactions in Saturated--Unsaturated Media Unsaturated Media 

ModelModel

70

Example of HP of
a Commercial Software Site 
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Example of HP of 
a Free Software WEB Site 

72

Famous Software for 
Groundwater Simulation

PMwin (Processing MODFLOW)PMwin (Processing MODFLOW)
IntegratedIntegrated simulation system for modeling simulation system for modeling 
groundwater flow and transport processesgroundwater flow and transport processes

Visual MODFLOW Visual MODFLOW 
The most easyThe most easy--toto--use modeling environment use modeling environment 

GMS (Groundwater Modeling System)GMS (Groundwater Modeling System)
The newest and most comprehensiveThe newest and most comprehensive
groundwater modeling software available groundwater modeling software available 

FEFLOWFEFLOW
Different from the above three programs by Different from the above three programs by 
using FEM but not Modflowusing FEM but not Modflow
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About MODFLOW
Most famous, but is not perfect. Most famous, but is not perfect. 

Very difficult to be modifiedVery difficult to be modified

Five times Five times renewedrenewed. The newest version . The newest version 
(Modflow 2005)(Modflow 2005)

Source code is free released by USGSSource code is free released by USGS
ttp://water.usgs.gov/nrp/gwsoftware/modflow.htmlttp://water.usgs.gov/nrp/gwsoftware/modflow.html

Difficult to be compiled, so be used for Difficult to be compiled, so be used for 
many commercial software.many commercial software.

74

Free Released Groundwater and 
Hydrological Software from USGS 
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MODFLOW Equation

Kxx, Kyy, and Kzz : values of hydraulic conductivity along the x, 
y, and z coordinate axis, which are assumed to be parallel to 
the major axes of hydraulic conductivity (LT-1);

h : the potentiometric head (L);

W : a volumetric flux per unit volume;

Ss : the specific storage of the porous material (L-1); and

t : time (T).

x
Kxx

h
x y

Kyy
h
y z

Kzz
h
z

W Ss
h
t

�
��

�
�

�

�
�
�

�
�

 �

�
��

�
�
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76

�� The first graphical user interfaces for The first graphical user interfaces for 
MODFLOW (from 1991). MODFLOW (from 1991). 
The longest history of program developmentThe longest history of program development

�� Easy to input and modify parameters Easy to input and modify parameters 
and factors.and factors.

�� Kindly error check function and model Kindly error check function and model 
running recordrunning record

�� HHigh speed igh speed of rof runningunning and excellent and excellent 
stability of model running.stability of model running.

Recommended SoftwareRecommended Software
PMPMWINWIN5353
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More than all other advantage is that More than all other advantage is that 
The software isThe software is

You can save as more as You can save as more as overover 11,,200 US Dollar200 US Dollar

Recommended SoftwareRecommended Software
PMWIN53PMWIN53

FREE!!!FREE!!!

78

Recommended SoftwareRecommended Software
PMWIN53PMWIN53

http://www.pmwin.net/pmwin5.htmhttp://www.pmwin.net/pmwin5.htm
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MODFLOWMODFLOW

MOC3DMOC3D

MT3DMT3D

MT3DMSMT3DMS

UCODEUCODE

PESTPEST

PMPATHPMPATH

Main Features of Main Features of PMWIN53PMWIN53
Support Main Relative ProgramsSupport Main Relative Programs

80

DensityDensity
InterbedInterbed storagestorage
EvapotranspirationEvapotranspiration
RechargeRecharge
WellsWells
Wetting capabilityWetting capability
OthersOthers

Main Features of Main Features of PMWIN53PMWIN53
Support Almost all Main Relative PackagesSupport Almost all Main Relative Packages
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MODFLOW Grid System (Vertical)MODFLOW Grid System (Vertical)

Model Geometrical DivisionModel Geometrical Division

x

y

z

k

1

2

3

82

Model Geometrical DivisionModel Geometrical Division

MODFLOW Grid System (Horizontal)MODFLOW Grid System (Horizontal)

x

y j (Columns)

i (
R

ow
s)

(x0 , y0)
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PMWIN53PMWIN53 Main MenuMain Menu

84

ParametersParameters Menu for Menu for PMWIN53PMWIN53
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ModelsModels Menu for Menu for PMWIN53PMWIN53

86

PackagesPackages forfor PMWIN53PMWIN53
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Utility of Groundwater
Simulation Model

(1) Purpose

Identification Model
Prediction Model
Management Model

88

Flow Model
Land Subsidence Model
Solute Transport Model
Density Fluid Model
Heat Transport Model

Utility of Groundwater
Simulation Model

(2) Simulation Target
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THCHICAL SEMENAR ON THCHICAL SEMENAR ON 

GROUNDWATER SIMULATIONGROUNDWATER SIMULATION

PartPart 44
Functions and Main PackagesFunctions and Main Packages

inin Modflow based Program Modflow based Program 

90

Grid Specification and Modification

Number of rows and columnsNumber of rows and columns
Side length of gridsSide length of grids
Coordinates specificationCoordinates specification
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Layer Properties Specification

� Confined Aquifer

� Unconfined Aquifer

� Confined / Unconfined Aquifer

� Horizontal Anisotropy

� Vertical Anisotropy

92

Boundary SpecificationBoundary Specification

For groundwater flow simulationFor groundwater flow simulation
�� Active variableActive variable--head boundaryhead boundary
�� FixedFixed--head or timehead or time--varying specifiedvarying specified--

head boundaryhead boundary
�� Inactive and inactive boundary Inactive and inactive boundary 

For substance transport simulationFor substance transport simulation
�� Active concentration boundaryActive concentration boundary
�� Constant concentration boundaryConstant concentration boundary
�� Inactive concentration boundaryInactive concentration boundary
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Layer Top and Bottom Elevation 
Example 1: uniform layer elevation specification 

94

Layer Top and Bottom Elevation 
Example 2: nonuniformity layer elevation specification 
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Initial Head Water Head

� Necessary for constant 

boundary

� Import for transient flow

� No important for steady flow

96

Estimation of
Initial Hydraulic Head

Normally No Data for Natural ConditionNormally No Data for Natural Condition

But, it is known that distribution pattern of But, it is known that distribution pattern of 
natural hydraulic head is similar to that of natural hydraulic head is similar to that of 
Topographic ElevationTopographic Elevation
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Topographical Interpretation

Use the Concept of River LevelUse the Concept of River Level

RiverRiver
RiverRiver

EstimatedEstimated
Groundwater TableGroundwater Table

TopographicTopographic
SurfaceSurface

98

Hydraulic Conductivity 
or

Transmissivity

� Horizontal direction and Vertical  

direction for hydraulic conductivity.

� Transmissivity and vertical leakance

� Tool of “Field Interpolator”
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Vertical Hydraulic Conductivity 
of Aquifer 

One of the Unreliable Parameters

Consider Sedimentary Structure

(Lamina, Thin clayey beds, etc.)
x

z

KxKx
KzKz

Generally
Kz / Kx =
1/2 to 1/50

100

Other Parameters

� Effective porosity

� Specific Storage

� Specific Yield

� Bulk Density 
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MODFLOW Drain PackageMODFLOW Drain Package

Purpose:
To simulate effects of features such as 
agricultural drains, which remove 
groundwater from aquifer at a rate 
proportional to the head difference 
between the aquifer and the drain.

102

Concept Drain Package (1)Concept Drain Package (1)
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Concept Drain Package (2)Concept Drain Package (2)

104

Evaporation Package

Three parameters

Maximum Et rate (L/T)

Elevation of the surface  (L)

ET extinction Depth (L)
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Recharge Package
One parameter: Recharge Flux (L/T)

Example of Recharge package specification for the Billate River 
basin groundwater simulation model:

106

General Head Boundary

Purpose: solve the problem of the 
implicit specification of inactive cell for 
the domain boundary. Two parameters: 

Hydraulic conductance (L^2/T)

Head on the external source  (L)
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Perimeter of Model DomainPerimeter of Model Domain

In MODFLOW, any outer boundary cell, which 
is not a constant head cell, is  automatically a 
No-Flow Boundary cell.

No-Flow
Boundary

108

Concept GHB PackageConcept GHB Package
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How to Calculate QGHB

QGHB = CGHB (hb –h )

where,

QGHB : Flow through GHB Cell [L2/T]

CGHB : GHB Hydraulic Conductance

hb : Head on the External Source

h : Hydraulic Head in the Aquifer

110

GHB Hydraulic Conductance CGHB

CGHB = K * L
where,

K : Equivalent Hydraulic Conductivity
L : Length of the General-Head 

Boundary within the Cell

Similar to the River Package and 
Drain Package
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Horizontal – Flow Barrier package

Purpose: Simulate the effect of faults

Two parameters:

Barrier direction 

Hydraulic conductivity / thickness (1/T)

112

River Package

Purpose: Simulate the effect of rivers in 
the model domain.

Three parameters:

Conductance of the river bed (l^2/T) 

Head in the river (1/T)

Elevation of the river bed bottom (L)
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MODFLOW River PackageMODFLOW River Package

Purpose:Purpose:

To simulate the effect of flow between 

groundwater systems and surface

water features, such as rivers, lakes or 

reservoirs.

114

Relation between 
Groundwater and River Water

RW Level< GW LevelRW Level< GW Level GW Level< RW LevelGW Level< RW Level

GW to RW RW to GWRW to GW
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Concept of River Package

Aquifer

Riverbed
Sediments

Water Level

Aquifer

Riverbed
Sediments

GW Level
RW Level

Impermeable
Wall

116

L

W

M

Modeling of River Cell

K

M
WLKCRIV
��

�
[L2T-1]
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How to Calculate QRIV

AquiferAquifer

hh hhRIVRIV

CCRIVRIV RRBOTBOT

QQRIVRIV

QQRIVRIV == CCRIVRIV * (* (hhRIVRIV -- hh))

118

River Package
Example of river package specification for the Billate River basin 
groundwater simulation model:
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Well Package

Purpose: Simulate the effect of 
groundwater use.

One parameters of recharge rate (L3/T):

>0, recharge well 

<0, withdrawal well

120

Concept of Assigning Well 
Pumpage into MODFLOW CELL

Horizontal View

W1W1
W2W2

W3W3 W4W4

W5W5

QaQa

Qa = Q1+Q2+Q3+Q4+Q5Model CellModel Cell
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Well Package
Example-1:  well package specification for the Billate River basin 
groundwater simulation model layer_1

122

5000000 - 50000000

3000000 - 5000000

1600000 - 3000000

1200000 - 1600000

800000 - 1200000

400000 - 800000

200000 - 400000

100000 - 200000

0 - 100000

Discharge (m3/year)

Well Package
Example-2:  

well package 
specification for the 
area of Quintana Roo 
State, Mexico
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Other Packages

Reservoir

Streamflow-Routing

Time-Variant Specified Head 

Wetting Capability

Density

Interbed Storage

124

Observation Well’s setting

The following provisional 
observation  wells can be 
setting to any cells.

Water Head
Drawdown
Subsidence
Compaction
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Solver Selection and Parameter Setting

Different solutions can be 
selected:
� DE45…
� PCG2
� SIP
� SSOR

Different parameters can be
set:

Out Iteration
Inner Iteration
Head Change
Residual and so on

126

Model Error Check
The following data will be checked:

� 1. Geometrical setup of the model

� 2. Starting head at constant head cells

� 3. Time-independent data (if used)

� 4. Horizontal hydraulic conductivity or Vertical 

hydraulic conductivity 

� 5. Storage coefficient, specific storage or specific 

yield 

� 6. All used packages  
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Model Error Check
Example of error identification: 
>>>GEOMETRICAL SETUP

>>Thickness of layers: 

Error: The thickness of the following active cell(s) is  zero or 
negative. (COL, ROW, LAYER)  (3,3,1)

Warning: The thickness of the following inactive cell(s) is zero 
or negative (COL, ROW, LAYER) 

>>Starting head of constant head cells:   --- OK ---

>>>TIME-INDEPENDENT DATA:

>>Effective porosity   --- OK ---

>>>TIME-DEPENDENT DATA:

>WEL1 Package:  --- OK ---

128

Steady-State

Not time dependentNot time dependent

time t:time t: ���1t

t

h

Simulation Flow Type Selection (1)
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Transient

Time dependentTime dependent
(Unsteady(Unsteady--state)state)

t

h

Simulation Flow Type Selection (2)

130

Groundwater Flow Simulation
Example: Result of PMWin Pro tutorials. 
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Groundwater Flow Simulation
Example: Result of PMWin Pro tutorials. 

132

Groundwater Flow Simulation
Example: Water head distribution in Billate River basin. 

Water level in layer_1

Water level in layer_5
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Solute Transport Simulation

Using Advection-Dispersion equation 
(Konikow and Bredehoeft, 1978)

� 	C
t x

D
C
x x

C V
C' Wn

i
ij

n

i i
n i

n
�

�
��

�
�

� �

�

Dij : Coefficient of hydrodynamic dispersion (a second order tensor) (L2T-1)
Vi : Seepage velocity in the direction of xi (LT-1)
Cn : Concentration of the nth constituent (ML-3)
C'n : Concentration of the nth constituent in the source or sink fluid (ML-3)
e � : Effective porosity (dimensionless).

134

AdvectionAdvection
The process by which solutes are 
transported by moving groundwater. 
(= Convective Transport)

x

y

t = t1

t = t2

GW Flow
GW Flow
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DispersionDispersion
Spreading of solute concentration in 
groundwater caused by irregular shape 
of pore space and velocity variations.

x

y

t = t1 t = t2

136

AdvectionAdvection--DispersionDispersion
Combination of Advection and 
Dispersion.

x

y

t = t1

t = t2

GW Flow
GW Flow

Longitudinal
Dispersion

Transverse
Dispersion
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Solute Transport Simulation
Example: Result of PMWin Pro tutorials. 

138

Sea Water Intrusion SimulationSea Water Intrusion Simulation

LL11

LL22

Fresh Water: Fresh Water: ��ff == 1.000 g/cm1.000 g/cm33

Sea Water: Sea Water: ��s = s = 1.025 g/cm1.025 g/cm33

Sea

L1:L2 = 1:40

Freshwater
Lens
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Seawater Intrusion SimulationSeawater Intrusion Simulation
Density Fluid Model can simulate GhybenDensity Fluid Model can simulate Ghyben--Herzberg PrincipleHerzberg Principle

140

The Type Classification of 
Groundwater Simulation Model 

All models in the world can be simply 
classified into 3 ranks

� WHITE MODEL
� BLACK MODEL
� GRAY MODEL

Groundwater simulation model is never a WHITE MODEL,

but also not a BLACK MODEL. The suitable classification 
should be considered as a GRAY MODEL.
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