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While printing map in “Data View” window, it will print data display in “Data View” only. 
Similarly, while printing map in “Layout View” window, it will print full map. 
 
 

5.3 GIS Database Application Manual for Samut Songkhram 
Province (for GIS Database Manager)  

In the technological world, a digital system is becoming as the supporting tool for decision 
making system and mapping. At present, the Geographic Information System (GIS) is an 
effective tool for production, rectification, improvement, gathering, exploration, analysis, and 
demonstration. It has been applied to various projects because its convenience and 
fast-and-easy to develop or manage complicated spatial data. The natural resources and 
environmental problems, in particular, can identify the impact to quality of life both direct 
and indirect. Consequently, it is properly to use a GIS system for an effective environmental 
quality management in provincial level. 

a. Introduction to ArcGIS 

ArcGIS, one of GIS programs developed by ESRI, is high capability to demonstrate, analyze, 
and manage geographic information. It can apply to a variety of field works and manage a 
large file with attractive Graphic User Interface (GUI). 

ArcGIS 9.2 is latest version which operating under Windows (98/NT2000/XP2002) or 
higher. ArcGIS’s components are ArcView, ArcEditor, and ArcInfo. In case of using any 
software operation is depended on propose and requirement of each organization. ArcView 
can view any data running by ArcSDE. In contrast, ArcEditer and ArcInfo can rectify data 
running under ArcSDE which is Client/Server software for spatial data management in term 
of DBMS (Database Management Systems). The above three components of ArcGIS are 
comprises of; 

ArcView has ArcCatalog, ArcMap, and ArcToolbox programs which can explore, manage, 
analyze, and rectify data and create a map. 

ArcEditor has all ArcView’s functions. It also has additional tool for rectify data as Coverage 
and Geodatabase. 
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ArcInfo has all ArcEditor’s functions. It also has Geoprocessing and ArcWorkstation (ARC, 
ArcEdit, ArcPlot, INFO, ARC Macro Language or AML) as an additional tool. 

Details of each component are described below. 

a.1 ArcView 

ArcView has a capability of Data Visualization, Query, Analysis, and Map Creation under 
Windows operation with a tool for Exploring, Selecting, Displaying, Editing, Analyzing, 
Symbolizing, Classifying Data, and Metadata. 

ArcView’s structure is composed of ArcCatalog, ArcMap, and ArcToolbox. It can view data 
directly to a file or network and web-enabled. ArcView was created from COM (Component 
Object Model) technology; therefore, the customization and Macros program (Visual Basic 
for Applications (VBA) or Visual Basic, C++, and Delphi extensions can be applied. Main 
capabilities of ArcView are; 

- Explore, Display, and Query spatial data 

- Access and edit Shapefile and Personal geodatabase 

- Spatial analysis with Geoprocessing 

- Mapping with various tools and Wizards program 

- 2D and 3D reporting and graph 

- Co-ordinates system projection 

- Data annotation 

- Map display with the Internet system 

- Import/ Export compatible with various data file types 

Furthermore, it also have Extensions Program to increase capability of ArcView comprises of 
Spatial Analyst, ArcView 3D Analyst, ArcPress, Geostatistical Analyst, and StreetMap for 
instance. 

a.2 ArcEditor 

ArcEditor is a medium size of ArcGIS composed of all ArcView’s function components. It is 
designed for Enterprise GIS Organization as their name with a capability for data edition in 
Enterprise GIS. For example, under the core system of ArcInfo and ArcSDE with a 
Relational Database Management System (RDBMS), one of user can editing data by use 
ArcEditor and another user can viewing or searching data by use ArcView in the same time. 

ArcEditor is comprises of all ArcView’s function components and additional component of 
data editing tools for Shapefile, Coverage, Personal geodatabase, and Enterprise geodatabase. 

a.3 ArcInfo 

ArcInfo is the most capability of ArcGIS with all function components of Arcview and 
ArcEditor. It also has completed ArcToolbox and ArcInfo Workstation (ARC, ArcEdit, 
ArcPlot, AML and all extensions). Hence, ArcInfo is a completed GIS program with various 
functions such as data creating, editing, querying, mapping, and analyzing. 

ArcInfo is usable for data analysis function completely and comply with other application 
program. Because ArcInfo was created from COM (Component Object Model) technology, it 
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can distribute Objects by define their principal and behavior. The main capabilities of 
ArcInfo are; 

-  Graphical User Interface (GUI) in Windows system 

-  Client/Server architecture 

- High efficiency data processing tools such as creating, managing, querying, 
overlaying, analyzing, and display. 

- Ability to edit one database by various users 

- Other high effectiveness tools such as auto change co-ordinates system (On-the-fly 
projection), data type changing, and data import or export. 

 

a.4 ArcMap, ArcCatalog, and ArcToolbox 

All ArcGIS (ArcView, ArcEditor, and ArcInfo) are have 3 mains programs separated by 
function as ArcCatalog (data management), ArcMap (mapping management), and 
ArcToolbox (analysis management). Those 3 programs are working simultaneously. 

ArcCatalog is usable for source selection, data creation, and metadata. 

ArcMap is usable for display, query, edit, and create map document. 

ArcToolbox is useable for spatial data analysis, database analysis, and convert and 
import-export data. 

a.5 ArcMap 

ArcMap is usable for display, edit spatial data, and create map, graph, and report. ArcMap 
can provide data viewing as "appear on the map like what seeing on screen" and able to 
drag-and-drop data from ArcCatalog by open map documents in ArcMap then drag data from 
ArcCatalog to display area of ArcMap directly. 

GIS database that show on the map in ArcMap is called as Layer. Each layer separated each 
data type and source with Table of Content (TOC) display of ArcMap. The TOC default 
position at left side but it is able to move to other position. 

Layer order in TOC means data showing order in map section. The top order will show on 
top, thus the background should be located lowest layer in order to not cover an important 
data. 
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Figure 98 : ArcMap Program 

 
While map is showing, user can find other interested data by click at their Feature then access 
to ArcMap database. There is easy to design the map annotation of electronics document and 
publishing. For some data which appropriate to present as graph or report, ArcMap is also 
manageable. 

 
a.6 ArcCatalog 

ArcCatalog is application program for database connection. The main effectiveness is an 
applicable to browse and organize data source, spread map document or data. Graphic 
interface of ArcCatalog is look like the Windows Explorer, but different on that it can browse 
data, map, and metadata. 

The data on disk drive or network system can access by click the button of “Connect to 
Folder” and select the pathway of data. ArcCatalog is able to connect with various database 
includes SDE and OLE DB databases. 
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Figure 99 : ArcCatalog Program 

The selected group of data is called “Catalog”. The “Catalog Tree” is located on left side, 
while the right side is “Catalog Contents”. The right side of ArcCatalog program is composed 
of 3 components; Content (data lists), Preview (figure or table), and Metadata. 
 

a.7 ArcToolbox 

ArcToolbox is a tool for advance analysis GIS data such as co-ordinates system conversion or 
data type conversion (for example, convert Shapefile to Geodatabase). User can import data 
with “drag-and-drop” working from ArcCatalog to ArcToolbox. 
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Figure 100 : Arc Toolbox Program 

In addition, user can create own tool as “.exe” or “.dll” file types. 

There are more than 140 tools of ArcToolbox in ArcInfo such as Conversion Tools, Map 
Analysis Tools (Union, Clip, Split, Buffer etc.). 

ArcToolbox in ArcInfo also has linkage to ArcInfo Workstation by Open Development 
Environment (ODE) which allow ArcInfo user to use AML and DLL. 

 

b. Data Handling  

b.1 Data Composition and Import 

Layer can create by use ArcCatalog program. Normally, when installed ArcGIS program, it 
will located on Start/All Progams/ArcGIS/ArcCatalog  
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Figure 101 : Arc Catalog Program 

Starting by right click at the “Directory” which need to keep layer and select “New” to create 
layer such as Shapefile, Coverage, Personal Geodatabase etc. Then the box will appear to fill 
in the name, type (such as Point, Polyline ,and Polygon ( , and spatial reference edition) click 
“Edit” button). 

 
Figure 102 : Layer Creation 

Right click and select Properties to create Field as Attribute of layer by type the name in 
“Field Name” and select data type in “Data Type” (display as Dropdown Menu). 
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Figure 103 : Define Field to Layer 

This layer will use for graphic data composition in section of spatial data editing and attribute 
data editing of ArcMap. 

Data import by click “Add Data” button at File >     Add Data in Main Menu 

 
Figure 104 : Main Menu 

Otherwise click at  Data button on standard menu or open ArcCatalog Program and 
drag data from ArcCatalog to ArcMap. 
 

 
Figure 105 : Standard Menu 

b.2 Data Editing 

Data can be edited with ArcMap, a part of ArcGIS program, by Graphic Data Editing and 
Attribute Data Editing 

b.2.1. Graphic Data Editing 

It is necessary to open “Editor Toolbar” in ArcMap before start to data editing. If Editor Tool 
is not show, when right click at Menu Bars or Toolbars it will be appear hidden function and 
click Editor. 
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Figure 106 : Open Editor 

 

If currently use Standard Tool, the Editing  button will appear on toolbar and click to 
add Editor Tool. The position of Editor Tool can move as user defined. 

Also select the task of Start Editing ,Save Editing, or Stop Editing on Editor Toolbar.  

 

 
Figure 107 : Editor Toolbar 

In case of Coverage data type, it has to convert by right click and select “Export” in 
ArcCatalog program to Shapefile or Personal Geodatabase before editing. 

Data editing in ArcMap will begin on Start editing. The editing data will temporary store in 
Edit session until finish or save, then record editing data in original file. 

The history of editing data in Edit session will show on map display but still not record in 
original file until save editing data.  

A variety of button such as Dropdown Menu on Editor Toolbar is gray, means “Disabled”, 
because it is still not order to edit. Then click “Start Editing” from Editor Toolbar. 
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Figure 108 : Start Editing 

 
Object movement; click “Start Editing” buttons will Enabled, the “Edit” is main tool for 
select and move object. Click at Edit  (this tool may activated (on object, it will be 
Highlighted. 

 
Figure 109 : Object Selection 

When point the mouse at object, pointer will be change as 4 directions arrow symbol means 
ability to move object position. It should be noted that buttons on Editor Toolbar are enabled.  
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Figure 110 : Object Movement 

Object Rotation; click Rotate  button and move object around Selection Anchor. The 
Anchor moving will be effect to object rotation. 
 

 
Figure 111 : Object Rotation 

It can specify the degree of rotation; positive degree means rotate clockwise and negative 
degree means anticlockwise.  

Sketch  is an outline drawing tool. The sketch is a group of all spots composed to be 
object )Vertices) and lines) Edge( composed to be object) Segments). The movement of one 
spot within object called Vertex, Edit tool is usable for move this Vertex position. When click 

at Edit  and double click at object, their Sketch will be appeared with Vertices and 
Segments. And when point mouse above the Vertex and drag Vertex in the new position, the 
figure of Sketch will be changed. 

 

         
Figure 112 : Vertex Movement 
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Delete Vertex; use Context menu help to edit object. Right click at Sketch by point mouse 
above the left below Vertex and right click to show Sketch then select Delete Vertex 

 

              
Figure 113 : Delete Vertex 

Insert Vertex; as same as delete vertices, add the vertices by point mouse above the Sketch 
line and right click to open Context menu then select Insert Vertex  

 

 
Figure 114 : Insert Vertex 

 

Split Tool  use to split one line into two lines. Start by select the line and use Split tool 
at the position that want to split. It is default as copy an attribute data of original line to the 
new one. 
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 Figure 115 : Split 

Delete object; select object or data from Table of Content and click Delete   at Standard 
toolbar or click Delete at Keyboard. 
 
 

              

 
Figure 116 : Delete Object 

The editing session as described above is show a variety of tools useful for editing, besides 
user can use various tool on Standard toolbar such as Cut, Copy, and Paste object between 
layers and Delete object. User can also use Undo and Redo command, for instance, use Undo 
to reuse latest working.  
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Figure 117 : Standard Toolbar 

Save change and leave ArcMap program; Click Stop Editing from Editor Menu and click Yes 
when dialog box appear to ask save change or not. Or select File from Main Menu and click 
Exit and click No when dialog box appear to ask save document or not. 
 

b.2.2. Attribute Data Editing 

If user wants to edit an attribute data, use editing option by perform Start Editing and view 
attributes by click attributes button then the attributes window will be appeared. 

 
Figure 118 : Attribute Button 

The attributes window is divided into 2 parts; 1) Data view located on left side is object lists 
and 1) Right side is details of selected object from left side. 
 

 
Figure 119 : Attributes Window 

If select object more than one layer, each layer composed of selected object in list of data 
viewing. User can access interested object by click  (+)symbol to expand the list.  
User can edit attribute data by click Field of each data appeared in right side and edit in Value 
to change the new one.  
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Figure 120 : Data Editing in Attributes Window 

If user wants to change value of all objects, it can do by click at the name of layer and type a 
new value in data field as same. Then below of all selected data field will change to the new 
one. 
 

 
Figure 121 : Data Editing in Layer 

Value in all PERIMETER field of WELL_POINT layer will change to be 15. 

User can copy or cut to each value or all value of attribute data and paste as each object or all 
selected objects. 
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Additionally, for calculated option in ArcMap, user can edit attribute data of an object by 
create a simple calculation of define condition in Field Calculator. The Field Calculator will 
activate to selected object, if no one it will activate to all object.  

To use Field Calculator, start with editing session first and open the table of each layer by 
right click at their name in Table of Contents and select “Open Attribute Table”. When the 
table appeared, right click at the heading of data which want to edit, select Calculate Values 
from menu to show Field Calculator Window. 

 

 

 

 
Figure 122 : Field Calculator Windows 

To define a condition in Field Calculator, it has a field, function, and operation options 
support to user. User can click in area of field, the list of field will be appeared in Expression 
box for define condition. Otherwise user can type a condition directly as below example; the 
PERIMETER field is edited to be sum with 10 to each perimeter. 

Using Field Calculator is useful for advance calculation and can be edit only selected data or 
edit all data in table.  

When user defined a condition in Field Calculator already and click OK, the value in field 
will change as defined condition or calculation. 
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Figure 123 : Field Calculator Windows 

 
c. Map Printing 

The provided file is comprise of Layout or map printing format, just move the map to the 
wanted position, specify scale, edit heading and other then able to print out.  

 
Figure 124 : Mode Layout View 
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Anyway, it has to change as Mode Layout View (usually working in Map Display) by click 
Layout View at the left below window or select View > Layout View on Main Menu 

 
Figure 125 : Layout View Display 

To create Map Layout, it is necessary to define size and printing property first; because 
ArcGIS will change Layout as paper size (default paper size is set as A4). If user wants to 
print other sizes, they should specify paper size by right click at outer Layout frame. 

 
Figure 126 : Printing Preference 

If user wants to change other details, they can double click to edit default map composition or 
add new element by click Insert at Main Menu. 
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c.1 Adding the Direction) North Arrow) 

  

 

 
Figure 127 : North Arrow Addition 

 
c.2 Adding the Scale) Scale bar & Scale Unit) 

  

 

 

 

 

 

 

 

Figure 128 : Scale Addition 

 
Other than to select scale format to display, user has to specify map unit too. When 
completed Insert Scale Bar, change the unit of measurement by right click at Scale bar and 
select Properties. Then the alternating Scale bar properties window will be appeared, select 
“Scale and Unit Tab” to change unit. 
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Figure 129 : Change the Unit of Measurement 

c.3 Adding the Legend 

As figure below, the name of layer will be appeared for user to define symbol of layer. The 
left frame is all names of layer and the right side is layer need to added symbol. 
 

 
 

Figure 130 :Adding the Legend 

To edit symbol, Legend has to convert as Graphic by right click at Legend Frame select 
Convert To Graphic and right click Ungroup again. Then Legend will be separated to single 
Graphic which can rename, delete, change color, and regroup.  

 
c.4 Adding Map Title 
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Figure 131 : Adding Map Title 

After completed map editing, click Menu File and select Print Preview to verify before 
printing that map is outside paper margin or not and select Print. 

 
Figure 132 : Map Printing 

In case of color map printing is not available or want to use as annotation in other programs 
such as Microsoft Word, PowerPoint, or HTML format, ArcGIS is compatible to convert map 
file in other file format as follows; 

- PDF (Portable Document Format) is an  Electronic Paper which can display on 
web in document format both text and picture. 

- SVG (Scaleable Vector Graphic) support to Graphic presentation which can 
reduce or expand or move picture without lost details. It can present 
through Web B rowser and  Plug-in SVG Vi ewer. 

- Picture file group such as 

 BMP ( Windows Bitmap) 
 JPEG ( Joint Photographic Experts Group )  
 TIFF ( Tag Image File Format ) 
 EMF (Enhanced Windows Metafiles) 
 EPS ( Encapsulated Postscript )  
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c.5 Export Map by click File Menu and select Export Map 

 
Figure 133 : Export Map 

 
d. Geographic Information Database Program for Environmental Quality 

Management 

  The Geographical Information Database for Environmental Quality 
Management is a development of application program for support to GIS usability and 
convenient access to database. User who does not have deeply knowledge can use this 
database with a Graphic User Interface (GUI) that helpful to decrease complexion of 
procedures and confusing of data access. 

This program was developed by Visual Basic for Applications (VBA) based on ArcMap 9.2 
in order to benefit of specific work for environmental quality management of Samut 
Songkhram Province. 

Geographic Information System for Environmental Quality Management Installation 

Install program by copy folder in CD-ROM to disk drive as required. The folder is        
 GisSamutsongkhram as details described below. 

 

Table 22 : Description of Data Storage Folder 

Folder Name Description 

 GisSamutsongkhram Folder of Samut Songkhram Province 

        Configdata Folder of configuration program storage 

  GisData Folder of data storage  

                Coverage Folder of coverage data storage 

                Satellite Folder of satellite photo storage 

                Topo Folder of topographic map storage 

       
GIS_ENV_SKM.mxd 

Program file (ArcMap Document) 
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d.1 Open Project File 

After completed program installation, open ArcMap program which generally located in 
Start/All Progams/ArcGIS/ArcMap  

 

 
Figure 134 : ArcMap Program 

Program file can open by two ways, the first way open with ArcMap program and select 
project file (An Existing Map) and select file       GIS_ENV_SKM.mxd 

 

 
Figure 135 : Open Project File 

 
The second way is select menu File > Open at Main Menu and select file  

   GIS_ENV _SKM.mxd from folder (Browse for maps)  
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Otherwise double-click file     GIS_ENV_SKM.mxd which copy to disk drive.  

When open project file, welcome window will be appeared. 

 
Figure 136 : Program Welcome Window 

Then, click Login to the page of Geographic Information Database for Environmental Quality 
Management of Samut Songkhram Province, the Study and Development of Provincial 
Natural and Environmental Resources Management System Project.   

 
Figure 137 : Geographic Information Database Program 

 

If user edits the default position of GUI and save change in original file, the position of GUI 
will change as user edited while open it next time.  

The GUI of Geographic Information Database for Environmental Quality Management 
Planning of Samut Songkhram Province is divided as usability as follows; 
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Figure 138 : Graphic User Interface 

d.2  Main Menu 

This part is defined as default of ArcGIS program and auto run when ArcGIS program is 
opened always. This main menu is cannot be removed.  

 

 

Figure 139 : Main Menu 

 

The important commands orders are 1) File has orders to Add Data, Save, Print etc. 2) Edit 
has orders to Cut, Copy, Paste etc. 3) View has orders to Zoom, Toolbars etc. 4) Insert has 
orders to input map compositions 5) Selection has orders to Zoom to Selection, Clear 
Selected Features etc. 6) Tools has orders to Editor, Graph, Report etc. and 7) Window has 
orders to Magnifier ,Table Of Content (TOC) etc. 

 

d.3 Specific Function Development of Project 

This function is specific develop to the Geographic Information Database for Environmental 
Quality Management Planning of Samut Songkhram Province Project only for convenient to 
user in order to database access. It is help to reduce complex procedures and confuse data 
access with function components of GIS Database, Attribute, Graph, Query, Link, and Home 
Position “Functions Created within Program” . 

Specific Function Development of Project Main Menu 
Toolbars 

GIS Database of Project 

Table of Content (TOC) Map Display Areas
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Figure 140 : Specific Function Development of Project 

d.4 Toolbars 

A group of tools prepared by ArcGIS for manage to graphic data. The tool sorts from the top 
to bottom are described as follows;  

 

 

 

 

 

 

 

 

 
 

 

 

 

 
 

Figure 141 : Toolbars 

 

d.5 GIS Database of Project 

The database lists will appear when click GIS Database button on the bar of specific function 
development of project. It has two databases, which user can select one by one, such as 
PEQMP GIS Database and DEQP GIS Database. For more details, please see sub-section 
“GIS Database Windows” in section “Functions Created within Program”. 

Specify details 

 

Zoom in 

Fix zoom in 

 

Previous boundary 

Select object 

Zoom out 

Fix zoom out 

Show all boundaries 

Next boundary 

Select composition 

Find 

Hyperlink 

Move 

Continuous zoom/move 

Cancel select object 

Go to  x,y  
Measure 
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Figure 142 : GIS Database of Project 

 

d.6 Table of Content (TOC) 

A list of all data in program which can open/close layer as requires from Check Box in front 
of the name of layer. Besides, it is able to click to the + symbol at the front to show hidden 
details or click to the - symbol to hide details. 

In addition, it is able to select view format as Display, Source, or Selection by click the bar in 
the left of below TOC window. 
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Figure 143 : Table of Content 

d.7 Map Display Areas 

The area to show Graphic Data and Attribute Data. 

The order at left of below window will allow user to select Data View (show data), Layout 
View (show map printing layout), Refresh (may display adjustment), and Pause Drawing. 

 
Figure 144 : Map Display Areas 
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e. Specific Function Development of Project 

This program has divided into 6 parts; database window, attribute, graph, query, link, and 
home position. The functions of each part are the following expressed.  

e.1 GIS Database Window 

The project database is consists of two parts; PEQMP GIS Database and DEQP GIS 
Database. 

To open-close layer in window by click to mark a check symbol in front of the layer (Check 
Box) 

Besides, when double click to checking layer in window, program will expand to display in 
those layer field. 

 
Figure 145 : GIS Database Windows 
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e.2 Attribute 

Attribute is a tool for show details of selected object corresponding with database window. 

When click attribute button, check box in front of layer, and select object on the map, 
program will show their attribute. 

However, the attribute display format will different as program set up to access data in each 
layer.  

 
Figure 146 : Attribute Data Display 

 
The attribute data can export to Excel Spreadsheet (Microsoft Excel Worksheet) by click 
export button. 

 
Figure 147 : Export Button (Export to Excel) 

 

When click at export button, the window of Export to Excel will be appeared. 
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Figure 148 : Exports to Excel Window 

The frame “All Fields” at left side will show the name of all fields. User can check box in 
each field to select an export field, then the selected field will be appeared in the right frame 
“Export Fields”. 

 
Figure 149 : Field Selections for Export to Excel 

 

If user wants to export all fields, click Select All button. Otherwise if user wants to cancel all 
fields, click Clear Select button. 
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In the frame “Export Fields”, user can arrange the order of field export by select the field and 
click arrow to lift field up or down as requires.  

Click OK button when finished for export fields to Excel, then the system will run Excel 
program for user to save data in Excel file.  

 
Figure 150 : Export to Excel 

Besides, in order to show attribute details, it can present with a graph by click Show Graph 
button, then result will show the graph as program set up. For more details, please see in 
Graph section.  

 
Figure 151 : Show Graph Button 

e.3 Graph 

Use for display data in graph pattern. The usability characterization as same as Attribute 
buttons that it will show graph of selected object related to database window.  

When check box in front of the field, click Graph button and select object on the map, 
program will show graph data. Graph types of each field will show column, bar, or pie as 
appropriate with each field.  
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Figure 152 : Graph Display 

Some field has to choose parameter, beginning time, and ending time of graph display.    

 
Figure 153 : Graph Condition Windows 

If any field is does not have graph display result, dialog box will appear to notice user.  

 
Figure 154 : Dialog box “No Graph Data Available” 

e.4 Query 

Query button is use for search data in Amphoe or all Amphoes in Province. User can define 
and select field of query from the database.  
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Click Query button; select one or all Amphoe and field data then click search, details of 
selected data will be appeared. 

Besides, user can export result to Microsoft Excel. 

 
Figure 155 : Query 

 
e.5 Link 

The fields of town plan, tourism location, wastewater treatment plant, solid waste disposal 
site, and water supply plant are able to use Link button. 

When click Link button and select object, the window will appear to show linkage data. For 
example, town plan data will link to Adobe Acrobat program to open town plan data file in 
“.pdf” format. 
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Figure 156 : Link Button Display 

 

e.6 Home Position 

Home Position is usable for set the screen back to the original setting at the beginning (show 
the map cover all area of Samut Songkhram Province). 
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Figure 157 : Home Position Display 

Besides, it has many tools and functions without showing in window, but can open and use 
by right click on area of Menu Bars or Toolbars then hidden functions will be appeared. 

 
Figure 158 : On-off Tools and Functions Display 
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f. Usability Description of Each Field 

The field is divided into three main parts; PEQMP GIS Database, DEQP GIS Database, and 
Base Map.  

 
Figure 159 : List of all GIS Fields of Project 

Details of each layer and described below. 
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f.1 PEQMP GIS Database 

f.1.1. Air Quality Monitoring Station of PCD) Air Quality PCD) 

When click Attribute and select station, program will show window of air quality monitoring 
station of PCD) Air Quality PCD). If click Export to Excel, program will show window as 
addressed in page 39. 

 
Figure 160 : Details of Air Quality Monitoring Station of PCD 

When click Graph and select station, program will show graph window.  

 
Figure 161 : Graph of Air Quality Monitoring Station of PCD 

 

User can select parameters and data collecting period by select the beginning time and check 
the box to select ending time of air quality monitoring of PCD) Air Quality PCD).  
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Figure 162 : Specify Graph Condition of Air Quality Monitoring Station of PCD 

Then click show graph. 

 
Figure 163 : Example Graph of Air Quality Monitoring Station of PCD 

 
 

f.1.2. Noise Quality Monitoring Stations 

When click Attribute and select station, program will show window of Noise Quality 
Monitoring Stations. 
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Figure 164 : Noise Quality Monitoring Stations 

 

When click Graph and select station, program will show graph window.  

 
Figure 165 : Graph of Noise Quality Monitoring Stations  

 
User can select parameters and data collecting period by select the beginning time and check 
the box to select ending time of Noise Quality Monitoring Stations. 
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Figure 166 : Define Condition of Noise Quality Monitoring Stations Graph  

 

Then click show graph. 

 
Figure 167 : Example Graph of Noise Quality Monitoring Stations  
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f.2 Water Quality Monitoring Stations of JICA 

When click Attribute and select station, program will show window of Water Quality 
Monitoring Stations of JICA. 

 
Figure 168 : Details of Water Quality Monitoring Stations of JICA 

 

When click Graph and select station, program will show graph window.  

 
Figure 169 : Graph of Water Quality Monitoring Stations of JICA 

 

User can select parameters and data collecting period by select the beginning time and check 
the box to select ending time of Water Quality Monitoring Stations of JICA 
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Figure 170 : Define Condition of Water Quality Monitoring Stations of JICA 

 

Then click show graph. 

 
Figure 171 : Example Graph of Water Quality Monitoring Stations of JICA 

 

f.2.1. Water Quality Monitoring Stations of PCD 

When click Attribute and select station, program will show window of Water Quality 
Monitoring Stations of PCD. User can choose to view Raw Data or Summary Data by click 
selection bar at the top. 
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Figure 172 : Raw Data of Water Quality Monitoring Stations of PCD 

 

 
Figure 173 : Summary Data of Water Quality Monitoring Stations of PCD 

 

When click Graph and select station, program will show graph window.  
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Figure 174 : Graph of Water Quality Monitoring Stations of PCD 

 

User can select parameters and data collecting period by select the beginning time and check 
the box to select ending time of Water Quality Monitoring Stations of PCD 

 
Figure 175 : Define Condition of Water Quality Monitoring Stations of PCD 
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Then click show graph. 

 
Figure 176 : Example Graph of Water Quality Monitoring Stations of PCD 

 
f.3 Weather 

When click Attribute and select station, program will show window of Weather. The data is 
consists of steam, cloud, humidity, precipitation, wind speed, sunlight, and temperature. User 
can select data type at left bar. 

 
Figure 177 : Weather Data 
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When click Graph and select station, program will show Weather Graph window. User can 
select to view data of cloud graph, steam graph, humidity graph, precipitation graph, wind 
speed graph, sunlight graph, and temperature graph.  

 
Figure 178 : Window Selection of Weather Graph 

 
When select graph, window will be appeared to show selected graph as example below. 

 
Figure 179 : Windows of Cloud Graph 
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f.4 Factories 

When click Attribute and select factory, program will show window of factory details. 

 
Figure 180 : Window of Factory Details 

 

f.5 Hospital 

When click Attribute and select hospital, program will show window of hospital details.  

 

f.6 Tourist and Natural and Cultural Heritage Sites 

When click Attribute and select tourism location, program will show window of tourism 
location details. 

When click Link and select tourism location, program will show window of tourism location 
pictures  

 

f.7 Solid Waste Disposal Site 

When click Attribute and select solid waste disposal site, program will show window of solid 
waste disposal site details. 

When click Link and select solid waste disposal site, program will show window of solid 
waste disposal site pictures.  
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Figure 181 : Link of Solid Waste Disposal Site 

 

f.8 Water Purification Plant 

When click Attribute and select water purification plant, program will show window of water 
purification plant details. 

When click Link and select water purification plant, program will show window of water 
purification plant pictures. 

f.9 Water Level Section  

When click Attribute and select water level section, program will show window of water 
level section details. 

f.10 Slaughter House) 

When click Attribute and select slaughter house, program will show window of slaughter 
house details.  

f.11 Wastewater Treatment Plant 

When click Attribute and select wastewater treatment plant, program will show window of 
wastewater treatment plant details. 

When click Link and select wastewater treatment plant, program will show window of 
wastewater treatment plant pictures. 

f.12 Provincial Development Plan 

When click Attribute and select provincial development plan, program will show window of 
provincial development plan details. 
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When click Link and select provincial development plan, program will open Adobe Acrobat 
to show provincial development plan file (.pdf).  

f.13 Land Use in 2007 (B.E. 2550) Spot 2007 

When click Attribute and select any position on the map of land use in 2007 (B.E. 2550) Spot 
2007, program will show details. 

 
Figure 182 : Land Use Data in 2007 (B.E. 2550) Spot 2007 

When click Graph and select any position on the map of land use in 2007 (B.E. 2550) Spot 
2007, program will show graph.   

 
Figure 183 : Land Use Graph in 2007 (B.E. 2550) Spot 2007 

 

f.14 Land Use in 2007 (B.E. 2550) Landsat 2007 

When click Attribute and select any position on the map of land use in 2007 (B.E. 2550) 
Landsat 2007, program will show details.  
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Figure 184 : Land Use Data in 2007 (B.E. 2550) Landsat 2007 

 
When click Graph and select any position on the map of land use in 2007 (B.E. 2550) 
Landsat 2007, program will show graph.   

 
Figure 185 : Land Use Graph in 2007 (B.E.  2550 ) Landsat 2007 

 

f.15 Land Use in 1997 (B.E. 2540) Landsat 1997 

When click Attribute and select any position on the map of land use in 1997 (B.E. 2540) 
Landsat 1997, program will show details.  
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Figure 186 : Land Use Data in 1997 (B.E. 2540) Landsat 1997 

 

When click Graph and select any position on the map of land use in 1997 (B.E. 2540) 
Landsat 1997, program will show graph.   

 
Figure 187 : Land Use Graph in 1997 (B.E. 2540) Landsat 1997 

 

f.16 Land Use in 1988 (B.E. 2531) Landsat 1988 

When click Attribute and select any position on the map of land use in 1988 (B.E. 2531) 
Landsat 1988, program will show details.  
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Figure 188 : Land Use Data in 1998 (B.E. 2531) Landsat 1988 

 

When click Graph and select any position on the map of land use in 1988 (B.E. 2531) 
Landsat 1988, program will show graph.   

 
Figure 189 : Land Use Graph in 1988 (B.E. 2531) Landsat 1988 

 

f.17 Streams and Rivers 

When click Attribute and select stream and river, program will show window of stream and 
river details. 
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f.18 Transportation Route 

When click Attribute and select transportation route, program will show window of 
transportation route details.   

 

f.19 Population 

When click Attribute and select population, program will show window of population details.   

When click Graph and select the position of population data, program will show graph of 
population numbers of Samut Songkhram Province.  

 
Figure 190 : Population Graph 

 

f.20 Socio-economic) Economic Index) 

When click Attribute and select any position of socio-economic data, program will show 
window of socio-economic details of the province.  
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Figure 191 : Socio-economic Data 

 

When click Graph and select any position, program will show graph of socio-economic data.  

 
Figure 192 : Socio-economic Graph 
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f.21 DEQP GIS Database  

When click Attribute and select the position in each field under DEQP GIS Database, 
program will show details window to explain the selected object as below example.  

 
Figure 193 : Data Example  

- Ports 
- Geology 
- Places 
- Schools 
- Accidental Point 
- Well 
- Soil Series 
- Slope 
- Spot Height 
- Elevation 
- Aspect 
- Aquifer 
- Water Body 
- Basin 
- Watershade 
- Ramsar Wetland Site 

f.22 Base Map 

Base Map is usable to specify object position by administration boundary area divided into 4 
levels as follows; 

- Villages 
- Amphoe 
- Tambon 
- Municipalities 
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Appendix 

Related Table for Program Function with Samut Songkhram Province GIS Database 

PEQMP GIS Database Attribute Graph Link 

1. Air Quality PCD 
  

  

2. Noise Quality Monitoring Stations 
  

  

3. Water Quality Monitoring Stations JICA 
  

  

4. Water Quality Monitoring Stations PCD 
  

  

5. Weather 
  

  

6. Factories 
 

    

7. Ports 
 

    

8. Hospital 
 

   

9. 
Tourist and Natural and Cultural Heritage 
Sites 

 
  

 

10. Disposal Site 
 

 
 

11. Water purification plant 
 

  
 

12. Water Level Section 
 

   

13. Slaughter house 
 

    

14. Waste water treatment plant 
 

 
 

15. Provincial Development Plan 
 

  
 

16. Landuse year 2007 (Spot-5) 
  

  

17. Landuse year 2007 (Landsat-5) 
  

  

18. Landuse year 1997 (Landsat-5) 
  

  

19. Landuse year 1988 (Landsat-5) 
  

  

20. Streams and Rivers 
 

   

21. Transportation 
 

    

22. Population 
  

  

23. Economic index 
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Related Table for Program Function with Samut Songkhram Province GIS Database 
(Cont.) 

DEQP GIS Database Attribute Graph Link 

1. Geology 
 

    

2. Places 
 

   

3. Schools 
 

    

4. Accidental Point 
 

   

5. Well 
 

    

6. Soil Series 
 

   

7. Slope 
 

    

8. Spot Height 
 

   

9. Elevation 
 

    

10. Aspect 
 

   

11. Aquifer 
 

    

12. Water Body 
 

   

13. Basin 
 

    

14. Watershade 
 

   

15. Ramsar Wetland Site 
 

    

Base Map 

1. Villages 
 

    

2. Amphoe 
 

   

3. Tambon 
 

    

4. Municipalities 
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5.4 ArcReader Manual for Samut Songkhram Province (for GIS 
Database User) 

ArcReader is an application program for map display, attribute data viewing, and published 
map document (*.pmf) printing. This program is based on ArcGIS with ArcPublisher using, 
and is also available for free to download. 

a. Open ArcReader 

Click “Start” at Windows taskbar and go to ArcGIS > ArcReader, then click to open program 

 
 

b. ArcReader Components 

 1) Menu 
 2) Toolbars 
 3) Table of Contents 
 4) Data View 
 5) Layout View 
 6) Status Bar 
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c. ArcReader Instructions 

ArcReader instructions can access from “Menu” or “Toolbars”. The Menu options are 
provided below.  

 

Frequently used instruction in Menu can access from Toolbars. When point the mouse to each 
tool, it will have balloon pop-up to show their name and explanation at “Status Bar”. All 
features are described below.  

c.1 File Toolbars  

 
 

Tool Name Function 

 Open Open “Published Map Documents” file (*.pmf) 

 Recent Files Open used file 

 Print Map printing 

 Toggle Table of Contents Show/hide “Table of Contents” 

 
Toggle Application 
Into Full Screen Mode Switch to normal and full screen 

 

c.2 Navigation Toolbars 

 
 

Tool Name Function 

 Zoom In Expand the map by click desired area or drag 
mouse as square area  

 Zoom Out Compress the map by click desired area or 
drag mouse as square area 

 
Continuous 
Zoom/Pan 

Continuous expand/compress the map by 
hanging mouse then move down to expand or 
move up to compress 

 Fixed Zoom In Expand the map in center area 

 Fixed Zoom Out Compress the map in center area 

 Pan Move the map by hanging mouse then move to 
desired direction 

 Full Extent Show the coverage map 

 
Go Back To 
Previous Extent 

Back to previous screen before 
expand/compress or move the map 

 
Go Back To 
Next Extent 

Back to next screen before expand/compress 
or move the map 

 Zoom To Scale  Show the map in specified scale 
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c.3 Data Toolbars 

 
 

Tool Name Function 

 Identify Look up attribute data by click to the tool of desired data 

 Find Explore data by click to fill in the term condition 

 Go To XY Go to XY position by click to fill in the co-ordinates 

 Measure Distance measure by click to estimate distance of the map 

 Hyperlinks Linkage to hyperlinks data 
 

c.4 Layout Toolbars 

 
 

Tool Name Function 

 
Zoom In Expand the map in “Layout View” by click desired 

area or drag mouse as square area 

 
Zoom Out Compress the map in “Layout View” by click desired 

area or drag mouse as square area 

 
Pan Move the map in “Layout View” by hanging mouse 

then move to desired direction 

 
Fixed Zoom In Expanding center area of the map in “Layout View” 

 
Fixed Zoom Out Compressing center area of the map in “Layout View”

 
Zoom Whole Page Show the coverage “Layout View” 

 
Zoom To 100% Show 100% scale of “Layout View” 

 
Go Back To 
Previous Extent 

Back to previous screen before expand/compress or 
move the map in “Layout View” 

 
Go Back To 
Next Extent 

Back to next screen before expand/compress or move 
the map in “Layout View” 

 Change Title Rename map in “Layout View” 

 
Zoom To Percent Show “Layout View” in specified scale 

 

c.5 Layer Effects Toolbars 

 
Tool Name Function 

 Layer List Select desired layer 

 Transparency Modify transparency of the selected 
layer 

 Swipe Layer Modify hidden layer 
c.6 Markup Toolbars 
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Tool Name Function 

 Pen Graphic drawing on the map 

 Highlighter Graphic highlighting on the map 

 Eraser Delete graphic on the map 
 
d. Open Published Map Documents 

Click to “Open”  or click to menu “File > Open” then select “Published Map 

Documents” file (*.pmf) and click to “Open”  

 
 

In addition, user can open used files by click to “Recent Files”  or go to “Windows 
Explorer” then double-click at “Published Map Documents” file (*.pmf) to open and access 
program directly. 

 

e. Table of Contents Usage 

“Table of Contents” is a space to show data list and symbol. User can access step-by-step as 
shown below. 

 

e.1  Open/close data layer 

User can open/close layers to display in “Data View” and “Layout View” from “Table of 
Contents” by select  in front of wanted layer to display or select  in front of wanted layer 
to not display. The open/close selected layer is comprised of data label and layer. 

 

e.2 View hidden layer 

User can view hidden layer and their symbol by click  to show details of layer or click  to 
hide details of layer. 
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e.3  View layer properties 

User can view layer properties such as general data and data source by right-click to layer and 
choose “Properties”. 
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f. Data View Usage 

“Data View” is a map display window which user can display selected layer of the map from 
“Table of Contents”. User allowed applying various tools for mapping from “Navigation 
Toolbars”. When point the mouse at “Data View”, the geographical co-ordinates will appear 
in status bar also. 

 

 
 
If current status is “Layout View”, it can back to “Data View” by click to menu “View > Data 
View”. 

 

 
 

 

g. Layout View Usage 

“Layout View” is a map printing window which user can display selected layer of the map 
from “Table of Contents”. User allowed applying various tools for mapping from “Navigation 
Toolbars” to defined scale and boundary for display mapping in “Layout View”. For display 
a printing map, user can apply various tools in “Layout Toolbars”. When point the mouse at 
“Data View”, the geographical co-ordinates will appear in status bar also. 

 

 
 

User can go to “Layout View” by click to menu “View > Layout View”. 
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h. Magnifier Window Usage 

“Magnifier Window” is a tool for details map showing without mapping adjustment in “Data 
View”. User can access to this function by click to menu “Window > Magnifier”. 

 

 
 

In this regard, user can move “Magnifier Window” to the position that wants to expand. Then 
choose the wanted size to be enlarged by right-click at “Magnifier Window” and select 
“Magnifier Factor”. 
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i. Attribute Data Viewing 

User can use “Identify” tool  to view an attribute data by click to “Identify”  at the 

position that want to view their attribute data in “Data View” or “Layout View”. 

 
 

User can also use “Identify” tool to drag frame in “Data View” or “Layout View” for display 
a group of selected data. 
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The “Identify” command will use the top layer as default; therefore, it can not select wanted 
layer in sometime. User can specify a condition to “Identify” by using “Identify from”. 

 

 
 

Furthermore, the “Identify” view is allowed user to apply other commands by right-click to 
activate selected layer as follows. 

 

 Flash – Flash to layer 

 Zoom To – Expand to layer 

 Pan To – Move to layer 

Sort Ascending – Data sort from less to more 

Remove from Tree – Delete layer from “Identify” window 

Copy Record – Copy attribute data 
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The “Identify” window also shows geographical co-ordinates of active layer in “Location”. 
User can change the co-ordinates system to display by click to “Choose Units” . 

 
 

j. Data Searching 

“Find”  is a tool for data searching. User can explore by click to “Find”  and fill the 

condition in “Find” window, then click to  button. Finding results will appear at 

below window. 

 
From “Find” window in search results, user can apply other commands by right-click to 
activate a search results as follows. 
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 Flash – Flash to layer 

 Zoom To – Expand to layer 

 Pan To – Move to layer 

 Identify – View attribute data of layer 

 Add to My Places – Create “My Places” position 

 Manage My Places – Manage “My Places” position 

 
k. My Place Usage 

 “My Places” is a data making to identify the position or place which user want to use 
again without searching. From “Find” window in search results, user can bookmark any 
results in “My Places” by right-click to wanted data and select “Add to My Places”. 

 
 

User can manage “My Places” by click to menu “Tools > My Places”. 
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l.  Go to XY Position 

 User can use “Go To XY”  tool to go to XY position by fill co-ordinates in “XY” 
gap and apply below commands. 

  Pan To – Move to co-ordinates position 

  Zoom To – Expand to co-ordinates position 

  Flash To – Flash to co-ordinates position 
  Mark XY – Show co-ordinates point on the map 

  Text XY – Show co-ordinates value on the map 
  Label XY – Show co-ordinates label on the map 
  Undo – Select previous co-ordinates 

 Choose Units – Change co-ordinates input system 
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m. Distance Measurement 

User can use “Measure”  tool to measure a distance by click “Measure” , then 
“Measure” window will appear to show below commands. 

 Measure Line – Length measurement 
 Measure An Area – Area measurement 
 Measure A Feature – Position measurement 
 Snap to Features (on/off) – On/off move the measured position to data 
 Show Total (on/off) – On/off show total distance measurement 
 Choose Units – Change unit of measurement 
 Clear and Reset Results – Clear “Measure” window 

In order to measure, user can click to the beginning position and click to the next position 
until to the last position for distance or area measurement. Results will show in “Measure” 
window. 

 
 

n. Linkage to External Data 

Some layer of “Published Map Documents” is link to external data such as picture, document, 

website etc. User can view those linkages in “Table of Contents” and click to “Hyperlinks” 

tool. The linkage data will show  symbol, user can click to view details. 
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o. Display Layer Modification 

Display layer can modify by 2 methods of “Layer Effects Toolbars” as follows. 

o.1 Layer List – Layer transparency adjustment 

Select layer by click to “Layer List” from “Layer Effects Toolbars”, then click 

“Transparency”  tool to adjust by hanging mouse at transparency bar and move up to 

increase or move down to decrease layer transparency. 
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o.2 Swipe Layer – Manage hidden layer 

Select layer by click to “Layer List” from “Layer Effects Toolbars”, then click “Swipe 

Layer”  tool to move a selected layer by hanging mouse and move up/down or left/right. 

 
 

p. Graphic Drawing on the Map 

User can draw a graphic to highlight an interested data on the map to use for another propose 
such as report or presentation. In order to labeling on the map, click “Markup Toolbars” to 
mark any figure by following tools. 

 Pen – Graphic drawing on the map 

 Highlighter – Graphic highlighting on the map 

 Eraser – Delete graphic on the map 

After used “Markup Toolbars”, a pmfink file will be created to keep the created graphic file. It 
has a same file name with “Published Map Documents”. Next time to open “Published Map 
Documents”, program will run dialog box to ask user that want to use “Markup” with 
“Published Map Documents” or not? User can determine on this option. 
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q. Map Exportation 

User can export mapping data to picture as Bitmap Files (*.bmp) to use for report or 
presentation by click to menu “File > Export Map”. Then browse and save file location, put 
the file name, and click  to save data. 

 
While exporting map in “Data View” window, it will export data display in “Data View” 
only. Similarly, while exporting map in “Layout View” window, it will export full map.  

 

r. Map Printing 

User can print out map by click menu “File > Page Setup” to define paper size and click 
. 

 
After that, click menu “File > Print” to define printer properties and click . 
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While printing map in “Data View” window, it will print data display in “Data View” only. 
Similarly, while printing map in “Layout View” window, it will print full map. 
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