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1. Introduction 

BINGO is a modern and efficient program system for combined photogrammetric geodetic 
point determination. It can be used for aerial triangulation with large blocks as well as for the 
terrestrial photogrammetry and the three-dimensional adjustment of geodetic networks.  

The initial aim of BINGO development in the years about 1980 was to process 
photogrammetric geodetic networks for engineering applications of photogrammetry. For this 
reason a special emphasis was put on a rigorous mathematical model, flexible application 
possibilities of the functions and a differentiated stochastic model. These principles have 
been followed during the development of standard aerial triangulation and consideration of 
the kinematic GPS-positioning. Despite of the wide range of possibilities the program is still 
easy to handle, as the enclosed example data show.  

The standard method for photo orientation in photogrammetry is the bundle block adjustment. 
The photo coordinates of the object points will be measured with high precision by analytical 
plotters or digital photogrammetric workstations manually or automatically. In bundle block 
adjustments the rays from the object points through the projection centers to the measured 
photo points represent a spatial pencil of rays for each photo. By means of the bundle 
adjustment all homologous rays of one point will be optimized to intersect in one point.  

If additional parameters and a simultaneous camera calibration are included in the bundle 
adjustment, the systematic errors in the photographs and in the photogrammetric systems can 
be reduced considerably and improve the precision of the result.  

The purpose of adjustment is the determination of the three-dimensional object coordinates 
of the measured points and the determination of the orientation parameters of the 
photographs. These orientation parameters are directly available for further use after bundle 
block adjustment. The adjusted coordinates of object points will be necessary in most cases 
for further processing of all kinds.  

The method of bundle block adjustment can be applied for aerial photos as well as for 
terrestrial applications. Various survey measurements and photogrammetric observations in 
addition to the commonly used control points can be included in the adjustment, to strengthen 
the block.  

Normally, the search for data errors plays an important role in adjustment computation. 
BINGO uses the data-snooping method according to Baarda in an extended version. In the 
first step detected errors will only be indicated. A further process allows the automatic 
elimination of the detected errors in photo measurements. Concerning all other types of 
observations like control points, GPS-data etc., the operator must correct or remove faulty 
observations himself.  

Before adjustment, all initial orientation data and point coordinates have to be estimated. This 
process includes special error detection methods: the balanced L2-norm adjustment and the 
RANSAC-method (Random Sample Consensus). This ensures that even in case of several 
gross errors the initial approximations will not be falsified. 



IV-6-2 

2. Ground Control Only (no Airborne GPS) 

 
a) Start BINGO by selecting the “Solve BINGO” button in the main MST window. 

 

 
 

Answer “No” to “Overwrite backup files from current directory?”. 
 
 

This will start the BINGO Manager and will automatically create the following BINGO 
files in the SOCET SET project’s .\bingo directory: 
 

project.dat 
 

geoin.dat        SOCET SET will populate the geoin.dat file automatically     
with the  camera file (CAPA and RADI) and control points 
(CONT). 

 
image.dat      SOCET SET will populate the image.dat file automatically  

with the  measured image coordinates from the SOCET IPF files. 
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b) In the BINGO Manager, select the BINGO Parameters tool. Review the current 
parameters and make any necessary modifications. Under the BINGO tab, set the 
following: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File | Save 
 

c) In the BINGO Manager select “Edit GEO Input File,” comment out the ground control 
points and save the changes: 

 
d) Run RELAX. 

 
e) Run BINGO (with a Free Network Adjustment). A SKIP file should be created, so apply 

the detected errors to the image coordinates by pressing the “Sk” button and run BINGO 
again. If the iterative solution shows a pattern of convergence, press the “Cy” button to 
automatically cycle through BINGO and SKIP. Continue until the solution converges and 
ends normally, which will most likely result with a Sigma 0 between 12 and 16. 
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f) In the BINGO Manager select the BINGO Parameter tool; disable “Free Network 

Adjustment” under the “BINGO” tab, and save the changes. 
 

g) In the BINGO Manager select “Edit GEO Input File,” remove the comment characters 
for the ground control points, and save the changes: 

 

 
h) Remove the “itera.dat” file to prevent the previously computed “relative” orientation 

values from being used as initial values. 
 

i) Run RELAX. 
 

j) Run BINGO. If a SKIP file is created, apply the detected errors to the image coordinates 
by pressing the “Sk” button and run BINGO again. If the iterative solution shows a 
pattern of convergence, press the “Cy” button to automatically cycle through BINGO and 
SKIP. Continue until the solution converges and ends normally, which most likely will 
produce a Sigma 0 value between 10 and 15. 

 
Note: If, after adding the ground control points and running an absolute solution with a 
minimum number of ground controls points, BINGO reports a Sigma 0 hat is 
significantly higher than with the Free Network Adjustment, it is recommended that the 
SKIP file NOT be applied. An unusually high or unexpected Sigma 0 value at this point 
is indicative of a problem not necessarily related to the image measurements. For 
example, the XYZ coordinates of one of the control points might be incorrect; a control 
point might be misidentified; or the control point standard deviations might be too small. 
Any of these can cause a high Sigma 0 by putting pressure on the photogrammetric 
solution. 
 

k) Review the results graphically with the REPLO and 3DViewM programs. 
l) Review the “bingo.lis”, “reselli.dat”, and “imresi.dat” files for additional adjustment 

results (residuals, standard deviations, statistical frequency, variance components, …). 
 
In particular, the test values that are computed from the a posteriori variance-component 
estimation are listed toward the bottom of the “bingo.lis” file. The greater the redundancy 
in each group, the more closely should the test value 
approach 1.0. A range of 0.95 to 1.05 is considered as a close approximation. 
 
If the test value deviates from 1.0 there may either be gross observation errors within the 
group, or the standard deviation has not been correctly estimated, and must therefore be 
corrected. All observations of the corresponding group should be considered in such a 
change. 
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m) Exit BINGO and update the SOCET SET GPF, IPF and SUP files. 

 
n) In the SOCET SET MST window, press the “Interactive Point Measurement” button, 

select and measure the remaining unmeasured ground control points in all images. 
 

o) Exit IPM, reload “Solve BINGO” and run BINGO (RELAX, BINGO, SKIP, and 
CYCLE) to include the remaining ground control points. 
 

p) After a successful adjustment, exit BINGO and update the SOCET SET GPF, IPF and 
SUP files. 
 

q) Since the BINGO Data Snooping option will automatically remove blunder rays from the 
measured image points, it’s recommended that the SOCET SET APM module be run a 
second time with a “zero.tpp” file. When APM uses this pattern file, no new points will 
be added, but it will attempt to measure all missing rays. 
 

r) After running APM, go back into BINGO, finish the adjustment, exit BINGO, and 
update the SOCET SET GPF, IPF and SUP files. 

3. Airborne GPS without Ground Control 

 
Using AGPS Data 
 
To introduce AGPS data into BINGO, the geoin.dat file must be updated so the AGPS 
section is included. If the data is reduced to photo center, the GPSP statement should be used; 
otherwise the GPSA statement should be used. Both statements direct BINGO to use an 
additional file containing the AGPS data. The ECES statement is used to define the standard 
deviation of the offset vector from the antenna to the photo center. Lastly, the ECCA 
statement defines the offset vector, if known. 
 
In this example, a file called dgps.dat is copied to the .\Bingo subdirectory. The data for each 
photo must be in the format of: 
 
PhotoID Time (in seconds) X Y Z precision 
 
Also, each flight line or strip must be prefaced by the statement LINE followed by the line 
number (unique to each line but not necessarily relating to the Strip ID) and the drift and shift 
parameters, if desired. For example: 
 
 
 
 
 
 
 
 
 
 
 
 
Individual photos can be removed easily by marking them with the #. 
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Using “000000” will disable the computation of the drift and shift parameters. Using 
“111111” values will introduce drift and shift parameters into the adjustment. These are 
included whenever the antenna offsets are not known, or if the AGPS data is not good in an 
absolute sense. 
 
The individual photos in a given line must be ordered in ascending order according to the 
time field. The time field should be provided but does not have to be strictly correct and for 
projects with the flights being all in the same direction (NS or EW), the time can be a simple 
integer value as (1, 2, 3…). If the time isn’t know, arbitrary seconds can be used with 
ascending or descending values to coincide with the order of the photos. 
 
a) Start BINGO by selecting the “Solve BINGO” button in the main MST window. 

 

 
 
 

Answer “No” to “Overwrite backup files from current directory?”. 
 
This will start the BINGO Manager and will automatically create the following BINGO 
files in the SOCET project’s .\bingo directory: 
 

project.dat 
 
geoin.dat  SOCET SET will populate the geoin.dat file automatically with 

the camera file (CAPA and RADI). 
 
image.dat  SOCET SET will populate the image.dat file automatically with 

the measured image coordinates from the SOCET IPF files. 
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b) Copy the “dgps.dat” file into the .\bingo directory. 

 
c) In the BINGO Manager, select the BINGO Parameters tool. Review the current 

parameters and make any necessary modifications. Under the BINGO tab, set the 
following: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File | Save 
 

d) In the BINGO Manager select “Edit GEO Input File”, and add the name of the GPS file 
that contains the projection center (or camera) coordinates. Since a “Free network 
adjustment” will be initially run, leave the comment character at the beginning of the line. 
Save the changes: 
 
 
 
 
 
 

e) Run RELAX and apply any corrections of gross errors with the “Sk” button. 
 

f) Run BINGO (with a Free Network Adjustment). A SKIP file should be created, so apply 
the detected errors to the image coordinates by pressing the “Sk” button and run BINGO 
again. If the iterative solution shows a pattern of convergence, press the “Cy” button to 
automatically cycle through BINGO and SKIP. Continue until the solution converges and 
ends normally, which will most likely result in a Sigma 0 between 12 and 16. 
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g) In the BINGO Manager select the BINGO Parameter tool; disable “Free Network 

Adjustment” under the “BINGO” tab, and save the changes. 
 

h) In the BINGO Manager select “Edit GEO Input File”, remove the comment character in 
front of the GPS file, and save the changes: 
 
 
 
 
 

i) Remove or edit the “itera.dat” file to prevent the previously computed “relative” 
orientation values in the local coordinate system from being used as initial values. 
 
If an AT job is to be processed with BINGO, and Airborne GPS is the only control 
available for the adjustment, the RELAX program will not use the APGS in its initial 
approximations. Thus the orientation data generated by RELAX will be in a local 
coordinate system. And if BINGO were to be started after RELAX (with the local 
coordinate system), unpredictable results might occur, such as a divergent solution or 
upside-down orientations. 
 
This potential problem can be addressed with the following: 
 
Having run RELAX in the normal way with a free network adjustment to eliminate any 
gross errors that might be present in the photo measurements, but before starting BINGO, 
the “itera.dat” file needs to be updated with the approximate camera positions that were 
used during the SOCET BINGO Frame Import. For example: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The “itera.dat” file can be manually edited to include the initial values. 

 
Or, the BAE Systems “make_itera.exe” utility program can be used to read the SOCET 
SET support files and extract the Photo_Number, X, Y, Z, Phi, Omega, Kappa, and 
Camera_Number parameters. The “make_itera.exe ”program will create a new file 
called “itera.dat”. Since the “make_itera.exe” program is run from a command prompt 
window in the SOCET SET project directory, the resulting “itera.dat” can be copied to 
the .\bingo subdirectory to replace the BINGO-generated “itera.dat” file. 
Using the updated initial orientation values, BINGO can accurately process the data. 
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j) Run BINGO. If a SKIP file is created, apply the detected errors to the image coordinates 
by pressing the “Sk” button and run BINGO again. If the iterative solution shows a 
pattern of convergence, press the “Cy” button to automatically cycle through BINGO and 
SKIP. Continue until the solution converges and ends normally, which will most likely 
result in a Sigma 0 between 10 and 15. 
 
Note: If, after adding the airborne GPS points and running an absolute solution, BINGO 
reports a Sigma 0 that is significantly higher than with the Free Network Adjustment, it is 
recommended that the SKIP file NOT be applied. An unusually high or unexpected 
Sigma 0 value at this point is indicative of a problem not necessarily related to the image 
measurements. For example, the XYZ coordinates of one of the AGPS points might be 
incorrect; an AGPS point might be have misidentified; or the AGPS point standard 
deviations might be too small. Any of these can cause a high Sigma 0 by putting 
“pressure” on the photogrammetric solution. 
 

k) Review the results graphically with the REPLO and 3DViewM programs. 
 

l) Review the “bingo.lis”, “reselli.dat”, and “imresi.dat” files for additional adjustment 
results (residuals, standard deviations, statistical frequency, variance components, …). 
 
In particular, the test values that are computed from the a posteriori variance-component 
estimation are listed toward the bottom of the “bingo.lis” file. The greater the redundancy 
in each group, the more closely should the test value 
approach 1.0. A range of 0.95 to 1.05 is considered as a close approximation. 
 
If the test value deviates from 1.0 there may either be gross observation errors within the 
group, or the standard deviation has not been correctly estimated, and must therefore be 
corrected. All observations of the corresponding group should be considered in such a 
change. 
 

m) Exit BINGO and update the SOCET SET GPF, IPF and SUP files. 
 

n) In the SOCET SET MST window, press the “Interactive Point Measurement” button, 
select and measure the remaining unmeasured ground control points in all images. 
 

o) Exit IPM, reload “Solve BINGO” and run BINGO (RELAX, BINGO, SKIP, and 
CYCLE) to include the remaining ground control points. 
 

p) After a successful adjustment, exit BINGO and update the SOCET SET GPF, IPF and 
SUP files. 
 

q) Since the BINGO Data Snooping option will automatically remove blunder rays from the 
measured image points, it’s recommended that the SOCET SET APM module be run a 
second time with a “zero.tpp” file. When APM uses this pattern file, no new points will 
be added, but it will attempt to measure all missing rays. 
 

r) After running APM, go back into BINGO, finish the adjustment, exit BINGO, and 
update the SOCET SET GPF, IPF and SUP files. 
 

4. Ground Control with Airborne GPS 
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Using AGPS Data 
 
To introduce AGPS data into BINGO, the geoin.dat file must be updated so the AGPS 
section is included. If the data is reduced to photo center, the GPSP statement should be used; 
otherwise the GPSA statement should be used. Both statements direct BINGO to use an 
additional file containing the AGPS data. The ECES statement is used to define the standard 
deviation of the offset vector from the antenna to the photo center. Lastly, the ECCA 
statement defines the offset vector, if known. 
 
In this example a file called dgps.dat is copied to the .\Bingo subdirectory. The data for each 
photo must be in the format of: 
 

PhotoID Time (in seconds) X Y Z precision 
 
Also, each flight line or strip must be prefaced by the statement LINE followed by the line 
number (unique to each line but not necessarily relating to the Strip ID) and the drift and shift 
parameters, if desired. For example: 
 

 
 
 

Individual photos can be removed easily by marking them with #. 
 
Using “000000” will disable the computation of the drift and shift parameters. Using 
“111111” values will introduce drift and shift parameters into the adjustment. These are 
included whenever the antenna offsets are not known, or if the AGPS data is not good in 
an absolute sense. 
 
The individual photos in a given line must be ordered in ascending order according to the 
time field. The time field should be provided but does not have to be strictly correct. For 
projects with the flights being all in the same direction (NS or EW), the time can be a 
simple integer value as (1, 2, 3…). If the time isn’t know, arbitrary seconds can be used 
with ascending or descending values to agree with the order of the photos. 
 
The recommended procedure when processing an AT job with ground control and AGPS 
is the following: 

· Free Network Adjustment 
· Add Ground Control and Solve 
· Add AGPS Data and Solve 

 
 

a) Start BINGO by selecting the “Solve BINGO” button in the main MST window. 
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Answer “No” to “Overwrite backup files from current directory?”. 
 
 
This will start the BINGO Manager and will automatically create the following BINGO 
files in the SOCET project’s .\bingo directory: 
 

project.dat 
geoin.dat  SOCET SET will populate the geoin.dat file automatically with 

the camera file (CAPA and RADI) and control points (CONT). 
 
image.dat  SOCET SET will populate the image.dat file automatically with 

the measured image coordinates from the SOCET IPF files. 
 

b) Copy the “dgps.dat” file into the .\bingo directory. 
 

c) In the BINGO Manager, select the BINGO Parameters tool. Review the current 
parameters and make any necessary modifications. Under the BINGO tab, set the 
following: 
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        File | Save 

 
d) In the BINGO Manager select “Edit GEO Input File”, comment out the ground control 

points, and save the changes: 
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e) Run RELAX. 
 

f) Run BINGO (with a Free Network Adjustment). A SKIP file should be created, so apply 
the detected errors to the image coordinates by pressing the “Sk” button and run BINGO 
again. If the iterative solution shows a pattern of convergence, press the “Cy” button to 
automatically cycle through BINGO and SKIP. Continue until the solution converges and 
ends normally, which most likely will produce a Sigma 0 value between 12 and 16. 
 

g) In the BINGO Manager select the BINGO Parameter tool; disable “Free `Network 
Adjustment” under the “BINGO” tab and save the changes. 
 

h) In the BINGO Manager select “Edit GEO Input File”, remove the comment characters 
for the ground control points, and save the changes: 

 

 
i) Remove the “itera.dat” file to prevent the previously computed “relative” orientation 

values from being used as initial values. 
 

j) Run RELAX. 
k) Run BINGO. If a SKIP file is created, apply the detected errors to the image coordinates 

by pressing the “Sk” button and run BINGO again. If the iterative solution shows a 
pattern of convergence, press the “Cy” button to automatically cycle through BINGO and 
SKIP. Continue until the solution converges and ends normally, which will most likely 
produce a Sigma 0 value between 10 and 15. 
 
Note: If, after adding the ground control points and running an absolute solution with a 
minimum number of ground controls points, BINGO reports a Sigma 0 that is 
significantly higher than with the Free Network Adjustment, it is recommended that the 
SKIP file NOT be applied. An unusually high or unexpected Sigma 0 value at this point 
is indicative of a problem not necessarily related to the image measurements. For 
example, the XYZ coordinates of one of the control points might be incorrect; a control 
point might have been misidentified; or the control point standard deviations might be 
too small. Any of these can cause a high Sigma 0 by putting pressure on the 
photogrammetric solution. 
 

l) Review the results graphically with the REPLO and 3DViewM programs. 
m) Review the “bingo.lis”, “reselli.dat”, and “imresi.dat” files for additional adjustment 

results (residuals, standard deviations, statistical frequency, variance components, …). 
 
In particular, the test values that are computed from the a posteriori variance-component 
estimation are listed toward the bottom of the “bingo.lis” file. The greater the redundancy 
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in each group, the more closely should the test value approach 1.0. A range of 0.95 to 
1.05 is considered as a close approximation. 
 
If the test value deviates from 1.0 there may either be gross observation errors within the 
group, or the standard deviation has not been correctly estimated, and must therefore be 
corrected. All observations of the corresponding group should be considered in such a 
change. 
 

n) Exit BINGO and update the SOCET SET GPF, IPF and SUP files. 
 

o) In the SOCET SET MST window, press the “Interactive Point Measurement” button, 
then select and measure the remaining unmeasured ground control points in all images. 
 

p) Exit IPM, reload “Solve BINGO” and run BINGO (RELAX, BINGO, SKIP, and 
CYCLE) to include the remaining ground control points. 
 

q) After a successful adjustment, exit BINGO and update the SOCET SET GPF, IPF and 
SUP files. 
 

r) Since the BINGO Data Snooping option will automatically remove blunder rays from the 
measured image points, it’s recommended that the SOCET SET APM module be run a 
second time with a “zero.tpp” file. When APM uses this pattern file, no new points will 
be added, but it will attempt to measure all missing rays. 
 

s) After running APM, go back into BINGO and finish the adjustment. 
 

t) In the BINGO Manager select “Edit GEO Input File”, add the name of the GPS file that 
contains the projection center (or camera) coordinates. Save the changes: 
 
 
 
 

u) Run RELAX and look for any gross errors that might have appeared with the addition of 
the AGPS file. If gross errors occur, don’t apply any corrections of gross errors with the 
“Sk” button before reviewing the exact nature of the problem. 
 

v) If gross errors don’t exist, run BINGO. If a SKIP file is created, apply the detected errors 
to the image coordinates by pressing the “Sk” button and run BINGO again. If the 
iterative solution shows a pattern of convergence, press the “Cy” button to automatically 
cycle through BINGO and SKIP. Continue until the solution converges and ends 
normally, which most likely will produce a Sigma 0 value between 12 and 16. 
 
Note: If, after adding the airborne GPS points and running an absolute solution, BINGO 
reports a Sigma 0 that is significantly higher than with the ground-only adjustment, it is 
recommended that the SKIP file NOT be applied. An unusually high or unexpected 
Sigma 0 value at this point is indicative of a problem not necessarily related to the image 
measurements. For example, the XYZ coordinates of one of the AGPS points might be 
incorrect; an AGPS point might have been misidentified; or the AGPS point standard 
deviations might be too small. Any of these can cause a high Sigma 0 by putting pressure 
on the photogrammetric solution. 
 

w) Review the results graphically with the REPLO and 3DViewM programs. 
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x) Review the “bingo.lis”, “reselli.dat”, and “imresi.dat” files for additional adjustment 
results (residuals, standard deviations, statistical frequency, variance components, …). 
 
In particular, the test values that are computed from the a posteriori variance-component 
estimation are listed toward the bottom of the “bingo.lis” file. The greater the redundancy 
in each group, the more closely should the test value approach 1.0. A range of 0.95 to 
1.05 is considered as a close approximation. If the test value deviates from 1.0 there may 
either be gross observation errors within the group, or the standard deviation has not been 
correctly estimated, and must therefore be corrected. All observations of the 
corresponding group should be considered in such a change. 
 

y) Exit BINGO and update the SOCET SET GPF, IPF and SUP files. 
 

5. General Input Information 

SOCET Project 
Flying Height: 1210 m Average Ground Elevation: 500 m 
GSD: .12 m Photo Scale 1:4700 
25 micron scan 
Nominal Image Size: 220 mm 
Data strip: right side 
Approximate kappa angles: 120 degrees 
Control Point Accuracy (XYZ): .3 .3 .2 
AGPS Accuracy: .3 
 
Camera Calibration File (rc20_13133.cam) 
Focal Length (mm) 152.730000 
Principal Point Offset (PPA – in mm) x = 0.000 y = 0.000 
Fiducial x, y pairs in mm 
1  106.002 -106.003 
2 - 106.000 -106.001 
3 - 106.000 106.002 
4  106.000 106.002 
 
Distance Distortion Data Pairs (distance in mm, distortion in microns) 
10.00   0.60   80.00  -0.20 
20.00  0.80   90.00  -0.10 
30.00  0.80            100.00    0.00 
40.00   0.70              110.00     0.10 
50.00  0.20            120.00  -0.02 
60.00   0.00            130.00  -0.04 
70.00         -0.10            140.00   -0.03 
 

Initial Camera Positions (Approximate X Y Z Omega Phi Kappa – meters, degrees) 
 

8_3815  690229  191423  1220  0.0  0.0  120.0 
8_3816  690421  191063  1220  0.0  0.0  120.0 
8_3817  690631  190719  1220  0.0  0.0  120.0 
8_3818  690837  190368  1220 0.0  0.0  120.0 
10_3878  690931  191834  1220  0.0  0.0  120.0 
10_3879  691127  191476  1220  0.0  0.0  120.0 
10_3880  691344  191074  1220  0.0  0.0  120.0 
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10_3881  691552  190661  1220  0.0  0.0  120.0 
Ground Control File - meters 
A  690058.740112  191136.824623  534.945284 
B  690594.772639  191528.651410  444.984177 
C  690779.553724  190960.170062  477.873006 
D  690834.112283  190928.775784  470.686634 
E  690696.960802  190386.255894  525.715492 
F  691187.184614  190613.227684  452.887407 
G  691046.142550  191666.565025  479.556738 
H  691190.917544  191129.367569  451.077979 
I  691265.177333  190947.113868  456.734270 
 
AGPS File - meters 
8_3815  690226.49394  191426.86303  1212.73767 
8_3816  690427.19857  191065.66007  1211.33235 
8_3817  690627.95586  190715.56034  1206.97167 
8_3818  690831.08592  190366.18329  1208.33074 
10_3878  690933.34525  191835.85310  1208.32511 
10_3879  691130.89062  191471.01395  1213.26803 
10_3880  691341.68479  191071.05346  1215.09243 
10_3881  691556.35216  190665.60143  1219.46747 
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6. APM Tie Point Pattern Files 

 
The SOCET SET APM module can be run with virtually any tie point pattern (TPP). Two 
different pattern files are shown below: 3x3_sm_cluster and 3x3_modified. With automatic 
blunder elimination and self-calibration, a dense TPP can be used to ensure sufficient 
redundancy and coverage when image points are eliminated by BINGO. The additional 
(computer) time required to generate the points will have the advantage of eliminating or 
severely reducing the need for the operator to measure image points manually; only ground 
control points would need to be interactively measured. 
 
The “3x3_sm_cluster.tpp” file will produce redundant points at the classical von Gruber 
locations, but might not have an ideal point distribution for the computation of additional 
camera parameters and the subsequent elimination of the image deformation. 

 
 

 
The “3x3_modified.tpp” file will produce redundant points at the classical von Gruber 
locations and along the critical multi-ray locations. This generates a uniform point 
distribution which will allow for a more precise computation of additional camera parameters 
and the subsequent elimination of the image deformation. 
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1. Introduction 

Topology, which describes how nodes, links (lines), and polygons connect and relate to each 
other, forms the basis for advanced GIS functions, such as network tracing and spatial 
analysis. In Autodesk Map 3D, you can use a map-based topology to create, modify, and 
query topology in a drawing. Tools are available to detect errors in the topology, to correct 
these errors, and then to re-create a topology. You can create three types of topologies: node, 
network, and polygon, and use these topologies to perform spatial analysis, including 
network tracing (shortest-path routing between two points, best route analysis between two or 
more points, and flood tracing), polygon overlay, and polygon buffer generation. You can 
also determine conditions of adjacency (what is next to what), containment (what is enclosed 
by what), and proximity (how close something is to something else). Topology information is 
stored as object data on each element that makes up the topology. 
 
Autodesk Map 3D does not support topology data that spans several drawing files (such as 
tiled drawings) unless the necessary geometry is combined in the current drawing. You can 
create such a topology by retrieving the required geometry from attached drawings and 
creating the topology in the current drawing. 

2. Topology 

 
TOPOLOGY is used for evaluating suitability and capability, for estimating and predicting, 
and for interpreting features within a map. It refers to techniques that determine the 
distribution of features over a network or area, and the relationships between those features. 

 
Spatial analysis is the process of extracting or creating new information about a set of 
geographic features. The location, proximity, and orientation of objects can be analyzed with 
spatial analysis. 

  
Geographic analysis identifies conditions at a geographic location, in a spatial area, or along 
a linear network, and predicts the effects of future events on these features.  

 
Polygon topology focuses on area-based relationships in which every area forms a polygon 
and each polygon in a topology consists of a set of links (figure 1.1). A polygon in a topology 
has a centroid, which is a point or block element within the polygon, and contains 
information about the area it encloses. 

.  
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      Figure 1.1 

A polygon consists of a set of links 
 

 
 
 

3. Data Classification 

 
  Figure 2.1 

Portion of 3033-II Dagupan 
 

Classify the data according to type based on the specification for digital topographic data 
acquisition: 
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3.1 Polygon Data –  
 

This includes geographic features particularly vegetations, land classification and 
other existing features enclosed in polygon. 

 

 
   Figure 3.1 

            Polygon Data 
 
 
 
 

3.2 Point Data –  
 

This includes symbols, infrastructures and other existing structures. 
 

 
     Figure 3.2 
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CHANGING 3D FACES TO POLYLINE 
 
Since the layers for symbols are in 3D faces it is necessary to change it to polyline. 

 

 

 

 

 
 
             3D faces              Polyline 

 
 

Explode the 3D faces 
Quick select line data to delete the shaded portion 

 
Load Application    Load the 3dtos3dp 

   Then Click Load  
 

 

 

 

 

 

 

 

 

 

 
Select object 
Then Explode  
Join the line to formulate as one polygon  

 
 

3.3 Line data –  
 
This include line features such as roads, railways, power transmission line, pipe line, 
coast line, streams, rivers, municipal and provincial boundaries etc.  
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Figure 3.3 
Line Data 

 
3.4 Text Data –  

 
This includes administrative names such as municipal and barangay names, 
geographic names, contour values, river names etc.  

 
Figure 3.4 
Text Data 
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3.5 Contour Data –  
 
It includes intermediate, index and supplementary contours. 

 
                Figure 3.5 

               Contour Data 

4. Drawing Clean-up 

Drawing cleanup is a process of simplifying and removing unnecessary detail from your map. 
Drawing cleanup tools is used to correct digitizing and scanning errors such as clustered 
nodes, duplicate objects, unbroken intersections, or undershoots.  

Drawing cleanup feature is used to improve the accuracy of your map and correct errors 
resulting from surveying, digitizing, scanning, or inaccurate drawing.  

Note: Drawing clean-up is highly recommended before using topology. 
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CLEANING THE DATA 
Basic Requirements 

1. There must be no gaps, intersections, or overlaps between any 
of the line work in a polygon topology. 

2. There must be no zero length objects or areas with missing 
centroids. 

3. The polylines must join creating a single object. 
 
4.1 Procedure 

1. SELECT OBJECTS 
Select necessary layers to edit 

      

2. CLEANUP PARAMETERS 
Specify the types of errors to detect, specify cleanup parameters such as tolerance, 
and indicate to correct errors automatically,  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4.2 Cleanup Actions 

 
To review the list of detected 
errors in order to correct, mark, 
or remove errors interactively
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1. Delete Duplicates – deletes one of the objects that share the 
same start and end points as well as all other points within the 
tolerance distance.  

2. Erase Short Objects - erases objects shorter than the specified 
tolerance. 

3. Break Crossing Objects - breaks objects that intersect each 
other with no node at the crossing. Breaks the crossing objects 
and creates a node at the crossing.  

4. Extend Undershoots – extend object that cross the other object 
within the specified tolerance radius. 
 

Note: Select Break Target check box in order to break target linear 
object intersections. 

5. Apparent Intersection – connects objects that does not intersect 
and creating node to the intersected area.  

6. Snap Clustered Nodes – snap endpoints to the centermost node 
within the specified tolerance radius distance of each other. 

7. Dissolve Pseudo Nodes – dissolves shared node by two objects 
and join. 

8. Erase Dangling Objects – erases the objects with at least one 
end point that is not shared by another object 

 

Note that it is often a good idea to use the Break Crossing Objects 
action before doing the process. 

 

9. Simplify Objects – Simplifies and reduces the number of points 
in a detailed and complex polylines by removing all interior 
nodes that fall within the specified tolerance.  

10. Zero Length Objects - Finds polylines with start and end points 
but zero length, as well as polylines with only a start vertex and 
removes them.  
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5. Procedure in creating topology. 

 
 

 
 

Depends on Map Scale and Approximate
Depends on Map Scale

Note:
Priority
Tolerance

for contour line

for contour line

11

10

9

8

7

6

5

4

3

2

1

-----

0.5 m

for contour line

if required

0.1 m

0.5 - 1.0 m

------

if required

Weed Polyline

Erase Zero Length Objects

Simplify Objects

Erase Dangling Objects

Dissolve Pseudo Nodes

Snap Clustered Nodes

Apparent Intersection

Extend Undershoots

Break Crossing Objects

Erase Short Objects

Duplicate Objects0.0 m

REMARKSTOLERANCE
PRIORITY AND

AFTERBEFORE
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From the menu bar, choose Map>Topology >Create  

 

 

 

 
Select Topology Type dialog box 
Enter a name and description for the new topology 
Choose node, network or polygon to create  
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Select necessary layers or object to search for links 

 

For Polygon 

 

For Nodes 
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For Centroid 

 

 
 
Error Markers 
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Then Click Finish 
 

 
 

Note: You cannot create a polygon topology from ellipses or from closed Polyline that share an 
edge or intersection with other polygons. You must explode a closed polyline before you create 
the topology.  
 
If there are some errors encountered in the data, it automatically gives warning message and 
highlights the errors. 
 
Sources of error 
 

1. Missing centroid 
2. Duplicate centroid 
3. Incomplete areas 

 
Repeat the process in creating the topology until the topology successfully created. 

Some information included in the topology 

• Basic Information - name, description, and type (node, network, or polygon).  
• Extents- coordinate of the lower-left corner and upper-right corner of the bounding 

rectangle for the topology.  
• Object Counts - number of nodes, links, and polygons in the topology.  
• Details – about area, perimeter, and length, including totals, averages, minimum values, 

maximum values, variance, and deviation.  
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6. Data conversion from Drawing file to Shape file format 

Map> Tools > Export 

 

 

Change the file type to shape file  

 

Each element of the network topology has different object data values. Network topology 
information is stored on the links and nodes as object data. 

Using the topology administration tools you can load, unload, rename, and delete an existing 
topology, audit or check the status of a topology to ensure its integrity, and, if a topology was 
edited with commands other than the topology editing tools, you can also recreate it. The tools 
can also get statistics on the topologies in an active project, highlight all objects in a topology, 
and highlight all topologies for a selected object 
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Map > Topology > Administration > Load 

 

 

 

Select Object type to export 
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You can also choose attributes field to build table for export 

 

 

In changing the coordinate conversion just check the Convert to to set the specified coordinate 
system and category. 
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Shape file will formulate the following format: 
 DBF file 
 AutoCAD Shape Source 
 AutoCAD Compiled Shape 

 

Open the shape file data using ARCMAP 

        Click the add data and open the shape file 
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To display the attribute data 
In the layer menu<right click < open attribute table 
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1. Introduction 

Combined with Adobe Illustrator, MAPublisher has revolutionized the art of mapmaking by 
allowing spatial data files to be used to enhanced maps inside a vector graphics program. 
MAPublisher allows all your cartographic tasks to be performed where they should be done, in a 
powerful graphics environment. 
 
Together MAPublisher and Adobe Illustrator will give you a totally integrated cartographic 
design software system with graphic tools and geographic functions present in the same work 
environment. 
 

2. Working with Custom Coordinate Systems 

A coordinate system within MAPublisher defines a mathematical model of the conversion 
between a specific location on the earth and a set of coordinates. Coordinate system definitions 
are specified by a set of parameters that define this mathematical model, including the earth 
model (ellipsoid or datum), the units used to measure the coordinates, the projection type, and 
any parameters specific to the projection type. Coordinate systems may be extracted from input 
feature data sources, may come predefined or may be defined by MAPublisher users. 
MAPublisher allows output coordinate systems that are different than the input ones to be 
specified and performs the required coordinate conversions when necessary. 
 
MAPublisher currently contains over 4000 coordinate systems which are defined by a wide range 
of differing projections, datums and ellipsoids. Even though the current list of selections is 
comprehensive there may be instances where the end user may wish to add a brand new 
coordinate system to meet their particular needs, or perhaps to modify an existing definition to 
change the units for example. In either case the coordinate system database files that accompany 
MAPublisher may be edited directly by the end user so that new/modifed entries can be 
permanently stored within the defined list of coordinate system options. 
 
Before commencing the process of creating a custom coordinate system, ensure that Adobe 
Illustrator is closed. 
 

3. Creating a Custom Coordinate System 

The following pages will deal with the process of defining a custom coordinate system via 
manually editing the coordinate system definition files. For advanced users, please refer to the 
Safe Software document entitled `FME _CS_Support.pdf' which is located in the Documentation 
folder of the MAPublisher CD, or at the following link: 
http://www.avenza.com/support.documentation.html 
Certain procedures in this section may require additional instructions which can be found in this 
PDF. 
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Creating new or modifying existing coordinate systems is a two step process based on the editing 
the following files, "LocalCoordSysDefs.fme"and "Coordsys.db". The contents of these files may 
be viewed and edited in a simple text editor such as Notepad or SimpleText. It is strongly 
recommended that you backup the original versions of these files prior to attempting to edit or 
modify them. 
 

4. Defining the New Coordinate System 

In order for a new coordinate system to be recognized within MAPublisher, the coordinate 
system must first be defined within the "LocalCoordSysDef.fme" file. This file is typically 
located in the following directory: 
 
Windows: C:\ProgramFiles\Avenza\MAPublisher\FME\reproject 
 
Macintosh: Library:Frameworks:FMEObjects.Framework:Resources:FMECore.bundle*: 
                   Contents:Resources:FME_HOME:Reproject 
 
*Note that if this folder is `packed', you must `Ctrl-click' the icon, and select `Show Package 
Contents' from the menu. 
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Open this file in a text editor. This file contains the names and descriptions of all predefined 
coordinate systems.  
Within it are a series of lines entitled:  
"COORDINATE_SYSTEM_DEF", "DATUM_DEF", "ELLIPSOID_DEF", and "UNIT_DEF" 
which define additional, site-specific coordinate systems. 
 
 
As an example, the NAD83 based UTM Zone 12 coordinate system, defined in the 
"LocalCoordSysDef.fme" file, would be similar to the text below. The meanings of these values 
are described in(brackets). 
 
COORDINATE_SYSTEM_DEF UTM12N83 
\                           (CoordinateSystemName) 
DT_NAME NAD83 \                                                                    (DatumName) 
PROJ TM \                                                                                  (ProjectionType) 
UNIT METER \                                                                             (UnitType) 
DESC_NM "NAD83 based on UTM Zone, meter" \                    (DescriptiveName) 
SOURCE "Source description" \                                                  (Sourceofthedefinition) 
PARM1 -111.0 
\                                                                           (Additionalparameteruniqueforthiscoordi
natesystem) 
SCL_RED 0.9996 
\                                                                       (Additionalparameteruniqueforthiscoordinat
esystem) 
ORG_LAT 0.0 
\                                                                            (Additionalparameteruniqueforthiscoordi
natesystem) 
X_OFF 500000.0 
\                                                                         (Additionalparameteruniqueforthiscoordin
atesystem) 
Y_OFF 0.0 
\                                                                                   (Additionalparameteruniqueforthisc
oordinatesystem) 
MAP_SCL 1.0                                                                               
(Additionalparameteruniqueforthiscoordinatesystem) 
 
LocalCoordSysDef.fme 
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5. Defining Coordinate System Variables 

The following table provides an overview of the basic parameters required for defining a Local 
Coordinate System. Note that not all of the parameters shown above are required for all 
coordinate systems definitions. Please refer to pages 99-107 of the `FME_CS_Support.pdf' 
document for unique requirements of each projection type. 
 
NAME                     RANGE                 DESCRIPTION                                                   
OPTIONAL 
 
<coordSysName>    Any string              The name of the coordinate system being 
defined     No 
                                                                may be used to identify the coordinate system 
of a 
                                                                reader or writer. 
 
<unit name>             See supported        The name of the units used to measure                    
No 
                                 Coordinate Units     coordinates in the coordinate system. 
                                  (*page84) 
 
<projType>              See supported         The type of map projection used for this 
definition.  No 
                                 ProjectionTypes      Determines which additional parameters may 
                                 (*page85)                need to be specified. 
 
<parameter>             Dependent on         Each projection system makes use of a set of         
No 
                                  the Projection         parameters. 
                                  Type selected 
<datumName>         See supported         The datum to be used for the projection.                 
Yes 
                                 Datums                    Either a datum or an ellipsoid must be 
                                 (*page115)               specified for each coordinate system. 
 
<ellipName>            See supported           The ellipsoid to be used for the projection              
Yes 
                                 Ellipsoids                  Either a datum or an ellipsoid must be 
                                 (*page136)                specified for each coordinate system. 
 
*Refers to page number in the `FME_CS_Support.pdf' 
                                                                              
NAME                     RANGE               DESCRIPTION                                                     
OPTIONAL 
<quadrant>           -4..4              The quadrant of the Cartesian coordinate   Yes 
                                                   produced by the coordinate system. 
                                                   See Quadrant(*page140) 
 
<descript. name>   any string     A descriptive name of the definition.           Yes 
 
<source>                any string     Person or agency supplying the definition.  Yes 
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*Refers to page number in the `FME_CS_Support.pdf' 
 

6. Referencing the New Coordinate System 

Once the definitions are defined in the "LocalCoordSysDef.fme" they are then referenced by the 
"Coordsys.db" file. This file is typically located in the following directory: 
 
Windows: C:\ProgramFiles\Avenza\MAPublisher\FME\reproject 
 
Macintosh: Library:Frameworks:FMEObjects.Framework:Resources:FMECore.bundle*: 
                   Contents:Resources:FME_HOME 
 
*Note that if this folder is `packed', you must Ctrl-click the icon, and select `Show Package 
Contents' from the dropdown. 
 
The "Coordsys.db" file contains the names and descriptions of all predefined coordinate systems. 
This is where you need to reference the coordinate system defined in the 
"LocalCoordSysDef.fme" file. Special attention must be given to naming conventions and to 
ensuring that the definition name, coordinate system description, units, and datum 
variables all coincide with parameters specified in the associated coordinate system definition. If 
you do not adhere to these principles, conflicts will occur during the startup process. 
 
As an example, the NAD83 based UTM Zone 12 coordinate system, defined in the 
"Coordsys.db" file, would be similar to the text below. 
 
UTM12N83 | NAD83 based on UTM Zone, meter | WORLD | NAD83 | | TM | METER 
                                                                                                                                                      
[ *CR] 
 [ *CR] You must enter a carriage-return here 
The meanings of these values, in the same order as the text above, are as follows.  
 
<CoordinateSystemName>|<DescriptionofCoordSystem>|<Group>|<Datum>|<Ellipsoid>|<Proje
ction>|<Units> 
 
Coordsys.db 
 
PRS92_UTM51 |PRS 92 / UTM zone 51 |Philipines|PRS92|Clarke_1866|TM|METER 
 
<CoordinateSystemName>|<DescriptionofCoordSystem>|<Group>|<Datum>|<Ellipsoid>|<Proje
ction>|<Units> 
 
Note: The Coordinate System Name in the Coordsys.db should be the same name used in the 
DESC_NM and  COORDINATE_SYSTEM_DEF of the LocalCoordSysDef.fme. 
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7. Accessing the New Coordinate System 

Once the definition has been successfully created and saved in the "LocalCoordSysDef.fme"and 
"Coordsys.db" files, restart Illustrator to access the new definition as a selectable choice in the 
coordinate systems dropdown list. 
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8. Importing Map Data Using Advance Import 

Advance Import provides an alternative method of importing map data into Adobe Illustrator. Its 
focus is for the mapmaker who has a collection of map data, that they wish to import into Adobe 
Illustrator at the same time. This function can deal with import of multiple formats and varying 
coordinate systems. 
 

8.1 Open “Adobe Illustrator” ( Desktop Icon or Program File Menu) 
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8.2 “Adobe Illustrator” will open. Click “File” and select “New”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.3 A “New Document” dialog box will open. Type the desired name (e.g. 3033-
ii_dagupan) in the “Name” box. Select “Custom” in the “Size” box. Select the unit 
format (e.g. Millimeters) in the “Units” box. Type the desired Width (e.g. 730.000 
and Height (e.g. 730.00) in the “Width” and “Height” box. Select the color mode (e.g. 
CMYK). Then click “OK”. 
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8.4 A new 8.4 A new document boundary limit will be created. Click “File”, select 
“Import  Map Data” and click “Advanced”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.5 An “Advanced” dialog box will appear. Click “Add”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8
8 
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8.6 An “Add” dialog box will appear. Click down arrow in the “Format box and     select 
the required format (e.g. AutoCAD DWG/DXF). 

 

 
 
 
 

8.7 Click the browse button   in the right side of the “Dataset” box.  
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8.8 An “Open” dialog box will appear. Browse and locate the folder of the file to be 
opened. Select the file (e.g. 3033-II_Dagupan.dwg). Then click “Open”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.9 The selected file (e.g. 3033-II_Dagupan) including the path/directory will be reflected 
in the “Dataset” box. Select the required Projection (e.g. PRS92_UTM51/Philippines 
UTM) in the box below the “Projection Category”. Click “Details” in the lower right 
corner of the dialog box. 
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8.10 A “Details” dialog box will appear showing the information parameters of the 
projection selected. Click “Close”. Then click “OK” in the “Add” dialog box. 
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8.11 The Information of the dataset will be reflected in the “File Name and Projection 
ID” box. Click “Create new” and click the “Editor” button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.12 An “Editor” dialog box will appear. Type the required scale (e.g. 50000) in the 
“Scale” box. Set the page anchor by selecting the middle square. Click the “View 
Anchors” button to view the Map Anchor and Page Anchor information. Then click 
“OK”. 
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8.13 Additional information will be reflected in the “Advanced” dialog box. Click “OK”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.14 Wait for few minutes until the application process/load the data. 
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8.15 After processing, the data will be shown ready for cartographic enhancement / 
symbolization. 
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9. Exporting DWG file to BLOCK (If dwg/dxf file cannot be imported using MapPublisher)  

 
9.1 Open DWG file (e.g. 3229-II-12) in AutoCad. Click “File”, select “Export”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9.2 An “Export Data” dialog box will appear. Click down arrow beside the “Files of type” 
box and select “Block [*.dwg]”. 
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9.3 Type the file name (e.g. 3229-II-12Pf_block.dwg) in the “File Name” box. Then click 
“Save”. 
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1. Introduction 

Depending on the nature of the work requests processes by the cartographic division, graphic 
design software and expertise may be required.  It may be necessary for each cartographer 
to have specific training and access to a graphic design product such as Adobe Illustrator.  
With uncertain workloads it would be appropriate to have one cartographer that is familiar 
with Adobe Illustrator and direct this type of work to that person.  

As with the other steps in the map production process it is important that output standards be 
in place.  The standards would cover such items as font types and sizes, symbology and 
color selection.    

Adobe Illustrator as a graphic design software combine with MAPublisher has the capability 
to update portions of a layer or legend by selecting one or more individual map objects based 
on attribute (MAPublisher) or color/pattern/symbol (Adobe Illustrator) and then reapplying a 
new color/symbol. No deleting and then re-adding of the relevant map elements/layers. In 
practical terms this means that if you just added a roads layer/element to your map and then 
realized that one of your road line symbols didn't look right, all you would have to do is 
select for that class of road symbol and change it. No need to delete, recode and redrape your 
roads. Even easier using the MAPublisher legend filters you need only modify the legend for 
your roads and "render" to update the roads as desired. 

Redrawing of the affected map objects is automatic and impacts only on the redrawn portion 
and possibly some immediately affected portions of adjacent layers. No need to wait around 
while the entire map is re-drawn or refreshed. This applies to text as well as to vector data. 
Broad and flexible choice of text, fonts, styles, sizes and enhancement features (e.g. haloing). 
Enables PostScript pattern fills and complex vector strokes. You can sample colors from 
imagery and apply precisely to vector data. Even with complex colors you can easily and 
accurately create color ramps with differing depths/intensity. 10%, 20% etc. These can be set 
as individual colors on a palette or as a gradient across mapped feature(s). You easily turn on 
and off selected layers of a map to speed drawing. This can be done through either turning off 
specified layers or limiting the display of selected layers to simple vectors with all 
symbology removed. Not only will this speed the handling of the map, it lets you easily use 
underlying vectors for reference with no distraction or distortion caused by mapping 
symbology. Viewing "generalization" parameters can be set at any size so that your text or 
graphics will be automatically symbolized by grayed areas for layout (or any other) purposes. 
This facilitates design and layout and speeds the drawing of highly detailed maps. 
Symbology is accurately proportional to the map area you have "zoomed" into. What you see 
is what you get. Colors displayed on screen accurately reflect the colors as they will be 
printed. Again, what you see is what you get. Better symbology (e.g. road treatments and 
cartographic symbols) than traditional GIS software can currently offer.   

In addition to standard zooming and panning capabilities, users have the option of viewing 
the details on a map at the actual size at which they will be plotted/printed. Users have the 
option of saving individual "views" to facilitate editing or viewing of defined portions of the 
map. No more searching around for a particular area that one wishes to display. Border rulers 
with adjustable guidelines and multi-combination alignment tools are available for use in 
aligning any map objects. There is an ungrouping as well as a grouping functionality. When 
grouped you still retain the option of separately accessing, querying and otherwise working 
with the individual components of a map group. Individual but related map objects can be 
"stored" together by groups or by layers or both within the graphic file. This provides 
additional control and support in handling and organizing the map components. When 
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copying or cutting/pasting map objects/elements, you have the option of deciding to paste the 
new object in "front" or "behind" the copied element(s) at the time of pasting. 

2. Setting up the work area 

2.1 To open a new file: 
1 Choose File > New, and then enter a 

name in the Name text box.(see Image1)

2 Select the CMYK color mode 

3 If necessary, specify a height and width 
for the artboard 

Image 1 
 
 
2.2. To change the size of the Artboard: 
1. Choose File > Document Setup. Then choose Artboard from the pop-up menu at the top left of 

the Document Setup dialog box. (see Image 2) 
2. Do one of the following: 

Choose a preset size from the Size pop-up menu. 
Choose Custom from the Size pop-up menu, and enter the dimensions you want in the text boxes, 
up to 227 inches by 227 inches. You can change the units in the document (and therefore of the 
artboard size) by choosing a different unit from the Edit > Preferences > Units & Undo dialog 
box  
3. Click OK. 

 
Image 2 
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3 Setting up map unit and working environment 

3.1 General 
Choose Edit > Preferences > General 
In the Keyboard Increment text box, 
enter the distance you want each press 
of an arrow key to move a selection, 
and then click OK. 
 
Check the Japanese Crop Marks. It is 
shown Japanese crop marks on the 
map. 
(see Image 3) 

Image 3 
 
3.2 Unit & Display Performance 
Choose Edit > Preferences > Units & 
Display Performance. 
Choose Millimeters from popup menu 
of General 
Choose Millimeters from popup menu 
of Stroke 
Choose Points from popup menu of 
Type 
Display Performance suppose to 
modify if necessary.   
(See Image 4) 

Image 4 
 
3.3 Hyphenation options: 
Choose Edit > Preferences > 
Hyphenation  
If desired, choose the language in which 
the hyphenation rules apply (to English) 
from the Languages pop-up menu. 
When you select a different language, 
the rules for hyphenating words change 
to match that language's rules.  
(see Image 5) 

Image 5 
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3.4 Guide and Grid  
Choose Edit > Preferences > Guides & 
Grid  
Set options for guides and the grid: 
For Color, choose a color for guides, or the 
grid, or both. If you choose Other, click the 
color box, choose a color from the color 
picker, and click OK.  
For Style, choose a display option for 
guides, or the grid, or both.  
For Gridline Every, enter a new value (and 
unit of measure if necessary) for the 
spacing of primary gridlines.  

Image 6 

For Subdivisions, enter a value to subdivide the grid. 
For Grids in Back, select the option to display the grid behind all artwork; deselect the option to 
display the grid in front of all artwork. 
Click OK. 
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4. Color management 

It supposes to decide colors to use for offset printing. If it uses five colors as black, cyan, green, 
and brown, examples following: 
 
4.1 Black ,White and Cyan 
Choose Window > Color, The 
Color palette will be shown, then 
select CMYK from pull down.   
C=0 M=0 Y=0 K=0% in case 
apply “white”, Set C=0 M=0 Y=0 
K=100% For Black, Set C=100% 
M=0 Y=0 K=0% for Cyan.  
 

Image 7 
 
4.2 Spot colors 
Color of Green and Brown will be made as following: 
Incase of Green: 
1 Open Swatches palette: Choose 

window > Swatches. Click allow 
button at the top right of Swatches 
palette, and then choose New 
swatches (see Image 8) 

 

 
Image 8 

2 Enter “green” in Swatch Name text 
box, Choose “Spot Color” from pop 
up menu of Color Type, Choose 
“CMYK” from pop up menu of 
Color Model. Then put number 
of % into text box as example C = 
55, M = 0, Y = 85 and K = 0. Click 
OK. (see Image 9) 

Image 9 
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5. Symbolizations 

5.1 Line features 

5.1.1 Simple line 
(1) The simple line made by one color as index contour (layer 081200):  
1 Apply line weight:  

Select contour with any 
selection tool. 
Show stroke: Choose window > 
Stroke. 
Fill in 0.2mm in text box of 
Weight 
Choose Cap and Join as image. 

(see Image 10) 
 

Image 10 
2 Apply color: 

Select contour with any selection tool.  
Show color palette: Choose window > Color.  
Choose fill      and click none     Choose stroke  

 
(see Image 11) 

Then choose Brown from Swatches palette (see Image 
12)  

Image 11 

 
Image 12 

 

(2) The line made by dash as Trail ( layer 
021800):  
1 Applying line weights same as (Image13). 

Check Dashed line box. Enter distance of 
dash and gap as example dash 2.0mm, gap 
0.5mm. (see Image 13) 

2 Line Color should be applied with color 
palette as (1) 

 
Image 13 
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(3) Normal or broad gauge ; double or multiple track (layer 023200) 
1 Apply line weight 0.3mm into the dialog box.  
2 Line Color should be applied black with color 

palette.  
 
Select above line and Copy : Choose Edit > past in 

front. Then apply line weight 1.5mm, Check 
Dashed line box. Enter distance of dash 0.15mm, 
gap 0.5mm, dash 0.15mm,  gap 4mm. (see Image 
14) 

 
 

Image 14 
 

5.1.2 Lines made by multicolor 
(1) Divided highway, with median strip. Hard surface, 
all weather (layer 021100)  
 

1 Select a line with any selection 
tool. Then apply line weight 
1.1mm, stroke color K 100% 
CMYK color model. (see Image 
15) 

 
(Layer 021100)  

Image 15 
2 Modify layer name: Double click 

layer or select layer, and then 
click the button at top right of 
layers box, then choose “Option 
for….”. 
Layer Options box appears. 
Enter new name 021100 in the 
text box. Click OK (see Image 
16) 

 
Image 16 

3 Duplicate layer of 021100: 
Select layer 021100, and then 
click the button at top right of 
layers box, then choose 
“Duplicate 021100”. Layer 
options box appears. And then 
enter new layer name 021100f 
in the text. 
 

Image 17 
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4 Applying line weight and 
stroke color for layer 021100f: 
Select the objects of 021100f 
with any selection tool 
Enter 0.6mm in the text box of 
weight, apply stroke color 
Brown 40%. Layer 021100f 
should be upper than layer 
021100. (see Image 18) 

 

 
*you can select all objects at once 
if many objects inside of same 
layer: Choose > select > All) 
 

 
Image 18 

5 Duplicate layer of 021100f: 
Same method as above method 
“3” 

6 Applying line weight and 
stroke color for layer 021100c: 
Same method as above method 
“4” 
Line weight 0.1mm, Stroke 
color K 100% 
(see Image 19) 

 

 
Image 19 

 

5.1.3 Lines made by offset line 
Minimum symbol of Cut (layer 082400):  

1 Select top line of Cut to use any 
selection tool. Apply line weight 
0.15mm and stroke color Brown 100 

  Image 20 

2 Select top line of Cut to use any selection 
tool. Choose Object > Path > Offset 
Path. Offset Path dialog box appears as 
Image 20. enter offset distance 0.4mm 
( half of tick length) in the Offset text 
box. Choose “Bevel” from Joins pop up 
menu. Click OK. Object shown as 
Image 21. 

 Image 20 

 Image 21 
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3 Cut above line made by offset path to use 
Scissors tool. Then delete one line you 
don’t need as Image 22. 

      Image 22 
4 Select the line remained with above 

method. Apply line weight 0.4mm(tick 
length). Enter each distance in the dash 
and gap text box. (dash 0.15mm, gap 
0.6mm)       Image 23 

 
 
5.2 Point features 

5.2.1 Simple symbols 
(1) Building ( layer 041400)  
1 Select Rectangle tool. Click any place you 

need to draw on the document. Enter 0.5mm 
in the Width text box and Height text box. 
Click OK. (see Image 24)  Then apply fill 
color K 100. 

          
 
 

 
Image 24 

(2) Triangular control point (layer 090100)  
1 Select polygon tool. 

 
2 Click any place you need to draw on the 

document. Enter 0.866(Calc:1.5/2/30cos=) 
mm in the Radius text box and put 3 in sides 
box. Click OK. (see Image 25)  Then apply 
stroke color K 100, fill none, line weight 
0.1mm. 

 

      

 
 

Image 25 

3 Select Ellipse tool. 

   
4 Click any place you need to draw on the 

document. Enter 0.2 mm in both of the 
Width and Height text box. Click OK. (see 
Image 26)  Then apply stroke none, fill 
k100, line weight 0.2mm. 

5 Then put 0.2mm ellipse on center of triangle.

 

Image 26 
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5.2.2 Symbols made in combination with simple figures 
(1)  Church (layer 043200)  
1 Draw the square 0.7mm x 0.7mm.(see 2.1.(1).1, Image 27). 

Apply fill color K 100.  
2 Draw the line 1mm in length to use Line segment tool (see 

1.4.2, Image 25). Apply line weight 0.1mm, stroke color K 100.
 

 

 
3 Select the line to use 

selection tool. Choose 
Object > Transform > 
Rotate or double click 
Rotate tool. And then 
enter 90 in the Angle 
text box. Click Copy 
(see Image 27).  

 
Image 27 

 

 

4 Fix the cross and the square. If you 
need guide line for fixing: Choose > 
View > Show Ruler. Drag mouse 
from Ruler bar to position you need 
to draw guide line (see Image 28). 
Finally apply group all of object. 

  
 

Image 28 
 

 
(2)  School (layer 042200) 

 

1 Draw the square 0.7mm x 0.7mm.(see 2.1.(1).1, Image 27). 
Apply fill color K 100.  

  
2 Draw the triangle to use polygon tool: Select 

Polygon Tool. Then click any place you need to 
draw on the document. Enter 0.47mm in the radius 
text box. Select 3 from Sides pop up menu.(see 
Image 29).  Apply fill color K 100 (Fig.2.2.2.1) 

 
 

Image 29 
3 Select the triangle. Then choose Object > 

Transform > Scale or double click Scale 
tool, and then check Non-uniform and enter 
61,4% in the Horizontal text box, 100% in 
the Vertical text box. Click OK (see Image 
30) (show Fig.2.2.2.2) 

4 Select above object. Choose Object > 
Transform > Rotate or double click Rotate 
tool. Enter -90 in the Angle text box. Click 
OK (see Image 31) (show Fig 2.2.2.3) 

 
5 Draw vertical line 1mm in length to use line  
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segment tool. Apply line weight 0.1mm, 
stroke color K 100. 

 
6 Fix drawn square, triangle and line.(show 

Fig 2.2.2.4) finally group all of object. 

Image 30 

 
Image 31 

 
 

(3)  Lighthouse (layer 050300)  
1 Select Star tool. Click any place you need to 

draw the star on the document. 
  
2 Enter 0.325 mm in the Radius 1 text box. 

Also enter 1.1 mm in the Radius 2 text box. 
Select 6 from Points pop up menu. Then 
Clock OK(see Image 32). Apply fill color K 
100. ( show Fig 2.2.3.1) 

3 Rotate above star 30 degree.( see 2.2.(2).4) 
(Show Fig 2.2.3.2)  

 
Image 32 

  
4 Draw the round shape 0.65mm in diameter to use ellipse tool. Then apply fill color CMYK 0. 

and then put on center of the star.(Show Fig 2.2.3.3). If the round shape not shown in front of 
star, you can do this method: Select the star. Choose Object > Arrange > Bring to front. 

5 Draw the round shape 0.1mm in diameter to use ellipse tool. Then apply fill color K 100. and 
then put on center of the above object .(Show Fig 2.2.3.4). 

 

 
  Fig2.2.3.1    Fig2.2.3.2    Fig2.2.3.3    Fig2.2.3.4 
 

5.2.3 Intricate Symbols 
(1)  (Port 026000)  
1 Draw the circle 2.5mm in diameter to use ellipse tool. Apply Stroke color K 100. Apply line 

weight 0.15mm (Show Fig.2.3.1.1) 
 
2 Cut circle above on half with the Scissors tool. as Fig.2.3.1.2 

Fig 2.2.2.1 Fig2.2.2.2 Fig 2.2.2.3 

Fig 2.2.2.4 
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3 Select Half circle above and. Then select effect from menu bar , 

select > stylize > add arrowhead. Click Left arrow head for Star, 
Click right arrowhead for End. Set 40 % in Scale box. 
(see Image 33) arrowhead shown as Fig. 2.3.1.3 

4 Draw 2 lines with line Segment tool  
1: 2.5mm in length 90 degree, 0.15mm stroke.  
2: 0.5mm in length 0 180 degree, 0.15 stroke  
Draw 0.5mm diameter a circle with 0.15 mm stroke. 
See Fig 2.3.1.4  

  

Image 33 

Fig.2.3.1.1  Fig.2.3.1.2    Fig.2.3.1.3  Fig.2.3.1.4   Fig 2.3.1.5 
Image 34 

5 Then select 3 objects above. Then Click Horizontal align center. (See Image 34). Then fix to 
half circle. Fig 2.3.1.5 

 
(2)  Windmill (layer 050100)  
1 Draw the line 1.25mm in length, 45 

degree with line Segment tool stroke 
0.15mm color k100  Fig.2.3.2.1. 

2 Select the object above and rotate with 
rotate pallete. Put 90 degree in text box, 
then click Copy. ( see Image 35) The 
object shown as Fig.2.3.2.2. 

 
Image 35 

       

 
Fig.2.3.2.1   Fig.2.3.2.2  Fig.2.3.2.3   Fig.2.3.2.4   Fig.2.3.2.5     Fig.2.2.2.6 
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3 Draw an anchor point with Pen tool. Then 
select that point and move with Move palette 
input 1mm in horizontal text box, then click 
Copy. 2 anchor points shown. Select First 
anchor point you drew, then move with move 
palette, input 0.5mm in the horizontal box and 
1.8mm in the Vertical box, then click copy. (see 
Image 36), 3 anchor points shown.  

4 Select both of top anchor point and left bottom 
point at once. Then do Object > Path > Join 
(Ctrl+j), Object shown as Fig.2.3.2.3. To redo 
same process for top point and right bottom 
point. The object shown as Fig.2.3.2.4. 

Image 36 
5 Draw the line 1.7mm in length, 180 degree with line Segment tool stroke 0.15mm color 

k100. 
Then select 3 objects Fig.2.3.2.2., 2.3.2.4 and 2.3.2.5. Then fix each objects. 

 
5.3 Polygon feature 

5.3.1 Simple polygon 
1 Draw any polygon to use any tool. Then you can apply line color, fill color, line weight, and 

line type. If you need to apply pattern for fill: Choose Window > Swatches. Then choose any 
pattern from pattern Palette. 

 

          
Polygon to use dash line     Polygon fill with green       Polygon fill with pattern 

2 You can exclude donut polygon if necessary: Select both of polygons, then exclude with 
Pathfinder (see Image 37) or Choose Object > Compound Path > Make. 

 

           
Image 37 

 

5.3.2 Intricate polygon 
Actual size of Cut (layer 82400): 
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1 Duplicate layer. And lock one layer. Then 
Measure between top of cut and road(bottom 
of cut) to use measure tool. The distance 
shown in Info dialog box.(see Image 28) 

 
 

Image 38 
2 Draw the tick line in the length longer than 

you measured: Select Line Segment Tool, 
Click any place you need to draw on 
artboard. Then enter length longer than you 
measured in the Length text box.(see Image 
39). You can set line angle if necessary. 
(Horizontal line 0, Vertical line 90). And then 
apply line weight 0.15mm stroke color 
brown 100. Then fix the line on cut as below.

 

 
Image 39 

3 Select the tick to use any selection tool. And 
select Transform > move. Enter distance of 
ticks space (0.6mm) in the horizontal or 
vertical text box if it necessary (see Image 
40) Click Copy.  

 
 

Image 40 
4 Repeat above method for filling cut with 

ticks. Use shortcut key to repeat: Choose edit 
> Copy (Ctrl + C), choose edit > Paste in 
Front (Ctrl + F), choose object > Transform > 
move (Ctrl + D) 

  
5 Now, you need to edit length of ticks. Select 

one Cut polygon and replace stroke color. 
Then Object > Arrange > Bring to front. 
Then select all ticks and polygon. Then 
Object > Clipping mask > make. Ticks 
masked by polygon.  

6 Now Duplicated layer turn on preview and 
edit: Delete Cut lower side line with scissor 
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tool. Then Upper line only shown.     
 

 
 
 
 
3 LAYER 061400 Large Reef 
a. Prepare pattern: Draw part of symbols as Fig.5.3.4.1. Make bounding box with fix size 

symbols be inside. Then define pattern.  

 Fig5.3.4.1         Fig5.3.4.2 
 
b. Make pattern brush (V.1) (see Image 43) : then select pattern brush, and put name of brush and 

apply pattern which you made by step “a” Click OK.(see Image 41)  
c. On Pattern brush options dialog box, put name and apply side pattern from the list. Pattern 

name you made above shown in the list. (see Image 42) 

Image 42 

 

Image 41 

 
Image 43 

 
d. When you apply reef symbols: select Line and apply pattern brush symbol as Fig.5.3.4.2. 

When set line weight of line you selected 1pt, it symbol show actual size. If you need to 
modify size , you can change line weight . According to expand brush symbol, you can edit 
each object. 

e. Symbol shown always start of line to end of line, thus it recommended to prepare 4 type of 
pattern brush for any plotting case as Image 43. 

 
5.4 Text 

5.4.1 Horizontal or Vertical text 
1 Select Type tool, then click any place you need 

to type. And then type. 
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2 Select above text to use any selection tool. 
Show character box: Choose window > Type > 
Character. And then you can change font, size 
and etc.. if necessary. (see Image 44) Apply text 
color to use fill color. 

 

 
Image 44 

3 If you need type vertical text, Select Vertical Type tool. Then 
type. Also you can change angle to use rotate tool. 

 Fig.4.1.1 

4 If you need to shift baseline of text: Select text 
you need to shift to drag with text tool. (Fig. 
4.1.1) Then chose point from baseline shift pop 
up menu. (see Image 45) 

 
 

Image 45 
 

5.4.2 Text along a river 
1  Select river line. Then move with Alt key as 

along the river. One more line appears as 
along the river. Apply color as none fill and 
none stroke.  

 
Fig.4.2.1 

2  Select the line with Path type tool. (Fig.4.2.1) 
Then type name of river. You can arrange 
font, size and tracking space to use character 
box if necessary. (Fig.4.2.2)  

Fig.4.2.2 
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6. Records of Symbols and Patterns 

We can not make symbols and pattern one by one in the process of map symbolization. If you 
already made the symbols, you need to store some place. It is explanation how to store the 
Symbols and Patterns. 
 
6.1 Point symbols 
 

1 Select the object you need to store. Then show 
brush: Choose window > Brushes. (see Image 
46) Then click the button at top right of Brushes 
box. And then select New Brush. 

  
Image 46 

2 Check New Scatter Brush. (see Image 47) 
3 Then enter name of symbol in the name text box. Set  each box as below: 

Size 100 %  Fixed,  Spacing 1 %  Fixed, Scatter 0 % Fixed, Rotation 0 % Fixed, 
Rotation relative to Page. (see Image 48) 

4  Then click OK. 

 
Image 47 

 
Image 48 

4 If you need edit Brush object as isolated object, you can change brush object to isolated 
object as below: 
Select the Brush object. Then Choose Object > Expand appearance. 

 
6.2 Pattern 
Follow these general guidelines for constructing pattern tiles: 
 

As you create your pattern tile, zoom in on the artwork to align elements more accurately, and 
then zoom out from the artwork for the final selection. 

For greatest efficiency in previewing and printing, a fill pattern tile should be about 1/2 inch to 
1 inch square.  

The more complex the pattern, the smaller the selection used to create it should be; however, 
the smaller the selection (and the pattern tile it creates), the more copies are needed to create the 
pattern. Thus, a 1-inch-square tile is more efficient than a 1/4-inch-square tile. If you are creating 
a simple pattern, you can include multiple copies of the object within the selection intended for 
the pattern tile. 
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To create simple line patterns, layer stroked lines of varying widths and colors and place an 
unfilled and none stroked bounding box behind the lines to create a pattern tile. 

To make an organic or textural pattern appear irregular, vary the tile artwork subtly, not 
dramatically, for a more realistic effect. You can use the Roughen filter in the Distort menu to 
control variations. 

To ensure smooth tiling, close paths before defining the pattern. 
Enlarge your artwork view, and check for flaws before defining a pattern. 
If you draw a bounding box around the artwork, make sure that the box is a rectangle, that it is 

the backmost object of the tile, and that it is unfilled and none stroked. To have Illustrator use this 
bounding box for a brush pattern, do not fill or stroke the box and make sure that nothing 
protrudes from it.  
 

Example: Rice field (layer 073100) 
1 Make symbol: Draw three lines to use Line 

segment tool as below: 0.6mm in length 
vertical, 0.4mm in length vertical, 1mm in 
length Horizontal. Then apply stoke weight 
0.1mm, stroke color cyan 100.(see Fig.2.1) 

 
 

Fig.2.1 
2 Select above object. Then choose Object > 

Transform > move. and then enter 4mm in 
the horizontal text box, click Copy.(see 
Image 26). Then make some more symbols 
with shortcut key “Ctrl + D” .(Fig.2.2) 

 

3 Select all above object. Then show move box 
as above. Then enter 2mm in the horizontal 
text box and 1.8mm in the vertical text box, 
then click copy. (Fig.2.3) Then make some 
more line with shortcut key “Ctrl + 
D” .(Fig.2.4).  

 

 
Fig.2.2 

 
Fig.2.3 

 
Fig.2.4 

4 Make pattern bounding box: Select Rectangle 
tool, then enter the distance in each text box 
as below: Width 20mm, means four times of 
horizontal distance between a symbol and a 
symbol plus half and half (4mm x 4 + 2mm + 
2mm). Height 14.4mm, means seventh times 
of vertical distance between a symbol and a 
symbol plus half and half (1.8mm x 7 + 
0.9mm + 0.9mm). Then click OK. (see Image 
49).Then apply none fill and none stroke 
color.  

 

 
Image 49 
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5 Fix bounding box the symbol at bottom left 
corner as Fig.2.5. Then move 0.5mm in 
parallel and –0.9mm in vertical.(show 
Fig.2.6) 

6 Select Bounding box. Then Choose Object > 
Arrange > Send to Back.   

 
Fig.2.5 

 
Fig.2.6 

 
Image 50 

7 Select all of symbols and bounding box . 
Then Choose Edit > Define Pattern. Enter 
Name of pattern in the Swatch Name text 
box. Click OK(see Image 50). It will be 
stored in Swatches palette.(see Image 51) 

 
 

Image 51 
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7. Editing  

7.1 Open CAD data with actual scale 
 
* Use Map publisher ver.7 plug-in 
1  File > new, set artboard size as 750 mm in width, 900 mm in height CMYK color 
2  File > Import mapdata > advanced. (see Image 52) 
3  Click Add and, Add palette shown,(Image 53), then select “AUTOCAD DWG/DXF” from 

pull down button. Then select data set by browser, and Source projection select 
“PRS92_UTM / Philippines UTM” projection file select from all projection category. (See 
Image 53) 

 
Image 52 

Image 53 

4  Click Setting button, Setting dialog palette shown  as Image 54. Check group entities: 
By layers name Blocks : uncheck Expand info entities, otherwise Symbols made by CAD 
shown in the illustrator file.   Click OK  

5  The result of setting shown in Advanced palette as Image 55. Then confirm file name and 
projection. If it is correct, select Create new and click Editor button. 

Image 54 
Image 55 

6  Set scale: put 50000 into Scale text box. Then OK 
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Image 56 
  
7.2 Line feature 

7.2.1 Joining split line 
Roads, streams and contour are required to join if line is split in the same layer.  
Required layers:  
Roads, Boundaries, Supplementary Contour, Rivers and Canals 
Other line features as escarpment are required to join if necessary. 

7.2.2 Line smoothing 
The line features are recommended to smooth. 
Select line object which recommended smoothing, Effect > Stylize > round corner, Then put 
0.5mm in the text box. 
Required layers for smoothing: all of road, river and contour. 
*Do not apply this function for polygon features !  
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7.2.3 Symbolization 
The line features will be symbolized according to specification. (see IV 1) 
1 The layer as Cut , Fill Escarpment, Levee and etc. are required masking with whit, because 

contour should be not shown under those symbols. (see table) 
Case Masking type Symbols 

a. In case actual size of Polygon 
layers should be masked with 
polygon. Then fill white 

Polygon 
 

b. In case minimum size of layers 
which plotted by lines should be 
masked as follows: 
Duplicate layers and put white stroke 
color. 
 

Line  

 
 
2 Road layers  

After symbolize Road layers, Layer chart 
should be arranged as show complete road 
network. 
All of black line layers are arranged lower of 
layer palate. Layers of white line are located at 
middle. Layers of sepia are located upper. 
Location of white line layers and sepia layers 
recommended to change location if looking 
better. 
(see Image 57)   

 
Image 57 

 
 
3 LAYER 025100 Bridges line type 

a Set line weight 0.5mm more than each road width. 
b Put four lines (size: 0.6mm in length and 0.25mm in weight) on each corner of above 

line as symbol specification. 
c Relocate the bridge layer lower than 

 
 
 



IV-9-23 

7.3 Point features 

7.3.1 Symbol preparation 
All most point symbols will be symbolized to use Brush function. Thus the symbols which show 
frequently recommended to record in the Brush pallet. (see V. 1) 
1 Replacement of symbol center. 

Some of symbols as school are required to replace center. The bounding box is useful when 
new Brush is created. 

 
Image 58 

 
Image 59 

 
Image 60 

a. Center of symbol shows as 
green point if Brush is 
created without bounding 
box.  

b. Center of school symbol should be center of rectangle. To 
place bounding box (non fill non stroke) as Image 59. 
Then select both and create new brush. Center shows as 
Image 60. 

 

7.3.2 Symbolization 
1 Symbolize by Brush 
a. Select all object in a layer, Then choose > object > ungroup, Choose object > transform > 

transform each, Show dialog box as Image 61, put 0 % into text box of scale. Then apply non 
fill non stroke. 

 

 
Image 61 

b. Select all objects which scaled, then apply Brush. 
c. Choose > object > Expand Appearance, Show dialog box as Image 62, check fill and stroke 

box, crick OK. Objects show as Image 63. 
d. Select one original point (non fill non stroke scaled at method “a”) (Image 64), then Choose 

select > Same > fill & Stroke, all of original points will be selected, then delete. 
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Image 62 Image 63 Image 64 
2 LAYER 025200 point Bridge 

a. Prepare 3 type of symbols in brush as follows: 
1) 1.5mm in length, 1.6mm in width, use for road 1.1mm in width as code 021100 
2) 1.5mm in length, 1.3mm in width, use for road 0.8mm in width as code 

021200,021300 
3) 1.5mm in length, 1.1mm in width, use for road 0.6mm in width as code 021400, 

021500 
b. Prepared symbols allocate to use brush, then expand to object and rotate along each 

roads. 
 

3 LAYER 041400 buildings 
This symbol is point data. But it is required to draw with specified shape as same as the 
editing symbol daring plotting. Thus it need confirm size of symbol of dxf file. If it not same 
size as editing specification, should be scaled “transfer each”. Then fill with black and non 
stroke.  
 

7.4 Polygon features 
The polygon features will be symbolized according to specification. This is simple method. But 
you have to care following matter.  
1 Donut polygon 

If donut polygon shows in the layer: Select both of inner polygon and outer polygon > exclude 
with pathfinder > expand. If impossible to exclude: create new layer at upper order, then 
Select inner polygon and move to new layer, then fill with white. 

2 Separation of layers fill and layers stroke. 
The polygons consist of fill and stroke as lake are required to separated each layer as 
063100L(stroke) and 063100 (fill). Then stoke layer should be located upper than all of other 
polygon fill layers. 

 
7.5 Annotation  
Annotation layers should be located upper than grid line. Location of annotation is required to not 
placed on major road, building or landmark layers as same as possible. If annotations overlap 
with same color object, Overlapped objects are required to mask with background color.   

  
In case overlap on the road In case overlap on the grid line 

 The layer for masking will be located lower than annotation but upper than grid line. 
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7.6 Compilation 
Any Symbols may not be printed correctly due to overlap the symbols and the symbols. It should 
be edited as shown on display and be printed correctly.   

1 Overlap Roads and Contours, Streams or any line feature 
Contours should be edited as shown figure “After editing” in case contours shown on the 
roads as along. 
The roads should be modified in case the livers or streams not shown due to overlap by the 
roads. 
Any line Symbols as boundaries or power lines should be omitted the part of overlap with 
the roads.  

Before editing After editing 
 

 
2 Overlap the shoreline with the roads, levee, escarpment or etc. 

The Shore lines should be shown if it not shown due to covered by the roads or levees. 

 
Before editing After editing 

 
3 Building Symbols in populated area 

If the building symbols overlap with other symbols, it should be modified with remove or 
rotate. 
If the building symbols overlap with same color roads or any line objects, the roads or line 
object should be cut or masked. 
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Symbols overlap with roads or other symbols The symbols modified with remove or 
rotate. The black lines of roads were cut. 

 
 
7.7 Layers order 
Layers order has to be considered to show all of symbols. 
Finally layers order will be as follows: 
Upper > Crop marks > Legend > Grid coordinate > Annotation > Mask for annotation > Grid line 
> Neat line > Hold out neat line > Boundaries > Power line > Building > Landmark > Spot height 
> Contour value > Mask for contour value > Contour > Road > Bridge > Stream and canal > 
Stroke layer for polygon as lake > Built up area, cemetery > Lake, river fill > Vegetation > Lower 
 
 
 
 
 

8. Checking 

 
 8.1 Layer check  
Basically one layer is recommended to be made by one color or pattern. Therefore it should be 
shown one color or pattern fill or stroke if you select all objects which are stored in a layer. If fill 
or stroke information show as image when you select objects, there are any different color inside 
of a layer. You have to correct colors.  

    
The layers for annotation should be consisted of one fill color and one font type according to 
specification. It is required to check one layer by one layer with color information and character 
information. 
 
 8.2 Color, pattern and font check 
Color and pattern check is required to do completely. Because it is required to use specified color 
only for offset print. Font also required to use specified fonts only. 
Method of check as follows: 
Choose window > document info and choose document, objects, or etc. as Image 65. If you check 
“Selection Only” Document info show about selected objects only.  
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In case it is checked according to 
specification of this project, 
Document info will show as 
follows. 
Document: color mode will show 
CMYK color 
Object: RGB Object: NONE 
Transparent Object show if the sheet 
has international boundary. The 
other sheet will show NONE. 
 
Spot color Objects, Pattern Objects 
and Fonts will show specified items 
only. 
 
Brushes will show NONE because 
all of brush symbols should be 
expanded already. 
 
Other information will show NONE 

Image 65 

  
 

9. Color Separation 

Symbolized Topographic Map can consist of process (CMYK) colors, spot colors, or a 
combination of both. When you separate the map sheet, a separate plate or image is created for 
each process and spot color, with the plate/image containing objects of that specific color. The 
Output options in the Print dialog box let you control how you create color separations.  
 
PostScript file or Printer driver should be installed on your PC for color separation. 
The Output options in the Print dialog box shown as Image 66. You have to choose PostScript 
file or ADOBE PDF for copy to the file, chose Postscript printer for printing in printer column. 

You can set the following Output option in the Print dialog box: 
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Mode 

Specifies whether to print a Composite color image, Separations (Host-Based), or In-RIP 
Separations (this option is only available if you're using an Adobe PostScript Level 3 printer and 
your PPD file supports in-RIP separations). 

The Mode option lets you choose whether to create a composite (where all the colors are printed 
on the same page or plate) or a separation (in which each color is printed on a separate plate). 
Separations can be created at the host computer (the system using Illustrator and the printer 
driver) or at the output device's RIP (raster image processor). 

Once you select a separation mode, you can see any separations that are automatically created. 
By default, Illustrator creates a separation plate for each CMYK color used in the artwork.  

Emulsion 

Specifies whether the type is Up (Right Reading) or Down (Right Reading) when the 
photosensitive layer is facing you. The image flips if you change the reading. 

Emulsion refers to the photosensitive layer on a piece of film or paper. Up (Right Reading) means 
that type in the image is readable (that is, "right reading") when the photosensitive layer is facing 
you. Down (Right Reading) means that type is readable when the photosensitive layer is facing 
away from you. Normally, images printed on paper are printed Up (Right Reading), whereas 
images printed on film are usually printed Down (Right Reading). Check with your print shop to 
determine which emulsion direction it prefers. 

To tell whether you are looking at the emulsion side or the nonemulsion side (also referred to as 
the base), examine the final film under bright light. One side appears shinier than the other. The 
dull side is the emulsion side; the shiny side is the base. 

Image 

Specifies whether the image or film exposure is Positive or Negative. 

You set the image or film exposure based on the requirements of your print shop. Typically, print 
shops require negative film in the United States and positive film in Europe and Japan. If you are 
unsure about which image type to use, consult your print shop.  

To specify whether to create a separation for a color: 

In the Output options of the Print dialog box, the Document Ink Options list labels each 
separation with the color name that Illustrator assigned it. A printer icon  next to the name 
indicates that Illustrator will create a separation for that color.  

Do one of the following: 

>To create a separation, make sure the printer icon is displayed to the far left of the color name in 
the dialog box. If it isn't, click the empty box to display the icon.  
>To choose not to create a separation for that color, click the printer icon to the far left of the 
color name so that the printer icon disappears.  
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Image 66 
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