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1. GIS Data Used in This Training Manual  

1.1. Work Space Structure 
This structure is designed to help the users to find out where all of the JICA’s 
GIS dataset is organized. See the picture below. 

Figure 1-1 File Structure 
 

 
 

In the CD ROM drive there is a directory “Covers”. In the Covers directory 
there are three more work spaces and directories: Project, Others and Legend.  
 

In the Project workspace, you can find all of the JICA GIS data set. • 
• 

• 

• 

In the Others workspace, you can find all of others GIS data produced by 
Ministry of public work and Geographic Department. 
In the Legend directory, you can find all of the legend file (*.dbf) for the 
GIS data. 
In the Logo directory, you can find the image of PGEC logo. 

1.2. Reconnaissance Survey Project (RSP) GIS Data  
The followings are the names of RSP GIS database files and their related 
attributes in Cambodia’s populated area. They are in ArcInfo coverage format. 
For more detail information about the data see appendix A. 
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Table 1-1  RSP GIS Database Files and Their Related Attributes 
 

No File Name Feature Description Source 
Scale 

Administrative Data 
1 INDEX Poly 100K topo index 100k 
2 POP_SHP Poly Village Boundary 100k 

Infrastructure 
3 RD_LIN Line Roads 100k 
4 RD_CART Point Cartographic point data 100k 

5 RD_DIRECTION Point Road direction along map 
sheet boundaries 100k 

6 RD_PTS Point Road’s Point Data 100k 
7 RR_LIN Line Railroads 100K 
8 RR_PTS Point Railroad related data 100k 
9 HIS_SITES Point Historical Site 100k 

10 TOPO_PTS Point Topographic features 
described as points 100k 

11 POP_CART Point Infrastructure cartographic 
point feature 100k 

12 POP_PTS Point Infrastructure point features 100k 
Elevation 

13 CON_LIN Line Contour Line  
14 CON_PTS Point Spot High 100k 
15 GPS_POINT Point GPS Points  

Geology 
16 GEOLOGY Poly Geology 500k 

Land Use/Cover 
17 LANDUSE Poly Land Use/Cover 96 100k 
18 LU_TOPO Poly Land Use 96 Topo 100k 

Hydrology 
19 DN_LIN Line River 100k 
20 DN_POL Poly River, Lake  
21 DN_PTS Point River Related Data  

 

1.3. Other GIS Data 
The followings are the names of Cambodian GIS database ArcInfo coverage 
files produced by Geographic Department and their related attributes.  For 
more detail information about the data see appendix B. 

Table 1-2 Names of Cambodian GIS Database Arcinfo Coverage Files  

 
2     Prepared by JICA Study Team 

 

No File Name Feature (1) Description Source 
Scale 

1 CKHET Point Provincial Center 50k 
2 CSROK Point District Center 50k 
3 CKHUM Point Commune Center 50k 
4 CPHUM Point Village Center 50k 
6 KHET50  Provincial Boundary 50k 
7 SROK50 Poly District Boundary 50k 
8 KHUM50 Poly Commune Boundary 50k 
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2. Getting Started 

2.1. Starting ArcView 3.2  
Like other application programs for Windows, to start ArcView we have to 
follow the instruction below. 

There are four steps you have to go: 

1. Starting ArcView 3.2, 
2. Naming Your Project File, 
3. Saving Project File, 
4. Opening Existing Project File. 

 
1.  Start > Program > ESRI > ArcView GIS 3.2 > ArcView GIS 3.2 

As directed by this picture: 
Figure 2-1 Start ArcView GIS 3.2 

 
 

Then, the Welcome to ArcView GIS box appears as below. 
Figure 2-2 Welcome to ArcView GIS Bbox 
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2.  Choose as a blank project option, and click OK button. ArcView Starts 
with untitled project window as shown below: 

Figure 2-3 Name a Project 
 

 
 

With untitled window open means that you have already created an ArcView 
project file. But you have not yet given any name to it. OK, let give it a name. 

2.2. Naming Your Project File 
With the window still selected: 

1.  Choose File > Save Project As... (See the picture below) 
Figure 2-4 Save Project 

 
Then, ArcView wants to know: 

Where you intend to keep the file? • 
• What name you willing to give to the file? 
2.  Brows to your desire location, for example as shown below I choose: 

e:\mpwt\pasco\arcview manual, 
3. In the file name option type “Myproject.apr” 
4. OK 
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Figure 2-5 Save Project-Select a Folder 

 

mpwt 

mpwt

 
The Untitled on the top-left of the window now changes to “myproject.apr”. 
This means that you have successfully created you ArcView project file with 
the name of “ myproject.apr”. See figure below: 

Figure 2-6 Project File Created 

 

2.3. Saving Project File 
In ArcView, you can save the work you do on any project component by 
saving the project that contains it. When you resume work on the component, it 
will be in the same state it was in the last time you saved. 

You can save at any time during a session. When you save a project, you save 
the work you’ve done on all the components to which you’ve made changes. If 
you haven’t saved the project, Arc View will prompt you for a name. Also, if 
you close the project or quit Arc View and you’ve made any changes, ArcView 
will prompt you if you want to save the project. 

1. To save your work to the same project 
From the File menu > Save Project or press CTRL+S. See the picture below. 

Figure 2-7 Saving Project File 
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2. To save your work to a project with a different name 
 

1. Make the Project window active. 
2. From the File menu choose Save Project As. 
3. In the dialog box that appears, navigate to where you want to save 

the project and enter the project name. 
 

2.4. Opening Existing Project File 
When you open an ArcView project, you open one ArcView project file that 
contains references to the geographic data and external tables as well as the 
views, layouts, charts, scripts, and other components that make up the project. 

 
From the File menu, > Open Project. See picture below. 

Figure 2-8 Opening Existing Project File 
 

 
 

Then, the location dialog box appears prompting you for a project file name 
and its location directory.  

For example, you are going to open “twocoo.apr” project file stored in 
e:\mpwt\pasco\arcview manual directory. To do this follow the instruction in 
the picture below. 

Figure 2-9 Selecting an Existing Project File 
 

 

mpwt 

mpwt

 
The project opens showing “View1” and “Khet Boundary” theme in it as 
shown in the picture below. 
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Figure 2-10 File Opened 

 
3. Data Type Used in ArcView 

3.1. Geographic Data 
Geographic data are real world features represented by points, lines and 
polygons. The followings are the data ArcView can use:  

ArcView Shape Files (*.SHP) • 
• 
• 
• 

• 
• 
• 
• 

• 
• 
• 
• 
• 
• 
• 

• 
• 
• 
• 
• 

ArcInfo Coverages (PC or Workstation or Unix) 
AutoCAD (*.DWG) and Microstation (*.DGN) CAD Drawing 
*.DXF files 

 

3.2. Attribute Data 
ArcView can read tabular data from: 

dBase files (*.DBF) 
Dadabase Servers such as ORACLE, INGRES, SYBASE, INFORMIX etc. 
INFO tables (Workstation of UNIC ArcInfo tabular data) 
Comma of tab delinited ASCII files 

 

3.3. Image Data 
ArcView supports verity of raster data such as Image data including satellite 
imagery, aerial photographs, and other remoty sensed or scaned data. 
Supported formats include: 

BSQ, BIL, BIP, JPG, BMP etc. 
SUN raster files 
TIFF, TIFF LZW compressed, and GeoTIFF, 
Erdas (.LAN) 
Edas Imagine Image (*.img) 
Image catalog 
Run length compressed formats 

 

3.4. Grid Data 
ArcInfo Grid 
ASCII raster file format 
Binary raster file format 
USGS DEM format 
US DMA Digital Terrain Elevation Data (DTED) 
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4. Component of Graphic User Interface (GUI or Project Window) 
The ArcView GUI represents a working project at a time and can be open once 
at a time. GUI consists of different components: View, Table, Chart, Layout, 
Scrip, and Others. Below is an example of a GUI with a project file 
“twocoo.apr” showing all of its components. 

Figure 4-1 Component of Graphic User Interface 

 
 

4.1. Project 
Project file as indicated by mouse pointer above is ASCII file with extension 
(*.apr).  With ArcView, a project file can be open only one at a time and 
consists of Views, Tables, Charts, Layouts, Scripts, and others. 

4.2. View 
A view is spatial information representation environment and can contain any 
number of themes as points, lines, polygons and images. Below is an example 
of a view with Rd_lin and Landuse themes. 
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Figure 4-2 View 

 
 

4.3. Table 
A table is tabular data representation environment. Table contains descriptive 
information about a specific entity.  Below is an example of an ArcView 
Project’s table. 

Figure 4-3 Table 

 
 

4.4. Chart  
Charts provide graphic representation of summarized tabular data. Charts can 
also query data from the table by which it was built. Six chart types are 
available: line, bar, column, xy scatter, area and pie. Below is an example of 
ArcView bar chart. 
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Figure 4-4 Chart 

 
 

4.5. Layout 
The layout document is used to combine all other documents (views, tables, 
chats, and others) into an output document usually a hard copy map. Below is 
an example of a layout with Phnom Penh road theme and other graphical 
representation. 

Figure 4-5 Layout 

 
 

4.6. Scrip 
ArcView Scrip windows are for writing and display Avenue scripts that 
customize the ArcView user interface or perform user-designed tasks. With 
Avenue you can modify the appearance of ArcView, create new programs, 
make complex tasks, and communicate with other applications such as 
ArcInfo, a relational database manager of a spreadsheet.  Below is an example 
of an Avenue script window. 

 
10     Prepared by JICA Study Team 

 



ArcView Operation Manual 

Figure 4-6 Script 

 
 
 

5. Creating Your View 
You have already created a project file “myproject.apr”. Now open it again. 
You will get a project window like the one below. There are seven steps 
develop in the section: 

1. Creating a View, 
2. Adding Theme to a View, 
3. Setting a View Property, 
4. Setting a Theme Property, 
5. Querying a Theme by Mouse, 
6. Querying a Theme by Query Builder, 
7. Converting to new shape file (*.shp). 

 

5.1. Creating a New View 
On the project window, highlight the views object and then click on New 
button. See the picture below. 

Figure 5-1 Creating a New View 
  

 
 

A new empty view appears as shown in the picture below. 
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Figure 5-2 New Empty View 

 
The view consists of two parts: Table Of Content (TOC) and Graphic Display 
panel.   

In the picture below: 

A: TOC in the view for storing a list of theme in the view. • 
• B: Graphic display panel for displaying spatial data of the themes stored in 

the TOC. 

5.2. Adding Theme to a View 
One you have the view open, the next step is to add themes to the view. The 
picture below is showing how to add ArcInfo coverage “Rd_lin” located in 
...\Covers\Project directory (see Work Space Structure above) as a theme in the 
view. 

 
1. Click the Add Theme button as shown in the picture below, the add 

theme dialog box appears. 
Figure 5-3 Adding Theme to a View 
 

 
 

2. In the Data Source Types option, choose Feature Data Source. 
3. Navigate to the directory that contains the ARC/INFO coverage 

“Rd_lin” located ...\covers\project (see Work Space Structure above). 
4. Click on the “Rd_lin” coverage to highlight it. 
5. Click OK. 
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Figure 5-4 Selecting a Feature Date Source 
 

 

mpwt 

 
Note 
To add several ARC/INFO coverages Or ArcView shape files to a view at 
once, hold down SHIFT and click on them in the list of files. 
 
When you add a theme to a view, ArcView does not immediately draw it on 
the view. This enables you to first edit the theme’s legend, or change the 
drawing order if there are several themes, etc. To draw a theme you add, 
click the check box next to the theme’s name in the View’s TOC. 

 
This picture shows the result of adding Rd_lin theme to the view. 

Figure 5-5 Adding a Sample Theme to a View 

 

5.3. Setting a View Property 
View properties can be set and changed at any time. You don’t have to set view 
properties before you add themes or start working with a new view you have 
created. By setting a view’s properties you can control various view 
characteristics. 

To review or set a view’s properties 

1. From the View menu choose Properties 
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Figure 5-6 Select Properties 

 
 

The View Properties dialog is displayed. See the picture below. 
Figure 5-7 View Properties Dialog 

 
 

2. To change a view’s name, Creator name, Map Unit, Distance Unit of 
your view fill in the box as shown below. 

Figure 5-8 View Properties, Options 
 

 

Mr. Khum Sokha 

 
3. Click OK. 
Note 
Setting map units:  This lets you specify the units of the coordinates of the 
view’s display area. 
Setting distance units:  This lets you specify the units in which dimensions 
and measurements related to the view will be displayed. 

 
After the View Property set up was completed, the Name of the View changed 
from “View1” to “My View” and the Scale box changed from 1: to 
1:8,257,261. See the pictures below. 
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Figure 5-9 View Name Changed 

 
 

Figure 5-10 Scale Box Changed (before and after) 
Before 

 
 
 

After 

 
 

5.4. Setting a Theme Property 
By setting theme properties you can control various characteristics such as the 
theme’s name in the view’s TOC, what the theme contains, how it is displayed 
in the view, etc. The properties you can set depend on the type of data source 
the theme is based on. Theme properties can be set and changed at any time. 

This tutorial will show you how to change the theme name by using theme 
property. We will change the name from “Rd_lin” to “Road Network”. 

 
1. Click on the theme in the TOC to make it active. 
2. Click the Theme Properties button as shown in the picture below. 

Figure 5-11 Theme Properties Button 

 
 

The theme properties dialog box appears 
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Figure 5-12 Theme Properties Dialog 
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3. Fill in the Theme Name box as shown below 
4. When you have finished, press OK. 

Figure 5-13 Theme Properties 
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The theme name changed to “Road Network”. 
Figure 5-14 Theme Property Name Changed 

 
 

5.5. Querying a Theme by Mouse 
Each theme in a view has a table storing attributes about the geographic 
features it contains. A themes attribute table has one record for each feature in 
the theme. Querying a theme by mouse is to let you using your mouse pointer 
to click on a feature of one theme to get its associated record displayed. 

In this tutor, we will show you how to use mouse pointer to query our Road 
Network. 

In order to see the result of query clearly, we need to zoon the Road Network 
theme to get a closer lock. Use the zoom tool to zoon in the theme as shown 
below. 
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Figure 5-15 Querying a Theme (Mouse) 

 
 

After this we get 
Figure 5-16 Query Result 

 
 

Use Identify tool (the one with i icon) to click on one of the Road Network 
feature as shown above. 

 
This is what we get 

Figure 5-17 Query Result (Road Network Feature) 

 
 

5.6. Querying a Theme by Query Builder 
One of main methods to perform feature selection can be accomplished with an 
SQL (Structured Query Language) expression using theme’s attribute table 
fields, value and logical expression. 

In this tutor, we will use the Query Builder tool to select all roads in the 
network with “All weather, hart surface road, two or more lanes wide” 
characteristic. 

1. Click on Zoom to Active theme button to display the entire road 
network theme, as shown in the picture below. 

Prepared by JICA Study Team     17 



ArcView Operation Manual 

Figure 5-18 Querying a Theme (Query Builder) 
 

 
 

2. Use the zoom in tool to get net road network view as shown in the 
picture below. 

Figure 5-19 Using Zoom 

 
 

3. Click on the Query Builder Button 
 
Figure 5-20 Click on the Query Builder Button 

 
 
 

The SQL dialog box appears 
Figure 5-21 SQL Dialog Box 

 
 

Build the expression as shown above by double click on [Descripto], click on 
“=” and double click on “All weather, hart surface road, two or more lanes 
wide”. 
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4. Click New Set. 
 

All roads with that characteristic are selected with red color 
Figure 5-22 Roads Selected 

 
 

5.7. Converting to new shape file (*.shp) 
The thing is we want to get the selected roads above to be stored in separate 
theme. In order to do this we have to convert the selected roads into a new 
theme “Major Roads”. 

With the road network theme still activated: 

 
1. Click on Theme Manu > Convert to Shapefile. 

Figure 5-23 Convert to Shapefile 

 
 

The dialog box appears asking for location and name of the new shape file 
going to be created. 

Choose a directory in your hard disk for the location and Major Road.shp for 
the file name 

Figure 5-24 Selecting a Shapefile 
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2. Click OK. 
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The box below appears prompting whether you want to add the new theme to 
the view or not? 

Figure 5-25 Add Shapefile 

 
 

3. Click Yes to proceed it. 
 

The result of the selection is shown in this picture 
Figure 5-26 Result of Conversion 

 
 

5.8. Summary 
With this chapter you are able to: 

1. Create your ArcView project file 
2. Add new view to the project file 
3. Rename the view document 
4. Set up the Unit Distance, Map Distance and Scale of your view 

document 
5. Add new theme to the view 
6. Renaming your theme’s name 
7. Use zoom tool 
8. Query your theme 
9. Building condition to select features of theme 
10. Convert the selected features to new theme. 

5.9. Exercise 1 
Create a project file “exercise1.apr” and save it in a directory in your hard disk. 
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1. Add new view “Land use/cover” to the project, 
2. Add new theme “Landuse” to the View from, ...Covers\Project 

directory (see Work Space Structure above), 
3. Set up the scale of your view, 
4. Using Query builder to select only water body from the Landuse 

theme, 
5. Convert the selected features to a new theme. 

 
The result of that will look more or less like: 

Figure 5-27 Exercise 1 (Land Use) 

 
 
 

6. Clipping Your Interested Area 
As can be seen above, the whole since of RSP GIS data is too large to display 
on any computer screen. In order to make it easier to work with we have to clip 
it into a small portion using provincial or district boundary. 

ArcView provides Geo-processing tool enabling GIS users to abstract GIS 
data in any region of interest.   

We will abstract Phnom Penh boundary from Khet50 theme, with which we 
will abstract Landuse, Road Network, Drainage, Phnom Penh district boundary 
and Phnom Penh district centers. 

We have summarized this procedure into three steps: 

1. Adding your theme data into a View and selecting boundary of your 
interested area, 

2. Loading Geo-processing Wizard Extension, 
3. Running Geo-Processing Wizard Function. 

 

6.2. Adding Your Theme Data into a View and Selecting Boundary of 
Your Interested Area 

1. Create a View “Clipping Place”, 
2. Add Themes Srok50 and Khet50 from ...\Admin directory (see Work 

Space Structure above ) 
3. Add Themes Lanuse, Dn_lin and Rd_lin from ...\Project directory 
4. With Khet50 theme activated, use the selection tool to select Phnom 

Penh area as shown in the picture below. 
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Figure 6-1 Clipping Place 

 
 

6.3. Loading Geo-processing Wizard Extension 
1. Choose File Menu > Extension   

Figure 6-2 Selecting Extensions 

 
 

The Available Extension box appears 
Figure 6-3 Available Extensions 

 
2. Check on the Geoprocessing  
3. Click OK 

 

6.4. Running Geo-Processing Wizard 
Choose View Manu > GeoProcessing Wizard 
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Figure 6-4 GeoProcessing Wizard 

 
 

The Geo-processing Box appears 
Figure 6-5 Geo-Processing Box 

 
 

Choose Clip one theme based on another • 
• Click Next to go to the next step 

 
 

The Next dialog box appears prompting for three inputs 
Figure 6-6 Geo-Processing Box (input) 
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Fill in the boxes: 
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1. Rd_lin 
2. Khet50 
3. ...\Your Directory\PP Roads 

Click Finish to proceed it. 

After the processing finished, we will get only the road s within Phnom Penh 
boundary. 

The Result Showing only Roads within Phnom Penh Boundary 
Figure 6-7 Result (Roads within Phnom Penh Boundary) 

 
 

6.5. Summary 
With this chapter you are able to: 

1. Add ArcView extension into your working project. 
2. Use clip function in the geoproccessing extension 
3. Clip RSP GIS data using boundary of your interested area (Phnom 

Penh Boundary).  
 

6.6. Exercise 2 
1. Create Phnom Penh boundary from Khet50 theme and name it as PP 

Boundary. 
2. Clip Dn_lin, Landuse, Srok50 and Csrok using Phnom Penh 

boundary and name theme PP drainage, PP landuse, PP srok and PP 
district center accordingly. Store the resulting themes in your hard 
disk directory .  

 
The results of that will look more or less like the ones below: 
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Figure 6-8 Result of Clipping Using Phnom Penh Boundary 

 
7. Shading Your Theme with Legend Editor 
So far, we have Phnom Penh GIS data: 

1. Phnom Boundary,  
2. PP district center, 
3. PP district, 
4. PP road network,  
5. PP drainage,  
6. PP landuse. 

 
Now it is time to symbolize them.  Symbolizing is to differentiate all map 
features in your theme using different patterns and color. There are four steps 
in symbolizing your themes. 

1. Loading Legend Editor, 
2. Choosing line or fill field symbols (for line or for polygon themes) from 

your pen or fill palettes, 
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3. Choosing color for your lines or fill symbols from color palettes, 
4. Applying the shaded symbols to your themes, 
5. Saving your legend, 

  

7.1. Loading Legend Editor 
One of several ways to access legend editor tool is to click on the Edit Legend 
button with the theme activated (in this case, Road Network activated) as 
shown below. 

Figure 7-1 Edit Legend 

 
 

Note 
Themes Menu > Edit Legend 
or 
Double click on the theme listed in TOC 
Can also bring up the Legend Editor 

 
The Legend Editor for Road Network theme appears 

Figure 7-2 Legend Editor 

 
 

Make sure that in the Theme box is Road Network, • 
• 
• 

Choose Unique Value from Legend Type, 
Choose Descriptio from Values Field 
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You can see different road features displayed according to their characteristics. 

 

7.2. Choosing Line Symbols from Pen Palette 
In order to assign line pattern from the Pen Palette we have to: 

1. Double click on a pattern in the symbol column (indicated by mouse 
pointer i 

2. n the picture above) to bring up the Pen Palette. 
The Pen Palette appears 

Figure 7-3 Pen Palette 

 
 

3. Choose one of the patterns shown in the picture above. 
4. From the Size scroll box choose 0.75 
5. Click on the color palette button to switch to color palette (See the 

picture below), 
Figure 7-4 Color Palette Selection  Button 

 
 

The color palette appears 
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Figure 7-5 Color Palette 

 
 

6. Click on the red color in the Color Palette to apply the red color to the 
selected pattern. 

7. Continue to do like this until you get all of the road features changed 
like the ones in the legend editor above.  

 

7.3. Applying the Shaded Symbol to Your Theme 
In order to apply these pattern to your road theme you have to: 

Click on the Apply Button as shown it the picture below. 
Figure 7-6 Applying the Shaded Symbol 

 
In the View you can see the change as shown in this picture 
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Figure 7-7 Applying the Shaded Symbol (Result) 

 
 

7.4. Saving Your Legend 
Once you have finished editing the symbol, you have to save the changes you 
made by: 

1. Clicking on the Save Button (See the picture below) in the Legend 
Editor box. 

Figure 7-8 Saving Legend 
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2. Then provide the file name (Road Network.avl, we suggested) and 
Location (your hard disk directory, in this case we choose  ..\Exer2). 
See the picture below. 

Figure 7-9 Saving Legend (Provide a File Name) 
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3. Click OK. 

 
Once you have done this, mean you have already save you Road Network 
Legend to the file “Road Network.avl in your directory. 

 

7.5. Summary 
With this chapter you are able to: 

1. Symbolizing your themes based on their attributes, 
2. Saving your legend, 
3. Loading your legend. 

 

7.6. Exercise 3 
1. Symbolize your PP drainage, PP landuse, PP srok and PP district 

center themes in such away its legends look like the ones below. 
2. Save you legends into Exercise 3 as drainage.avl, landuse.avl, 

srok.avl and district center.avl. 
Figure 7-10 Exercise 3 
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8. Labeling the Theme Features 
ArcView has a variety of ways to place labels on a view or layout. Labels get 
their text from an attribute in a theme. The following diagram shows the tools 
and examples of the kind of label they add to a view or layout: 
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Figure 8-1 Label Tool Menu 

 
ArcView has two ways for you to label the features in your themes. 
1. Auto-labeling 
2. Manual Labeling 

2.1. Setting Up Label Property 
2.2. Using Label Tools 

 
We will demonstrate this section using Srok Attribute (district name field) in 
the PP District theme. 

  

8.1. Auto-labeling 
1. Make PP District theme active, 
2. From the Theme menu choose Auto-label to open the Auto-label dialog 

box.  
Figure 8-2 Auto Label 

 
 

3. From here you can set the preferences for labeling: 
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Figure 8-3 Preferences for Llabeling 

 
 

4. Click OK. 
 
 

This picture showing the result of Auto-Labeling 
Figure 8-4 Result of Auto-Labeling 

 
 

8.2. Manual Labeling 
You can use the tools in the Label tool menu (see picture above) to label 
features by clicking on them. By using the Text Labels Theme Property, you 
can designate a field in your theme's attribute table as the label field.  

In the instruction we will label PP Road Network them with its Code field as 
label field. 

The instruction is as below: 

8.2.1. Setting Up Label Property 
1. Make the PP Road Network theme active 
2. Click on the Theme Properties button (see picture below). The Theme 

dialog box displays with PP Road Network as Theme Name as below. 
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Figure 8-5 Theme Dialog Box 

 
 

3. Choose Text Label option, 
4. Choose Code as Label Field, 
5. Click OK. 

 
8.2.2. Using Label Tools 
1. Select a Label tool (see picture below) 
2. Click on the road feature you want to label. The label appears where 

you clicked. 
 
Figure 8-6 The Result of Manual Labeling 

 
 

8.3. Summary 
With this chapter you are able to: 

1. Automatically label your theme based on an attribute, 
2. Manually label your theme based on an attribute. 

 

8.4. Exercise 4 
Use Manual-labeling method to label road network and district center themes 
based on Code and Srok attributes respectively to look like the ones below: 
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