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This manual is prepared for the technical staff of Kon Tum province and surrounded 

provinces for forest management planning. The foresters are expected to use database 

of a GIS that were prepared by the JICA study team. The base data was constructed 

during the study and contributed for the analysis of the Master Plan on Kon Plong 

District Forest Management.   

 

This manual consists two parts. The first part introduce how operate the GIS software 

Arc View (Esri 3.1/3.2). And the second part explains the procedures how to analyze 

forest conditions and how to organize map data for drawing up a forest management 

plan of a forest management unit. Officers for forest Management-Planning can 

process the GIS data on Kon Plon District for each area of Forest Enterprise following 

the process explained in this manual.  

 
Items how to interpret base map to GIS digital map data, how to preparing satellite 

TM data to polygon data are not included in this manual,. These data is processed by 

GIS Experts PPaassccoo  IInntteerrnnaattiioonnaall  IInncc and stored on a CD attached on this manual 

(an envelope on last page). To create these data is needed special knowledge, 

technique and instruments; therefore, the study team presented the processed results 

for applicable use of GIS for Management Planning. 

 
To develop the techniques how to use GIS, please see the official manuals 

on Arc View, more detail. This manual shows limited functions only for the 

direct use of tasks on forest management planning for Forest enterprises.   
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Part I  Basic techniques for Are View operation 
 
１ Preparation for Arc View operation (Install the System)  
First, you need to install Arc View software to your computer. Installing 

procedure is same as other software such as Office (Word, Excel, etc.). 

Set the Arc View CD to your CD driver -> Open file list the CD 

using explorer -> Find a file named “setup.exe” then click the 

file by left button of your mouse. -> Follow the instructions 

that are shown by your computer. Key in user’s name, and CD 

key or serial number of the CD. 

 

To use the Arc View software user is requested hardware key to avoid 

illegal copying. The hard wear key is provided with software when you 

bought. Therefore you need to set (set the hardware key on printer/ 

parallel port. Printer line can be connect to the hardware Key. 

  

2 Let’s see the GIS 
 

2.1 Prepare GIS map data (Transfer the data from attached CD to 
your computer) 
 
Before starting Arc View (Esri) you need to prepare map data files on your computer. 

First you need to create folders for map data to store. In this practice section, for 

example, make a folder “GIS practice” on root directory (usually C:) of your 

computer, and under the “GIS practice” make sub folders “shap file”, “legend”, 

“project”, “layout”, and “tables”. How to use these folders will explain later. Process 

of this practice parts you will create many figures, tables, therefore systematic filling 

system is important to use GIS program for efficient operation. Then copy the files 

from Data CD attached this manual from same named folders to your computer.  

The Data files for this practice is follows 

try admini.shp  try commune.shp   tryfe.shp   trylanduse.shp 

trystream.shap 

 

2.2  Start GIS (Esri 3.1/3.2) 
 Let’s start Esri. 

 Click start button on left side bottom of the windows -> Programs -> Esri -> 

Arc View -> Arc View 3.2/3.1 

 

Then arc view first window will come 

.  

 Add mark on “with a new view” to “Welcome to Arc View GIS” box, then 
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click “ok” button. Arc View asks whether you want to add data or not. 

Click “yes” button. Then Arc View asks what data should be added. 

 

 

 

Change drives to the folder where the practice files (shape file) stored. In 

this practice the target folder is located on root directory on drive C:, 
under the name of “GIS practice” sub folders “shape file”. Then shape files list will 

arise on left side of the “Add Theme” box. Click the file names you want to use  (If 

you want to select plural files, push shift key and click needed files.), then selected 

file name(s) will change blue color. Then click “OK” button. The first Arc View 

window will come on your computer screen as bellow figure. This window is called 

as “View window”. On right side map will drown when you mark “レ” on left side 

legend part of small squares. 

 

 
Give check mark on every legend items/shape files. Then Arc View draw 

map/polygons from bottom item to top item. The screen will change 

following figure. 

 

 

This sample data shows a sample area by landuse, administration units 

(communes), Forest management units (Forest Enterprises), and river 

lines in simplified pattern. “Arc View” drawn outer boundary of the area 

as tryadmini.shp, then on the same screen Arc View draw “try 
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commune.shp”. Same process, FE (Forest Enterprise), land use, and 

stream are drawn. Finally lad use pattern and stream are remaining on 

the screen.  

 
  

Arc View draw map data from left up to right down above, then finally you 

can see the last picture above. To describe every factors on the screen, you 

need to arrange legend by describing order and pattern that are drawn by 

foresight, back sight or outline. 

 

A sample of right 

figure shows 

every items on a 

screen of this 

practice data. 

 

 

 

 

 

 

 

2.3 How to arrange legend pattern 
A polygon can draw two types. One is fill a color uncolored pattern. If you use pattern 

only black and white picture also described. Second is outline. If you use outline Arc 

View drew these lines on other shape screen, therefore you can see several categories 

of shape on a View screen.    

 

2.3.1 Drawing order arrangement 

First, arrange drawing order. In this sample, land use is base, and to add 

FE boundary, Commune boundary, and finally drew total area boundary 

Note: Basic knowledge on Esri file pattern 

Esri Arc View files are basically consist of three patterns of files,

**.shp, **.shx and **.dbf. “shp” file store polygon data that are defined

shape of polygons. “dbf” file store tables that are defined characters

such as ID, category, etc. using dBase IV format. The polygons on GIS

map can display different colors, and patterns using dbf file

categories. “shx” file is defined the locations (coordinates) of the

polygons. “shx” file is controlled only by the computer, therefore,

ordinary user can not access “shx” file and  need not to consider this

file. After you made some amendment to a shape file, computer will

make several files automatically such as “**.sbx”, “**.sbn”. These new

patterns of files store amendment processes. If you want to copy a

shape file data to other computer or directory, you have to copy all
patterns of files under the same name and different extension.  



 4

and streamline. So arrange shape file order “try admini.shp”, “tryfe.sha”, 

“try commune.shp”, “trylanduse.shp” from top to bottom. Click a file name. 

The legend of the file change selected pattern then push left button of your 

mouse and move to upper or lower place (drag and drop). You can make 

arrangement drawing order to Arc View.  

 

2.3.2 Legend pattern/color selection 

 

Click “trylanduse.shp” , for example, by left button twice, a legend editor 

window will come on your screen. 

 

 

 

 

 

 

Dabble click on symbol on legend editor box. A fill pallet box will arise. 

 

 

Then click brush icon. Color pallet box will come. Open pull down menu 

click on the right side of color column. And select forground or outline. 

Then click a color pattern that you like. Then symbol pattern of the legend 

editor box will change to the selected color. Then click apply button right 

bottom side of the legend editor box.  

 

If you want to use color pattern, click fill icon upper left side of the color 

pallet box, and select a pattern. Then click apply button. 
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In case for this practice, land use category is divided into 4 types such as 

fallows, farm land, grassland, and forestland. To draw this four category, 

you have to change legend type from single to unique value. Open pull 

down menu of legend type, and select unique value on legend editor box. 

Next open pull down menu of value field, and select an item for land use 

category (Land use). Then symbol colors of each column will show on 

legend editor box. Color and pattern of each legend should be arranged 

same procedures above. 

Finally you can make legend patterns as sample below shows. 

 

 

 

Other legends for FE, Commune, and Administration are defined as 

outline using fill pattern pallet. Select empty square type. Open pull down 

menu of outline on the bottom side of fill pattern box, and select a line size 

to decide thickness of the outline pattern.  

Procedures how select legend patterns in case for unique value.  

Click dabble a shape file list on a view window ->select “unique value” on the pull

down menu of legend type on editor box. -> select an item from prudown menu list

on value field on legend editor box. -> dabble click a symbol -> select a pattern

within the fill pattern box. -> click brush icon on the fill pattern box. -> select

foresight from the pull down menu of color on color pallet box. -> then repeat the

procedures for other symbols on legend editor box. -> click apply button on the

legend editor box. -> click X marks on color pallet box, fill pattern box, and legend

editor box to clear these windows. 

For line polygon: after click the shape file on view screen, a pen pallet box will

come. Then select line pattern and line size from pull down list of size box.  
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2.3.3  Save the legend pattern  

You can use different set of legend type for your presentation purposes. Nevertheless 

to make legend pattern needed many steps is troublesome, therefore, the pattern can 

be saved. When you finish the arrangement set of legend patterns, click save button on 

legend editor box. Then give a name to legend file, and indicate a folder to store the 

legend file. The procedures are follows. 

Click save button -> type a file name -> choose a folder for store -> click OK 

button 

 

2.3.4 Add labels of polygons on View screen. 

On the GIS View, every polygon was drawn, but it is difficult which polygon shows 

for what. If the names of communes, FEs are described, you can see the map more 

easily. For this Arc View prepare labeling function.  

 

Click a shape file for example ”tryfe.shp” on legend part of view screen. Then the 

shape file will change selected condition as bellow. -> Open pull down menu of 

theme, and select auto label. -> Open pull down menu of label field on auto label 

box. -> Select a field for labeling (this sample case is “Fe id”. -> Give レ mark 

to allow Overlapped label or Remove Duplicate (this case allow overlapped: left 

side down figure) -> Click OK button. 

 

Selected shape file 
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Then View screen will change to below. To arrange labels position and size, you need 

following several procedures necessary. 

 
 

Click the black arrow icon on view screen. -> Click a label for selection -> Arrange 

size and position by your mouse (drag and shift for expanding or reducing). 

 

 

Repeat the same process for label commune. Then arrange the labels to avoid 

overlapping. Then finally a following figure is formulated on the View screen. 

 

 

2.4  Arc View screen control (Zoom in and out) 
To observe Arc View map in detail (Expand) or overview (Reduce), you can operate 

map scale/size using Arc View functions. Procedures are follows:  

 

Click + icon for zoom in (- icon for zoom out) -> put the pointer/cursor on a 

rectangular position. -> push left button of your mouse button and pull the mouse 

to the another rectangular point.  
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2.5  Save the GIS Map (Project file) 
 
In Arc View, you can save the work you do on any project component by saving the 

project that contains it. When you resume work on the component, it will be in the 

same state it was in the last time you saved. 

 

You can save at any time during a session. When you save a project, you save the 

work you’ve done on all the components to which you’ve made changes. If you 

haven’t saved the project, Arc View will prompt you for a name. Also, if you close the 

project or quit Arc View and you’ve made any changes, Arc View will prompt you if 

you want to save the project. The Arc View Map that you made is called as “project”. 

 

To save your work the same name of project 

Open pull down menu of file on main menu list of arc view. ->Choose “save 

Project 

This saving procedure is applied to the case you processed (change or add something) 

to a existing project, for example you processed project that made yesterday. 

 

 

To save your work to a project with a different name 

Procedures are follows 

Make the Project window active. ->From the File menu choose Save Project As. 

-> In the dialog box that appears, navigate to where you want to save the project 

and enter the project name.  
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In this practice the project file is expected to store in the folder named “project” 

located as sub folder “ of  “GIS practice” folder on root directory of C: drive (hard 

disk). Project file is defined name and .apr extention “(name) + .apr”. 

 

This procedure will apply if you want to keep the yesterday works as well as today’s 

job. To save the results of today have to be given a different project file name. How 

type in the file name is same process as the case of Word or Excel files saving. 

 

When you recall today’s job at next occasion. You can load the same style Arc View 

map on your computer. Procedure is follows: 

Start GIS Esri 3.1/3.2 -> select existed project -> Chose a project file name within 

the list appeared selected folder that you saved. 

 
2.6 Look Data Table 
Arc View table (dbf file) is stored linked data with polygons. Each polygon is 

characterized several items for example that this polygon is belong FE I, Dak Ko 

commune, grass land, etc. These categories are stored in each column called “field”. 

One polygon is defined several characters field by field. This set of fields is called 

“Record”. One shape file stored a set of polygons, and a “dbf” file stored same 

number of records linking with each polygon. To open a table, procedures are follows. 

 

Click a target shape file on View screen legend list to define “Selected” -> Click 

table icon on the main menu icon list. ->Then automatically a table connecting 

with the selected shape file comes as table view. 

 

 

 
2.7 Review the Arc View functions 
Figures and table 

Arc view GIS consist of three type of files shape, data table, and location. The map 

figures are stored as project file. And legend of shape files are kept as legend file. 

Fields 

Records 

Crick here for

selected 
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The map data are drawn on View screen. Tables can see the same screen. Main feature 

of arc view screens are follows. 

 

upper left: View screen   upper right: Graph 

lower left: Layout       lower right: Table 

 

 

 

 

 

 

 

 

 

Main page manus and Icons 

Pull down menus 
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Icons on Main View window 

 

 
 

2.8 Create new shapes/polygons  
If you want to add new map items to the existing project, for example in this practice, 

new paddy field development plan, you can make new polygons as a new shape file.  

 

Procedures consist 5 steps. ①To notify new shape file making to the Arc View. ②To 

define the type of polygon.③To decide name of file, and stored folder. ④To draw 

polygons, ⑤To save the new file edited.  

 

2.8.1 Notify the new shape file Creation 

 

Open pull down menu of View on Arc view main screen. -> Select “New Theme. 

-> Open pull down list and choose a feature type (point, line, polygon). -> Click 

OK button. -> Give a file name and select a folder to store the new shape file. In 

this practice the new file name is “logging.shp”. 

Decide type of shape 



 12

 

Then Arc View screen come back. New shape file is listed top of the legend list. 

And column of the legend mark is enclosed by dot Line Square. This mark 

means that Arc View is prepared standby condition to edit the shape file. You can 

start to draw polygons for logged areas. 

 
2.8.2  Add a polygon  

Now you can finish preparation to create Logging area map to the project. Click 

free shape button, and put the pointer (+) to the starting point of the View screen. 
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2.8.3  Add a polygon continuation with other polygon. 

For example, you draw the area logged 1997, the area 1998 and 1999 is 

connected with area1997, to draw the area using drawing icon of expanding. 

 

 
First set the pointer (Click once left button of your mouse) on the near place 

inside of the 1997 polygon, then the pointer move to the next point cross the 

outline and click once, Then same process to other points, finally, put the pointer 

on the place to cross outline of the 1997, then click twice. A polygon 1998 and 

1999 area turn filled colored pattern just continued polygon.  

 
 

 

 

2.8.4  Dividing a polygon to two polygons 

If you want to divide 1998 area and 1999 area, you can draw using divide polygon 

icon.   

 
 

Click theme-> Start Editing ->Click select icon -> Click a shape to be connected 

(in case, 1998-1999 polygon for selection) -> Draw new polygon (start point is 

outside point near the first cross point on the polygon 1998-1999 then make 

cross line to divide. Final point on the point outside of the polygon 1998-1999) 

then click twice. (note: dividing line you draw have to pass to points on a 

polygon, therefore, be careful not cross surrounded polygon line.) 
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2.8.5 Editing for linked table on logging results 

Three polygons had drawn for logging result. But you need to make records the 

meaning of these polygons. Categories of these polygon data is stored on dbf file, 

therefore, you need to amend /edit this dbf file. Open theme table, you can see 

three-recorded line. Two lines are yellow. This means within this theme “logging 

result” is consist three polygons, and two polygons are under the selected condition. 

You need to add several items (fields) to identify or give the meaningful ID for these 

polygons. Following procedures explain edit for the table. For example, If you want to 

add area by each polygon (yearly logged area), logged year, logged company, you 

have to make three fields on the table, and fill text to each column of records by each 

field. (Note: first check the shape file is under “Editing” condition  

 

Click open theme table icon -> Open pull down menu by Edit and choose “Add 

field” -> Type name of field (Logarea is sample), Type of data (Number is sample), 

Wide ( 16 is sample), Decimal places (0 is sample) -> Click OK 

 

 

 

Check the

Editing mark 

Divided polygonStart point and end point  for dividing 

Editing condition 
With dot square 
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Same process for other items “year” and  “company”. The case of “company” data 

type is selected “strings”. Then needed fields are made. 

2.8.6 Area calculation  

To fill the column of the field “logarea” can calculate automatically by computer as 

follows:  

Before calculation, selected records (yellow lines) have to be changed to free 

condition. Click “Select nun” icon on table view screen. Yellow lines are change 

to white line. 

 

Check the condition of the shape file selected, and under the editing condition. 

 
Click the field name (top of the field) for selection (gray turned)  -> On the table 

view, click calculator icon  then field calculator box will come. ->Click double 

“shape” on the calculator box then “[shap] will arise text window of the calculator 

box. -> Type after the [shape] “.Return area”, then click OK button. 

 

 

 

Click twice 
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Type “.Returnarea” 

Areas calculated by computer 

 

2.8.7  Fill the categories on each columns by each field 

 

Select a field for editing on the table view. -> Click edit icon and put the cursor on the 

column to be edit, then cursor will change to hand -> Type the needed data, column by 

column. Sample shows case for logged year.  

 

 

 

 

 

 

2.8.8  Save edited table 

When you fill the needed columns, you have to save the results of this editing. 

 

Close table (Click X button right up side of the table box. -> Open pull down 

menu of “Theme”, and select “Stop editing” -> Arc View ask whether save the 

change of the table or not. So click “Yes”. 

 

2.8.9  Same result of table editing 

 

After the table edit on “logging”, you can show the Views categorizing, by logged 

year, and by logged company as figures below. (how to arrange legend and label are 

explained before) 

Type form your key board 
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2.8.10  Some additional technical hints for new theme (polygon) drawing 

 

If you want to draw a polygon that is just connected with existed paddy line. To draw 

new shape line just on the same place on part of other polygon line (to trace the paddy 

(landuse.shp) line) exactly is not easy. If you expand the view, small gaps may remain, 

therefore, to avoid creating these gaps you use existing paddy line for new theme 

polygons drawing. Procedures are follows:  

 

a. to copy the polygon of “landuse.shp” as other named shape file (For example 

“newpaddy1.shap”) 

b. to draw new shape (polygon) using add shape (click icon) 

c. to cut line polygon of streamlines 

d. to save new theme.   

 
On left figure stream line and new polygon are formulated almost same line, nevertheless to 

zoom in gaps can be seen. To draw same line on manual is very difficult.  

  

[to copy farm land polygon as new shape file] 

Select “landuse” -> Click table icon to open the “landuse.dbf” -> Click pointer 

icon for selecting record -> Click a record line to select the farm polygon, then 

the polygon will change yellow color on the view screen. -> Close table ->Open 

pull down menu Theme and select “Convert to shape file -> Decide a new shape 

file name and a folder where the new shape file to be stored (newppady0) then 

click OK -> Arc view asks whether add the new file to view screen, so, click Yes. 

Then new shape file of existed farm is created. 



 18

 

 
[To draw polygon] 

Click newppady0 for selecting -> Open pull down menu of Theme, and select 

“Start editing” -> Open pull down icon list for drawing polygon and select 

Expanding Polygon icon -> draw a new polygon as add to paddy.  

 

 
[ To cut unnecessary polygon] 

Draw the new polygon for new paddy development plan area just connected 

existed farm land. Then delete the polygon. 

Click pointer icon -> Click the polygon to delete for selection -> Open pull down 

menu of Edit and select “cut the feature” Then View screen changed as below. 

Open pull down menu of Theme, and select Stop Editing -> answer the question 

to save changes or not (yes).  

 

Finally, to draw all shapes on View screen changes to as follow. 
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From this procedures, boundary between new paddy and farm land, no gap is created. 

To draw new polygons, as far as possible, to use this technique is applicable to make 

accurate mapping and area calculation. 

 

 
 

 

2.8.11  Amendment a polygon 

If you want to amend the area/shape for a polygon. You can do this following 

procedure. 

Click a theme on left side of view screen shape file legend to be selected condition. -> 

Open pull down menu of “Theme” and select “Start editing”. -> Click Vertex edit icon 

-> point the cursor on a polygon that you want edit. Then the points of out line will 
change selected pattern -> Put the cursor on a point where you want to move and push 

left button of your mouse then draw mouse to where you want to put the new point. 

Put off the button of your mouse. -> Repeat the same procedures for next points. -> 

When all needed points had moved right places, open pull down menu of “Theme” 

and select End of editing (Stop Editing) -> When computer ask you whether the edited 

shape to save or not, Click “Yes”.  

 

 
           Select “Vertex Edit” icon. Then the icon will move on the polygon you 

want to amend 

Selected 
condition
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The polygon you clicked will change selected condition with boundary points. 

 
Zoom in the Selected polygon. Put cursor on a point. Then move the point. 

 
Arrange every points not go into forest area. Finally adjusted figure is below. 

 

 
2.9 Save the project 
You did every amendment or to suspend the job, you need to save the all of files. If 

you save this project you can start on same view you had saved when you want to 

continue your job. Saving procedures are follows: 

 

Open pull down menu of “Files” and select “Save Project” 

 

If you want save the project on different name because existed project without latest 

amendment may use different objectives, then select “Save Project as”. Computer will 

ask new project file name and a folder to store, then you type file name and specify a 

folder. Click OK. 

 

2.10 Recall a project 
When you start your job using previous View above, you can call saved project. 

After run the Arc View (Esri 3.1/3.2), the first window asks whether new project or 

existed project you want to use, then choouse existed one. Computer asks you what 

project to be opened, so you select folder where you had saved the project, and 

specify a project name then click OK. Then you can see the View screen same as you 

had saved. 
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2.11 Geo-processing 
 

In this practice five shape files are viewed on the view screen, “Commune”, “FE”, 

“Land use”, logging”, and “Newpaddy”. Fore the forest management, you may need 

areas for example, FE areas by commune, by land use, by logging area, etc.. To 

calculate these areas, five category of polygons to be overlaid and change into one 

shape file linking with original polygon’s characters. This function is called 

“Geo-processing”. When shape file A + shape file B is done by the Arc View, new 

shape file will draw. Shape file A’s polygons divided by the lines of shape file B’s 

polygons, and same time computer create a new “dbf” file/table showing every 

polygons linking with newly divided polygons keeping both characters file A and B, 

that have both file’s fields and 

records. To export this new “dbf” 

file to Excel, you can calculate 

areas categorized factors using 

functions of Excel. 

 

2.11.1 Preparation for 

Geo-processing 

To start Geo-processing you need to do two preparation procedures. One is to 
add a function to Arc View, and second to arrange every “dbf” files characters 
(ID for each record of every table).  

 
[add Geo-processing function] 

Open pull down menu file and select “Extension” -> Give “ﾚ” mark on 

Geo-processing -> Click OK -> Open pull down menu of “View” and select 

“Geo-processing wizard”. Then  Geo-processing wizard will come. 

 

[Table preparation] 

In this practice five table stored. Check fields of each table whether at least one field 

categorizing records of the table. For example, table commune, have every record 

name of commune, table land use, have every record can identify land use category? 
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Tables above are the list for this practice. Field name of “landuse” is used two 

tables, therefore, the field name of table “Newpaddy” to be change other name 

“Paddy Dev”. The checking point are a. at least one field of all columns filled 

some Identical description for the table category, b. the field name used for 

identify is not same to other field names of all other tables. After the 

Geo-processing, newly created table have fields that original tables have, 

therefore, you may difficult to identify which field link to which original table. 

Table new paddy had amended to the above table (added field “paddydev”). 

 
2.11.2 Clipping 

Geo-processing Clip is used for down 

sizing data. For example, the study for Kon Plong district prepared every shape file 

covered full area of Kon Plong district, therefore file size is large. If you use these 

data for analyzing only Man Den Forest enterprise (FE II), shape files arranged on 

Man Den area is more convenience and operation of Arc View may faster than using 

full data. In this practice, procedures 

for clipping land use by a Forest 

Enterprise are follows. 

Create clip theme 

First make a clipping shape file (administration boundary of FE II: admiFEII.shp). 

Select Tryfe.shp -> Open Table -> Select the record FE II by pointer icon -> Open 

pull down menu of Thema and select “Convert shape file” -> Give file name and 

folder to store (“admiFE II.shp).  

administration area of FE II 
Clipping land use by admiFEII (input teme= landuse, clip theme=admiFEII) 

Open pull down menu View then select “geo-processing” -> mark Clip… and 

click next button -> Give shape file name for input theme and clipping theme. -> 

Give a file name and folder for saving new shape file after clipped. -> Click finish 

-> when arc View asks whether the new shape add to view screen or not, then, 

click “Yes”-> Give ﾚ mark on the new shape file on the legend part of the View 

screen. 
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Input theme land use 

 

Clip theme admiFE II 

.  Give file name and folder 

(¥…¥trial¥landusefell) 

 

 

 

 

           Clipped shape on the area of FE II 

Then legend should be arranged to use saved legend on land use, then final figure 

bellow is created. This shape shows land use only for the area of FE II. 

Note: Don’t forget to give a new shape file name and a folder. If you forgot these,

computer automatically give a file name temporally and store the file temporally on

folder of window¥system¥tem. Then you face difficulty to find the file next time. 
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Add a new field for area FE II, and calculate areas as above. （See 

Calculation methods on 2.8.6 before） 

 

 

2.11.3  Intersect and Union 

These functions are prepared to merge two shape files. Polygons of one shape will 

divided by the other polygons, then, divided polygons linked two tables and have 

fields of both dbf table. In case of this practice, if you merge Commune and FE, new 

shape file divided every polygons of commune into different FE areas, and new 

divided polygons have both categories. You can calculate a commune area by FEs or 

one FE area by communes. To use this function you can analyze areas sub divided 

categories that you want. The functions Intersect and Union are, if the areas of two 

themes are same the results are same, but two themes covers different areas, results 

are little bit difference (see below images). This processing process is almost same as 

clipping explained and shows below.  

 
In case of Intersect, new theme (shape file) creates only areas that are covered by 

overlay theme. Incase of Union, new theme create to cover wider area. 

 

The following practice explain the procedures to calculate areas of land use by FE and 

Commune to create a new theme file to fulfill columns of the table below. 
  Farmland Fallow Grass Forest 
@@ FE @@ Commune     
 @@ Commune     
 total     
@@ FE @@ Commune     
 @@ Commune     
First create a new theme (tryFEComm.shp) to use function “Intersect” FE (tryfe.shp) 

and Commune (trycommun.shp). then intersect again with the new theme and land 

use (trylanduse.shp) to create final result (tryFECommluse.shp). 
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[Intersect FE and Commune] 

Open pull down menu of View and select geo-processing. -> Mark on intersect on 

the geo-processing wizard and click next. ->Select a shape file from input theme 

window on geo-processing wizard (tryfe.shp). -> Select a shape file from overlay 

window on geo-processing wizard (trycommune.shp). Give a file name and a 

folder for store the new theme file (D:¥..¥GISmanual¥trial¥tryfecomm.shp). -> 

Click finish. 

 

    Don’t forgot file name and folder for new theme file 

 
 Repeat same process to intersect “tryfecomm.shap” and “trylanduse.shp”. The 

new theme “tryfecommlanduse.shp” to the same folder (D:¥..¥GISmanual¥trial) 

 

 

Final result by intersect three themes. 3 FE, 4 Commune, and 4 land use 

polygons divided into 38 polygons on the new theme. 

 

Above table was created through this process of the Intersect. 38 record have name of 

FE, name of Commune, and land use category. Field “areaLuse” ( area for new theme) 

is given area calculation (See 2.8.6). Three fields of area show original number linked 

with original polygon, therefore, these fields are no more use. Delete these fields 

including three fields of ID.  

 

Arrange table (cut field) 

Open pull down menu theme and select “Start editing. -> Click Table icon -> 
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Click a field name for delete. -> Open pull down menu “Edit” and select “Delete 

field” -> click yes  on delete field box. -> Repeat from Click a field name to 

delete file for other two ID and three fields of area. -> Close table. -> Open pull 

down menu Theme and select Stop editing. -> Click Yes for saving.   

 

Finally, the table arranged as below. 

 
[Area totaling] 

To full fill the table before, you need to make totaling using “Excel”. Next process 

shows how the Arc View table to be converted to “Excel” table using export 

command. 

Open the table (Click table icon) -> Open pull down menu of File and select 

“Export”. -> Click “Delimited text” then Click OK. -> Give a file name for text 

file to export and stored folder. Click OK. After this the process transfers to Excel. 

Run Excel -> Click open file icon and select a text file you saved. -> Mark to Data 

category ( data punctuated by comma (,)) on the text file wizards 1. and click next. 

-> Give mark on comma on text wizard 2 then click next. -> Click Finish button. 

 

You got Arc View table on your Excel. You can calculate any kind of totaling by 

function “Data” , “Pivot-table”, or “sorting” 

 

 

 

 

 

Areas totaling table below made by Excel’s  function of “Pivot table”. 

Total : area Luse Land use         

Fe_id Comm_id Fallow Farm Forest Grass G Total 
FE I Dak Ko 533279 346164 2632464 736726 4248633 
  Kon Do 2353609 1996019 4195608 611 8545847 
  Son Le  2587   2587 
Sub totaFE I 2886888 2344770 6828072 737337 12797067 
FE II Dak Ko   3563     3563 
  Kon Do  29895   29895 
  Lan So 3647897 1104310 13851616 2030363 20634186 
  Son Le 2555682 2809142 3455778 2767966 11588568 
Sub Total FE II 6203579 3946910 17307394 4798329 32256212 
FE III Dak Ko 759981 1337137 3447258 2462291 8006667 
  Lan So 1219832 532469 6705025 652323 9109649 
  Son Le  14184   14184 
Sub total FE III 1979813 1883790 10152283 3114614 17130500 

G.Total  11070280 8175470 34287749 8650280 62183779 

Note: This area shows sq mater (m2) unit. 

 
2.12 Buffering 
 

Buffering is the function prepared by Arc View to create a shape file definite ranged 

areas surrounded from designated polygons (a shape file mainly defined line or point 

polygons). For example to identify the buffer areas for scenic protection zone on the 



 27

areas 1 km from national road, protection forest 500m both side from a streamline.  

In this practice, you try to analyze land use condition on 500m both side of streamline 

protection zone. Procedures are a. to create a shape file designate the areas 500m from 

streamline, b. to intersect created polygon and land use, c. calculate areas by the land 

use. 

 

[Preparation for buffering] 

Before buffering you have to arrange Arc View scaling.   
Open pull down menu of “View” and select “Properties” -> Open pull down 

menu of Map unit -> Select a “Unit” (In this practice select “Meter”) -> Open 

pull down menu of “Distance unit” and select a Unit (Meter), then click OK 

 

Without setting map unit and distance unit, Arc View function “Buffering” could not 

work. If you can not find “Create Buffers” within the pull down menu of View, you 

need to check map scale setting procedure. 

[Buffering] 

Open pull down menu of “Theme” and select “Create Buffers” -> Mark to “the 

feature of theme” on the Create Buffers box -> Open pull down window and set 

a theme (shape file/ trystram.shp) to create buffer from. -> Click “Next” button 

-> Give mark to “At a specified distance” and key in meters (500m), then click 

“Next” button. -> Mark whether Dissolve barriers between buffers (Yes).-> 

Mark on in a new theme and give new theme name and folder where the new 

shape file to be stored. Then click finish button on the Create Buffer box.  
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Try protstream.shp 

d:¥…¥GISmanual¥trial 

 

The area distance from stream line is drawn. But the area is exceeded to the area of 

total administration boundary, therefore, you need to cut the polygon where exceeded. 

Procedures are follows (Using Crippling of geo-processing between “try 

protstream.shp and Try admini.shp. See 2.11.2). 

View (Geo-processing) -> Crippling ->Next -> Set input theme=try 

protstream.shp, Crip theme=try admini.shp, New theme name=try 

protstream01.shp, folder= D:¥…¥GISmanual¥trial -> Finish  
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[Intersect between new theme/shape file and land use.] 

Procedures are follows (Detail is shown 2.11.3). 

View (Geo-processing) -> Intersect -> Next -> input theme=try landuse.shp, 

overlay theme= try protstream.shp, new theme= protstreamluse.shp folder= 

D:…¥GISmanual¥tryal -> finish -> {(arrange legend) -> click twice 

protstreamluse.shp to call legend edit box. -> click rode legend button -> 

select land use, then OK} 

You can draw land use condition on the area 500m distances from streamline 

and  “dbf” table as below. Area is calculated (process explained on 2.8.6).  
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Part II How to use GIS for forest management planning 
 
1. Preparation of the practice 

 
1.1 Objectives of this practice 
 

This part will explain how to process the shape files that were prepared for the master 

plan formulation for the forest management plan of a Forest Enterprise. The 

procedures to use GIS for analyzing forest condition and to organize planning items to 

harmonize forest management objectives for sustainable management are introduced 

in this part. First process is how to arrange GIS data for a Forest Enterprise from 

existed shape files of full area of Kon Plong district Vietnam.  

 

1.2. Contents of the shape files for Kon PLong 

 

The shape files for the Master plan formulation consist as follows. 

 
File name (shp) Type Contents Remarks 
Geography 
cont50000kp.shp line Contour line by 20m 
houseskp.shp point Position of hamlets 
n road24kp.shp line National road 
p roadkp.shp line Provincial road 
riverkp.shp polygon Big river having 

recognizable area 
streamkp.shp line streams 

Digitized from 
published  
topographic map 
(1/50,000) by 
PASCO 

Administration 
adminikp.shp polygon Outline on the study 

area 
communekp.shp polygon Outline of communes 

Administration 
maps of Kon Tum 
and Kon Plon 
People’s 

fekp.shp polygon Outline of Forest 
Enterprises 

committee  

Management unit 
fmukp.shp polygon Outline of Forest 

management unit by 
authorities 

Forest situation 
map of Kon Tum 
FPD and 
information from 
FEs 

fmbkp.shp polygon Forest management 
block 

- do above- 

Manage factor 
corrid kp.shp polygon Proposed bio-corridor 

for wildlife protection 
Proposed by the 
study team 

prot func kp.shp polygon Proposed areas to 
refrain logging 
operation for maintain 
functions on water, 
soil, and land 
conservation. 

Analyzed using 
mesh data, and 
proposed for 
sustainable forest 
management 

prot steepkp.shp polygon Proposed areas to set 
aside from logging 
operation as steep land.

- do above - 

meshkp.shp polygon Mesh analysis base 
data 

Mash analysis 
conducted by the 
stuffy team 

 
Forest/Landuse 
satimgkp.shp polygon Saterait TM image for 

land use and forest 
condition (2001) 

TM data converted 
by PASCO technical 
group 

ftypelusekp.shp polygon Latest forest type and 
land use that were used 
for the master plan 
formulation by the study 
team (2001)  

Formulated using 
TM data, aerial 
photograph and field 
survey 

 

For the formulation of logging operation areas are calculated using these 

shape files on Arc View. The forest areas had grown and reached to enough 

size of stands and volume for yielding are recognized on land use and 
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forest type map. Basically 5 factors for sustainable management are 
considered such as, ①to maintain or not to make negative effects to water, 

soil, and land conservation, ② to avoid too steep areas,③ to conserve 

wildlife, ④to protect village daily water sources, ⑤to support villager’s to 

improve standards of living. The areas matching above five factors are 

excluded from logging operation areas from matured forest areas. These 

areas fixing had analyzed using GIS Arc View. 

Following figures show the image of each shape on a View screen of the 

Arc View. 

 
cont50000kp.shp : Contour lines (1/50,000) on the View screen. Right side 

figure is Zoomed in the shape file.   

adminikp.shp: The study area total. 

 

Contour lines are the bases to judge land feature analysis, such as 

complication of landscape, elevation, slop angle. The mesh analysis of land 

feature pattern had implemented using 1 cm mesh on the 1/50,000 

topographic map to count how many contour lines located in a mesh 

square.  

 

 

 

 

 

 

 

 

 

 

 

 
streamkp.shp and riverkp.shp: river line map is important information to 
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examine forest road planning. 

 

 
communekp.shp and table:  

 

This table have fields ,area, perimeter, Block number, commune ID, and 

commune name. Perimeter means length of outline of each polygon. Block 

number shows one block name within the polygon. This field is not 

important. Commune ID shows official ordering on general statistic table, 

therefore to arrange tables concerned commune this field “com ID” may 

use to make tables ordering indicator. 

 

 

fekp.shp and table 

 

 
fmukp.shp and table 

 

Forest management unit means jurisdictions by managing authority 

including Forest enterprise and outside of FEs. The areas not covered by 

FE is basically defined that protecting responsibility of the areas are 

belonging with commune authority (People’s committee of each commune). 
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Fmbkp:shp : Forest management block and table. This table has fields for, 

linking with, Commune name, FE name, and whether the block belongs 

production forest, protection forest or crucial protection forest. Figure 

below shows the blocks categorized forest management objectives 

(production forest or protection forest. GIS Arc View can draw map divided 

polygons into different color or pattern using a category in a field data. 

Therefore, using this table’s fields, maps showing by commune, by 

management unit, and by management objectives are can be drown. If you 

add some other categories on new fields for example population by block, 

original forest shear (%) by block, etc. you can draw these map on the Arc 

View screen. 

 
Above figure shows blocks divided into crucial protection forest, ordinary 

protection forest and production forest, and same time added FE boundary. 

 

 
 

Houseskp:shp and N rode24kp.shp, P roadkp: This shapes show the 

location of hamlets and public roads that were recorded on 1/50,000 

topographic map. This information is used for selection of the areas for 
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villager support program. 

 
Satimgkp.shape: 2001 satellite data processed figure for land use and 

forest types.  

 

F type Lusekp.shp :Final arrangement for Land use Vegetation map. This 

shape file is bases to fix logging operation areas as matured and enough 

volume and stands size to meet yielding standards. 

 

Next several shape files show regulating factors for logging operation on 

conserve water, soil and land, wildlife protection, and steep areas for 

logging operation. For wild life conservation, the Master Plan proposed by 

the Study the team a bio-corridor. Bio-corridor proposed is located in the 

matured natural forest and as far as possible to avoid across the areas 

affected with human activities except several points to cross national and 

provincial roads. Steep areas identified using contour line density and 

drew the polygons by manual control of Arc View drawing function. 

 

For conservation of water, soil and land, first topographic analysts had 

done by mesh analysis. Every mesh had categorized into three factors and 

several categories, thereafter, these each mesh had given scores for each 

forest function, then these three functions are integrated. The analyzing 

methods is explain in supplemental data book of the final report of this 

development study cooperation. 
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corrid kp.shp : down two figures drew with forest type. Bio corridor pass 

through thick forest basically, nevertheless, could not avoid completely 

from human affected areas shown the zoom in figure. On this place the 

bio-corridor cross the national road, and surrounded national road some 

small rice field along the stream are located. To maintain bio-corridor, 

cooperation and collaboration measures with these people who cultivating 

paddy farm there are important. The forest management planner easily 

can identify where the important places, village, hamlets, or inhabitants 

necessary to approach for wildlife protection through analyzing this kind 

of View. 

 prot funckp.shp 
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prot steepkp.shp 

Mesh analysis 

 

 

 

 

 

 

 

 
Field of water conserve on the Meshkp.shp. Important places for water 

conservation. 

Read from topographic map 

Read from topographic map 
Classify effects by function  

Integration and final judge 
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Field of soil conserve on the Meshkp.shp. Important places for soil 

conservation 

 

 

 

 

 

Field of land conserve on the Meshkp.shp. Important places for land 

conservation 

 

 

Field of integrated function judgment on the Meshkp.shp. Important 

places for conservation of forest function conservation are shown. 

 

Important places for forest function conservation capability, the places 

Integrated functions show on mesh are harmonized to the real topographic 

feature matching contour lines of 1/50,000 map. The new shape polygons 

are drawn using drawing instrument of the Arc View. 
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prot func kp.shp 

Up figure shows important places for forest function (water, soil, and 

land) conservation by mash bases. Down figure shows the mesh 

convert to polygon to adjust real land feature. 

Steep areas set aside logging operation is fixed by 1/50,000 topographic 

map, and drawn polygons on the map by manual using drawing 

instrument of the Arc View. 
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prot steepkp.shp 
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2. Usage of GIS for Forest management planning on 
a Forest enterprise 

 

In this section, the manual shows and explains how can use GIS data for 

forest management plan on a Forest Enterprise. Basically, GIS shape files 

prepared for the forest management master plan shown on the previous 

section are processed and used. 

 

How operate GIS Arc View is explained on Part I, therefore, in this section, 

operational process are not explained detail. Please see the previous part if 

you feel hard how to follow the explanation and reproduce figures and 

tables. 

 

In this manual shows a sample of the management planning procedure 

and calculation. The work will carry on the area of Man Den FE. In the 

real planning you need detailed land use information, forest inventory 

data etc. are needed, nevertheless, in this manual these data are not 

available, therefore, forest situation data is used same one prepared for 

master plan for practice. 

 

The sample result is not means the real forest management planning. For 

the real forest management plan formulation, you need more detailed 

maps, field knowledge, socio-economic survey and other field observation 

are indispensable, especially latest forest inventory for land use and forest 

type, real volume estimation, etc. are needed to survey by your authorized 

organization. 

 

2.1 Arrange shape files for Man Den FE 

 

First you need every shape files arrange for Man Den FE. Clip the all 

shape file listed on 1.2 part II by administration area shape of Man Den 

FE. Procedures are follows: 

 

a. Copy all shape files (including dbf, shx, and others on Kon Plong  

The files stored on CD attached with this manual Foldr of “GIS KP). Copy 

all Data files (shp,dbf, shx, and other processed files) to your computer on 

a Folder (example, C:¥GIS KP).  

b. Prepare holders for storing files for Man Den FE. 

Sample is follows: 

  
c. Start Arc View/Esri 2/3 

d. Add all shape files for first View 

  Add shape files from the folder “sape origin” under the folder “a master 

plan Kon Plog”. 

 

e. Make administration area shape (polygon) of Man Dan FE 
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Select “FE.shp” -> open table -> select record of Man Den on field FE 

ID -> poen menu “Theme” and select “Convert to Shape file” -> Give 

new shape file name (admini MD.shp” and assign a folder (c:¥GIS MD 

jan03¥b shape process MD) -> OK 

Note: The file “fe.shp” is located on subfolder “shap origin” under the sub 

folder “a master plan Kon Plong” 

 

 

f. Clip all shape files of Kon Plong by admi MD.shape 

 

First, set the Geo-processing function to active (Process is 
explained on 2.11.2 of the Part I).  

 

Example is to create contour of the area Man Den FE 

Open menu of View and select Geo-processing. -> Mark to Clip -> Give 

shape file names (Input theme= cont50000kp.shp, Clip theme -> 

admini MD.shp) and folder for saving new files (c:¥GIS MD jan03¥b 

shape process MD¥cont50000md ) -> Click finish 

 

Repeat sama process for other Kon Plong shape files, then you can 

create following shape files limited on the area of Man Den FE. 

 

 

 
Admini md.shp 

 

 

 

cont50000md.shp 

 

housesmd.shp 
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Road24md.shp                        Proadmd.shp 

 

 
river md.shp                    stream md.shp 

 

 

commune md.shp 

 
prot func md.shp                   protsteep md.shp 
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meshfunc md.shp (category integrated) 

 

 

Note: Legend had arranged by score of the effective degree to 

integrated forest functions. How to operate legend is explained on 

2.3.2 of the Part I. 

 

 

 

 

 

 

fmb md.shp 

 

ftype luse md.shp 
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Sattmni md.shp 

 

[Prepare compartment map as a shape file] 

 

The yearly logging operation plan usually made based on compartment 

system to fix the places. Man Den FE have a map on compartment system. 

You can make compartment system as shape file (compart md.shp) using 

stream line and counter line data on Arc View screen.  

 

Give  mark on “fmb md. shp”, “nroad24md.shp”, “proadmd.shp”, 
“stream 10 md”, “river 10 md” “cont10 md”, on the view screen and 

arrange the order of these shape files from top to bottom in same order. 

Then you can draw vie screen as follow. 

 

 
 

 

The compartment map is drawn to amend on block map, therefore, you 

need to make new shape file for amending block map. To make copy of the 

fmb md.shp as the new filename “comp md.shp” is follows: 

 

Select “fmb md.shp” -> Open theme and select “convert to shape file” 

-> give new file name and folder (comp md.shp, c:¥gis md¥gis md jan 

03¥shape basic md ) -> OK -> Yes -> arrange legend pattern from fill 

pattern to outline pattern (process is explained 2.3.2 of part I) 

 

Now you had done the preparation work to draw compartment. Start to 

add polygons for compartment using block boundary lines. Procedures are 

follows: 

 

Select “comp md.shp” ->Open “theme” and select “start editing” -> 

Open “draw instrument” and select “dividing polygon” button -> 
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Select a polygon for dividing -> draw new polygon to divide a 

compartment from a polygon (block) -> repeat same process for every 

compartment from a remaining part of the polygon(part of a block) -> 

repeat same process to other blocks 

 

Note: To divide a polygon using “divide polygon instrument” you have 

to select a polygon to be divided using  button and click the part of 
the polygon to put selected condition. When you click the polygon the 

outline point will change the selected pattern. 

 

When you finish dividing compartment from blocks, open “theme” and 

select “stop editing” -> Make answer “yes” to save the edited results 

 

Then calculate areas by compartment. 

Open table (check the shape file “comp md.shp” is under the selected 

condition) -> Open “edit” and select “new field” -> give new field name 

(area comp), and decide type of the field (number), width of the field 

(16) then the table create a new field ->Select the new field (click the 

name of the field) -> Click calculation button -> Give 

“[shape].returnarea” on calculation box then OK -> all columns of the 

field “area comp” is filled number of area (sq m) 

 

Note: Area calculation procedures is explained on 2.8.6 of part I 

 

Block 487, for example, area 1287 ha is divided into approximately 100ha 

units/compartments. The block may be divided into 10-14 compartments. 

Following compartment dividing work is a sample. In your real work for 

management planning you use your compartment map to trace ridge line 

or stream line to comparer with Arc View contour lines and your 

compartment map. 

  

 
 

①click the area of block (+ cursor) then the area boundary point will 
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change to selected condition. ②select polygon make instrument  , then 

put cursor where you want to divide a part for compartment from a block. 

Starting point set outside of the selected boundary line, then next point 

cross the line. The last point should be put cross the selected line, then 

click twice. 

 

 
 

Finally you made 11 compartments on block 487. 

 

Next you need to give names for the divided compartment. Procedures are 

follows 
①Start editing, and Open the table 

②Make a field to store the compartment name/number 

③Fill the record for each column of the field 

④Make a field for compartment area 

⑤Calculate areas on the compartments 

⑥Stop editing and save the edited results 

 

The table “comp md.shp” have field “code” and “Barea”. Block 487 have 11 

records, but area shows same number. This Barea means original Block’s 

area, the new polygon had divided from block 487 and original area of the 

block is 1288469 sqm. You have to make two fields for record storing of 

compartment (name of the compartment and area). 

 
Make new fields using table definition box. 
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Select a record using  that you want to give a name (1-11). Selected 
record line will change yellow and same time the polygon is marked on the 

view screen. Then click the column using  pointer (cursor will change 
to “hand mark”. Type the compartment name. 

Repeat this process for compartment 2-11 using select  and write  
instruments. 

 

 
All compartments is given a name. Then make new field for compartment 

area “comparea”. Calculate areas to use  icon. 

 

Areas by compartment are automatically calculated. 

 
Draw labels for compartment and check the name of compartment. 

(Note: To use auto label, you need to stop the editing, and store the edited 

shape file. Then after select “thema”, auto label.) 
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3. Processing shape files for management planning 
 

Now you had prepared shape files for analyzing Man Den Forest 

Enterprise forest condition. Nevertheless, some shape files are needed to 

arrange more detailed one, such as base map, land use (paddy field and 

upland farm), forest condition, etc. The existed shape files were drawn 

based on 1/50,000 topographic map. For the management operation plan, 

you need may be 1/10,000 topographic map. Land use especially 

distribution of farm land including slash and burn fields where some body 

have traditional light to cultivate is directly effects for forest management 

by the FE.  

 

In this part, some shape files are created as sample, therefore, you need to 

draw these shape files based on your field survey, observation of aerial 

photograph and field verification and other concerned maps made by 

related authorities for confirmation. 

 

3.1 Process for management planning and area calculation by GIS 

 

For formulation of forest management plan, you need to hold the latest 

situation of the management area on natural, and socio-economical 

condition. GIS itself, gives no information about management information. 

You need to arrange management information connecting with map. This 

manual is not touched the matters how this information should be 

collected. You need to collect these original data from various maps, field 

observation, and/or your original ideas. 

  

After collected data connecting with geographical location data, and 

overlaid these map data, then, GIS gives you a strong tool for analyze, 

organize these data connecting with map (location, area, geographic 

relation with multiple factors between or within).  

 

This part explains how focus to logging operation areas and how calculate 

logging size to take into account sustainable forest management using GIS 

Arc View. Principles how to select the areas for logging operation follows 

the principles that the Master Plan presented by the JICA study team 

(Main Report). 

3.1.1 Flow of the works 

 

The processes to focus logging operation areas are mainly consisted to 

combine the data following 6 separated works. 

 
① Fix the forest areas where matured (tree size and average volume per 

hectare are reached yielding standards). (land use and forest type) 
② Fix the areas to be set aside from logging operation based on various 

factors for realizing sustainable management such as, water, soil and 

land conservation, wildlife conservation etc. 
③ Fix the areas to be set aside from logging operation based on natural 

condition (steep, swamp, land slide, special soil pattern, high elevation, 

etc.).  
④ Fix the areas archeological and historical areas to be protected, 
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⑤ Select the areas for villager support ( target areas for agro-forestry 

and/or farm land development).  
⑥ Fix the areas needed for daily water source protection for isolated 

hamlets and paddy fields. 

 

The logging operation area (LA) is defined as: 

 
   LA=①- (②+③+④+⑤+⑥) 

 

Then areas for logging operation and possible volume of yielding by block 

or compartment are calculated by exported table from Arc View to Excel. 

The calculation on various aspects could be done focus on the factors on 

each fields stored on Arc View table (dbf). 

  

The areas of logging operation by block or compartment is defined using 

Arc View’s function of geo-processing to merge several shape files with the 

shape file of block or compartment. 

 
The each procedures of ① to ⑥ are explained following chapters.  

 

 

 

 

3.1.2  Fix the forest areas  

 

Forest condition of the Man Den Forest Enterprise is described on the 

shape file “ftype luse md.shp”. Nevertheless, this map had drown using 

satellite image and on the map of 1/50,000. For the management plan of 

real operations, you may need more large-scale map and more detailed 

information about the forest such as volume size, crown density, main 

commercial wood species share, etc. For this you have to create a new 

shape file storing such information. Therefore, you need additional field 

survey data collection and careful observation of aerial photographs. Then 

you have to prepare detailed forest inventory map. How to identify the 

forest types, crown density class, and to divide the forest areas into several 

groups focusing to possibility for logging operation is next step. This 

procedures especially how to use aerial photographs will explain in other 

technical manual. The study team provided 1/20,000 aerial photographs on 

2001 and 1/10,000 topographic map for the areas on 6 Forest Enterprises 

in Kon Plong district. 

 

 

 

 

 

 

 

 

 

 

[Land use and forest type identification] 

 

Note: Provided aerial photographs is covered 65 % of Kon Plon district,

therefore, some southern parts of the study area is requested to use old

aerial photographs (1991). 

 

Topographic map 1/50,000 is provided in digital map as well as hard

copy covered full Kon Plong district, and stored shape file format on

the attached CD. 
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Detailed forest type and land use condition map is made by manual to use 

aerial photographs, knowledge obtained through field survey, and other 

information that you can collect and existed shape file “ftype luse md.shp”. 

 

First you make new theme shape file “f condition md.shp”, or several 

shape files such as for farm land, forest, grass land, to divide several 

categories of the land use and forest type condition to draw. If you make 

several shape files for land use and forest you have to keep in mind the 

polygons on different shape files are never duplicated ( same place have 

not defined different land use, for example, if a part of the place defined 

rice field on a shape file is included grass land on the other polygons is 

strange). If polygons on different shape files duplicated, total areas for 

land use and forest may exceed than the total administration area. 

Therefore after formulated shape files you need to delete areas duplicating. 

On the other hand, each factor of land use, in real job, so many polygons 

have to drawn, therefore, every items to draw same time is not easy and 

difficult to avoid conducting errors. Delete this duplication may 

troublesome but can implement computer practice. 

 

In this manual, land use and forest type map is made separated shape 

files, such as, farmland, grass land, other non-forest land, and forest land, 

then after integrate all shape files to “ftype luse md.shp”. Then evaluate 

records by fields, and identify the combinations never happen, then delete 

all records from the integrated shape files. 

 

If you want to use shape files divided category, you can make new shape 

files to select from final shape file “ftype luse md.shp” by selected category 

using command “create new polygons”. How to delete duplicated polygons 

is explain other section below. 

 

(1) Village area for houses 

Village area is identified from aerial photographs. You make polygons on a 

new theme shape. 

View -> New theme -> Select the form of shape (polygon) -> Type a file 

name “hamletland md.shp” and assign a folder name to store the new 

file -> Draw polygons using drawing instrument .  
 

Before to start the drawing, you arrange the first view screen showing 

several shapes help your next job. Same times every shapes needs to be 

prepared suitable legends for easy identification. The following figure 

shows sample view screen for preparation. The view screen shows 

administration area, river and stream, and houses position that were 

picked form 1/50,000 topographic map. To draw the polygons you need 

to enlarge the areas focused on the place where villages located. It may 

effective to show contour lines (contour50000md.shp) to hold exact 

place.      
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View screen for village areas drawing 

 

 You have to create polygons on the areas houses lands. The locations 

shows on view screen (zoom in screen showing right side above) is some 

times not correct (in old location), therefore, you need careful observation 

of latest aerial photographs and fields.  

 

         Areas had drawn the village houses.  

 

Check the table and arrange data files. Make new fields (Vill ID, Ham 

area) and fill records to identify the records meaning (paddy). Then 

calculate areas by a polygon using calculator icon  (Please see 2.8.5 and 
2.8.6 part I). 

 
 

(2) Farm land 

Farmlands are categorized paddy fields, fixed farmlands, and upland 

farms. First you try to create a shape file “paddy md.shp” using aerial 

photographs. Process is same as village areas polygons drawing. 

 
       Areas of the paddy fields 
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(3) Delete duplications 

 

The polygons hamlets and paddy fields are drawn by manual. Usually 

these two types of areas are closely connected, therefore some times two 

polygons drawn over lapped (duplicated). You need to check and amend 

these polygons to delete duplications. For the checking of the duplication, 

shows the polygons on outline type using legend change, if two shapes are 

duplicate you can see on the view screen.  

 

 

 

Click a polygon under the selected and editing condition, the outline points 

of the polygon will change as above view. Put the cursor on the point to be 

amended and draw your mouse to move the point on the right point to 

avoid duplication. These amendments should be done within the same 

shape file as well as different shape files. 

 

If the drawn polygons are small number, you can amend other polygons 

through same process above. Nevertheless, on actual job, you have to 

manage thousands of polygons, to amend polygon-by-polygon is may be 

troublesome. More systematic way can apply as follows using function of 

Geo-processing.  

 

a. Union two themes as a new shape 

b. Look table of the new shape 

c. Check records where one polygon have two id (paddy, hamlet) 

d. the polygons c. above are the places duplicated 

e. select record duplicated then watch view screen the place is shown 

selected condition 

f. zoom in the place, and decide union the polygon to continuous one. 
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After the geo-processing “Union” done, on the top of Legend part of the 

view screen new shape (named uni pad ham.shp) will come. Give check 

mark  to the new shape and delete check mark from other two shape. 

 

Start editing to the new shape (uni pad ham.shp) (Check the mark had 

changed to  or not). To expand the view , you can find the duplicated 

parts if it is very small. Open the table . The polygons duplicated can 
identify on the table. If there are no duplication, polygons have records 

only paddy or hamlet. If data find both columns of a record, the polygon is 

the part of duplicated. Calculate areas for every record . 
 

Delete small polygon (less than100 sqm for example), or union the 

duplicated polygon to hamlet polygon connected (priority is given to the 

hamlet area).   

 

All duplicated polygon had removed. Then every record has only one 

identifying code (hamlet or paddy). For the next polygons drawing, this 

table should be arranged to delete unnecessary fields and order like 

following figure.  

 

 

Delete field: Under the table view, Edit -> Delete field -> OK 

 Arrange the field order: Click a field name -> Drag and drew the field to 

the place you want. 

 

(4) Fixed farm 

Fixed farms are located surrounding hamlet areas, paddy fields, therefore 

to draw polygons not duplicated such areas polygons is not easy on manual 

drawing. The polygons for fixed farms are drawn the outer boundary lines 

including such areas, then after, the polygons hamlet and paddy are delete 

from the polygons drawn by manual through similar procedures as (3) 

above. 

 

Check whether editing condition 
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Fixed farms are drawn as figure below. 

 

Polygons for fixed farms (Farm fix.shp) and overlaied paddy and hamlet 

area (union villPaddy4.shap that had created (3) before). 

 

The fix farm areas are identified as follows  

a. First, unitize polygons of fixed farm you draw. Add a field on the table 

and fill column of record as “fixfarm” ( Theme -> Start edit -> Open table 

-> Select all  -> Close table -> Edit -> Union Graphic -> open table -> 

Edit -> Add field(farmid) -> type “fixf”  -> Close table -> Theme -> 
Stop editing -> Yes ) 

b. Areas paddy and hamlet (union villPaddy4.shap) within fixed 

farm(Farm fix.shp) are picking up using geo-processing “Clip” (clip 

vilpaddyfixt.shp) 

c. Union “Farm fix.shp” and “clip vilpaddyfixt.shp” on a new shape (Uni 

fixfpaddy.shp). 

d. Delete the polygons that have record other than fix farm id 

(Fixfarm02.shp) 

e. Make new shape (Luse01.shp) by union “union villPaddy4.shp and 

“Fixfarm02.shp”. 

 

Clipped polygon hamlet and paddy within Fixed farm polygon (b.). 
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Over lay the polygon with fixed farm. 

 

Note: Before geo-processing check tables. Each table has a field to identify 

the belonging category (Identification field). All columns of a field that the 

record of the polygons belong which category (Paddy and village or fixed 

farm) have to be filled.  

 

Through this checking, areas of the polygons to be calculated. Small area 

polygons (less than 100 sqm) you find, is better to delete. 

 

 

 
            Result of the geo-processing “Union” 

 

 

 

The table shows that many polygons have two categories Fix farm and 

Hamlet or Fix farm and Paddy. These polygons means not the fixed farm 

but the other categories area, therefore, these polygons have to delete. 

 

To select every records that have “hamlet” or “Paddy” using select icon  
(If you want to select records same time “shift + click”) like above figure. 

Then delete all records (computer delete polygons automatically), and you 

make final fixation of the farm areas polygons as below.  
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Finally you make Land-use map combined hamlet, paddy field, and fixed 

farm using geo-processing “Union” (3) and (4) (“clip vilpaddyfixt.shp” + 

“Uni fixfpaddy.shp” as the name of “Lusenonf01.shp” 

 

 

 
       Three type of land use is mapped on a shape file (Lusenonf01.shp)  

 

Then arrange legend to identify these three categories. Arc view can show 

categories written only one field. But on the previous table, three land-use 

category is recorded on different fields, therefore, on a new field (luse01) 

all categories to be written. You can write directory column by column. But 

more than 700 polygons to write is troublesome. For more practical 

method, you use “Excel” for table amendment and to join the Excel table 

with Arc View table (DbaseIV). Procedure is follows: 

  a. Calculate areas of polygons on “Lusenonf.shp” table (very small one 

should be delete) 

  b. Export table to Exsel (as a text file formed by delimited text (data, 

data, data,……)). 

  c. Open Excel and to read the text file. 

  d. Copy column “Farmid”, “Vill id”, “Agri id” to a new field “Luse id” 

  e. Delete fields except area and Luse id (area is the key category to join 

the Excel table to Arc View table). The table records order is requested 

just same as the original arc View table, if you change the order to 

process Excel table, you first give numbering field to recover original 

ordering. (How to operate Excel is not explained in this manual, 

please see the operation manual of Excel) 

f. Save the Excel table as the form of DbaseIV. 

  g. Add the saved table to Arc View table. 

h. Join table to previous Arc View table. 

i. Arrange legend (unique value of field Luse id) 

 

Then you can make following view screen on your computer. 
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Table processing process is explained step by step. 

 

 

This table is made automatically by computer. Land use Id is shown on 

different fields (Farm id, Vill Id, Agri id) as FixF, Hamlet, and Paddy.  

 

Delet fields un necessarily (Code, Areablock, two fields of Id, two fields of 

Idb, one of Agri id, one field of area2) (Theme -> Start Editing -> Edit -> 

delete field -> Yes (repeat for every fields for delete)). 

Then calculate areas for every polygon (Edit -> Add field -> give field name, 

type and width of column-> OK -> Click calculate icon -> 

[shape].Returnarea -> OK).  

Delete records that are covered small area (Click field name of area for 

selecting -> Click data ordering button  -> Select records less than 100 
sqm -> Edit -> Delete record 

 

 
Save these amendments on the table (Edit -> Stop editing ->Save edited -> 

Yes).  

Export the table to Excel (File -> Export -> Delimited text -> OK -> Give 

file name and nominate folder for saving (lusenonf01.tex). 

Open Excel and read text file (lusenonf01.text) then arrange Excel table as 

follow:  
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Each land use id columns copied to field Luseid. Then fields of Farm id, 

Vill id, Agri id should be deleted. Then save the table under the form of 

Dbase IV using Excel function. Close Excel. 

 

Save the file form of dBbaseIV ( Excel’s file saving function) 

 

Click a project view window where listed views and tables. Click table icon, 

you find table lists. Click add and select the table that you saved dbf file 

from your Excel. 
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You can see above two tables on the screen. Select same named field 

(area2: same order, same amount or number) 

 

Then join two tables (if you want the left table to right side table you have 

to set the right side table is in active (dark blue). Then operate to 

join( Table -> Join) You can make following table joined. 

 
 

Arrange legend on unique value of “Luseid” and select color and pattern, 

you will draw a land use map (hamlet, paddy, fix farm) on your view 

screen. 

 

To repeat these procedures for other land use and forest types finally you 

will complete land-use and forest type map on Man Den forest enterprise. 

Figure below is one of the examples to draw land-use map (hamlet, paddy, 

fixed farm). 

 
 

 

(5) Grass land, and Upland farm 

 

Process for Grassland, and upland farm are almost same. To draw 

narrower areas polygons and then combine shapes. Sample shows 

following figure. Upland farm is covered connecting with fix farm (upland 

farm scattered in the forest area will draw with forest type. Process will 

explain later).  

 

Initial upland farm area will be drawn by manual and covered wider area 

overlapping other land use area likes below. So withdraw other land use 

areas and river (water body) dupricated from them, then after, to union 

with “landuse01.shp” using geo-processing. In this manual, the Grass-land 
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area is not so wide, therefore, grass land is drawn same time and 

categorized id also given polygons one by one. 

 

 

Initial drawing for grassland and upland farm areas. 

 
Union with landuse01 as named univilpadfx1.shp. This map is duplicated 

with water body (river). Then delete water body area as below (landuse3). 

 

 

 

The land use map covered main part of the non-forest areas on the shape 

file “Luse3.shp). 
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(6) Forest land and Fallow/bush 

 

To draw polygons for forest area, the process is needed some other 

techniques. You can draw polygons by each forest type, covered 

overlapping other polygons. Then delete duplication. But existed polygons 

number and areas are increased, to draw polygons avoiding duplication is 

not easy, there fore as far as possible you use existed lines for new polygon 

drawing using divide polygon button or expand polygon button. 

 

In the forest area, several types of forest, fallows, and other land use areas 

are mixing and complicated. If you want to make the map bigger scale, 

complication may increase more, you need to divide areas into many 

polygons to describe different type of forest patterns. 

 

How categorize forest area into different groups is depending upon your 

objectives to construct and use GIS database. In this manual, object is 

mainly focused on fixing the areas for logging operation (wood produce). 

 

Therefore, the forest area in this manual divided detail for matured forest 

and simplified the forest types to be defined as the no logging operation 

planed such as semi deciduous forest, dry open forest, and young forest. 

Young forest scattered within matured forest is identify and exclude from 

logging operation to meet forest management planning objectives.  

 

In the master plan, forest area is divided into 7 categories (original, 

secondary 1, 2, 3, semi deciduous, dry open, and bush). The areas last 4 is 

not in detail demarcated, and others are divided polygons rather detailed. 

 

First temporally draw some polygons for a forest type, then the areas 

divided into different forest patterns. For this process, polygons are made 

only one line for divide, and then no duplication or gap may occur.  

 

a. Fixing forest type and land use Open Dry forest area zone 

 

First Outline of Open dry forest is temporary used the polygons of D open 

F of the shape file of “Ftype luse md.shp”, and divides these areas into 

upland farm, other forest type and other land use type if necessary. 

Process is follows. 

 
Forest type and land use type as base data 

①Create new shape shows Open dry forest of Ftype luse md.shp 

②Show “Sattmini md shp”, “Cont50000.shp” and “luse3.shp” on the same 

order, then draw the above new file as outline. 
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Select Ftype luse md.shp in active-> theme -> Star editing -> Open table 

-> select all records “Open dry f” (or use query builder icon  ) -> 
Close table -> Theme -> convert shape -> give new file name and select a 

folder to save (Dry F.shp) -> Arrange legend of shapes of “DryF.shp” in 

outline(if the polygon divided into plural, Open table, and select all -> 

Close table -> Edit -> Union feature 

 

Then following view screen will come.   

 
          New shape temporally defined areas of open dry forest. 
③Select “dry F.shp” in active, and Start Editing (Theme -> Start Editing). 

Zoom in, then you can start dividing polygon. 

 
Open Dry forest area shows with Satellite images. 

 

 
④Create new fields “area dry” and “luse id”. Arrange the table to delete 
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unnecessary fields. When you divide several polygons, you open the table 

and fill the record of the field “luse id” the real land use pattern such as 

Dry F, Upland farm, Bush, etc. 

 
⑤In the polygon if other polygons duplicated (polygons of luse3.shp) the 

divided line should be carefully follow the half part of the outer boundary 

of the polygon of “luse3.shp”. Then points that of one duplicated polygon 

divided “DryF.shp” should be adjusted remaining side of the polygon 

“Luse3.shp”. After this job implemented you make the view screen to 

enlarge (Zoom in) then you can find the polygon drawn exactly or not. If 

necessary you can amend the points more exact and no duplication. 

 
⑥To repeat the process for full part of the DryF.shp, you stop the Editing 

and save the result of the amendment. Then union the two shape file as 

“Luse4.shp” 

 

If duplicated parts are too many, you can delete these areas using 

geo-processing explained before. 

 

Following figure shows the result to add polygons of the temporally 

defined area of open dry forest. 

 

 
 

b. Other forest area 

Land use and forest type map had drawn on the master plan is divided 

forest areas into 7 categories. Divide the polygons on the remaining part of 

the forest areas into detailed land use and forest type is implemented 

same process as the case explained about Open Dry forest area. You have 

bear to implement painful works for large number of polygons drawing 

and fill the land use and forest type ID for each record. Then you can make 

following land use forest type map on Man Den forest enterprise. 

Then you reach analyzing process for sustainable forest management plan 

formulation. Formulation process on forest type polygons shows on 

following figures. 
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    Add areas of open dry forest zone. 

 

 Add area of Semi deciduous forest zone. 

 

 

 
Add area of yang open forest area (mainly bush and fallow) 

 
Add area of secondary forest II 

(possible forest for logging  

operation after 10-20 years) 
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   Add areas of secondary forest I (main part for logging operation) 

 
Add areas original forest (The forest keeping highest stock and main part 

of the logging operation) The final results on land use and forest type is 

made (luseftypemdall.shp). 

 
3.2  Fix the areas sensitive for water, soil and land conservation and 
wildlife conservation 
 

Fix the areas to be set aside from logging operation based on various 

factors for realizing sustainable management such as, water, soil and land 

conservation, wildlife conservation etc. 

 

3.2.1 Water, Soil, and land conservation  

Sensitive areas for water, soil, and land conservation are examined on the 

study for the master plan on Kon Plong formation. Through the 

topographic analysis (mesh analysis) sensitive areas for each forest 

functions are analyzed and integrated three functions for forest operation. 

The results was stored on GIS, and clipped the area of Man Den forest 

enterprise as “prot func md.shp. 

 
Basically these areas should be set aside from logging operation, 
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nevertheless, this analysis had done using 1/50000 topographic map, 

therefore, you need to reexamine the places to adjust more detailed map 

that are prepared by the JICA study team. The sensitive area is 

categorized as the area with several small channels, complicated land 

feature, and narrow steep slope with different direction. You show the 

contour line and polygons of “prot func md.shp” on your view screen. Then 

expand areas (z00m in). You can rearrange a new shape for defining the 

areas on the sensitive areas against logging operation as the scale level of 

1/10,000.  

Preparation: give  to the “prot func md.shp” and “cont10000.shp” 

 

 
View -> New theme -> Decide type of shape (polygon) -> Give filename 

(prot func md10.shp) and assign a folder Then start readjustment of the 

areas. 

Following figure shows a sample for re arrangement. 

 

To arrange every polygons of “prot func md.shp” to “prot func md10.shp” 

the new areas to be set aside from logging operation as the sensitive areas 

for water, soil, and land conservation is defined. 

Using geo-processing “Intersect” land use and forest type shape 

(luseftypemdall.shp) by sensitive areas shape (“prot func md10.shp”), you 

can calculate the areas by the land use and forest type, and can valuate 

the size of effect for reduction of the logging areas. If the effects for 

reduction of logging size, you can reconsider the areas to be set aside. 

Final results sample is below. 
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Table of the “prot func md10.shp” should be arranged. Two fields protect 

ID and “areafunc” are added, and fill records ID (F Func). Area is 

calculated using calculation button and “[shape].Retrnarea”. 

 

 

 

3.2.2  Wild life conservation 

 

For wild life conservation, forest management planners have to consider 

how important wild animals, insects, and plants existed in your 

management areas. If you recognize these wildlife/animal, you care where 

the nests place, where they get foods, how move around, then needed 

forest areas for nest, food, hiding place should be prepared as the 

protected forests. Forest operations should be take into account not to 

disturb their propagation (not threat their nests, avoid forest operation 

during propagating period on the surrounded areas from nests). Then such 

places should be identified and drawn on the GIS map to give special 

attention. 

 

3.2.3 Fix the areas sensitive natural condition against logging 
operation 
 

Fix the areas to be set aside from logging operation based on natural 

condition (steep, swamp, land slide, special soil pattern, high elevation, 

etc.).  

 

Steep areas identification method is almost same as previous section (5). 

Steep areas in Man Den area is initially marked in GIS using 1/50000 

topographic map as “prot steep md.shp” below. 
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The polygons mentioned above should be rearranged/amended to meet the 

land condition described on 1/10000 topographic map. 

 

Procedures are follows: 

 
①preparation: Show on the view screen following shapes in same order.  

prot steep md.shp, prot func md.shp, stream 10 md.shp, river 10 md.shp, 

cont10 md.shp. 

 

 On view screen steep areas and protection for forest functions excluded 

from logging operation using 1/50000 topographic map are shown. The 

base map had changed from 1/50,000 to 1/10,000. The steep areas shown 

on this figure are not followed land feature shown by the new topographic 

map.  

 
② To create new 

polygons for steep areas 

rearrange to meet the 

new map land features. 

 

View -> New Tehme -> 

Type of shape (Polygon) 

->File name (nocut steep 

md.shp) -> Draw 

polygons (Edit -> drawing icon -> free shape) 

 

Every polygon ”prot steep.shp” are readjusted to meet land feature like the 

figure above right side. Then steep areas are fixed on the view screen 

under the file name “nocut steep md.shp”. 
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③Calculation of areas to be excluded from logging operation. 

Select “nocut steep md.shp” -> Theme-> Start Edit ->Open table -> Add 

field -> Give field name “area steep”,” number”, width “16” -> Select the 

field “area steep” -> Click calculation button -> [shape].Returnarea 

 

 

3.2.4 Fix the areas archeological and historical areas to be protected 
 

Archeological, historical/cultural and scenic places protection is one of the 

important aspects to regulate forest operation. Cultural/tradition places 

are especially indispensable place especially for the mountainous society, 

to maintain these area’s environment is forester’s duty. If such places you 

recognized, you have to exclude the areas from logging operation, and to 

help rehabilitation for the people. So, you mark these areas on your GIS as 

polygons. Procedures are same as mentioned to create a shape file, and 

draw polygons showing the border areas defined as archeological places.   

  

3.2.5 Select the areas for villager support ( target areas for 
agro-forestry and/or farm land development).  
 

Villager support program is proposed on the master plan. Substantial 

activities should be decided discussion with villagers through RRA or PRA 

meeting and implemented collaboration with Forest enterprise, local 

authorities and villagers. The target areas for the substantial activities 

also will be nominated consultation with local habitats. How to organize 

participatory planning is explained on other technical manual in this 

sereas. 

 

Forest management planner has to allocate forestlands for the activities 

when your management plan formulated. For the sustainable forest 

management, forest areas have to be maintained for the future, the 

demarcation line between agriculture lands and forestlands is bases for 

the management plan. How demarcate may can be decided through 

intensive consultation with people to adjust, to harmonize forest 

manager’s needs and people’s needs. 
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To support villagers for their daily life improvement is key factor to avoid 

uncontrolled encroachment, slash and burn. For this, to use slope lands for 

agro-forestry or silvo-pastoral is one of the solution to maintain forest 

function and to produce forest products including cash crops.  

 

For allocate the forestlands to the villager’s, first priority should be given 

these areas where traditionally used by the people (glass lands, upland 

farm, fallows). The size of these areas may be decided based on the 
socio-economic factors such as ①actually using, ②manageable size by a 

household, ③commutable location from the village day by day bases. 

 

These areas can be nominated through GIS analysis. The analyzing 

sample is shown bellow. 

 

On Arc View, you call shape files village area, land use and forest type, 

river and stream. Then calculate needed areas village by village ( to be 

considered size of population, poverty households, traditional land use, 

land fertility etc.).  

 

Draw areas as polygons for the initial target places for the villager support 

program/ agro-forestry land development. Calculate areas and to adjust 

polygons to harmonize the needed/expected size of areas.  

 

To evaluate above three factors using GIS, Village location, distribution of 

existed farm lands, forest condition are base data. Following procedures is 

exsample. 

 
①Preparation 

 Show on the view screen following shapes in same order. 

  Village and hamlets(Housesmd.shp), Conter(Cont 10 
md.shp) , Stream 10 md.shp),Land use(Luseftype tot md.shp) 

 

②To identify traditional territory of a village/hamlet 

The Villager support program connecting with land use change such as 

development for agro-forestry lands, etc (this will give effects for the total 

areas of wood production forest) will conduct within the areas where is 

belongs with the village’s territory. These traditional area are recognized 

through village meeting and their resource map. Then the areas are 

transferred to the GIS. Following figure shows some sample to identify the 

village territories. 
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③To fix target areas for villager support program 

The target areas for agro-forestry activities development within the 

villager support program will be chosen within the village territory and 

old slash and burned cultivated areas such as grass land, bush, fallow. 

 

This figure shows land use and forest type within the traditional village’s 

territory 

Finally the target areas for VSP (Villager Support Program) are selected to 

harmonize to the socio-economic situation of the villagers and forest 

condition as following figures shows. 

 

                                         Village territory 

                                Target area for VSP 

 

3.2.6 Fix the areas needed for daily water source protection for isolated 
hamlets and paddy fields 
 

Water source protection for villagers is defined as follows: 

a. Streams connected paddy fields should have significant water basin 

in the protected forest on upper basin as far as possible. 

b. If the stream is not connecting protected forest, small area of forest 

should be kept as the water source protection forest (200-400m 

length 200m wide). 

c. The water source protection forest is defined both side of the stream with in 
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the water basin. 

To fix this area is carried using the function buffering of the GIS. First to 

define the important streams for water supply to villager’s drinking water 

or paddy fields not connected to the protected forest. Then draw line shape 

on the streams upper place with paddy field. Define the protection forest 

zone for the stream using a function GIS “Buffering” (area 100m from a 

line polygon is picked up as a polygon). The Buffering polygon is 

harmonized with landscape (to remove the parts outside of the basin). 

Then areas of the polygon should be calculated. Procedures are follows.  

 
①Preparation 

Show on the view screen following shapes in same order. 

Village and hamlets (Housesmd.shp), Conter(Cont 10 md.shp) , 
Stream 10 md.shp),Paddy field(paddy md.shp) 

 

 
②Create line shape for the place to be protected stream 

Theme-> New theme -> line (Type of shape) -> Give file name and folder 

(“Water P Md.shp” and name of folder as you defined) -> Draw line trace 

the stream line  

 
(Length of the line is shown left side down of the view window. The buffer 

area is automatically created from both points of the line, therefore, if you 

want to make 100m both side of the stream, the starting point should be 

selected roughly 50m interval from paddy field is better.).  

 
③Create protected areas for water protection by buffering 

Set scaling (See Section I 2.12) -> Put the line shape as selected condition 

-> Theme -> Start editing -> Theme -> Create Buffers  -> Give distance 

(100m) ->Give file name and folder (Water P buff Md.shp)  



 73

 
 
④ Arrange the polygons to meet landscape (Delete areas outside of the 

water basin.). This work is conducted to trace the buffered polygon line 

and adjusted within the water basin by creating new polygon file (Water 

prot area md.shp). 

 
                    Area created by buffering 

                                 Area adjusted landscape 
⑤ To calculate areas creating new field on the table linked with the 

shape. 

 

4  Fixing logging operation area ( LA) 
 

The areas for logging operation is defined as “Total matured forest – total 

arias where to be set aside within the matured forest”. 

 
①To fix matured forest (Forest exceeded yielding standards, DBH, age, 

crown density, etc.) 

Matured forest had defined as primary forest, secondary forest I and II by 

the Master Plan. These forests are categorized into F1, F2, F3, F4 on the 

shape of “land-use and forest type (Luse Ftype tot.shp). The total areas of  

matured forest are selected from the shape file “Luse Ftype tot.shp” and 

converted to a new file “matureF md.shp” then drawn on the View screen. 

Precedures are follows: 

 

Put the shape file “Luse Ftype tot.shp” on the selected condition. ->Click 

query icon  to call query builder box. -> Set the condition to query 
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(Lusef id=F1) -> Click “New Set” -> Give next condition from F2 to F4 and 

Crik “Add to set” -> Close query builder box. -> Theme -> Convert to shape 

-> give file name (maturef md.shp) and folder. -> OK 

 

 

 

 

 

 

Then figure below is shown on your view screen selected only matured 

forest area. 

 
 
②To fix areas to be set aside from logging operation (five factors, forest 

function, steep area, water source protection, VSP and others such as 

wildlife protection, archeological and historical places if any) 

 

 This figure shows every categorized area to be set aside from logging 

operation. Nevertheless, the shape is consisted different shape files, 

Cli

ck 

a 

fiel
Click “=” twice Click F1 and click

“ t”

Repeat for F2-F4 and

click “Add to Set”
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therefore, these shape files have to combine into one shape file. The works 

for combineing are carried using “Geo-processing” “Marge”. Procedures are 

follows: 

Set the function Geo-processing (File -> Extensions -> Give check mark to 

Geo-processing) -> View ->Geo-processing -> Marge -> Give shape file 

names to marge (Select files on the pull down window list) then give a new 

file name (nocut tot.shp) and folder name. -> finish 

 

 
 

This process (to merge) will unitize polygons on same factor; therefore, all 

polygons old id such as steep, function, etc. are deleted. If you want to 

maintain these ids for new shape file “nocut md.shp” you had better to use 

function “Union” of geo-processing. To create new file “union” you can 

make new file only two shape files to union. You need to union one by one, 

and give polygons if on a new or existing field by copy and past one by one 

record. Then you can make following figure categorizing polygons into 

factors. 

 

 
 
③ To delete protection areas from matured forest 

Polygons ids to identify the

reason for exclude from

l i ti
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This work is done geo-processing “intersect” to pick up no cut parts within 

the matured forest. Then union the new shape with matured forest, and 

delete the polygons that have protect id (Steep, VSP, F Func, WP). 

Procedures are follows: 

 

 

- Step 1 

View -> Geo-processing -> Intersect ->Give input theme (No cut 

totmdunion.shp) ->Give overlay theme (MatureF md.shp) -> give file name 

(itsct mature nocut01.shp) and folder name -> Finish 

 
  This figure shows excluded areas within the matured forest. 

 

- Step 2 

View -> Geo-processing -> Union -> Give input theme (itsct mature 

nocut01.shp) and overlay theme (MatureF md.shp) -> Give file name 

(Union nocutmf mature.shp) and folder. -> Finish 

 
   This figure shows nocut areas polygons planted into Mature forest. 

The table below shows polygons/records that have id (the places to be set 

aside from logging operation). 

 

 
④To define logging operation forest 

Above table shows if the record that have id in the field “protect id” is the 

area to be excluded from logging operation, therefore, to delete these 

recoreds, remained record/polygons shows the real target areas for 

loggingoperation. Following figure shows remaining parts of the matured 

forest to meet yielding criterias. Then final result has obtained 
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This figure shows selected condition for areas to be set aside logging 

operation within the matured forest. This view screen is made 

automatically when you select records on the above table. 

Following figure shows final results to fix the target forest for logging 

operation. These forests are divided into yielding period groups by 5 year 

terms of management/logging operation plan based on sustainable yield 

(growing stock, economical harvesting plan for logging road net work and 

other social factors). 

  
 
⑤ Area calculation for logging operation forest by forest type and by Block 

and compartment 

 

For calculation of areas for logging operation forest by block and 

compartment the polygons above figure should have keys to identify where 

the polygon belongs in a bock and a compartment. For this the shape file 

“Union nocutmf mature.shp” and shape file compartment “Comp md.shp” 

are needed to conbin. 

 

 View -> Geo-processing -> Intersect -> Give input thema ( Comp md.shp) 

-> Give overlay theme (Union nocutmf mature.shp) -> Give new file name 

(LoggingF Fmb comp.shp) and holder name -> Finish 
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Note: Bifor the geo-processing, to simplyfy the table of “Union nocutmf 

mature.shp” delete unnecessary fields, and recalculate areas of the 

records. 

 
Then all polygons defined block name and compartment name. To 

calculate totaling, export this table to Excel. And total the areas using 

pivot table function of Excel. Result shows on table below. 

Appendix  Contents of the attached CD 
 
Attached CD store all connected data (shape files and other related files) explained in 

this manual. You can follow the explanations in this manual using these files by Arc 

View. The structures of folders and files show below.  

 
Root directory Sub-directory Sub-directory or 

file name 
explanation 

 

 

This folder stores 
shape files for practice 
on Man Den FE area 

 

 Connected with section I 

 

 

This folder stores shape files for the master 
plan (Kon Prong) 

This folder stores related files for the 
Management Plan on the Moder area (Mang 
La) 

 

 
 

This folder stores Digital maps (1/10,000) on 
each areas of the Forest Enterprises in Kon 
Plong district. 

Detail file name list is below 
  

 
 

Area of the Logging operation forest by block (ha)
Block/Ftyp F1 F2 F3 F4 Total
487 111.93 154.80 63.49 104.80 435.02
488 38.78 5.56 0.00 172.75 217.09
489 552.77 135.69 33.83 56.26 778.54
525 1054.56 55.17 141.07 16.29 1267.09
527 9.88 7.80 2.23 2.44 22.34
528 48.63 19.27 1.11 72.14 141.15
529 37.86 487.72 29.71 0.00 555.30
530 7.17 64.16 1.19 0.00 72.52
531 51.62 140.98 16.02 9.08 217.69
532 341.95 280.42 194.88 237.77 1055.02
533 167.82 56.79 116.95 50.37 391.94
534 363.69 161.83 582.52 109.30 1217.34
537 548.84 116.28 475.95 216.19 1357.25
538 46.85 111.29 3.77 0.00 161.91
542 104.77 65.18 98.72 4.31 272.99
543 183.71 209.68 14.12 109.65 517.16

Total 3670.83 2072.61 1775.56 1161.35 8680.35
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Continue 
  

 

 

  
 

 

  

 

 

  

 

 

  

 

 

   Empty 

  

 

 

  

 

 

  

 

Compartment 

  

 

1/10,0000 

    
Continue 
  1/5,000 

  Forest management 
block 

  Land for houses and 
backyard farm/garden 
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  Houses separately 

   

  Mash analysis data 
table is linked 

  Provincial road 

   

  Areas sensitive for 
water, soil, and land 

  Areas steep for 
logging operation 

Continue 
  River, water body 

(1/10,000) 

  Natioal road 

  All road and foot pass

  2001 satellite image 

  Stream (1/10,000) 

 Only listed shape files 
Used for analysis. 
Result tempolally 
stocked by 
geo-processing. 

  

 

 

Continue 
   

   

 Legend album for 
analysis on Man Den 
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  Tentative tables for 
analyzing areas for 
various categories. 

  

Continue 
  

 

 

  

  

  Empty: folder 
prepared for 
temporally 
stock 

    
Continue 
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Continue 

   

 

 

 

  Empty: folder prepared for temporally stock 
    
    
    
Continue 
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