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1.

INTRODUCTION

1.3 The Provincial Plan for the Province of Negros Qceidental
1.3.2 Qutline of the Report

Table 1.3.1  List of Collected Reports and Documents

No. Tifle Year Source G M
[ GENERAL
1. [The Philippine Nationat Development Plan
Program Master Planning 1998 NEDA
2. |Report and Recommendation of the Prestdent to
the Board of Dircctors on Propoescd Leans to the
Republic of the Philippines for the Rural Water
Supply and Santtation Sector Project May 1996 ADDB
3. |Report and Recommendation of the President to
the Board of Dircctors on a Proposed Loan to the
Republic of the Phitippines for the Regional
Municipal Development Project Aug. 1995 AbB
4. [Long Termrand Medium Term Sector Dev't.
Planning Workshop No. 2 1998 DILG
5. |Phitippine Agenda - A National Agenda for
Sustainable Development for the 21st Century 1997 PCSD
6. {Updated Medium-Term
Philippine Development Plan 1996 - 1998 Dec. 1995 NEDA
7. |Water Supply, Sewerage and Sanitation
Master Plan of the Philippines 1988 - 2000 1938 NEDA
8. [Catalogue Products and Services 1993 NAMRIA
9. |The Philippines in 1995: Our Time Has Come June 1995 op
10. [Australian Development Corporation with the
Philippines - Philippine Program Profile
{Section C.3) July 1997 LGU
11. [Social Reform Agenda Policy Direclives Social Retorm
' Council Scecretariat
1. Co o L SOCIO-ECONOMIC: 0]
1. jSocio-Economic Profite (Negros Occidental) PFDO
2. [Census-Based National and Regional Population
Frojection Volume | : 1995 NSO
3. [Repor No. 1-P: Population by Province, City/
Municipality and Barangay :
Region VI 1995 Census 1995 NSO
4. |Repori No. 2-87P: Socio Economic and
Demographic Characteristics Negros Occidental
1695 Census June-05 NSO
5. [Philippine Statistical Yearbook 1997 NSCB
6. NSO Census by Province, Male, Female and
Age Bracket 1695, NSO




mNo. | Tille [ vear Source G M
7. {Geographic Coeding and Urban and Rural
Classilication (Region Vi) 1990 NSO
8§ ITotal Popatation, Household Population and
Number of Households by Province, City/
Municipality and Barangay 1995 NSO
i IWWATER SOURCE
1. [Master Plan Study en Water Resources
Management in Republic of the Philippines Vol Jan. 1998 NWRB
2. IMaster Plan Study on Water Resources
Manmagement in Republic of the Philippines Vaol. Il Jan. 1998 NWRB
3. |Phitippine Water Resources Data Volume I}
Streamflow and Lake or River Stage Jan. 1980 NWRC
4. {Philippine Water Resouices Data Volume ¢
Streamflow and Lake or River Stage June 1991 DPWH-BRS
5. |Master Plan Study on Water Resources
Management in the Republic of the Philippines July 1997 NWRD
6. |Topographic Maps 1:250,000 Reprinted in
Negros Occidental 91,93 and 96 NAMRIA
7. [Rapid Assessment of Water Supply Sources 1982 NWRB
Negros Occidental
8. |Groundwater Resources [nvestigation Repart Unpublished NWRDB
Negros Oceidental
9. 1Water Resources Summary Data
{Volume 1 and 2) 1970 NWRDB
10 [Individual Well Inventory 1590 NWRD
Negros Oceidental
Il yGroundwater of the Phitippines June 1980 NWRC
12, TLWUA Water District Database 1997 LWUA
13. |Road Network Map
14, |Well Inventory NWRB
15, JWell Inventory 1998 DPWH-DEOQ
16. [\Well Drilting Record 1998 DPWH-DLEO
V. WATER SUPPLY
1. |Technical Assistance to the Republic of the
Philippines for the Water Supply and Sanitation
Sector and Study July 1997 ADD
2. {Working Group on Urbanization (WG/U) of the
Water Supply and Sanitation Collaborative
Council (WSCC) Sept. 1993 WSCC-WG/U n
3. |Water Suppy Feasibility Study Methodology
Manual (EWUA-Mala Columbus) 1996 LWUA
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No. Title Year Source [G] C M
4. 10Ovenview of Water Pncing Policies and Structures
in the ESCAP Region 1996 UN
5. [Reportand Recommendation of the President ta Sept. 1996 ADB L
Board of Directors on a Proposed Loan to the
LWUA in the Republic of the Phitippines for the
Small Towns Water Supply Sector Project
W ENVIRONMENTAL SANITATION _ [
. |Trainer's Traimng Kits for Sanitation Mar. 1996 UNDPMDILG n
2. |Ecotogical Altemnatives in Sanitation Aug. 1997 SIDA -
3. {The Code Sanitation of the Philippines 1976 non m
Vi INSTITUTIONAL
1. |General Primer - Local Govemment Code of 1991 199 LG n
2. |The Barangay and the Local Govemmient Code 1994 DILG L
3. INEDA Board Resolution No. 4 (5. 1994) 1994 NEDA u
4, [lmplementing Rules and Regulations of
NEDA Roard Resolution Nu. 4 (5. 1994},
Clause (€3) Nov. 1997 NEDA n
5. INEDA Board Resolution No. §,5-91 1994 NEDA u
6. {NEDA Board Resolution No. 5, §-96 1996 NEDA |
7. |NEDA Board Resolution No. 5,5-89 1989 NEDA n
v, COMMUNITY DEVELOPMENT
1. |Community Development Manual DPWIH/DILG! -
First Water Supply, Sewerage and Sanitation LWUA/BOH
Sectors Projects (FWJISP)
2. [BWSA Fonnulation Operations Manial DRWVIIFENEGY L
Cominunity Developnient Manual LWUA/DOU
First Water Supply, Sewerage and Sanitation
Sectors Projects (FW4SP)
3. linstitation Building for Decetralized implementation
of Community-Managed Water Supply and
Sanitation Projects DILG n
4. |Institution Building for Decentralized hinplement-
ation of Community-Managed Water Supply
and Sanitation Projects June 1997 DILG =
5. |Guidebook for Community Managed WATSAN
Project UNDP L]
6. |A Marnual for Training Trainers in Parlicipatory PROWWESS/ =
Techniques 1990 UNDP
7. {Interception Report for Special Assistance for
Projects Sustainability for the Rural Water Supply
U Project 1997 SAPS Team -




NO. Title Year Source GCICJRTPFIM]B]
8. [Intenm Report for Special Assistance for Projects
Sustainability for the Rural Water Supply 1l
Project (SAPS) 1997 SAPS Team L]
9. {Participatory Action Planning for the Development
of Two PSF Project 1994 up
10, |Water and Santtation for Alk A World Priority 1995 IRC Inteenational u
Achievements and Challenges Water & Social Center
11, [Communtty Organizers” Manual, Part] 1990 CSWOD-UMBCDY!
DOr
12. |A Handbook on Community Development 1975 up
13. |Achieving Success in Communily Water Supply UNDP
and Sanitation Projects
14. {Handbook on Community Organizing for Water DILG
Sanitation
15. {Draft Final Report for Special Assistance for
Peojects Sustainability for the Rural Water Supply
I Project Feb. 1997 SAPS Team
16. A Manual on Community Pacticipation in Water
Supply and Sanitation (RWSSP)
17. |Achieving Success in Community Water Supply and
Sanitation Projects 1980 WHO
18, [Commumiy Development Manual Nov. 1995 PiC
Vi, GENDER
1. |Sourcebook for Gender [ssues at the Policies Level
in the Water and Sauitation Sector Qct. 1996 IBRDAVD
2. |Gender Issues Sourcebook for Watee and Samitation
Projects Jan. 1995 IBRDAVEB
3. JToolkit on Gender tn Water and Sanitation
Series No. 2 Aug. 1996 UNDP
4. |Domestic Shallow Well Watee Supplies the Family
Handpump Scenano Feb. 1990 UNDP
5. |United Nations Decade for Women 1976-1985
6. jGender Mainstreaming NCRFW
7. |Regional Memorawdums Feb. 1997 DILG
8. [Philippine Plan for Gender Development 1995-2025 NCRFW
9. |Philippine Country Repaort on Women Sept. 1995 NCRFW
10. A Primer on the GAD Focal Point 1996 NCRFW
X FINANCIAL
1. JAnnual Investment Plans, Negros Occidental PPDO L]
2. |Family Income and Expenditures Survey Vol. | 1994 NSO




No. Title Year Source GICIR]IPIM
3. {Family Income and Expeaditures Survey Vol. | 1994 NSO L]
4. [DILG Memorandum Circular 96-263 1996 DILG L
3. |Presidential Decree 1914 (MDE) 1984 or L
6. |oint Circular No. 6-87 Auvg. 1987 DBM n
7. |Axln Accomplishaent Reports,
1993-1996 1993-1996 PPDO L)
8. [Statement of Income-Expenditures
of Munjcipatities PPDO -
Legend:

ADB - Astn Dewvelopment Bank

BRC- Bureau of Research and Standards

CSWCD - College of Socal Work and Communiy Development
DCD - Department of Comminity Developinent

DEO - Dstrict Engneer Offce

DILG - Depaztiuent of kiterior and Local Goverroneot

DOH - Dx partment of Heahh

DOFL - Dewclopment Opticns Fhippines, Ine,

DEWH - Department of Works and Highways

18RD - Interoetional Bank for Reconstruction and Development
LGU - Lecal Governrment Uit

LWUA - Local Water Liiiris Admmibtration

NAMRIA - National Mappng & Resource Information Anthorty
NCRRW - National Commission in the Role of Flipno Woewen
KEDA - National Beocomic Developmesd Authotity

KSCB - National Seatistical Coordnztion Board

NS0 - Nationa) Statisthes Office

NWRE - National Wattr Resource Board

NWRC - National Wates Resovrce Council

OF - Olfi-e of the President

PCSD - Phippine Counsel for Sustanable Development

1-5

FIC - Project knplementation Consultents

FPDO - Provincial Flanning and Developie it Oitice

PROWWESS - Promoticn of the Role of Wonitn in Water,
Fravironmental and Saniation Scarces

SIDA - Swedish Elernational Developrient Cooperaton Agency

UN - Used Natlons

UNIFEC - Un¥ed Natkons International Chdren's Fund

UNDP - Lnifted Nations Dewlopnieat Project

UP - Lniersity of the Palippines

WB - World Bank

WHO - World Health Or ganization

WSCCWGU - Water Supply & Sanation Collaborative
Councl-Wetking Group oo Uihantzetion

G- Global

C - Central Government Level

R - Regional Gowtenmernt Leve|

F - Provincid Eevel

M. Municipal Lewel

B- Barangy Lewl
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Aunex 1 User’s Guide for Computer-Aided Planning

1. INTRODUCTION

The PWASP Dala Management User’s Guide explains the procedure of cncéding data and generating

tables and figures for the PW4SP. The Guide consists of the following scctions.

Section 2: hardware and software required to successfully run the PW4SP Data
Management System

Section 3: the concept of the microcompuler architeclure and an overview of hardware
configurations :

Seclion 4: fundamentals fo operate the system with intermnal architecture
Section 5: basic concept of software operation

Section 6: a complete list of data files and worksheets in the PWASP Data Management

System

Section 7: data linkages
Section 8: the procedure of updating the PW4SP

Section 9: standard report format

2. SYSTEM REQUIREMENTS

The following are the basic requirements to successfullj run the PW4ASP data management.

Hardware:

Computer:
RAM:

Hard Disk:
Floppy Drive:
Monitor:
Printer:

Mouse:

Software:
Penlium Series Operating System: Window 95/98
32 MB {minimum) Windows Package: MS-Office 97
3 GB {minimum) Spreadsheet: MS-Excel 97
3.5 inch, High Density ' Word Processing: MS-Word 97

VGA Monitor
80 column (Can handle A4 size paper).
Any brand that supported by MS-Windows

Miscellaneous: 500 watts Automatic Voltage

Regutator and Surge Protector
UPS 450 watts '
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3 MICROCOMPUTER SYSTEM

All computers, whether large or small, basically operate on the same fundamental principles. The
hardware and sofiware of a mamframc conputer and a mlcrocomputcr h'ivc the same components

and fulfill the basic functions nccessaly to any computer systenn.

The computer is seen as a powerful tool that can enable us to expand the horizons of our knowledge.
It allows processing of large volume of data or complex pattern of information that would otherwise

be difficult to organize and understand. Morcover, it allows for an easy manipulation of data.

There are two major components of a microcomputer: the hardware and the software. These two

components complement each other in order to fulfill their basic function.

A microcomputer hardware is made up of several components based on the functions they perform in

the systein and how they interact with the other components, '

The principal elements of a computer system are:

Central Processing Unit (CPU)

Main Memory (RAM)

Secondary Storage Devices (disk, drives, magnelic tapes, ctc.)
Input/Qutput Devices (monitors, printers, ete.)

The CPU does the actual compﬁting. It is capable of simple arithmetic and logical operations, such as
addition and data cOrhparison, that are executed at exéeedingly high speed. The power of a computer
directly stems from the speed and accuracy with which the CPU can carry out compulations and move
information around. The main memory of the computer is usually referred to as Random Access
Memory or RAM. This part of the computer contains the programs and information that are currently
bcing. processed by the CPU. Secondary stofage device, such as magnetic disk, is capable of holding
large amount of data. Programs and data are normally stored on these secondary devices and could
be retricved when needed. They are then loaded into the RAM and executed. The results of the
processing can then be written into the secondary storage device or sent to an ouiput device such as
the monitor or printer. Peripheral devices or Input/Output {[/O}) devices allow the user to put data into
a computer or receive output from a computer. A terminal is a peripheral that contains both a

keyboard for input and a monitor for output. Other peripherals include printers and plotters.



The diagram below presents the basic hardware component of a microcomputer system.

Central Processing Unit

(CPU)
IO Terminal . Secondary Storage
A
Random Accc:_;s Memory
Keyboard (RAM)
gp] Hard Disk
Monilor ]‘_
&P Floppy Drive
Printer |-

Floppy Drive is the most common type sccondary storage used in personal computer today. It acts as
an extemnal drive from which the users insert the floppy disk to store and retrieve infogmation; The
floppy disk comes in three sizes: 3.5 inches, 5.25 inches and 8 inches. It is characterized by thin
circular plastic sheets coated with iron oxide s.o that magnetic patterns recorded on it can be retained.
The surface is similar to a magnetic tape used to record music. The 5.25 inches diskette is contained
in a square cardboard envelope in which it spins. The 3.5 inches diskette is contained in a hard plastic
case with a metal shutter that protects the magnetic media. A floppy disk can store from 80 kilobytes
to 1.44 megabyles of data. Floppy disk system is slower and has less storage capacity than hard disk

system, but its fower cost makes it a popular choice for personal computer users.

Hard disk is made of magnetic melal, and can either be removable or non-removable. The most
common type of hard disk that is found in personal computer today is non-removable. This disk
typically holds from 10 megabytes to 3.2 gigabytes of information. Each megabyte is equivalent to
1,048,576 characters of information, or roughly 1,800 single-spaced typewritten pages; hence, this is

a very efficient way to store large volume of information.

Keyboard is an exlernal device that acts as a primary interface between the human operator and the
computer. The keyboard has 3 basic components: the typewriter keyboard which is composed of
alphabet characters; the caleulator pad which is composed of numeric characters; and the function

keys which serve as special macro key for various software.
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Monitor is the screen or video display peripheral and serves as the main output device on a personal
computer. It is used to display text and graphics information and is available in a varicty of sizes and
types. Monitors can be divided into two broad groups: those designed to display text information; and
those designed to display graphics information, such as charts or picture. Within the graphics group,
there are color or monochrome (single color) displays. A high quality graphic color monitor is
capable of showing high-resolution pattern and is recommended for application in MS-Window,

Excel, or AutaCAD.

Printer is another common peripheral found in personal computer system. The common types of
printers are dot malrix, inkjet and laser printer. The dot matrix printer produces its image by printing
a group of dots that form the image of a character or symbol. The inkjet printer is similar to the
impact dot matrix printer, instead of using the pin impact force to create an image it use ink bubble 1o
create similar image. The inkjet printer is much lighter and quict than the impact dot matrix printer.
Today, it is the popular choice due to it characteristic and wide availability of selection. The laser
printer produces #s image by means of electrophotograph similar to the principle of photocopy
machine. The image produced in the laser printer is much crispier than the inkjet printer due the high-

resolution capability. Both the inkjet and laser printer can produce color print.

4. OPERATING SYSTEM

Operating systems is a set of control program that manages the computer’s resources and creales a
well-defined software environment for computer applications. Computer hardware by itself can
perform little useful work. A computer requires software to be able to communicate and do uséful
work. The first layer of software in‘a computer system is the operating system. This is what starts, or
boots up, the machine helps in pulling itself up by ils own bootstraps and establishes a predetermined
set of conditions so that applications can be run. When the computer is turned-on or the reset button
is pressed, the control is pass to a sct of control programs found in the ROM, a firmware store in
computer chips. These programs perform scveral tasks: (1) to check if hardware are functioning
correctly; (2) to load a set of control program from the disk to the memory; and (3) to pass control to
a routine which will accept the user input.” At this point, the operating system is loaded and the user

can execule an application program such as MS-Word, Excel, Power Point, Access, etc.

An operating system by itself has two levels of functionality. The first level is seen by the user
r.unning the applications and utilizing system commands and ufilitics. At this level, each operating
system has its own set of command used to accomplish frequently performed tasks such as copying
files, renaming files, and formatting disks. . Normally, frequently-used functions are included in the
operating system as system commands. The second is at the programming level. All operating

systems contain a set of pre-packaged routine that performs the “primitive” functions necessary in
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almost all applications. Such functions, like sending a character to the screen, reading and wriling
information from a disk fite, and accepting input from the keyboard are common te ncarly all
programs. This level of functionality gives the programmer a set of standardized routines to perform

this task.

5. SOFTWARE

The operating system alone renders the computer nearly useless, unless the user is capable of directly
communicating to the hardware. In order to use the computer system, software is needed. Various
software are available for different purposes, such as MS-Word for word processing, Excel for
spreadsheet, Power Point for presentation, Access for database and Foxpro for database

programming.
5.1, MS-WINDOWS

MS-Windows is the most popular operating system, it duplicates all the furiction performed by DOS,
the defunct operating system of the seventies and eighties. The capability of MS-Window operating
system far exceeds that DOS can offer it most convenient and easy fo navigate. Most of the
commands are represented by descriptive figures called icons. Navigating around the windows could
be achicved through the use of a pointing device called mouse, normally in the desktop environment,
the mouse pointer is seen as outline of an arrow or white ammow. To execute a command, the user
only need to bring the mousc pointer to the desired command described by the icon and press the right
button or double click the left button. The execution starts without typing any single character in the
keyboard, unlike the DOS convention that needs typing a series of characters comprising the
command. -In windows, the computer screen is referred to as the desktop. When working, the
application and documents must be in the windows. The windows on the desktop. must also be
arranged. 1f an application is left for a while, the windows are shrurk to an application icon, and still,
the application keeps running on the background. When an application is shrunk, the. windows place

their application icon at the boltom edge of the desktop until it is again restored to window size.

With windows, several powerful applications can be run simultaneously. For example, switching
from a word processing application to a spreadsheet, and then to database application with a few

simple moves while quilting one application and restarting another, can easily be done.,

Parts of a Windows
Each application and-some documents the user choose to work on, opén as scparate windows. : Evéry

window has some ¢common clements, however, not all windows use alt the items. - - =

+ Ee s I AL S SR N
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- The elements as illustrated below are the tools for working with the window and the app!:mhon or

document within the window.

AMinimize button -
Iusertion point
Maxinize button

Controf-menu box Window title

Title bar Mavimize button

. oy x|
fie Edt Sewch Hep - 0 v : T o | AMenubar
3 =
Window border
Vertical scroll bar
L) \ £

Window carner \_, Mouse pointer \-— Horizontal scroll bar :

The Control-meni box located in the upper-left comer of the window is the most useful menu when
the use of a keyboard is preferred. The Control-menu commands can resize, move, maximize,

minimize and close windows, and switch to Task List,

The title bar shows the name of the application or document. 1f more than one window is open, the

title bar of the active window has a different color or intensity compared to the other title bars.

The window title, depending on the type of window it appears, can be the name of an application and

the name of the document, or a placeholder. In such case, “untitled” normally appears.

The menu bar lists the available menus. Most applications have a File menu, an Edit menu, and a

Help menu as well as other menus unique to the application.

fhe Scroll bm can move the parts of the document mto view whcn Ihc entire document will not Ill in

the wmdow Wllh the bar unseen porl:on of the hsls and other information that is too long to fit in

f

'the allolled space can also be wcwed

. The Maximize and Minimize buttons 'eﬁlarge the active app]icalion'window to fill the entire desktop

or shrink the window to an icon.Document windows enlarge just to fill the application workspace and

2-39



not the entire desktop. After enlarging the window, the Maximize button changes to a Restore

button. Restore button can be used to return the window to its previous size.

The Window border is the outside edge of a window. It can lengthen or shorten each side of the
border.

‘The Window corner can be used to shorten or lengthen two sides ofa border at the same time.

The Workspace is where most of the work with an application arc done. For example, the content of
the documents appears in the workspace when starting a wordprocessor. Hence, an application can

allow the opening of more than one document window within this workspace.

The selection cursor shows where the user is in an individual document. It marks the place in the
text or graphics where the user begins lyping or drawing. The arrow-shape mouse pointer appears if

you have a mouse installed. Itis used to indicate items the user wanis to select with mouse.
Starting Applications with the Run Command

‘Ihe Run command is a handy way to start applications that you want to run only occasionally or have
not yet added to a group. You can open a document at the same time you start the application.
Unless the program file is in your current path, you need to know the exact dnrectory location and

name of the program file before you can starl the application.

1. Choose Run from the File menu in Program Manager or File Manager.
The Run dialog box appears. ' '

2. Type the pathname and the exact filename of the program file, including the extension
if there is one.

3. If you want the application to shrink to an icon as soon as it starts, make sure the Run
Minimized check box contain an X.

4. Choose OK or press ENTER.

5.2, MS-EXCEL

Excel is a spreadsheet type of software packagc that operates under the MS-WINDOWS operaling
system. The primary document in Excel is called a workbook. The workbook is similar to a ledger
{hat stores information and each workbook is made up of sheets. The sheet is virtually divided into
colunmin and rows; the column run horizontally and denoted by an alphabet starting with 4 and the row

run vertically and denoted by number starting from 1. The intersection of column and row is called




cell. The cell is the basic component of worksheet that accept different data types. The most

common data types are character, number, date, logical value and formula.

Standard Toolbar

The standard toolbar that normally appears at the top of screen helps select options. Such options can
open workbook, print and save worksheet, and ask for help. The following is a list of the individual

icons and their respective functions.

Excel’s Standard Toolbar

Button Name Function
! D _ New Workbook Creales a new workbook

Br Open Opens a document

E Save Saves the active workbook
! g,. Print Prints the active workbook
| =
Pommved

El Print Preview Shows the active document in print preview mode
- n:}' Speller Checks the spelling of the document

ch Cut | Cuts the selection to the Clipboard

. - Copy Copies the seleclion to the Clipboard
Paste Places the Clipboard contents at the insertion point




Butt{on

Name

Function

Format Painter

Copies and pastes formats for cells and objects

K) [w! | Undo Undoes the last action or command

(M v | Repeat Repeats the last action or command;

. | this is the same as the redo feature in Word 6
AuloSum

Inserts the SUM function and shows sum range

Function Wizard

Starts the Function Wizard

Sort Ascending

Sorts selected rows in ascending order

Soit Descending

Souts selected rows in descending order

ChartWizard Activates the ChartWizard
Py Text Box Insetts text or text box
Drawing Turns the drawing toolbar on or off

Zoom Control

Sets the view of the document

2

Tip Wizard

Turmns the TipWizard toolbar on or off’




Button

Name

Functio

Help

Displays Help

Font .

Sets the font for the selection

Font Size

Sets the font size for the selection

&,,.,B ; Bold Boldfaces the setection
| .?. | Italic Italicizes the selection m
_I_I | Underline Underlines the selection " -
55 Align Left Lefi-aligns the sclcction
. E ' Center Centers the selection o
e
E -' Align Right Right-aligns the selection
l gﬁ?;:n}:cmss Centers the selection across cofumns :
-c:a. Cusrency Style Changes the selected cells to default currency style
Percent Style Changes the selected cells to default percent style |

Comima Style

Changes the selected cells to defauli comma siyle




Button Name Function
.01
‘60 ! Increase Decimal Adds one decimal place to the number format
00 Decrease Decimal Removes one decimal place from the number format
+.0 | l p
Borders Enables you to select a border for the selection
& w» Color Sets the color for the selection
A 1w} | Font Color Sets the color for the selected font




Basic Pari of Excel Screen

Meny Bar

\ Microsolt [u—d Chepiec 11 Tables Selangam |Hew:|.-d]

=18) %)
Toolbars
1 Distribution of Financial Requirement In the Mediwm-Ternt
., L i
3 Pubdic Investment Cost (Medium Term) Distribution of Total Pubbe Investers Co:
’ o Urban | Rual Urban Rueal
Wame of Murscipalty Waler | Water s:\:::;n Si‘g:!m Tetal Total Water Water SL":I:';Z s :
I o] S ARON[SE
4 Supply § Supely Sugply Sugply
5 |Adakel (Capital) 1,948 3.295] 4934 10,197 . 14,945 2,884 4.829
-5 |Glan 6490] 8,725 4223] 6804] 26,242 38.461 9,513 12787 6,189
7 Kiamba 3749 2914 6,663 9,765 54 4271
-8 Mazsim 2,755 2817 3058 8630 12,649 4,038 4,123
& IMaitun 1,982 51 2057 3,014 2.904
18 {Malapatan 72821 28421 4,553 3523] 18,199 26,673]  10,672]  4,165] 6673
e {Makwrgon 35805] 44,531}  7426] 12447 100209] 146872 S52478] 65.267] 10824
12 |_Provintial Total 58,049 56,0970 21203 3208411 172,195 2523%2 85,075] 82,219 35879
Workbook ——1 7%}
I 'II—
R

% ) ) Tabs

Worksheet

MS-Execl Basic Operation

Following the description of the basic operation, the mousc is used as a pointing device instead of a
keyboard. The word click means the user must press the lefi buiton of the mouse; double click means
two successive clicks; and enfer means the user must press the Enter key in the keyboard. Basic

operation dealt only to the routine necessary to update the PW4SP data base.

Creating a New Worksheet

When you enter Excel, it opens up to a new workbook, by default it contain 16 worksheets. You can
use any of the worksheets. Even if there is an open workbook, you can still open another by moving

the mouse pointer in the New tcon (upper lefl of the screen below the menu bar). Click on it.
Saving the Workbook
1. Move mouse pointer to File menu and click on it to bring the File menu opnon
g 2. From the option available. Select Save.

3. Ifthe document your saving is new. The Save As dialog box appear. In the File Name box
type the name of the workbook.
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Enter Data in a Cell

1. First select the cell by moving the mouse pointer and clicking the right button.
This routine place the insertion point in the active cell, which is highlighted on-screen with
border around it.

2. You can start entering the data from your keyboard or numeric keypad.

3. To confirm the input, you can press ENTER or move the mouse pointer to the Formula bar
and click the Check icéon.

Editing Cell Contents

1. Double-click the cell containing the data you want to edit. To edit in the formula bar, click
in the formula bar. In case the formula bar is not displayed, choosc Formula Bar from the
View menu located at the top row of screen.

2. Edit the cell contents.

3. To confinm the modification made in the cell, ¢lick the Check icon in the formuta bar or
press ENTER. To cancel edits, click the X icon in the formula bar or press ESC.

Clearing Cells

—
.

Select a cell or range of cells that you want to clear.

2. From the Edit menu, choose Clear, and from the option available,
you the choose All, Contents, Formats, or Notes.

Shortcut ; Press DEL.

To clear cells by dragging

1. Select a cell or range of cells that you want to clear.

2. Move the mouse pointer in the /il handle (lower right comer),
drag the i1l handle toward the area of cell or range, then the setected
arca will become gray.

3. Release the mouse button.

Copying Cells
1. Select the cells containing the data you want to copy.
2. From the Edit menu, choose Copy.

3. Select the upper-left cell of the paste area.
Bewarc that any valucs or formula in the paste area will be replaced.

Undo Command

1. To undo your last command, click the Undo button.
From the Edit menu, choose Undo. .

Creating Border around Cell
1. Choose the Cell menu from Format menu.
2. Choose the side you want put the border, and then choose type of border, .
3. Click OK. button. I

Deleting Rows and Columns

1. Sclect lhc TOW Or colunm o
To delete more than one row or column, extend the’ se!cchon to mu!udc T
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all the rows or columins you want to delete.
2. From the Edit menu, choose delete (Entire rows or column)
% 3. Click OK button

Inserting Rows and Columns

1. Select the row or column
To insert more than one row or column, extend the selection to include
the number of rows or columns you want to insert.

2. From the Edit menu, choose Insert (Entire rows or column)

3. Click OK button.

Selecting a Sheet or Sheets
To sclect a single sheet, click the sheet tab.
To select two or miore sheets
1. Click the sheet tab for the first sheet you want to select.
2. If the sheets you want to select are adjacent, hold down the SHIFT key
and click the tab for the last sheet. 7
If the sheets you want to select are non-adjacent, hold down the CTRL key
and click the other sheel tabs.
Ungroup Selected Sheets
I. Move the mouse pointer to the sheet tab. Click the left button of the mouse.

2. While the mouse pointer still on the sheet tab, click the right button and
choose the Ungroup Sheets.

Inserting Worksheet

1. Select a sheet or sheels in the workbook.
From the Insert menu, choose Worksheet.
The new sheet or sheets will be inserted to the lefl of the sheet tab you select.
Shorfcut : SHiIFT+F11 _ :

Deleting Worksheet
1. Select a sheet or sheets in the workbook.
2. Move the mouse pointer to the sheet tab, and click the right button.
3. Choose Delete, and click the OK bution.
Moving Worksheet Within the Workbook
1. Select the sheet or sheets you wanl to move.
2. Drag the selected sheet tab along the row of tabs. , ,
A black triangle indicates the place where the sheets will be inserted.

Al selected sheets will be inserted.
3. Release the mouse button.

@ Alternate Method

1. Select the shect or sheets you want to move.
2. TFrom the Edit menu, choose Move or Copy Sheet.
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3.
4.

In the Before Sheet box, select where you want sheets to be inserted.
Click the OK button.

Moving Sheets to Other Workbook

SV BN -

Open the workbooks you want to move sheels fo and from.

Select the sheet or sheets you want to move.

From the Edit menu, choose Move or Copy Sheel.

In the To Book box, select the destination workbook.

In the Before Sheet box, select where you want the sheet or sheets inserted.
Click OK button.

Altemative Method

—

6.

Open the workbooks you want to move sheets o and from.

From Window mcnu, choose Arrange and choose horizontal,

In the deskiop, two workbooks will open in screen split the workarea horizontally.
Seleet the sheet or shegts you want to move. '

Hold-down the CTRL key and the right button of the mouse.

A paper icon and black {riangle indicate that you made the move routine active.
Drag the mouse pointer to the other workbook and sclect where you want

the sheet or sheets inserted.

Release the mouse button.

Copying sheets within a workbook

1.
2.

3.

Sclect the sheet or sheets you want to copy.

Hold down the CTRL key and mouse left button, and then drag the selected
sheet tab along the row of tabs. A black triangle indicates the place where
the copied sheet will be inserted.

Release the mouse button and then the key.

Alternative Method

Rl ol oy

Select the sheet or sheets you want to copy.

From the edit menu, choose Move or Copy Sheet.

In the Betfore Sheet box, select where you want the copied sheet 1nserted
Select the Create A Copy check box.

Click the OK button.

Copying sheets to other workbook

Open the workbook you want to copy to and from.

Select the sheet or sheets you want to copy.

From the Edit menu, choose Move Or Copy Sheet.

In the To Book box, select the destination workbook.

In the Before Sheet box, select where you want the copied sheet mscrted
Select the Create A Copy check box.

Choose the OK Button.

Printing your Work

1. From File menu, choose Page Setup to display the Page Setup dlalog box.
2. On Page Sectup dialog box, their are four option available
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5.3.

MS-Word is word processing type of software. This is analogous of converting your computer into
typewriter machine. You have page in which you type characters, you have a ruler that show where

you are as you lype across the page. You have fabs stops and margin settings. The insertion point

Page tab controls page orientation, scaling, page size, print quality, and
starting page number for the selected sheet.

Margin tab controls page margins and the header and footer margins, and
center the sheet on the page vertically, horizontally or both.

tleader/Footer tab controls page the headers and footers for the selected sheet.
headers and footers are descriptive text that print at the top and bottom of
cvery page in your sheet. You can add, delete, cdit, format, and position
headers and footers, and view them as they will print.

Sheet tab specifies which areas of the sheet you want to print, and controls
the print titles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading print. The Sheel tab ts
displayed if the active sheet is a worksheet or macro sheet.

3. On the Print What, their are three option available.

Selection option prints only the selected cells in the selected sheets.
Nonadjacent selections are printed on separate pages. Selecting this
overrides any print areas you have defined for the selected sheets using
Print Area option on the Sheet tab of the Page Sctup dialog box.

Selected Sheets option prints the area of cach of the currenlly selected sheets, -
with each print area starting on a different page. If no print arca is defined
on a separate sheet, the entire sheet is printed. ‘

Entire Workbook option prints the entire print area of all sheets in the active
workbook. If a sheet does not have a print area, that entire sheet is prmted

4. On the Copies box, specifics the number of copics to print.
5. On the Page Range, their are two option available.

Al option print all the pages in the selected sheets.

Page(s) option print the range of pages specified in the From and To boxes.
Page numbers you selected in the From and To boxes affect which cells
will be printed, not the numbering of the pages upon which they are
printed. To change the numbering of printed pages, specify a number in
the First Page Number box of the Page tab in the Page Setup dialog box.

6. The user have option to see the appearance of the print by clicking the
Print Preview button. ;

7. Printer Setup option give the uscr an option to select among the available
printer drivers.

8. Click the OK button o proceed printing.

MS-WORD

moving across the page even acts like the print head moving across the page.

MS-Word offer more advance features that you need to create from simple to complex type of
document. When you stari Word you will notice almost the identical appearance with that of MS-

Excel. Most of the command are -r'épresent'ed in terms of icon, in the middle of the workspace were

you enter your fext and other object included in your documents.



Starting Word

From the MS-Window environment, you can double-click the MS-Word icon in -the MS-Office

program group. In some case the MS-Office administrator is automaltically loaded at start-up of
Windows environment. The MS-Office administrator menu icons are located in the upper right side

of the screen. You can start MS-Word by clicking the icon.

Quiting Word

—

Move mouse pointer to File menu and click. File sub-menu will appear.

2. From the File sub-menu, move mouse pointer to Exit option and click.

The MS-Word environment will normally terminate. In some cases, if some active
documents has not yet been save. MS-Word give the user’s option to save the documents,

Standard Toolbar

The standard toolbar which normally shown at the top of screen helps you select the option, from
this toolbar. The user’s can open new document, open existing document, print and save document,
and ask help to farther understand some function or procedure to accomplish desired task. Using the
toolbar speed-up the desire task instead of using the menu (located at the top of the screen). The

following shows the list of standard toolbar icons and their function. -

MS Word Standard Toolbar -

Butten Name Function

! : D New Creates a new file based on the Normal lemplale—=

Open Displays the Open dialog box so that you can select an
i existing file to open

Save Saves the current document
= .
L= Print Prints the current document
@ Print Preview Activates Word's print preview features




Button

. Name

Function

Spelling

Initiates a spelling check

C% Cul Cuts setected material to the Windows Cliphoard
Copy Copies selected material to the Clipboard
Paste Pastes material from the Clipboard into your document

Format Painter

Copies the formatting of a selection to the text you specify

ﬂ w| | Undo Undoes the commands you select from the list presented
ﬁ 1] | Redo Redoes the commands you select from the list presented
AutoFormat Formats your document automatically

Insert Auto Text

Inserts an Auto Text entry.

Insert Table

Inserts a table into your document

Insert Excel

Inserts an Excel worksheet into your document

Worksheet
Columns Formats your document using columns
Drawing Opens the drawing application and enables you to draw'a

picture in your document

Insert Chart

Inserts a chart into your document




Button Name Functio;m o
e,
i 5% "l Zoom Control Scales your view of the docunment by the percentage you
select
7)] - -
! i Help Activates context-sensitive help
e -

MS-Word Basic Operation
Opening and Existing Document

1. Click the Open Folder icon (normally second from the lefl) to bring up the open
dialog box.

2. In the Open Dialog box, sclect the file you to open from File Name combination
box.

3. Click the OK button.

Changing the Format of the Text

1. Click the arrow button to the right of the fout box to bring the list of available font.
2. Scroll through the list box by clicking on the scroll bar, and select a font by clicking @
T oonit. : . 2

3. Begin typing. The text will appear in the font you just selected.
Changing the Font Size

I. Click the arrow button to the right of the font size box to bring the list of available size.
2. Scroll through the list box by clicking on the scroll bar, and select a size by clicking on 1.
3. Begin type. The text will appear in the font size you size selected.

Choose a Style

Perform any of the following procedures to change a font style:

» Click on the buiton labeled B to set the bold feature on.
You also can press Ctri+B from the keyboard.

s Click on the button labeled ! to set the italic feature on.
You also can press Ctrltl from the keyboard.

¢ Click on the button labeled U to set the underlined feature on.
You also can press Ctrl+U from the keyboard.

s Click on the button labeled B and I to set both bold and italic features
You also can press Ctrl+B followed by Ctrl+] from the keyboard.

Setting Special Effects

You can use a variely of special text effects:
o Strikethrough ‘ @
e Superscript '
¢ Subscript



®

¢ Hidden
+ Small caps
¢ All caps

To set any of these features, use the following procedure:

1. Open the Format menu and sclect the Font item.

2. If the Fonts tab is not on top, click on it.

3. In the Effect group box, select the check box that represent the special effect
you want to tum on,

4. Click the OK bullon,

5. Begin typing. Your text appears with the speeial effect you selected.

Setting the Indentation

—

Open the Format menu and seleci the Paragraph item.

If the Indents and spacing tab is not on top. click on it.

3. In the indentation group box, use the Left and Right spin boxes to set the indentation
from the left and right margins. Click on the arrow buttons until the measurement is correct,
or select the text in the body by highlighting it with the mouse and then type exact
measurement you want. a

4. To set first line or hanging indentation, open the Special drop-down list bex by
clicking on its arrow, and select the appropriate item. Use the By spin box to sel the
measurement for the first line indentation or the hanging indentation.

5. Click the OK button. Your current paragraph takes on the indentation you just set.

Each subsequent paragraph you create takes on this pattern, unless you reset the

indentation using the dialog box.

[

Setting Line Spacing

1. Open the Format menu and select the Paragraph item.

2. If the Indents and Spacing tab is not on top, click on it.

3. In the Spacing group box, use the Before and After spin boxes to set the distance in
points from the previous paragraph and from the following paragraph. Click on the arrow
buttons until the measurement is correct, or select the text in the box by highlighting it with
the mouse and then type the exact measurement you want.

4. To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrow, and select the appropriate item. Then use the At spin box to set the
measurement for number of lines or distance between lines, whichever is active.

5. Click the OK button. Your current paragraph takes on the line spacing you just set.

Each subsequent paragraph you create takes on this pattern, unless you reset the line spacing
using the dialog box.

Copying and Inserting Text

1. Highlight the fext by dragging the mouse pointer over the text fo be selected.
2. Move pointer to Copy icon and click on it.
3. Move mouse pointer to the place were you would like the insertion take place.
4. Move mouse pointer to Paste icon and click on it. Alternatively, you can press the right
button of the mouse to bring the menu option., select the paste by click on it.
Undoing and Redoing

If you do make a mistake, you can undo it by selecting the Undo option from the Edit menu.
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This procedure undoes the last change you made to the document. Word always will add the name of

the operation you are about to unde as the second word of the Undo menu item. If you cannot undo

anything, this option change to Can’t Undo and is dimmed.

Overstriking Text

There are times, however, when you want to type over existing text. To switch to this editing mode,
press the Insert key in the keyboard. When you type, the characters you type replace any characters

to the left of the insertion point. To tumn off the overstrike mode, press the Insert key again.

Deleting Text
Use mouse pointer to highlight the desire text and press the Del key from the keyboard.
Insert File

1. Move mouse pointer in the location were you would like the insertion take place.

2. From the Insert menu, select File option.

3. From the File name combination box, select the file you would like fo insert.
Click the OK bution.

Creating the Header or Footer

1. From the View menu, choose Header and Footer. : : <
2. The Header and Footer loolbar appear, click the switch between Header %
and Footer button. The header and footer areas are enclosed by a nonprinting
dashed line. :
3. Do one or more of the following;
Text - You can type the text within the dashed line that surround the header or footer area.
Page Number - Click the icon. :
Current Date - Click the icon.
Current Time - Click the icon.
4. Te retum fo the document, choose the Close button on the Header and Footer toolbar, or
double-click the main text arca

Previewing the Document

1. From the Filc menu, choose Print Preview.
While in the print preview mode, you can perform the following options.

a) You can print the document by click the Print button.

b) You can switch the magnifier on and off by clicking on the magnifier button.

¢) You can switch (o a one page view by clicking the One Page bution.

d) You can switch to view multiple pages by clicking on the Multiple
Pages Button and dragging across the grid that appears, releasing the
mouse button when you have the multiple-page view you want to use.

¢) You can zoom in or out on your document by adjusting the zoom
percentage in the Zoom Control drop-down list box,

1) You can switch the view of the ruler on and off by clicking on the
View Ruler button. g

g) You can squeeze a small amount of text on the final page into the .
the outer pages by clicking on the Shrink to Fit button.
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h) You can expand the preview screen to show only the page, the
toolbar, and the status bar clicking on the Full Scrcen bulton.
i) You can exit the preview mode by clicking on the Close button.

Printing your Document

1. From the Kile menu, choose Print option.
A Print dialog box appear.
2. In the Print What drop-down list box. This option enables you to print the
document or several items ancillary to the document, such as Summary Info,
Annotation, Style, Autotex! Entries, and Key Assignments.
Use the Copies box to enter the number of copies to print.
4. Use the Page Range option to determine how much of the document to print.
You can print All the document, the Current Page, or selected Pages,
5. Check the Collate Copies check box to finish the first set of copy before
printing the second copy.
6. When all it sel correctly, close all the dialog boxes you have open,
and click OK button, the printing process begin.

-

6. PWJ4SP DATA FILES

Data files are collection of information relevant to the preparation of PW4SP. Data files are logically

group into three major areas of information. The first group of information are the base data that are

composed of information derived from survey, ocular inspection, and existing information from the
provincial and national agencies. The second group of information are the key parameter data that are
composed of information derived from applicablec policies, assumption, water test result, and current
cost of commeodity. The third group of information are the presentation of data which derived from
the previously mentioned groups of information’s, this data are processed and then logically amanged
to show provincial profile, existing facilities and setrvice coverage, past financial performance, future
requirement of the relevant sector, cost estimates for future sector development, and financial

arrangement.

6.1. Base Information

1. Socio-economic Data (Socio-economic.xls)

a) Municipal/City Status and No. of Barangays ( Muncity Status (P.1.1})
b) Past Population ( Past Population (P.1.2.1} & (P.1.2.2))
c) Projected Population ( Projected Population (P.1.3.1) & (P.1.3.2))
d) Household ( Houschold) (P.1.4))
¢) Services ( Services (P.1.5))
f} Occupation { Occupation (P.1.6) )
g) Family Income ( Family Income (P.1.7))
: h) Expenditure ( Expenditure (P.1.8))
@ i) Education ( Education (P.1.9) )

2. Land Use Data (1.anduse xls)



a) Existing Land Use ( Existing Land Use (P.1.2.1) )
b) Future Land Usc ( Future Land Use (P.2.2))

3. Health Data (Health.xls)

a) Morbidity, Mortality and Infant Mortality ( Morbidity and Mortality (P.3. l) )
b) Facility ( Facility (P.3.2) )
¢) Practitioner ( Practitioner (P.2.2) )

4. Water Resource Data (Water Source xls)

a) General Information ( Gen. Info (P.4.1) )
b) Water Source Information ( Scurce Info (P.4.2) )

5. Water Supply Systems Data (Water Supply.xis)

a) Level I Facility ( Level 1 (P.5.1))
b) Level I System ( Level 11(5.5.2.1) & (8.5.2.2) )
c) Level IH System ( Level II1 (8.5.3.1), (8.5.3.2), (5.5.3.3) £ (8.5.3.4} )

6. Environmental Sanitation Data (Sanitation xls)

a) Household Toitets ( Houschold Toilets (P.6.1) )

b) School & Student ( School&Student (P.6.2) )

¢) School Toilet (School Toilet (P.6.3} )

d) Public Toilet { Public Toilet (1.6.4.1), (P.6.4.2) & (P.6.4.3))
€) Drainage Facility ( Drainage Facility (P.6.5) )

f) Solid Waste Collection and Disposal { (M) Solid Waste)

7. Investment Data (Invesiment.xls)

a} Income & Expenditure (P.7.1)

b) PastIRA (P.7.2)

¢) Available Funds for Capital Expenditure (P.7.3)

d) Scctor Previous Investment (P.7.4)

e) Sector Allocation in the AIP (P.7.5)

1) Allocation of the 20% Dev. Fund (P.7.6)

2) Financial Indicator of WD (P.7.7)

h} Lean Status of WD (P.7.8)

i) Affordabilily in Water & Sasitation Services (P.7.9)

6.2. Key Parameter

1. Key Parameters (Key Parameter.xls)

a} Key Parameter (Key Parameter)

b) Level I - Safe and Unsafe (Level I Safe and Unsafe)
c¢) Well Source Composition (Well Source Composmon)
d) Unit Cost (Unit Cost)

¢) Scoring Factor (Scoring Factor)

) Annual Investment (Annual Investment)
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