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1.

INTRODUCTION

1.3 The Provincial Plan for the Province of lloilo
1.3.2 Outline of the Report

Table 1.3.1  List of Collected Reports and Bocuments

No.

Title Year Souirce G M

[ GENERAL
1. |The Philippine National Development Plan

Pragram Master Planning 1998 NEDA
2. [Reportand Recommendalion of the President to

the Board of Directors on Proposed Loans to the

Republic of the Philippines for the Rural Water

Supply and Sanitalion Scctor Project May 1996 ADB
3. |Reportand Recommendation of the President to

the Board of Directors on a Proposcd Loan to the

Republic of the Philippines for the Regional

Municipal Devetopment Project Aug. 1995 ADB
4. [Long Termand Medium Term Sector Dev't.

Planning Werkshop No. 2 1998 DILG
5. |Philippine Agenda - A National Agenda for

Sustainable Development for the 21st Century 1997 PCSD
6. U;;daled Medium-Term

Philippine Development Plan 1996 - 1998 Dec. 1995 NEBDA
7. |Water Supply, Sewerage and Sanitation

Master Plan of the Philippines 1988 - 2000 1988 NEDA
8. {Catalopue Products and Services i993 NAMRIA
§. {The Philippines in 1995: Our Time Has Come June 1995 or
10. JAustralian Development Corporation with the

Philippines - Philippine Program Profile

{Section C.3) July 1997 LGU
11. |Secial Reform Agenda Policy Dircctives Social Reform

Council Secretariat
L SOCIO-ECONOMIC

. [Socio-Ecenomic Profile (lloife) PPDO
2. [Census-Based National and Regional Population

Projection Volume ) 1995 NSO
3 [Report No. I-P: Population by Province, City/

Municipality and Barangay

1995 NSO

Region VI 1995 Census




No. | Title Year Source GIC]IRIPIM]E®

4. JReport No. 2-87P: Socio Economic and
Demographic Characternstics lloilo
19935 Census June-05 NSO n

5. 1Philippine Statistical Yearbook 1997 NSCB =

6. NSO Census by Province, Male, Female and
Age Bracket 1995 NSO u

7. [Geographic Coding and Urban and Rural
Classification {Region V1) 1990 NSO u

8. {Total Population, Houschold Population and
Number of Households by Province, City/

Municipality and Barangay 1995 NSO "
] ) : HATER SOURCE
1. {Master Plan Study on Water Resources ) ‘
Management in Republic of the Philippines Vol. | Jan. 1998 NWRB =
2. [Master Plan Study on Water Resources
Management in Republic of the Phitippines Vol. Il Jan. 1998 NWRD u
3. tPhilippine Water Resources Data Violume [T
Streamflow and Lake or River Stage Jan. 1980 NWRC L
4. |Philippine Water Resources Data Volume I1
Streamflow and Lake ot River Stage June 1991 DPWH-BRS L]
5. |Master Plan Stedy on Water Resources
Management in the Republic of the Philippines July 1997 NWRDB ] £
i
6. |Topographic Maps 1:250,000 Reprinted in
Noilo 91,93 and 96 NAMRIA L
7. |Rapid Assessment of Water Supply Sources 1982 NWRB L
itoilo
8. |Groundwater Resources Investigation Report Unpublished NWRB -
lloile

9. |Water Resources Summary Data

(Volume | and 2) 1970 NWRB n
10 |individuat Well Inventory 1990 NWRB n
Itoilo .
11, {Groundwater of the Philippines June 1930 NWRC n
12, £ WUA Water District Database 1997 EWUA n
13, [Road Network Map -
14, 1Well fnventory NWRB N
15, [Well lnventory 1998 DPWH-DEO u
16. |Well Drilling Record 1998 DPWH-DEO ]




Community Development Manual
First Waier Supply. Sewerage and Sanitation
Scetors Projects (FW4SP)

LAYUA/DOH

No. Tille Year Source [ G M| B]
11 WATER SUPPLY 1
I. |Fechnical Assistance to the Republic of the
Philippines for the Water Supply and Sanitation
Sector and Study July 1997 ADB
2. fWorking Group on Uirbanization (WG/U) of the
Water Supply and Sanitation Collaborative
Council (WSCC) Sept. 1993 WSCC-WGU ]
3. JWater Suppy Feasibility Study Methedology
Manual (LWUA-Mata Columbus) 1996 EWUA
4. [Overview of Water Pricing Policics and Structures
inn the ESCAP Region 1996 UN
5. |Reportand Recommendation of the President to Sepu. 1996 ADB
Board of Directors on a Proposed Loan to the :
LWUA in the Republic of the Philippines for the
Small Towns Water Supply Scctor Project
. ENVIRONMENTAL SANITATION i
L. [Trainer's Training Kits for Sanitation Mar. 1996 UNDFDILG
2. |Ecological Altematives in Sanitalion Aug 1997 SIDA n
3. IThe Code Sanitation of the Plulippines 1976 DOH
Vi INSTITUTIONAL
{. |General Primer - Local Government Code of 1991 1691 DiLG
2. |The Barangay and the Local Government Cede 1994 DILG
3. INEDA Board Resolution No. 4 (S. 1994) 1993 NEDRA
4. |lmplemeniing Rutes and Regulations of
NEDA Board Resolution No. 4 (8. 1994),
Clause ((i) Nov. 1997 NEDA
5. INEDA Board Resolution Ne. 5, 5-94 1994 NEDA
0. [NEDA Board Resolution No. 5, 5-96 1996 NEDA
7. |NEDA Board Resolation No. 5, 5-89 1989 NEDA
Vit COMMUNITY DEVELGPMENT
1. |Community Development Manual DPWIDILG/
First Water Supply, Sewerage and Sanitation LWUA/DOH
Sectors Projects (FW4SP)
2. |BWSA Fanmulation Operations Manual DPWHDILGY




No. Title Year Source R M B]
3. |institution Building for Decetralized Implementation
of Community-Managed Water Supply and
Sanilation Projects BILG
4. [Institution Building for Deceniratized Dniplement-
ation of Community-Managed Water Supply
and Sanitation Projects Junc 1997 DILG
5. |Guidebook for Community Managed WATSAN
Peoject UNDP
6. |A Manual for Training Trainers in Participatory PROWWESS!
Technigues 1990 UNDP
7. |Interception Report for Speeial Assistance for
Projects Sustainability For the Rural Water Supply
11 Project 1997 SAPS Team
8. (Interim Report for Special Assistance for Projects
Sustainability for the Rural Water Supply 11§
Project (SAPS) 1997 SAPS Team
9. lParticipatory Action Planning for the Development
of Two PSF Project 1994 up
10. YWater and Sanitation for All: A World Priority 1995 1RC International
Achievements and Challenges Water & Social Center
11, {Community Organizers’ Manual, Part 1990 CSWCD-UP/DCD!
DOPI
12. |A Handbook on Community Development 1975 up
13, |Achieving Success in Community Water Supply UNDP
and Sanitation Projects
14. [Handbook on Community Organizing tor Water DILG
Santtation
15. |Draft Final Report for Special Assistance for
Projects Sustainability for the Rural Water Supply
1E) Project Feb. 1997 SAPS Team
16, |A Manual on Community Participation in Water
Supply and Sanitation (RWSSP)
17. [Achieving Success in Community Water Supply and
Sanitation Projccis 1980 WHO
18. |Community Development Manual Nov. 1995 PIC
Vi GENDER
1. |Sourcebook for Gender Issues at the Policies Level
in the Water and Sanitation Sector Oct. 1996 IBRD!WEB
2. |Gender Issues Sourcebook for Water and Sanitation
Projects Jan. 1995 IBRDAVB




Nou Title Year Source GICIR|IPIM
3. |Family Income and Expenditures Survey Vol. I 1991 NSO T 1™
4. |DILG Memorandum Citcular 96-263 1996 DILG L]
5. |Presidential Decree 1914 (MDE) 1954 oFP =
6. |loim Circular No. 6-87 Aug. 1987 DBM L
7. |Aklan Accomplishmend Reports,
1993-1996 1993-1996 PPDO -
3. |Statement of Income-Expenditures
of Municipalities PPRO . =
Legend:

ADB - Astan Developniert Bank

BRC - Buteau of Research and Standards

CSWOD - Cellege of Social Wik 2nd CommunXy Developme nt
DCD - Depariment of Communty Developnient

DEO - District Enginest Office

DILG - Deperment of Interior 2nd Local Government

DOH - Department of Healthy

DOPi - Pewtlopoieat Options Phiippines, Inc.

DFWH - Department of Works and Highways

IBRD - Internatiosal Bank for Recorstruction and Developroent
LGU - Lecal Government Und

EWUA - Local Water Utilties Adminisiration

NAMRIA - National Mapping & Resouece Inforniation Authority
NCRFW - Nations] Commision T the Role of Filipino Women
NEDA - Nationa] Economic Development Authotity

NSCE - Narjopal Stathtical Coordination Board

NSO - National Staristics Office

NWRE - National Water Resouree Board

NWRC - National Water Resource Councd

OF - Office of the President |

PCSD - Philipphie Coursel for Sustamatie Development

1-5

PIC - Project Inzplementation Consuitants

FPDO - Frovinehi Planning sod Development Office

FROWWESS - Promotion of the Role of Women in Water,
Envionmental and Sandation Sources

SIDA - Swedih tnternational Development Cooperation Agency

UN - Unked Nations

UNIFEC - United Naticos Infernational Children's Fund

UNDP - Unted Nations Dewelopment Project

UP - University of the Philippines

WB - World Bank

WHO - Woeld He2th Organization

WHOC-WGU - Water Supply & Saciatinn Collaborathe
Counci-Working Grovp on Urbanization

G - Glotal

C - Central Gevernnent Level

R - Regional Governnseat Level

P - Provincial Level

M- Mimicipal Level

B - Barangay Lewel
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Annex 1 User’s Guide for Computer-Aided Planning

1. INTRODUCTION

The PW4SP Data Management User’s Guide explains the procedure of encoding data and generating

tables and figures for the PW4SP. The Guide consists of the following scctions.

Section 2: hardware and software required to successfully run the PW4SP Data
Management System

Section 3: the concept of the microcomputer architecture and an overview of hardware
configurations

Section 4; fundamentals to operate the system with internal architecture
Section §: basic concept of software operation

Section 6: a complete list of data files and worksheets in the PW4SP Data Management
System

Section 7: data linkages
Section 8: the procedure of updating the PW4SP

Section 9: standard report format

2. SYSTEM REQUIREMENTS

The following are the basic requircments to successfully run the PW4SP data management.

Hardware:

Computer:
RAM:

Hard Disk:
Floppy Drive:
Monitor:
Printer:

Mouse:

Software:
Pentium Series Operaling System: Window 95/98
32 MB (minimum) Windows Package: MS-Office 97
3 GB (minimum) Spreadsheet: MS-Excel 97
3.5 inch, High Density Word Processing: MS-Word 97

VGA Monitor
80 column (Can handle A4 size paper).
Any brand that supported by MS-Windows

Miscellaneous: 500 watts Automatic Voltage -

Regulator and Surge Protector
UPS 450 watts
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3. MICROCOMPUTER SYSTEM

All computers, whether large or small, basically operate on the same fundamental principles. The
hardware and software of a mainframe_computer and a microcomputer have the samic components

and fulfill the basic functions necessary to any computer system.

The computer is seen as a powerful tool that can enable us to expand the horizons of our knowledge.
It allows processing of large volume of data or complex pattern of information that would otherwise

be difficult to organize and understand. Morcover, it allows for an casy manipulation of data.

There are two major components of a microcomputer: the hardware and the software. These two

components complement each other in order to tulfill their basic function.

A microcomputer hardware is made up of several components based on the functions they perform in

the system and how they interact with the other components.

The principal elements of a computer system are:

Central Processing Unit (CPU)

Main Memory (RAM)

Sccondary Storage Devices (disk, drives, magnetic tapes, ¢tc.)
Input/Quiput Devices {monitors, printers, ¢tc.)

The CPU does the actual computing. It is capable of simple arithmetic and logical operations, such as
addition and data comparison, that are executed at exceedingly high speed. The power of a computer
directly stems from the speed and accﬁracy with which the CPU can camry out computations and move
information around. The main memory of the computer is usually referred to as Random Access
Memory or RAM. This part of the computer contains the programs and information that are currently
being processed by the CPU. Secondary storage device, such as magnetic disk, 1s capable of holding
large amount of data. Programs and data are normally stored on these secondary devices and could
be =rctricw:d when necded. They are then loaded into the RAM and executed. The results of the
processing can then be wrilten into the secondary storage device or sent o an oulput device such as
the monitor or prinfer. Peripheral devices or Input/Output (I/0) devices allow the user to put daia into
a computer or receive outpul from a computer. A ferminal is a peripheral that contains both a

keyboard for input and a monifor for output. Other peripherals include printers and plotters.



The diagram below presents the basic hardware component of a microcomputer system.

Central Processing Unit

(CPU)
1/O Terminal Secondary Storage
A
Random Access Memory
Keyboard (RAM)
@ Hard Disk
Monitor ]1_
&P Floppy Drive
Printer <

Floppy Drive is the most common type secondary storage used in personal computer today. 1t acts as
an external drive from which the users insert the floppy disk to store and retrieve illforillalioh. The
floppy disk comes in three sizes: 3.5 inches, 5.25 inches and § inches. It is characterized by thin
circular plastic sheets coated with iron oxide so that magnetic patterns recorded on it can be retained.
“The surface is similar to a magneliic tape used lo record music. The 5.25 inches diskette is contained
in a square cardboard envelope in which it spins. The 3.5 inches diskeite ié_contained in a hard plastic
case with a metal shutter that protects the magnetic media. A floppy disk can store from 80 kilobytes
to 1.44 megabyles of data. TFloppy disk system is slower and has less storage capacity than hard disk

system, but its lower cost makes it a popular choice for personal computer users.

Hard disk is made of magnetic melal, and can either be removable or non-removable. The most
common lype of hard disk that is found in personal computer today is non-removable. . This disk
typically holds from 10 megabytes to 3.2 gigabytes of information. Each megabyte is equivalent to
1,048,576 characters of information, or roughly 1,800 single-spaced typewrillen pages; hence, this is

a very cfficient way 1o store targe volume of information.

Keyboard is an external device that acts as a primary interface between the human operator and the
computer.  The keyboard has 3 basic components: the typewriter keyboard which is composed of
alphabet characters; the calculator pad which is composed of numerie characters; and the function

keys which serve as special macro key for various software.
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Monitor is the screen or video display peripheral and serves as the main output device on a personal
computer. It is used to display text and graphics information and is available in a varicty of sizes and
types. Monitors can be divided into two broad groups: thosc designed to display text information; and
those designed to display graphics information, such as charis or picture. Within the graphics group,
there are color or monochrome (singlte color) displays. A high quality graphic coler monitor is
capable of showing high-resolution paitern and is recommended for application in MS-Window,
Excel, or AutoCAD.

Printer is another common peripheral found in personal computer system. The cormmon types of
printers are dot malrix, inkjet and laser printer. The dot matrix printer produces its image by printing
a group of dots that form the image of a character or symbol. The inkjet printer is similar to the
impact dot matrix printer, instead of using the pin impact force to create an image it use ink bubble to
create simitar image. The inkjet printer is much lighter and quiet than the impact dot matrix printer.
Today, it is the popular choice due to it characteristic and wide availability of selection. The laser
printer produces its image by means of electrophotograph similar to the principle of photocopy
machine. The image produced in the laser printer is much crispier than the inkjet printer due the high-

resolution capability. Both the inkjet and laser printer can produce color print.

4, OPERATING SYSTEM

Operaling systems is a sel of control program that manages the computer’s resources and creates a
well-defined soflware environment for computer applications. Computer hardware by itsell can
perform litille useful work. A computer requires software to be able to communicate and do useful
work. The first layer of software in a computer system is the operating system. This is what starts, or
boots up, the machine helps in pulling itself up by its own bootstraps and establishes a predetermined
set of conditions so that applications can be run. When the computer is turned-on or the reset button
is pressed, the control is pass to a sct of control programs found in thc ROM, a firmware store in
computer chips. - These programs perform several tasks: (1) to check if hardware are functioning
correctly; {2) to load a set of control program from the disk to the memory; and (3) to pass control to
a routine which will accept the user input. At this point, the operating system is loaded and the user

can execute an application program such as MS-Word, Excel, Power Point, Access, etc.

An operating syslem by iiself has two levels of functionality. The first level is scen by the user
running the applications and utilizing system commands and utilities. At this level, cach operating
system has its own set of command used to accomplish frequently performed tasks such as copying
files, renaming files, and formatting disks. Normally, {requently-used functions aré imcluded in the
operating s‘ystem as system commands. The _se;ond is at the programming level. All operating

systems contain a set of pre-packaged routine that performs the “primitive” funclions necessary in
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almost all applications. Such functions, like sending a character to the screen, reading and writing
information from a disk file, and accepting input from the keyboard are common to nearly all
programs. This level of functionality gives the programmer a set of standardized routines to perform

this task.

5. SOFTWARE

The operating system alone renders the computer nearly useless, unless the user is capable of direcily
communicating to the hardware. In order to use the computer system, soflware is needed. Various
soflware are available for different purposes, such as MS-Word for word processing, Excel for
sprcadshect, Power Point for presentation, Access for database and Foxpro for database

programming.
5.1. MS-WINDOWS

MS-Windows is the most popular operating system, it duplicates all the function performed by DOS,
the defunct operating system of the seventics and cightics. The capability of MS-Window operating
system far exceeds that DOS can offer it most convenient and easy {o navigate. Most of the
commands are represented by descriptive figures called icons. Navigating around the windows could
be achieved through the use of a pointing device called mouse, normally in the desktop environment,
the mouse pointer is seen as outline of an arrow or whitc arrow. To execute a command, the user
only need to bring the mouse pointer to the desired command described by the icon and press the right
button or double click the left button. The execution starts without typing any single character in the
keyboard, unlike the DOS convention that needs typing a series of characters comprising the
command. In windows, the computer screen is referred to as the desktop. When working, the
application and documents must be in the windows. The windows on the desktop must also be
arranged. If an application is left for a while, the windows are shrunk to an application icon, and still,
the application keeps running on the background. When an application is shrunk, the windows place

their application icon at the bottom edge of the desktop until il is again restored to window size.

With windows, scveral powerful applications can be run simultaneously. For example, switching
from a word processing application to a spreadsheet, and then to database application with a few

simple moves while quitting one application and restarting another, can easily be done.

Parts of a Windows
Each application and some documents the user choose to work on, open as scparate windows. Every

window has some common ¢lenients, however, not all windows use all the items.
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The elements as illustrated below are the tools for working with the window and the application or

document within the window.

Minimize button

Insertion point

Mavimize button

Control-menu box

Window title

Title bar Mavxintize buiton

N A= Menu bar
I
Window border
Vertical scrofl bar
<] N y
Window corner \ ¥ Horizontal scrolf bar

Mouse pointer
The Control-menu box located in the upper-left comer of the window is the most useful menu when
the use of a keyboard is preferred. The Control-menu commands can 1¢size, move, maximize,

minimize and close windows, and switch to Task List.

The title bar shows the name of the application or document. If more than one window is open, the

title bar of the active window has a different color or intensity compared to the other title bars.

The window title, depending on the type of window it appears, can be the name of an application and

the name of the document, or a placeholder. In such case, “untitled” normally appears.

The menu bar lists the available menus. Most applications have a File menu, an Edit menu, and a

Help menu as well as other menus unique to the application.

The Scroll bar can move the parts of the document into view when the entire document will not fit in
the window. With the bar, unseen portion of the lists and other information that is too long to fit in

the allotted space can also be viewed.

The Maximize and Minimize buttons enlarge the active application window to [ill the entirc desktop

or shrink the window to an icon.Document windows enlarge just to fill the application workspace and
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not the entire desktop. After enlarging the window, the Maximize button changes to a Restore

butlon. Restore button can be used to return the window to its previous size.

The Window border is the outside edge of a window. It can lengthen or shorten each side of the
border.

The Window corner can be used to shorten or lengthen two sides of a border at the same time.

The Workspace is where most of the work with an application are done. For example, the content of
the documents appears in the workspace when starting a wordprocessor. Hence, an applicafion can

allow the opening of more than one document window within this workspace.

The selection cursor shows where the user is in an individual document. It marks the place in the
text or graphics where the user begins typing or drawing. The arrow-shape mouse pointer appears il

you have a mouse installed. It is used to indicate items the user wants to select with mouse.
Starting Applications with the Run Command

The Run conunand is a handy way to stast applications that you want to run only occasionally or have
not yet added to a group. You can open a document at the same time you start the application.
Unless the program file is in your curreni path, you need to know the exact directory location and

nante of the program file before you can start the application.

1.  Choose Run from the File menu in Program Manager or File Manager.
The Run dialog box appears.

2. Type the pathname and the exact filename of the program file, including the extension
if there is one. _

3. If you want the application to shrink to an icon as soon as it starts, make sure the Run
Minimized check box conlain an X.

4. Choose OK or press ENTER.

52.  MS-EXCEL

Ixcel is a spreadsheet type of software package that operates under the MS-WINDOWS operating
system. The primary document in Lixcel is called a workbook. The workbook is similar lo a ledger
that stores information and each workbook is made up of sheefs. The sheet is virtually divided iﬁ-lo
column and row; the column run horizontally and denoted by an alphabet starting with 4 and the row

run verlically and denoted by number starting from . The intersection of column and row is called



cell. The cell is the basic compenent of worksheet that accept different data types. The most

common data types are character, number, date, logical valuc and fornwla.

Standard Toolbar
The standard toolbar that normally appears at the top of screen helps select options. Such options can

open workbook, print and save worksheet, and ask for help. The following is a list of the individual

icons and their respective functions.

Excel’s Standard Toolbar

~_ Button ) Name - Function
New Workbook Creates a new workbook
Open Opens a document
? Save Saves the active workbook -
Print Prints the active workbook m - |
Print Preview Shows the active document in print preview mode :
ﬂ&f Speller Checks the s;:e;;inlg of the document o
% Cul . Culs the selecli:n to the Clipboard
i Cppy ‘ _ Copies lh; ;:lection to the Clipboacd
: | Paste Places the Clipboard contents at {he insertion point




Button ) Name Fun@n
-ftf i . . :
R Format Painter Copies and pastes formats for cells and objects
k"—) - Undo Undoes the last aclion or command
(d [w] | Repeat Repeats the last action or command;
. | this is the same as the redo feature in Word 6
E AutoSum Inserts the SUM function and shows sum range
f;& Function Wizard Starts the Function Wizard
é l Sort Ascending Sorts selected rows in ascending order
E l Sort Desceading Sorts selected rows in descending order %
[ﬂ ChanWizard Activates the Char(Wizard
P Text Box Inserts text or text box
’{l—,i:’ ‘ Drawing Turns the drawing toolbar on or off
%i 75% 'i Zoom Control Sets the view of the document
@ ’ Tip Wizard Turns the TipWizard toolbar on or off




Name

Function

I ?l { Help Displays Help
P!\"-i ' Font Sets the font for the selection
i 10 "1 i Font Size Sets the font size for the selection

] B Bold Boldfaces the selection
| I Htali¢ Italicizes the selection
g Underline | Underlines the selection
,%_ Align Lefl k Left-aligns the selection
% | Center Centers the selection
Al;n Right Right-aligns the selection “

Center Across

Centers the selection across columns

E Columns
2T o =
. @ Currency Style Changes tlie selected cells to default currency style
Percent Style Changes the selected cells to default percent style

Comma Style

Changes the selected cells to defauli comma style




Bution Name Function
+,0 |
.G'El ! Increase Decimal Adds ene decimal place to the number format
00 Decrease Decimal Removes ong decimal place from the number format
+.0 p
- Borders Enables you to select a border for the selection
Color Sets the color for the selection

IFont Color

Sets the color for the selected font




Basic Part of Excel Screen

Menu Bar
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Tabs Worksheel

MS-Excel Basic Operation

Following the description of the basic operation, the mouse is used as a pointing device instead of a
keyboard. The word click means the user must press the left button of the mouse; double click means
two successive clicks; and enfer means the user must press the Enter key in the keyboard. Basic

operation dealt only to the routine necessary to update the PW4SP data base.

Creating a New Worksheet

When you enter Excel, it opens up to a new workbook, by default it contain 16 worksheets. You can
use any of the worksheets. Even if there is an open workbook, you can still open another by moving

the mouse pointer in the New icon (upper lefl of the screen below the menu bar). Click on it.

Saving the Workbook'

—

Move mouse pointer to File menu and click on it to bring the I‘IIC menu option.

% 2. From the option available. Sclect Save.

If the document your saving is new. The Save As dialog box appear. ln the Fite Name box
type the name of the workbook.
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Enter Data in a Celd

1. First select the cell by moving the mouse pointer and clicking the right button.
This routine place the inscriion point in the active cell, which is highlighted on-screen with
border around il.

2. You can start entering the data from your keyboard or numeric keypad.

3. To confirm the input, you can press ENTER or move the mouse pointer to the Formula bar
and click the Check icon.

Editing Cell Contents

1. Double-click the cell containing the data you want to edit. To edit in the formula bar, click
in the formula bar. In case the formula bar is not displayed, choose Formula Bar from the
View menu located at the top row of screen.

2. Edit the cell contents.

3. To confirm the modification made in the cell, click the Check icon in the formula bar or
press ENTER. To cancel edits, click the X icon in the formula bar or press ESC.,

Clearing Cells

1. Select a cell or range of celis that you want to clear.

2. From the Edit menu, choose Clear, and from the option available,
you the choose All, Contents, Formats, or Notes.
Shortcut ; Press DEL.

To clear cells by dragging

1. Select a cell or range of cells that you want o clear, %

2. Move the mouse pointer in the fill handle (lower right comer),
drag the fill handle toward the area of cell or range, then the selected
arca will become gray.

3. Release the mouse bulton.

Copying Cells

1. Select the cells containing the data you want to copy.

2. From the Edit menu, chcose Copy.

3. Select the upper-left cell of the paste area,
Beware that any values or formula in the paste area will be replaced.

Undo Command

1. To undo your last comimand, click the Undo button.
From the Edit menu, choose Undo.

Creating Border areund Cell
1. Choose the Cell menu from Format menu.
2. Choose the side you want put the border, and then choose type of border.
3. Click OK button.
Deleting Rows and Columns o o : ;

1. Select the row or column _ _
To delete more than one row or column, extend the selection to include
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all the rows or columns you want to delete.
2. From the Edit menu, choose delete (Entire rows or column)
3. Click OK bution

Inserting Rows and Columns

1. Select the row or column
To insert more than one row or column, extend the selection to include
the number of rows or columns you want to insert.

2. From the Edit menu, choose Insert (Entire rows or column)

3. Click OK button.

Selecting a Sheet or Sheets
To select a single sheet, click the sheet tab.
To select two or more sheets

l. Click the sheet tab for the first sheet you want to select.

2. If the shects you want to select are adjacent, hold down the SHIFT key
and click the tab for the last sheet.
IT the sheets you want to select ar¢ non-adjacent, hold down the CTRL key
and click the other sheet tabs.

Ungroup Selected Sheets

1. Move the mouse pointer to the shect tab. Click the left button of the mouse.
2. While the mouse pointer still on the sheet tab, click the right button and
choose the Ungroup Sheets.

Inserting Worksheet

1. Select a sheet or sheets in the workbook.

2. From the Insert menu, choose Worksheet.
The new shect or sheets will be inserted to the left of the sheet tab you select.
Shortcut : SHIFT+F11

Deleting Worksheet
1. Select a sheet or sheels in the workbook.
2. Move the mouse pointer to the sheet tab, and click the right button.
3. Choose Delete, and click the OK button.
Moving Worksheet Within the Workbook
1. Select the sheet or sheets you want to move.
2. Drag the sclected sheet tab along the row of tabs.
A black triangle indicates the place where the sheets will be inserted.
All selected sheets will be inserted.
3. Release the mouse button.

Alternate Method

1. Select the sheet or sheets you want {0 move,
2, "From the Edit menu, choose Move or Copy Sheet.
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3
4.

In the Before Sheet box, select where you want sheets to be inserted.
Click the OK button.

Moving Sheets to Other Workbook

OV R o N —

Open the workbooks you want to move sheets to and front.

Select the sheet or sheets you want to move,

From the Iidit menu, choose Move or Copy Sheel.

In the To Book box, select the destination workbook.

In the Before Sheet box, select where you want the sheet or sheets inserted.
Click OK button.

Alternative Method

—

L]

0.

Open the workbooks you want to move sheets to and from.

From Window menw, choose Arrange and choose horizontal.

In the desktop, two workbooks will open in screen split the workarea horizontally.
Select the sheet or sheets you want 1o move.

Iold-down the CTRIL. key and the right button of the mouse.

A paper icon and black triangle indicate that you made the move routine active,
Drag the mouse pointer o the other workbook and select where you want

the sheet or sheets inserted.

Release the mouse buiton.

Copying sheets within a workbook

1.
2.

3.

Select the shect or sheets you want to copy.

Hold down the CTRL key and mouse left bulton, and then drag the selected
sheet tab along the row of tabs. A black triangle indicates the place where
the copicd sheet will be inserted.

Release the mouse button and then the key.

Altemative Method

R

Select the sheet or sheets you want to copy.

From the ¢dit menu, choose Move or Copy Sheet.

In the Before Sheet box, setect where you want the copied sheet inserted.
Select the Create A Copy check box.

Click the OK button.

Copying sheets to other workbook

NenE e

Open the workbook you want to copy to and from.

Select the sheet or sheets you want lo copy.

From the Edit menu, choose Move Or Copy Sheet.

In the To Book box, select the destination workbook.

In the Before Sheet box, select where you want the copied sheet inserted.
Select the Create A Copy check box.

Choose the OK Button.

Printing your Work

1. From File menu, choose Page Sctup to display the Page Setup dialog box
2. On Page Setup dialog box, their are four ophon ava;iable
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Page tab conlrols page oricntation, scaling, page size, print quahty, and
starting page number for the selected sheet.

Margin tab controls page margins and the header and footer margins, and
center the sheet on the page verlically, horizontally or both.

Header/Foater tah controls page the headers and footers for the selected sheet.
headers and footers are descriptive text that print at the top and bottom of
cvery page in your sheet. You can add, delete, edit, format, and position
headers and footers, and view them as they will print.

Sheel tab specifics which areas of the sheet you want to primt, and controls
the print tutles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading print. The Sheet tab is
displayed if the active sheet is a worksheet or macro shect.

3. On the Print What, their are three option available.

Selection option prints only the sclected cells in the selected sheets.
Nonadjacent sclections are printed on separate pages. Selecting this
overrides any print arcas you have defined for the selected sheets using
Print Area option on the Sheet tab of the Page Setup dialog box.

Selected Sheets oplion prints the area of each of the currently selected sheets,
with each print arca starting on a different page. I1f no print area is defined
on a separate sheet, the entire sheet is printed.

Entire Workbook option prints the entirc print arca of all sheets in the aclive
workbook. If a sheet does not have a print area, that entire sheet is printed.

4. On the Copies box, specifies the number of copies to print.
5. On the Page Range, their are two oplion available,

All option print all the pages in the selected sheets.

Page(s) option print the range of pages specified in the From and To boxes.
Page numbers you selected in the From and To boxes affect which cells

% will be printed, not the numbering of the pages upon which they are
printed. To change the numbering of printed pages, specify a number in
the Fivst Page Number box of the Page tab in the Page Setup dialog box.

6. The user have oplion fo see the appearance of the print by clicking the
Print Preview button,

7. Printer Setup option give the user an option to select among the available
printer drivers.

8. Click the OK button to proceed printing.

53.  MS-WORD

MS-Word is word processing type of soflware. This is analogous of converting your computer into
typewriter machine. You have page in which you type characters, you have a ruler that show where
you are as you lype across the page. You have tabs stops and margin scitings. The insertion point

moving across the page cven acts like the print head moving across the page.

MS-Word offer more advance features that you need to create from simple {o complex type of
document. When you start Word you will notice almost the identical appearance with that of MS-
Excel. Most of the command are represented in terms of icon, in the middlc of the work'space Were

; you enter your text and other object included in your documents.



Starting Word

From the MS-Window environment, you can double-click the MS-Word icon in the MS-Office

ki

program group. In some case the MS-Office administrator is aomatically loaded at start-up of
Windows environment. The MS-Office administrator menu icons are located in the upper right side

of the screen. You can slart MS-Word by clicking the icon.

Quiting \_\’ord

1. Move mouse pointer to File menu and click. File sub-menu will appear.

2. From the File sub-menu, move mouse pointer to Exit option and click.
The MS-Word enviromment will normally terminate. In some cascs, il some active
documents has not yet been save. MS-Word give the user’s option to save the documents.

Standard Toolbar

The standard toolbar which normally shown at the top of screen helps you sclect the option, from
this toolbar. The user’s can open new document, open existing document, print and save document,
and ask help to farther understand some {unction or procedure to accomplish desired task. Using the
toolbar speed-up the desire task instead of using the menu (located at the top of the screen). The

following shows the list of standard toolbar icons and their function.

MS Word Standard Toolbar

7 Name Function
] D New Creates a new file based on the Normal templéte
Y|
@‘ Open Displays the Open dialog box so that you can sclect an

existing file to open

E Save Saves the current document
i Print Prints the current document
i
i...“«f"' AN
[é. Print Preview Activates Word’s print preview features




Button Name Function
REC- . - .
4 Spelling Initiates a spelling check

E% Cut Cuts selected material to the Windows Clipboard
Copy Copies sclected material to the Clipboard
= : _—
gg Paste Pastes material from the Clipboard into your docunient
{
W Format Painter Copies the formalting of a selection to the text you specify

) {wl | Undo Undoes the commands you sclect from the list prescnted
(udl |w] | Redo Redoes the commands you select from the list presented
AutoFormat Formats your document automatically

Insert Auto Text

Inserts an Auto Text entry.

Insert Table

Inserts a table into your document

Insert Excel

Inserts an Excel worksheet into your document

Worksheet
Colunmns Formals your document using columns
DBrawing Opens the drawing application and enables you to draw a

picture in your document

Insert Chart

Inserts a chart into your document
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Button Name Funcetion

reTa Pl .
N 5% ¥: 1 Zoom Control Scales your view of the document by the percentage you
‘ select
¢
l?l ; Help Activates context-sensitive help

H

MS-Word Basic Operation
Opening and Existing Document

1. Click the Open Folder icon (normally second [rom the lefi) to bring up the open
dialog box.

2. In the Open Dialog box, select the file you to open from File Name combination
box.

3. Click the OK button.

Changing the Format of the Text

1. Click the arrow button to the right of the font box to bring the list of available font.

2. Seroll through the list box by clicking on the scroll bar, and select a font by clicking
on it. :

3. Begin typing. The text will appear in the font you just selected.

Changing the Font Size

1. Click the arrow buiton to the right of the fon! size box to bring the list of available size.
2. Scroll through the list box by clicking on the scroll bar, and select a size by clicking on it.
3. Begin type. The text will appear in the font size you size selected.

Choose a Style

Perform any of the following procedures to change a font style:

¢ Click on the button labeled B to sct the bold feature on.
You also can press Ctrl+B from the keyboard.

« Click on the button labeled I to set the itfalic feature on.
You also can press CtrH 1 from the keyboard.

¢ Click on the buiton labeled U to set the underlined feature on.
You also can press Ctil+U from the keyboard.

¢ Click on the button labeled B and I 1o sct both bold and italic features
You also can press Ctrl+B followed by Cirl+ from the keyboard.

Setting Special Effects

You can use a varicly of special text effects: _
» Strikethrough : g
o Superscript
¢ Subscript



05

¢ Hidden
¢ Small caps
¢ Allcaps

To set any of these features, use the following procedure:

1. Open the Format menu and select the Font item.

2. If the Fonts tab is not on top, click on it.

3. In the Effect group box, select the check box that represent the special eftect
you want to tam on,

4. Click the OK button.

5. Begin typing. Your text appears with the special effect you selected.

Setting the Indentation

i.

3.

Open the Format menu and sclect the Paragraph item.

If the Indents and spacing tab is not on top. click on it.

In the indentatlion group box, use the Left and Right spin boxes to sct the indentation

from the left and right margins. Click on the arrow buttons until the measurement 1s correet,
or select the text in the body by highlighting it with the mouse and then type exact
measurement you want.

To set first line or hanging indentation, open the Special drop-down list box by

clicking on its arrow, and select the appropriate item. Usc the By spin box to sct the
measurcment for the first line indentation or the hanging indentation.

Click the OK button. Your current paragraph takes on the indentation you just sct.

Each subscquent paragraph you create takes on this pattern, unless you resct the

indentation using the dialog box.

Setting Line Spacing

L.

3.

4,

Open the Format menu and select the Paragraph item.

If the Indents and Spacing tab is not on top, click on it.

In the Spacing group box, use the Before and After spin boxes to sel the distance in

points from the previous paragraph and from the following paragraph. Click on the arrow
buttons until the measurement is correct, or select the text in the box by highlighting it with
the mousc and then type the exact measurement you wanlt.

To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrow, and select the appropriate item. Then use the Af spin box to set 1he
measurement for number of lincs or distance between lines, whichever is active.

Click the OK button. Your current paragraph takes on the line spacing you just set.

Each subsequent paragraph you create takes on lhlS pattern, unless you reset the line spacing
using the dialog box.”

Copying and Inserfing Text

Pl B =

Highlight the text by dragging the mouse pointer over the text to be selected. -

Move pointer to Copy icon and click on it.

Move mouse pointer to the place were you would like the insertion take placc

Move mouse pointer to Paste icon and click on it. Alternatively, you can press the right
button of the mouse to bring the menu option., sclect the paste by click on it.

Undoing and Redoing

If you do make a mistake, you can undo it by selecting the Undo option from the Edit menu.
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‘This procedure undoes the last change you made to the document. Word always will add the name of
the operation you are about to undo as the sccond word of the Unda menu item. If you cannot undo

anything, this option change to Can’t Undo and is dimmed.

Overstriking Tex¢

There are times, however, when you want to type over existing text. To switch to this editing mode,
press the Insert key in the keyboard. When you type, the characters you type replace any characters

to the left of the insertion point. To turn off the overstrike mode, press the Insert key again.

Deleting Text
Use mouse pointer to highlight the desire text and press the Del key from the keyboard.
Insert File

1. Move mouse pointer in the location were you would like the insertion take place.

2. From the Insert menu, select File option.

3. From the File name combination box, select the file you would like to insert.
Click the OK button.

Creating the Header or Footer

1. From the View menu, choose Header and Footer.
2. The Header and Footer toolbar appear, click the switch between Header
and Footer button. The header and footer areas are enclosed by a nonprinting
dashed line.
3. Do one or more of the following;
Text - You can type the text within the dashed line that surround the header or footer area.
Page Number - Click the icon.
Current Date - Click the icon.
Current Time - Click the icon.
4. To retumn to the document, choose the Close button on the Header and Footer toolbar, or
double-click the main text area

Previewing the Document

1. From the File menu, choose Print Preview.
While in the print preview mode, you can perform the followmg options.

a) You can print the document by click the Print button.

b) You can switch the magnifier on and off by clicking on the magnifier button.

¢} You can switch to a one page view by clicking the One Page button.

d) You can swilch to view multiple pages by clicking on the Multiple
Pages Button and dragging across the grid that appears, releasing the
mouse bulton when you have the multiple-page view you want to use.

¢) You can zoom in or out on your document by adjusting the zoom
percentage in the Zoom Control drop-down list box.

f) You can switch the view of the ruler on and off by clicking on the
View Ruler button.

g) You can squeeze a small amount of text on the final page into the
the outer pages by clicking on the Shrink to Fit button.



h) You can expand the preview screen to show only the page, the
toolbar, and the status bar clicking on the Full Screen button.
: ?3 1) You can exit the preview mode by clicking on the Close button.

Printing your Document

1. From the File menu, choose Print option.
A Print dialog box appear.
2. In the Print What drop-down list box. This option enables you to print the
document or several items ancillary to the document, such as Summary Info.
Annotation, Style, Autotext Entries, and Key Assignments.
Usc the Copies box to enter the number of copies to print.
4. Use the Page Range option to determine how much of the document to print.
You can print All the document, the Current Page, or selected Pages.
5. Check the Collate Copies check box to finish the first set of copy before
printing the second copy.
6. When all it set correctly, close all the dialog boxes you have open,
and click OK button, the printing process begin,

r
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6. PW4SP DATA FILES

Data files are collection of information relevant to the preparation of PWA4SP. Data files are logically
group into three major areas of information. The first group of information are the base data that are

composed of information derived from survey, ocular inspection, and existing information from the

provincial and national agencies. The second group of information are the key parameter data that are
composed of information derived from applicable policies, assumption, water test result, and current
cost of commodity. The third group of information are the presentation of data which derived from
the previously mentioned groups of information’s, this data are processed and then logically arranged
to show provincial profile, existing facilities and service coverage, past financial performance, future
requirement of the relevant sector, cost estimates for future sector development, and financial

arrangement,

6.1. Base Infermation

1. Socie-economic Data (Socio-economic.xls)

a) Municipal/City Status and No. of Barangays ( Muncity Status (P.1.1})
b) Past Population { Past Population (P.1.2.1) & (P.1.2.2) )
¢) Projected Population ( Projected Population (P.1.3.1) & (P.1.3.2))
d) Household ( Houschold) (P.1.4))
e) Services ( Services (P.1.5))
f) Occupation ( Occupation (P.1.6))
g) Family Income ( Family Income (P.1.7))
h) Expenditure ( Expenditure (P.1.8))
i) Education ( Education (P.1.9))

2, Land Use Data (Landuse xls)
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a) Existing Land Use ( Existing Land Use (P.1.2.1))
b} Future Land Usc { Future Land Use (P.2.2) )}

3. Health Data (Health xls)

a) Morbidity, Mortality and Infant Mortality ( Morbidity and Mortality (P.3.1) )
b) Faciliy ( Facility (P.3.2) )
¢} Practitioner ( Practitioner (P.2.2))

4. Water Resonrce Data (Water Source.xls)

a) General Information ( Gen, Info (P.4.1))
b) Water Source Information ( Source Info (P.4.2))

5. Water Stupply Systems Data {Water Supply xls)

a) Level I Facility ( Level I (P.5.1))
b) Level Il System { Level 11(5.5.2.1) & (5.5.2.2})
¢} Level I System { Level 1T (8.5.3.1), (8.5.3.2), (8.5.33) & (§.5.3.4) )

6. Envirgnmiental Sanitation Data (Sanitation.x1s)

a) Houschold Toitets ( Houschold Toilets (P.6.1) )

b) School & Student ( School&Student (P.6.2) )

¢} School Toilet (School Toilet (P.6.3})

d)} TPublic Toilet { Public Toilet (P.6.4.1), (P.6.4.2) & (P.6.4.3))

¢) DPrainage Facility { Drainage Facility (P.6.5) )

f) Solid Waste Collection and Disposal ( (M) Solid Waste) %

7. Investment Data {Investment.xls)

a) Income & Expenditure {(P.7.1)

b) PastIRA (P.7.2)

¢} Available Funds for Capital Expenditure (P.7.3)

d) Sector Previous Investment (P'.7.4)

¢} Scctor Allocation in the AIP (P.7.5)

1) Allocation of the 20% Dev. Fund (P.7.6)

2) Financial Indicator of WD (P.7.7)

h) Loan Status of WD (P.7.8)

i)  Aftordability in Water & Sanitation Services (P.7.9)

0.2. Key Parameter

1. Key Paranmeters (Key Parameter x1s)

a) Key Parameter (Key Parameter)

b) Level 1 - Safe and Unsafe (Level I Safe and Unsafe)
¢) Well Somce Composition (Well Source C omposnlon)
d) Unit Cost (Unit Cost)

¢) Scoring Faclor (Scoring Factor)

) Annual Investment (Annual Investiment)
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