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1. INTRODBUCTION
1.3 The Provincial Plan for the Province of South Cotabato
1.3.2 Outline of the Report

Table 1.3.1  List of Collected Reports and Doecuments

No, Title Year Sonree Glclr]pP]m

1. GENERAL

i, {The Philippine National Development Plan
Program Master Planning 1998 NEDA L

2. |Report and Recommendation of the President to
the Board of Directors on Proposed Loans to the
Republic of the Philippines lor the Rural Water

Supply and Sanitation Sector Project May 1990 ADB L

3. |Report and Recommendation of the President 1o
the Board of Directars on a Proposed Loan 1 the
Republic of the Philippines for the Regional

Municipal Development Project Aug. 1995 ADB m
4. L.oug Terni and Medium Ferm Sector Dev't.

Planning Workshop No. 2 1998 DILG
5. |Philippine Agenda - A National Agenda for

Sustainable Development for the 2 Lst Century 1997 PCSD =
6. Updated Medium-Term _

Philippine Development Plan 1996 - 1998 Dec. 1993 NEDA "
7. |Water Supply, Sewerage and Sanitation

Masser Plan of the Philippines 1988 - 2000 1988 NEDA ]
8. |Cawlogue Producis and Services 1993 NAMRIA -
9. |The Phitippines in 19935: Our Time Has Come June 1995 op »

10§ Australian Development Corporation with the
Philippines - Philippine Program Protile

(Section .3}y . July 1997 LGU
)i, [Social Reform Agenda Policy Directives Social Reform u
i Council Secretariat
il : _ SOCIO-ECONOMIC
I. [Socio-Economic Protile (South Cotabato) 1905 PPDO =

2. |Census:Based Nationat and Regional Population
Prajection Volume | 1995 NSO =

3. |Repon No. k-P: VPopulation by Province, City/
Municipality and Barangay

Region X1 1995 Census 1995 NSO -
4. [Physical Framework Plan, Scuth Combato . July £996 FPDO L
5. {Repart No. 2-87P: Sacio Economic and

Demographic Characieristics

South Cotabate 1995 Census 1995 NSO n
6. [Chilippine Statistical Yearbook 1997 . NSCB n
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No. Title Year Source R M B
7. NSO Census by Province, Male, Female and
Age Bracket 1995 NSO POPCEN -
8. {Geographic Coding and Urban and Rural '
Classification (Region 11) 1990 NSO POPCEN -
9. |Total Pepulation, Household Population and
Number of Households by Province, City/ .
Municipality and Barangay 1995 NSO Census
Il WATER SOURCE
1. {Master Plan Study on Water Resources _
Management in Republic of the Philippines Vol. | Jan. 1008 NWRDB
2. [Master Plan Study on Water Resources
Management in Republic of the Philippines Vol. I} Jan, 1998 NWRB
3. |Philippine Water Resources Data Volume 1]
Swreamflow and Lake or River Stage Jan. 1980 NWRC
4. |Philippine Water Resources Data Volume 1] o
Streamflow and Lake or River Stage June 1999 DPWi-BRS
3. |Master Plan Stucdy on Water Resources
Management in the Republic of the Philippines July 1997 NWRB
0. {Topographic Maps 1:250,000 Reprinled in
Souti Colabato 91,93 and 96 NAMRIA
7. {Rapid Assessment of Water Supply Sources 1982 NWRB
South Cotabato
8. [Groundwater Resources Investigation Report Unpublished NWRB
South Cotabato
9. |Water Resoutrces Summary Data
{Volume 1 and 2) 1970 NWRB
1. |Individuzal Well Inventory :
South Cotbato 1990 NWRB
11. {Groundwater of the Philippines June 1980 NWRC
12, |LWUA Water District Database 1997 LWUA
13 |Road Network Map
14, |Wekl Inveniory NWRH
15, [Well Inventory 1998 - DPWH-DED
16. [Well Irilling Record 1998 DPWH-DEO
1. WATER SUPPLY
1. ]Assessmem of the Domestic WS and Sanitation
Scetor of Northern Mindanaw Vohane V - Aug. 1996 NEDA m
2. [Assessment of the Domestic Water Supply and
Sanitation Sector of Nerthern Mindanaa Vot § Aug. 1996 NEDA m
3. |Technical Assistance to the Republic ofthe '
Philippines for the Water Supply and Sanitation
Sector and Study July 1997 ADB
4. {Working Group on Urbanization (WG/U) of the
Water Supply and Saniwation Collaboralive
Council (WSCC)Y Sept. 1993 WSCC-WGHU
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No. | Title Year | Source Glc]rR]rIm

5. |Water Suppy Feasibility Study Methodology

Manual (LWUA-Mala Columbus) 1996 LWUA -
6. |Overview of Water Pricing Palicies and Struetures

in the ESCAP Region 1996 U
7. |Report and Recommmendation of the President o Sept. 1996 ADB |

Board of Directors on a Proposed Loan to the

LWUA in the Republic of the Philippines for the
Small Towns Water Supply Sector Project

|4 ENVIRONMENTAL SANITATION

1. [Trainer's Training Kits for Sanitation _ Mar. 1996 UNDP/DILG n
2. jEcoipgical Altematives in Sanitation Aug. 1997 SIDA L

3. |The Code Sanitation of the Iihilipp.ines 1976 DOH ]
Vi, INSTITUTIONAL

1. lGeneral Primer - Local Government Code of 1991 1991 DILG L
2. |The Barangay and the Local Government Code 1994 " DILG =
3. [NEDA Board Resolution No. 4 {S. 1994) 1994 NEDA

. HImplementing Rules and Regulations of
NEDA Board Resolution No. 4 (S, 1994},

Clause () Nov, 1997 NEDA n

5. |NEDA Board Rc@lmion No. 5.5-94 1994 NEDA L

6. JNEDA Board Resclution No. 5, $-96 1996 NE[A ]

- 7. {NEDA Board Resolution No. 5, 5-89 1989 NEDRA |
Vil Jas COMMUNITY DEVELOPMENT

-1 |Community 'Dc\'e.lopmem Mariual DPWE/DILG n

First Water Supply. Sewerage and Sanitation LWUA/DOH
Sectors Projects {FWASP) . ) :

"2, |BWSA Fonmuletion Operations Manual DPWH/DILG m
Community Development Manual EWUAMDOH

First Water Supply. Sewerage and Sanilation :

Sectors Projects (FWASP) '

3. lnstitution Building for Decetralized Implementation
of Community-Managed Waler Supply and
Sanitation Projects DILG n

4, Institution Building for Decentralized Implement-
ation of Community-Managed Water Supply :
and Sanitation Projecis June 1997 ) DILG L

5. |Guidebook for Community Managed WATSAN
Project ' UNDP/PEY ]




Gender Mainstreaming

NCRFW

[ No. Title Year Source G N
6. |A Manual for Training Trainers in Parficipatory PROWWESS/
Techniques 1990 UNDP
7. |Interception Report for Speeial Assistance for
Projects Sustainability for the Rural Water Supply :
[ Project 1967 SAPS Team
8. |tnterim Report for Special Assistance for E’l;ojccls
Sustainability for the Rural Water Supply 111
Projeci (SAPS) 1997 SAPS Team
- 9. [Participatory Action Planning for the Development :
of Two PSF Praject 1994 S ur
10. |Water and Sanitation for AN: A World Priority 1995 IRC Intemational
Achicvements and Challenges Water & Social Center
11, [Community Organizers' Manual. Part | 1990 CSWCD-UP/DCDY
DOPI
12. | A Handbook on Conununity Development 1975 up
13. Achieving Success in Community Water Supply - UNDP L
and Sanitation Projects
14. {Handbook on Community Organizing for Water 7 DILG
Sanitation :
15. [Dralt Final Report for Special Assistance for
Projects Susiainability for the Raval Water Supply
[11 Project Feb. 1997 SAPS Team
16. |A Manual on Commumity Participation in Walter
Supply and Sanitation (RWSSP)
17, |Achieving Success i Community Water Supphy and
Saniiation Projects 1980 WHO -
18, [Community Development Manual Nov. 1995 PIC
VL GENDER i
1. {Sourcebook for Gender Issues at the Policies Level S
in the Water and Sanitation Sector Oct. 1996 IBRD/WB n
2. {Gender Issues Sourcebook for Water and Sanita- .
tion Projects Jan. 1995 IBRD/WB -
3. {Toolkiton Gender in Water and Sanitation
Series No. 2 Aug. 1996 UNDP ]
4. [Domestic Shaliow Well Water Supplivs the Family _
Handpuwmp Scenario Feb. 1990 UNDP n
5. {United Nations Decade Tor Women 1976-1985 n
6.




' No.

Title Year I Source Glelnjr] WTLi
7. |Regional Memorandums Feb. 1997 DILG L]
8. |Phalippine Plan for Gender Development 1995-2025 NCRFW -
9. {Philippine Cotmry Report on Women Sept. 1995 NCRFW -
10. 1A Primer on the GAD Foeal Poin 1996 NCOREFW -
X . FINANCIAL
L. JAmmual Investment Plans .
South Cotabato PPRO u
2. {Family Income and Expenditures Survey Vol. | 1904 NSO u
3. |Family Income and £xpenditres Survey Val, 11 1994 NSO n
4. |DILG Memorandum Circular 96-263 1696 DILG L
5. Presidential Decree 1914 (MDF) 1984 Qp L
6. [Joint Circular No. 6-87 Aug. 1987 D13n =
7. jSouth Cotabato Accomplishment Reponts, .
1993-1996 : 1993-1996 PPDO -
8. |Statement of Ingome- .
Expenditures of Municipalities PPDO n
Legend:

ADB - Asian Development Bank

BRS - Bureaw of Research and Standards

CEWCD - Colege of Social Work and Commmmnity Development
DCD - Departuent of Community Developimens

DEQ - District Engineer Office

PILG - Department of Interior and Locat Govemment

DOH - Departmen of Healt,

DOPI - Bevelopment Options Philippines. e,

DPWH - Departiment of Works and Highways

IBRD - Interational Bank for Reconstiuction and Development
LGU - Local Gevenumeni Unit

LWUA - Local Water Liilities Adminisiration

MDF - Municipal Developnent Fund .

NAMRIA - Nationat Mapping & Resource Infonmaticn Authority
NCRFW - Natienal Commission in the Role of Filipino Women
NEDA - National Economic Development Autlority

NSCR - National Statistical Coordination Board

NS0 - Nalional Statistics Office

NWRD - Nationat Water Resource Bureay

NWRC - National Wazer Resource Council

OP - Office of the Presidem .

PCSD - Philippine Counsel for Sestainable Development

PHI - Fhilippine 1slamd

PIC - Project [inplementation Consultants

POPCEN - Population Cepsus

PPDO - Provincial Planising and Development Oftice

PROWWESS - Promotion of the Role of Womnun in Waer.
Ewvirommental and Sanitation Sources ’

RDC - Regional Developmient Comnesl

_SIDA - Swedish Internmional Development Cooperation Agency

UM - United Nations’

UNGP - United Nations Development Project

UP - Lisiversity of the Phitippites

WATSAN - Waler and Sanitation

WB - World Bank

WHO - World Health Organization

WSCC-WG/ - Water Supply & Sanstauon Collaberative
Council-Working Group un Urbanization

G - Global

C - Central Government Level

R - Regional Govemment Level

P - Proviscial Level

M - Municipal Leved

B - Barangay Level
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ANNEX 1 User’s Guide for Computer-Aided Planning

1.

INTRODUCTION

The PW4SP Data Management User’s Guide explains the procedure of encoding data and

generating tables and figures for the PW4SP, The Guide consists of the féllowing sections:

+  Scction 2:
+  Section 3:

«  Section 4:
«  Section 5:

« Section 6:

« Section 7;
«  Section 8:

+  Section 9:

hardware and software required to successfully run the PWA4SP Data
Management

the concept of the microcomputer architecture and an overview of hardware
configurations

fundamentals to operate the systems with internal architecture
basic concept of software operation

a complete list of data files and worksheets in the PW4SP Data Management
System

data linkages
the procedure of updating the PW4SP

standard report format

SYSTEM REQUIREMENTS

The following are the basic requirements to successfully run the PW4SP data management.

Hardware
Computer
RAM

Hard Disk
Floppy Drive:

Monitor

Printer

Mouse

Miscellaneous:

Software
80486 CPU at 66 Mz Operating System : DOS Ver 6.22
8 MB (minimum) Windows Environment : MS-Window Ver 3.11
200 MB (minimum) . Spreadsheet : MS-Excel Ver 5.0
3.5 inch High Density Word Processing © MS-Word Ver 6.0

5.25 inch High Density

VGA Monitor

80 column

{can handle A4 size paper).
Any brand which supported
by MS-Windows )
500 watts Automatic Voitag'e'

Regulator and Surge Protector




MICROCOMPUTER SYSTEM

All computers, whether large or small, basically operate on the same fundamental principles,
The hardware and software of a mainfrarne computer and a microcomputer have the same

components and fulfill the basic functions necessary to any computer systern.

The computer is seen as a powerful tool that can enable us to expand the horizons of our
knowledge. Tt allows processing of large volume of data or complex pattern of information
that would otherwise be difficult to organize and undersiand. Moraover, it allows for an

easily manipulation of data.

There are two major components of a microcomputer: the hardware and the software. These

two components complement each other in order to fulfill their basic furiction.

A microcomputer hardware is made up of several components based on the functions they

perform in the system and how they interact with the other components.

The principal élements of 2 computer system are:

¢ . Central Processing Unit {CPU)
¢ Main Memory (RAM) ‘

"« Secondary Storage Devices (disk. drives, magnetic tapes, etc.)
* Input/Output Devices (terminals, printers, etc.)

" The CPU does the aétual_ computing. It is éapable of simple arithmetic and logical

operations, such as addition and data comparison, that are executed at exceedingly high

" speed. The power of a compufer directly stems from the speed and accuracy with which the

CPU can carry out computations and move information around. The main memory of the

ccmtjuter is usually referred to as Raﬁdom Access Memory or RAM. This part of the

' computer contains the provrama and mformanon that are curren[ly being processed by the

CPU. Secondary storage dewces such as magnetic disk, is capable of holding large amount
of data. Programs and data are normully stored on these secondary dewces and could be

remeved when needed. They are then loaded into the RAM and executed. The results of the

. processing can then be written into the secondary storage device or sent to an output device

such as the monitor or printer. Périph'cml devices or Input/Output (I/O.) devices allow the

user to" put data into a computer or receive output from a computer. A terminal is a

_ pgripherél that contains both a keyboard for input and a monitor for output. Other

p;:_ripherais include printess and plotters.
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The diagram below presents the basic hardware component of a microcomputer system.

Central Processing Unit

(CPU)
: Y ' '
I/O Terminal ’ Secondary Storage
' A
_ Random Access Memory
Keyboard (RAM)
- <> Hard Disk
Monitor ]4_ -
. - L Floppy Driv
- TIOPPY €
Printer | o | . . S

Floppy Drive is the most common type secondary'storaae used in personal computer today.

It acts as an external drive from which the users insert the ﬂoppy disk to store and retrieve

information. The flappy disk comes in three sizes: 3.5 mches 5.25 inches and 8 inches. It is _

charactcnzed by thin circular plastic sheets coated with iron oxide so that magnetic patterns
recorded on it can be retained. Thc surface is similar to a magnetic tape used to record
music. The disk is contained in a square cardboard envelope in whtch it spms The 3.5
inches diskette is contained in a hard plasnc case with a metal shutter that protects the
magnetic media. A floppy disk can store from 80 Lllobytes to 1.44 mevabytes of data.
Floppy disk system is slower and has less storage capacnty than hard dls!\ system. but its

lower cost makes it a popular choice for permna] computer

Hard disk is made of magnenc me_tal, and can either be removable or non-removable. The
most common type of hurﬁ disk found in personal computer today .is non-removable. This
disk typically holds from 0 meuabytes to 1.5 gigabytes of information. Each megabyte is
equivalent to 1,048 376 characters of mformatmn or roughly | 800 single-spaced typewritten

pages; hence, this is a very efficient way to store large volume of mforrmuon

Keyboard is an external device that acts as a primary interface between the haman operator
and the computer. The keyboard has 3 basic components: the. typewriter keyboard which is
composed of alphabet characters; the calculator pad which is composed of numcric

characters; and the function keys which serve as special macro key for various softwares,
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Monitor is the screen or video display peripheral and serves as the main output device on a
personal computer, It is used to display text and graphics information and is available in a
variety of sizes and types. Monitors can be divided into two broad groups: those designed to
display text information; and those designed to display graphics information, such as chars
or picture, Within the graphics group, there are color or monochrome (single color) displays.
A high quality graphic color monitor is capable of showing high resolution pattern and is

recornmended for application in MS-Window, Excel, or AutoCAD.

Printer is another common peripheral found in personal computer system. The 2 common
type of printers are dot matnx and laser printer. The dot matrix printer pfoduces its image by
printing a group of dots that forms the image of a character or symbol. Several methods are
used to create the pattern of dots. The most commaon are impact, thermal, and ink-jet

technologies. The laser printer produces its image by means of electrophotograph similar to

the principle of photocopy machine,

OPERATING SYSTEM

An operating system is a set of contro! program that manages the computer’s resources and
create a well-defined software environment for cbmputer apptications. Computer hardware
by itself' can perform little useful work. A computer requires a software to be able to
communicats and do useful work. The first layer of software in a computer systern is the
operating systemn. This is what starts, or boots up, the machine helps in pulling itself up by
its own bootstraps and establishes a pre_detéhﬁined set of conditions so that applications can
be run. When the computer is turmed-on or the reset button is pressed, the control is pass to a
set of control programs found in the ROM, a firmware store in .computer chips. These
- programs perform several tasks: (1) to check if hardwares are fuactioning.conectly: (2) to
load a set of control program from the disk to the memory; and (3) to pass control to a routine
which will accept the user input. At this pdint. the operating system is loaded and the user

can execute an application program such as MS-Windows, MS-Word. or Excel.

An operating system by itself has twa levels of fuhctionuli_ty. The first level is seen by the
user running the applications and-utilizing system commands and _t.niliti.gs. At this level, each
operating system has its own set of command used to accomplish frequently performed tasks
such as copying files, renaming . files, aﬁd formatting disks. Normally, frequently-used
-functions are includea in the operating system as system commands. The second is at the
progrurﬁming level. All operating systems contain a set of pre-packaged routine which

performs the “primitive” functions necessary in almost all applications. Such Functions, like
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5.1.

sending a character to the screen, reading and writing information from a disk file, and
accepting input from the keyboard are common to nearly all programs. This level of

functionality gives the programmer a set of standardized routines to perform this task.

Operating systems, such as DOS or UNIX contain many useful utilities and provide a rich set

of function, which simplify the programmer’s job- writing application and controlling the

hardwares.

SOFTWARE

The operating system alone renders the computer nearly useless, unless the user is capable of
directly communicating to the hardware. In order to use the computer systern, a software. is
needed. Various softwares are available for different purposes, such as MS-Word for word

processing, Excel for spreadsheet and Foxpro for programming. -

MS-WINDOWS

MS Windows is a popular software that duplicates the function performed by DOS at the
system level. Most of the commands are represented by descriptive figures called icons.
Navigating around the wmdows is {hrouoh a pcnntmnr device called mouse. To execute a
command, the user only need to brmg the mouse pointer to the desired command described
by the icon’ and press the right button The execution starts. without typing any single
character in the keyboard, unllhe the DOS convention that needs typing a series of ¢haracters
comprising the filename. In windows, the computer screen is referred to as the devkmp
When wurkiﬁc the apphcatlon and documents must be in the windows. The windows on the
desktop must also be arranged. If an applicauon is left for a Whl]E .the wmdows are shrunk to
an appllcauon icon, and still, tht: apphcauon keeps runnlncr on the backwround -When an
apphcanon is shrunk, the windows place thelr appl:canon icon at Khe bouom edge of the

desktop until it is again restored to window size.

With wmdow:, several powerfu! apphc.mon». can be run simultaneously. For example,

' swntchlno from a word proces\mﬂ applncanon to a sprcddsheet and then:-to database

application with a few simple moves while quunno one application and restarting another,

can easily be done.




Two Kinds of Windows

- Applicarion windows contain running applications, The name of the application, the
associated document, and the application’s menu bar appear at the top of the- application

window. Application windows can be positioned anywhere within the desktop borders,

Documenr windows appear only with application that can open two or more documenis at one
time inside the same workspace. For example, with Windows File Manager, one can open a
number of directories at the same time. Each directory appears in a separate document

window (called a directory window) in the File Manager workspace.

Parts of a Windows

Each application and some documents the user choose 1o work on, open as separate windows.

Every window has some comman elements, however, not all windows use all the items.

The elements as illustrated below are the tools for working with the window and the

application or document within the window.

Window litle

. Title ba

Minimize butian
Maximize butian

insertion point
Coniral-many box

T Menu bar
al
rll
l T | Windaw border
e Wartical
1 scrall bar
i
;i -] | \ 3 ITr i
: \ Windaw corner \ Mouse pointer \- Horizontal scralf bar

The Control-menu box located in the upper-left corner of the ‘window is the most usetul
menu when the use of a keybourd 13 preferred.  The Control-menu commuands can resize,

move, masunize, minimize and close windows, and switch to Taxk List.



The title bar shows the name of the application or document. If more than one window is
open, the title bar of the active window has a different color or intensity compared to the
other title bars.

'l"hé window title, depending on the type of window it appears, can be the name of an
application and the name bf the document, or a placeholder, In such case, “untitled”
normally appears, |

The menu bar lists the available menus, Most appliéations have é File menu, an Edit menu,

and a Help menu as well as other menus unique to the application.

The Scroll bar can move the parts of the document into view when the entire document will
not fit in the window. With the bar, unseen porttion of the lists and other information that is

too long ta fit in the allotted space can also be viewed.

The Maximize and Minimize buttons enlarge the active application window to fil] the entire
desktop or shrink the window to an icon. Document wmdows enlarge JUSE to fill the
application workspace and not the entire desktop After enlarging Ehe window, the Maximize

button changes to a Restore button. Restore button can be used to retumn the window to its

previous size.

The Window border is the outside edge of a window. It can lengthen or shorten each side of

the border.
The Window corner can be used to shorten or lengthen two sides of a border at the same time.

The Workspace is where most of the work with an application are done. For example. the
content of the documents appears in the workspace when starting a wordprocessor. Hence,

an application can allow the opening of more than one document window within this

workspace.

The selection cursor shows where the user is in an individual document. [t marks the place
in the text or graphics where the user begins typing or drawing. The arrow-shape mouse

pointer appears if you have a mouse installed. It is used to indicate items the user wants to

select with mouse.
Starting Windows

At the DOS prompt, type win and press ENTER.
2-40
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When starting windows, the Program Manager window is avtomatically opened with the
Main Group window opening inside it and other window groups represented as group icons
focated at the lower edge of the Program Manager window as show in the illustration in

below.

FleMansgo  [FIER] Pont Hanaser Cobowg  H5085

S = j
3(.;} 4]
Wiedowy PV Sdia RezriMe
Sotup

3N 42 |:1:
223 222 a2

Assgrsongs Gares Sianlly AQpkC stong

Quitting Windows

Mouse 1. Quit any hpplication that are currently running.
2. Click Program Manager's File menu to open it.
. Click. Exit Windows.

The Exir Windaws confirmation dialog box appears.
4. Click OK to exit windows.

LFE IS

Keyboard . Quit any application that are currently running.
Press ALT-F to open Program Manager's File Menu.
. Press X (the underlined letter in Exit).
‘Or use arrow key 0 move the highlight to Evit Window
and the press ENTER,
3. The Exit Windows confirmation dialog box appears.
4. Press ENTER to choose OK and exit windows.

B

Starting Window Application
To make strting application easy, Window otfers three methods:
Choose a program ital_ﬁ from a group winddw is_t Program Muanager.

Choose a program file from the appropriute directory window in File Manager,

Choose the Run command from the File menu in Program Manager or File Munager,
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- Starting Applications from Prograin Manager

As long as an application belongs to a group, the easiest way to start is to choose from the
group window. If a document is included with the application, it will be loaded intw the

application workspace.

Mouse L. Open the Program Manager window. if not already open,
and open the group window that contain the application
you want to start.

2. Double-click the icon for the application.

Keyboard 1. Open the Program Manager window, if not already open,
and open the group window that contain the 'application
you wan{ {o start,

2. Use the arrow keys to move the hlghhghl to thy icon for
application.
3. Choose Open from the File menu and press ENTER.

Starting Applications from File Manager

You start an application from File Manager by opening the prlogra-m.filérf;dm a directory -

window. You can execute an application program file having .COM, .EXE, .PIF, or .BAT

filename extension. If the ‘application can run in a window environment, the window will

appear in front of any File Manager windows that are open.

Mouse 1. Start File Manager and open the directory .window
that contain the program file.
. Double-click the filename. -

]

Keyboard 1. Start File Manager and open the directory window

that contain the program file.

. Use the arrow kcys to move the highlight to the icon for
applicanon

. Choose Open from the Fsle menu and preﬁs ENTER.

N

L

Starting Applications with the Run Command

The Run command is a handy way to start applications that you want (o run only occasionally
or have not vet added to a group. You can open a document at the sume time you start the
application. Unless the program file is in your current path you need to know the exact

directory location and name of the’ program file before you cun start thr: applacal:on

t. Cheose Run from the File menu in Program Manager or File Manager.
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The Run dialog box appears.

2. Type the pathname and the exact filename of the program file, including
the extension if there is one,

3. If you want the application to shrink to an icon as soon as it starts, make
sure the Run Minimized check box contain an X.

4. Choose OK or press ENTER,

MS-EXCEL

Excel is a spreadsheet type of software package that operates under the MS-WINDOWS
operating system. The primary document in Excel is called a workbook. The workbook is

similar to a ledger that stores information and each workbook is made up of sheers. The

- sheet is virtually divided into celumn and row, the column run horizontally and denoted by an

alphabet starting with A and the row run vertically and denoted by number starting from 1,
The intersection of column and row is called cell. The cell is the basic component of
worksheet that accept different data types. The most common data types are character,

number, date, logical value and formula.
Standard Taolbar
The standard toolbar that normaliy appears at the top of screen helps select options. Such

options can open workbook, print and save worksheet, and ask for help, The following is a

list of the individual icons and their respective functions.

Excel’s Stondard Toolbar

Button Name Function

. New Workbook Creates a new warkbaok
(= |
Open Opens a dogument
-1
¥ : .
Save Saves the actve workbook
&
Print Prinu the active workbook
& Print Preview Shows the actite documend in pring preview
mode




Excel’s Standard Toolbar

Buiton Name . Function
7 o
A Speller Checks the spelling of the document

=
2
=z 7
z Cut

Cuts the selecdon to the Cliphoard

Copy ' Copics the selection to the Clipboard
E Paste Placces the Clipboard contents at the inscrtion
: point
Format Painter Capies and pasies formats for cells and objects
Undo : ~ Undoes the lasc action or command
Ly Repeat Repeats the last action or command;
e

this is the same as the redo feature in Word 6

AutoSum Inserts the SUM funedon and shows sum range
Funciizn Wizard Suarws cthe Funcuon Wizard

Z SortAsceniding  Soris selected rows in ascending ordér

2 :

(47 ] Sort Descending Sors selected cows in descending order

TS

1 : L : . : -

Ll ChartWizacd <o Acuvaids the ChardWizard

-' I Text Box (nserss texe or woxt box

Drawing - Turits'the drawing wolhar on or off

o

=

—
(o]
]
™

Zoom Conwuol Sews the view of the dacument

RNEY

Tip Wizard © Turns the TipWizard wolbar on or aff

Fi

Help ~ Displays Help




Excel’s Formatting Toolbar

Nome Function
Font Seus the font for the selection
Font Size Sets the font size far ¢he
selecdon

" Bold Boldfaces the selection
Ialie Ttalicizes the selection
Underline Underlines the selection

| AlignLefc Lc&-alligns the selection
Clt:‘ntcr Centers the sclectdon
Align Right Right-aligns the selecuon

Center Across

Centers the selection across

4

Columns columns
Currency Changes the sclected cells «a
Seyle . default currency seyle
Percent Changes the selected cells 1o
Sole dafault percent seyle
Comma Changes the selected cells o
Sqle default comma sole
{ncrease Adds one decimal place w0
Decimal the number format
Decrease Removes one decimal place
Decimal from the number formac
15 Borders Enables you to select a
h—y border for the selection -
¥ Color Ses the color for the
o sclection
1 Font Color Sews the ¢olor for the setected

fant




Basic Part of Excel
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MS3-Excel Basic Operation Warkshest

Following the description of the basic operation, the mouse is used as a pointing device
instead of a keybeard. "The word click means the user must press the left button of the
mouse: double click means two successive clicks: and enrer means the user must press the

Enter key in the keyboard. Basic operation dealt only to the routine necessary to update the

PW45P data base.

Creating a New Worksheet

When you enter Excel, it opens up 10 4 new workbook, by default it contain 16 worksheets.
You can use any of the worksheets. Even if there is an open workbook. you can still open
another by moving the mouse pornter in the New icon {upper left of the: screen below the
menu bar). Click on it; |

Saving the Warkbook

. Move mouse pointer to File menu und click on it to bring the Fite menu option.

. From the option available. Select Save.

. 1€ the document your saviny is new. The Save As dialog box uppear. In the File Name
box type the name of the workbook.

"JJ I.,_) —

Enter Data in o Cell

. First select the cell by moving the mouse pointer und clicking the
right button. This routineg place the insertion point in the active ccl!
which 13 highlighted on-screen with border around it
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2. You can start entering the data from your keyboard or numeric keypad.
3. To confirm the input, you can press ENTER or move the mouse pointer
to the Formula bar and click the Check icon,

Kditing Cell Contents

1. Double-click the cell containing the data you want to edit,
To edit in the formula bar, click in the formula bar. In case the formula
bar is not displayed, choose Formula Bar from the View menu located
at the top row of screen,
. Edit the cell-contents.
3. To confirm the modification made in the cell, click the Check icon in the
formula bar or press ENTER. To cancel edits, click the X icon in the
formula bar or press ESC.

|

Clearing Cells

1. Select a cell or range of cells that you want to clear,

2. From the Edit menu, choose Clear, and from the option avallablc,
you the choose All, Contents, Formats, or Notes.
Shartcut: Press DEL. :

To clear cells by dragging

I. Select a cell or range of cells that you want to clear,

2. Move the mouse pointer in the filf handle (lower right comer),
drag the fill handle toward the area of cell or mnge, then the selected
area will become gray.

3. Release the mouse bution.

Copying Cells

I. Select the cells containing the data you want to copy.
2. From the Edit menu, choose Copy.
3. Select the upper-left cell of the paste area.
Beware that any values or formula in the paste area will be replaced

Undo Command

1. To undo your last command, click the Undo button.
From the Edit menu, choose Unda.

Creating Border around Cell

|. Choose the Cell menu from Format menu,
2. Choose the side you want put the border, and then.choose type of border.
3. Chck OK button.

Deleting Rows and Columns

} 1. Select the row or column
* To delete more than one row or column, extend the selection to include
all the rows or columns you want to delete.
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2. From the Edit menu, choose delete (Entire rows or column)
3. Click OK button

Inserting Rows and Columns

I. Select the row or column . .
To insert more than one row or column, extend the selection to include
the number of rows or columns you want to insert.

2. From the Edit menu, choose Insert (Entire rows or column)

3, Click OK button.

Selecting a Sheet or Sheets
To select a single sheet, click the sheet tab.
To select two or more sheets

L. Click the sheet tab for the first sheet you want to select. '
2. If the sheets you want to select are adjacent, hold down the SHIFT kcy
and click the tab for the last sheet.

If the sheets you want to select are non-adjacent, hoid down the CTRL key
and click the other sheet tabs.

~ Ungroup Selected Sheets

1 Move the mouse pointer to the sheet tab. Cllck the Iefl button of the mouse.
2. While the mouse pointer still on the sheet tab, click the right bu(lon and
choose the Ungroup Sheets. '

Inserting Worksheet

]. Select a sheet or sheets in the workbook.
2. From the Insert menu, choose Worksheet.

The new sheet or sheets will be inserted to the [eft of the sheet tab you sclect
Shorteut: SHIFT+F11

Deleting Worksheet

1. Select a sheet or sheets in the workbook.,

2. Move the mouse pointer to the sheet tab, and click the ncrht button
3. Choose Delete, and click the OK button.

Moving Worksheet Within the Workbook

l. Select the sheet or sheets you want to move.
2, Drag the selected sheet tab along the row of tabs,
A black triangle indicates the place where the sheets will be inserted.
All selected sheets will be inserted.

3. Release the mouse button.




Altemate Method

1. Select the sheet or sheets you want to move.
2. From the Edit menu, choose Move or Copy Sheet,

3. In the Before Sheer box, select where you want sheets to be inserted.
4, Click the OK button.

Moving Sheets to Qther Workbook

1. Open the workbooks you want to move sheets fo and from.
2, Select the sheet or sheets you want to move.

3. From the Edit menu, choose Move or Copy Sheet.

4. In the To Book box, select the destination workbook.

3. In the Before Sheet box, select where you want the sheet or sheets inserted.
6. Chick OK button.

Alternative Method

. Open the workbooks you want to move sheets so and from.
2. From Window menu, choose Arrange and choose horizontal.
In the desktop, two workbooks will open in screen split the workarea horizontally.

. Select the sheet or sheets you want to move,
4, Hotd-down the CTRL key and the right button of the mouse.

‘A paper icon and black triangle indicuate that you made the move routine active.
5. Drag the mouse pointer to the other workbook and select where you want

the sheet or sheets inserted.
6. Release the mouse button.

p—

w .

Copying sheets within a workbook

1. Select the sheet or sheets you want to copy.

2. Hold down the CTRL key and mouse left button, and then drao the selected
sheet tab- along the row of tabs. A black triangle indicates the place where
- the copied-sheet will be inserted.

3. Release the mouse buuon and then the key

Alternative Method

I. Select the sheet or sheets you want to copy.

2. From the edit menu, choose Move or Copy Sheet.

3. In the Before Sheet box, select where you want the copied sheet inserted.
4, Select the Create A Copy check box.

5. Click the OK button,

Copying sheets to other workbook

I. Open the workbook you want to copy to and from.

. Select the sheet or sheets you wantto copy. -

. From the Edit menu, choose Move Or Copy Sheet.

. In the To Book box, select the de:,tm.lllon workbook.

In the Before Sheet box, select where you want the copied sheet inserted.
. Select the Create A Copy check box.

Choose the OK Buiton,

IS
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Printing your Work

L. From File menu, choose Page Setup to display the Page Setup dialog box.
2. On Page Setup dialog box, their are four option available

Page 1ab controls page orientation, scaling. page size, print quality, and
starting page number for the selecred sheet.

Margin 1ab controls page margins and the header and footer margins, and
center the sheet on the page vertically, honzontally or both.

Header/Footer 1ab controls page the headers and footers for the selected sheet.
headers and footers are descriptive text that print at the top and hottom of
every page in your sheet. You can add, delete, edit, format, and position
headers and footers, and view them as they will print.

Sheet iab specifies which areas of the sheet you want to print, and controls
the print titles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading print. The Sheet tab is
displayed if the active sheet is a worksheet or macro sheet.

3. On the Print What, their are three option available.

Selection option prints only the selected cells in the selected sheets,
Nonadjacent selections are printed on separate pages. Selecting this’
overrides any print arcas. you have defined for the selected sheets using
Print Area option on the Shest tab of the Page Setup dialog box.

Selecred Sheets option prints the area of each of the currently selected sheers,
with each print area starting on a different page. If no pnm area is defined

_ on a separate sheet, the entire sheet is printed.

Entire Workbook option prints the entire print area of all sheets in the active
workbook. If a sheet does not have a print areq, that entire sheet is printed.

4. On the Copies box, specifies the number of copies to print.
5. On the Page Range, their are two option available.

Ail option print all the pages in the selected sheets.

Page(s) option print the range of pages specified in the From and To boxes.
~ Page numbers you selected in the From and To boxes affect which cells
‘will be printed, not the numbering of the pages-upon which they are
prnted. To change the numbering of printed pages, specify a number in
the First Page Number box of the Page tab in the Page Setup dialog box.

6. The user have option to see the appearance of the print by chcl\mcr the

Print Preview button. : \

7. Printer Setup option give the user an option to select among the avalfable
printer drivers.
8. Click the OK button to proceed pnnunU

MS-WORD

MS-Word is word processing type of software. This is ‘analogolis of converting your
compuler into typewriter machine. You have page in which you type churacters, you have a
ruler that show where you are as you type ucross the page. You hive tubs sl'opS und margin
settings. The insertion point moving across the page even acts Iikexth:e lprirlat head maving

across the page.




MS-Word offer more advance features that you need to create from simple to complex type
of document. When you start Word you will notice almost the identical appearance with that
of MS-Excel. Most of the command are represented in terms of icon, in the middle of the

workspace were you enter your text and other object included in your documents. -

Starting Word

From the MS-Window enviranment, you can double-click the MS-Ward icon in the MS-
Office program group. In some case the MS-Office administrator is automatically loaded at
start-up of Windows environment, The MS-Office administrator menu icons are located in

the upper right side of the screen. You can start MS-Word by clicking the icon.
Quiting Word

1. Move mouse pointer to File menu and click. File sub-menu will appear.
2. From the File sub-menu, move mouse pointer to Exit option and click.
The MS-Word environment will normally -terminate. In some cases, if some active

documents has. not yet been save. MS-Word give the user's option to save the
documents.

Standard Toolbar

The standard toolbar which normally shown at fhe top of screen helps you select the option,
from this toolbar. The user’s cﬁn open new document, open existing document; print and save
document, and ask help to farther understand some function or procedure to accomplish
desired task. Using the toolbar speed-up the desire task instead of using the menu (located at

the top of the screen). The following shows the list of standard tcolbar icons and their

function.

Standard Toobar lcons

lcon Name Description

g

New - Creates a new file based o the Normal template

Op:n Displays.lhc Opcﬁ dialog box so that you can selectan
existng file w open

Save Saves the current document

=
@ Print
3]

Pring e current documerit

Print Previcw Actvates Word's print preview features

Spelling Inidates a spelting check




Standard Toobar lcons

lcon Name

Description

Cut

Cuts selected material to the Windows Clipboard

Copy

Copies selected marerial to the Clipboard

Paste

Pastes material from cthe Clipboard into your docu-
ment

Copies the formauing of a selection o the text you
specify

’.@ Format Painter
N4
L o

Undo

i

Undaes the commands you select from the list
presented :

o 3] Redo

Redees the commands you select from the list pre-
sented

B

= AurcFormat Formats your document automadecaliy

:@- . .

— Insert AutoText  Inseres an AutoText entry

Insert Table Inserts a iable into your document

@ Insert Excel Inserts an Excel workshectinto

. Worksheet your document
Columns Formaits your document using columns
Drawing Opens the drawing application and enables vou to
draw a picwure in vour documnent
- Insert Charz Inserts a chart into vour document

Zoom Conwmol

1¥

Scales your view of the document by the percentage
you select

%

Help

Activates contextsensitive help

MS-

Word Basic Operation

Opening and Existing Document

{

12

fuad

. Click the Open Folder icon (normally second from the left) 1o bfing up the open

dialog box.

- In the Open Dialog box, sclect the file you to open from File Name combinution

box.
. Click the OK button.

Changing the Format of the Text

]

L3 ]

. Click the arrow button to the right of the funr box to bring the list of ;ivnilnblc lont.
- Scroll through the fist box by clicking on the scroll bar, ind select 3 Font by clicking

on it,

- Begin typing. The text will appear in the font you just selected.
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Changing the Font Size

é’é@ 1. Click the arrow button to the right of the font size box to bring the list of avmlable
size.
2. Scroll through the list box by clicking on the scroll bar, and select a size by clicking
on iL.

3. Begin type. The text will appear in the {ont size you size selected.
Choose a Style

Perform any of the following procedures to change a font style;
+- Click on the button labeled B to set the bold festure on,
You also can press Ctrl+-B from the keyboard. '
» Click on the button labeled 1 to set the italic featre on.
You also can press Ctri+I from the keyboard.
« Click on the button labeled U to set the underlined feature on.
You also can press Curl+U from the keyboard.
« Click on the button labeled B and I to set both bold and iralic feawres
You also can press Ctrl+B followed by Cerl+] from the keyboard.

Setting Speciél Effects

You can use a variety of special text effects:
»  Strikethrough
¢ Superscript
* Subscript

Hidden

Small caps

All caps

L ]

To set any of these feature:a use the followm g procedure:

. Open the Format menu and select the Font item.

. If the Fonts tab is not on top, click on it.

. In the Effect group box, select the chcck box that represent the 5pecm| effect
you want to turn on. :

4. Click the OK button.

5. Begin typing. Your text appears with the special effect you selected.

le\J—

Setting the Indentation

t. Open the Farmat menu and select the Paragraph item.

2. If the Indents and spacing tab is not on top. click on it.

3. In the indentation group box, use the Left and Right spin boxes to set the indentation
from the left and right margins. Click on the arrow buttons until the measurement is
correct, or select the text in the body by highlighting it with the mouse and then type
exact measurement you want.

4. To set first line or hanging indentation, open the Special drop-down list box by
clicking on its arrow, and select the appropriate itemn. Use the By spin box to set the
measurgment for the first line indentation or the hanging indentation.

5. Click the OK button. Your current paragraph takes on the indentation you just set.
Each subsequent paragraph you create takes on this pattern, unless you reset the
indentation using the dialog box.
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Setting Line Spacing

I. Open the Format menu and select the Paragraph item.

2. If the Indents and Spacing tab is not on top, click on it.

3. In the Spacing group box, use the Before and After spin boxes to set the distance in
points from the previous paragraph and from the following paragraph. Click on the
arrow buttons unti] the measurement is correct, or select the text in the bax by
highlighting it with the mouse and then type the exact measurement you want,

4. To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrow, and select the appropriate item. Then use the At spin box to set
the measurement for number of lines or distance between lines, whichever is active,

5. Click the OK button. Your current paragraph takes on the line spacing you just set.

Each subsequent paragraph you create takes on this pattern, unless you reset the line
spacing using the dialog box.

Copying and Ynserting Text

1. Highlight the text by dragging the mouse pointer over the text to be selected.

2. Move pointer to Copy icon and click on it. '

3. Move mouse pointer to the place were you would like the insertion take place.

4. Move mouse pointer to Paste icon and click on it. Aliernatively, you can press the right
“button of the mouse to bring the menu option., select the paste by click on it.

Undoing and Redoihg

if you do make a mistake, you can undo it by selecting the Undo option from the Edit menu.
This procedure undoes the last change you made to the document. Word always will add the
name of the operation you are about to undo as the second word of the Undo menu item. If

you cannot undo anything, this option change to Can't Undo and is dimmed.

Overstriking Text

There are times, however, when you want to type over existing text. To switch to this editing
mode, press the Insert key in the keyboard. When you type, the characters you type replace

any characters to the left of the insertion point. To turn off the overstrike mode, press the

Insert key again.

Deleting Text

Use mouse pointer to highlight the desire text and press the Del key from the keyboard.

Insert File

I. Move mouse pointer in the location were you would like the insertion take place.

2. From the [nsert menu, select File option. IR '

3. From the File name combination box, select the file you would like to insert.
Click the OK button. - : '

ey




Creating the Header or Footer

:‘E,«’% 1, From the View menu, choose Header and Footer,
2. The Header and Footer toolbar appear, click the switch between Header
and Footer button. The header and footer areas are enclosed by a nonprinting
dashed line.
3. Do one or more of the following:
Text - You can type the text within the dashed line that surround the header
or footer area.
Page Number - Click the icon.
Current Date - Click the icon.
Current Time - Click the icon.
4. To retum to the document, choose the Close button on the Header and Footer
tooibar, or double-click the main text area

Previewing the Document

i. From the File menu, choose Print Preview.

While in the print preview mode, you can perform the following options.

a} You can print the document by click the Print button.

b} You can switch the magnifier on and off by clicking on the magnifier button.

c) You can switch to a one page view by clicking the One Page button,

d) You can switch to view multiple pages by clicking on the Multiple
Pages Button and dragging across the grid that appears, releasing the
mouse button when you have the multiple-page view you wantto use.

e) You can zoom in or out on your document by adjusting the zoom
percentage in the Zoom Control drop-down list box.

f) You can switch the view of the ruler on and off by clicking on the
View Ruler button,

g) You can squeeze a small amount of text on the ﬁnal page into the
the outer pages by clicking on the Shrink to Fit button.

h) You can expand the preview screen to show only the page, the
toolbar, and the status bar clicking on the Full Screen button.

I) You can exit the preview mode by clicking on the Close button.

Printing your Document

i. From the File menu, choose Print aption.
A Print dialog box appear. :
2. In'the Print Whar drop-down list box. This option enables you to print the
document or several items ancillury (o the document, such as Summdry Info,
~ Annaolation, Style, Autotext Entries, and Key Assigaments.
3. Use the Copies box to enter the number of copies to print.
4. Use the Page Range option to determine how much of the document to print.
You can print Al the document, the Current Page, or selected Puges.
5. Check the Coflate Copies check box 1o finish the first set of copy before
printing the second copy.
"6, When all it set correctiy, close all the dislog boxes you have open,
and click OK button, the printing process begin.
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