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1.3 The Provineial Plan for the Province of Agusan del Sur

INTRODUCTION

1.3.2 Outline of the Report

Table 1.3.1  List of Colleeted Reports and Documents

| No. Title Year Source Glclim]r]m
P 1 GENERAL. i o
1. }The Philippine Natienal Developnent Plan
Program Master Planning 1998 NEDA L
2. JCaraga Regional Master Plan 1998 - 2008 ROC-Reg 13 u
3. |Report and Recommendation of the President o
the Bourd of Directors on Proposed Loans to the
Republic of the Philippines for the Rural Water
Suppty and Sanitation Sector Project May 1996 ADB |
4. |Repoct anid Recommendation of the President to
the Board of Directors on a Proposed f.oan to the
Republic of the Philippines for the Regional
Municipal Development Praject Aug. 1995 ADD =
5. |Long Termand Medium Tenn Sector Dev
Planning Workshop No. 3 95 LG
6. |Philippine Agenda - A National Agenda for
Sustainable Development for the 21st Century 1997 PCSD =
7. Updated Mediuvm-Teom
Philippine Development Plan 1994 - 1998 Dec. 1995 NEDA u
8. |Water Supply, Sewerage and Sanitation
Master Plan of the Philippines 1988 - 2000 1938 NEDA =
9. |Catalogue Products and Seevices 1993 NAMRIA |
10. |The Philippines in 1995: Our Time Has Come June 1995 CP -
1. |Ausualian Development Corporation with the
Phitippines - Philippine Program Profite
{Section C.3) July 1997 LGU
12. [Social Reform Agenda Policy Directives Social Reform L]
Council Secretariat
A < SOCIC-ECONOMIC: = 5.
¥, |Socio-Economic Profile {Agusan del Sur) FPDO L
2. |Data Encoding and Processing and Population
Projection Workshap No. 2 1994 - 1995 DILG =
3. |Census-Based National and Regional Population
Projection Volume | 1995 NSO =
4. |Report No. 1-P: Population by Province, City/
Municipality and Barangay
Caraga 1995 Census 1595 NSO »
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Premographic Characteristics
Agusan ded Kur 1995 Census 1595 N3O n

i Philippine Statistica? Yearbook 1997 NSCB n

1. NSO Census by Province, Make, Fomale and
Ape Bracke 1995 NSO POPCEN L

8 [Geographic Coding and Uibzn and Rural
Classification {Region 13 - Caraga) 1960 NSO POPCEN n

9. | Toiad Popalation, Houschold Popuatation and
Numberof Houscholds by Province, City/

Municipatiy and Bsrangay 1995 NSO Ceansus -
[  WATERSOURCE

1 [Mastes Plan Study on Water Resources
Managoment in Republic of the Philippines Vel | Jan. 1998 NWRB L]

T [Master Plan Stedy on Waler Resourees
Manageisestin Republic of the Philippines Vol ([ Jan 1998 NWRD L

3 [hibppive Water Resourees Data Yolume I

Streamflow and 1 ake or River Swage Jan. 1980 NWRC |
4. [Piitippine Water Resources Data Volume [
Streamiflow and Lake or River Stage June 1991 DPWiL.DRS L
3. [Master Plan Study 0n Water Resourves
Managermentin the Republic of the Plippines luly 1997 NWRE L ' i
b Hopographic Maps 1:250 000 Reprinted in
Agusan el Sur . 91,93 and 96 NAMRIA L)
I |Rapid Assessment of Watcr Supply Sources 1982 NWRD u
Agasan del Sur
8 |Geoundwater Resources Tavestigation Report Unpublished NWRD =

Agunsan del Sur

9. |Waier Resources Summary Data

{(Volume § and 2) 1970 MNWER =

i [Individoes) Well Inventory 1990 NWRB n

Agusar del Sur

Y. Greundwater of the Phitippines Junz 19590 NWRC L

12, [EAWUA Water Pistrict Database 1997 LWUA n

I3 [Roxd Network Map u
Agasan del Sur

L TWell Inventory NWRB =

5 fWell tnveatory 1598 DFWH-DEO n

6. Wl Diilling Record 1998 DPWH-DEO L
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1. JAssessmientof the Domestic WS and Sanitation
Sector of Northern Mindanao Volume V Aug. 1996 NilDA -
2. | Assessment of the Domestic Water Supply and
Sanjtation Scctor of Northern Mindanao Vol 1 Aug. 1956 NEDA L
3. |Technical Assistance 10 the Republic of the
Philippines for the Water Supply and Saniiation
Sector and Study July 1997 ADB ]
4. |Working Group on Urbanization (WG} of the
Water Supply and Sanitation Collaborative
Courcil (WSCC) Sept. 1993 WSCC-WG/U ~
5. |Water Suppy Feasibitity Study Methodology
Manual (LWHA-Mala Columbus) 1596 LWUA n
6. [Overview of Water Pracing Policies and Structures
in the FSCAP Region 1996 UN
2. 1Central Visayas Water and Sanitation Project 1996 UN n
13. Report and Recomnizndation of the President to
Board of Directors on a Proposed Loan to the
LWWA in the Republic of the Philippines for the
Small Towns Water Supply Scctor Project Sept. 1996 ADB L
i
I, |Trainer's Training Kits for Sanitation Mar. 1996 URGPDILG =
2. |Ecological Alternatives in Sanitation Aug. 1997 SIDA =
3. |The Code Sanitztion of the Philippincs 1976 DoH L
VL - INSTITUTIONAL - -
I. |General Primer - Local Government Code of 1931 1991 MLG n
2. |The B3arangay and the Local Goverament Code 1994 LG n
1. |NEDA Board Resolution No. 4 (8. 1994) 1994 NEDA =
4. |fmplementing Rules and Regulations of
NEDA Board Resolution No. 4 (S. 1994),
Clause {G) Nav. 1937 NEDA »
5. |NEDA Boacd Resofution No. 5, 8-94 1994 NEDA =
6. |NEDA Board Resolution No. §,5-96 1596 NEDA n
7. |NUDA Board Resolution No. 5, S-89 1989 NEDA u
VIL:|. = D COMMUNITY DEVELOPMENT - -
I. {Community Development Manual DPWH/DILG/ ]
First Water Supply, Sewcrage and Sanitation LWUA/DOYH
Sectors Projects (FW4SP)
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2. |[tvWSA Fonnulation Operations Manual DPFWILDILG! ]
Community Development Manual LWUA/DOIL
First Water Supply, Sewerage and Sanitation
Sectors Projects (FWASP)
3. [institution Ruilding for Deceiralized Implementation
of Community-Managed Water Supply and
Sanitation Projects DILG
4. |institation Building for Decentralized fmaplement-
ation of Community-Managed Water Supply
and Sanitation Projects June 1997 DG
5. [Guidebook for Community Managed WATSAN
Project UNDP/RHI
6. |A Manual for Training Trainers in Participatory PROWWESS!
Techniques 1590 UNDP
7. |trterception Report for Special Assistance for
Projects Sustainabality for the Rural Water Supply
M Project 1997 SAPS Team
8. |[nteam Report for Special Assistance for Projects
Sustainability for the Rural Water Supply LI
Project (SAPS) 1997 SAPS Team
9. |Participatory Action Pianaing for the Development
of Two PSF Project 1994 uUp
10. |Water and Sanitation for All: A Weoadld Prority 1995 IRC Intematignal
Achievements and Challenges Water & Social Center
12, JCommunity Organizess' Manual, Part 1990 CSWCD-URDODY
DO
13. A Handbook on Comnunity Developricnt 1975 UP
14. |Achieving Success in Communily Water Supply LUNDP "
and Sanitation Projects
15. |Handbook on Conmmunity Qiganizing for Water DILG
Sanitation
16. |Drafi Finad Report for Special Assistance for
Projects Sustainability for the Rural Water Supply
W1 Project Feb. 1997 SAPS Team
17. | A Manual on Comimunily Participation in Water
Supply and Sanitation (RWSSP)
18, |Achieving Success in Community Water Supply and
Saniation Projects 1980 WHO n
19. {Commitinity Development Manual Nov. 1995 PIC
Vi, GENDER
t. |Sourcebook for Gender Issues at the Policies Level
in the Water and Sanitation Sector 0ci. 1996 1BRDAYD =




ADS - Asian Developuent Bank

BRC - Burcau of Research and Standards

BRS - Burcas of Regional Standard

CSWCD - College of Socio Work and Commueily Development
DCD - Department of Community Development

DEQ - District Engineer Otfice

DILG - Deparient of Interior and Local Government

DOH - Department of Health

DIOPL - Development Options Phikippines, knc.

DPWit - Departrnent of Works aod Highways

18RI - Intercational Bank for Reconstruction 2nd Developrient
LU - Local Goverament Linit

LWUA - Local Water Utilities Administration

MODF - Municipal Development Fund

NAMRIA - National Mapping & Resource Information Authority
NCRFW . National Commission in the Role of Filipino Woemen
NEDA - National Ecotomic Development Audiority

NSCB - Narionat Statistical Cocrdination Board

NSO - Nationat Statistics Office

NWRB - WNational Water Resource Bureau

NWRC - Wational Water Resource Council

OF « Offece of the President

PCSD - Philippine Counsel for Suslainable Development

PHI - Fhilippine tsland

PIC - Prject Implementation Consultants

POPCEN - Population Ceasus

FPDO - Provincial Planoing and Developmont Office

PROWWESS - Promoetion of the Role of Women in Water,
Eavironmeotal and Sanitation Sources

ROC - Regional Development Council

SIDA - Swedish international Development Cooperation Agency

Lid¥ - United Nations

UNDP - Uniited Natons Developrnzal Project

UP - Unjvessity of the Philippines

WATSAN - Water and Sanitation

WE - World Ban'k

WHO - World Health Organizatioa

WHCC-WGA - Waver Supply & Sanwtion Collaborative
Council-Working Grovp on Urbanization

G - Global

C - Central Government Level

R - Regional Govemment Level

P - Provincial Level

M - Municipal Leved

B - Barangay Level

_ ‘_:TI te ___Year ~ Source RIPIM[ D
Gender Issues Sourcebook for Water and Sanita- o
tion Projects Jan. 1995 IBRODAVA ]

3. |Toolkiton Gender in Water and Sanitation
Senes No. 2 Auvg. 1996 UNDP ]

4, {Domestic Shallow Well Wates Supplics the Fanily
{landpump Scenario Feb. 1990 UNDGP n

5. United Nations Decade for Womea 1976-1985 ]

6. |Gonder Mainstreaming NCREW =

7. |Regional Memerandums Feb. 1697 DILG u

& |Philippine Plan for Gender Development 1995-2015 NCRFW n

9. |Philippine Country Repert on Women Sept. 1995 NCRFW n

10. |A Pamer on the GAD Focal Point 1596 NCRFW -

X T FINANCIAL B

1. lAnaual Investment Plans
Agusan del Sur PPRO n

2. {Family [ncome and Expenditures Survey Vol. 1 1994 NSO =

3. |Famnly Income and Expenditures Survey Vol. T] 1994 NSO n

4. [DILG Memorandum Circular 96-263 1996 DILG ]

5. |Presidential Decree 1914 (MDF) 1934 OP ]

6. {Joint Circular No. 6-87 Aug. 1987 DBM n

7. |Agusan del Sur Accomplishment Repodts,
1993-1596 15993-1996 PPDO -

10. |Statement of Income-
Expenditures of Municipalities PPDO =
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ANNEX ¥ Uses’s Guide for Computer-Aided Planning

1. INFTRODUCTION

The PWASE Data Management User’s Guide explains the procedure of encoding data and

generating tables and figures for the PWA4SP. The Guide consists of the following sectiuns.

. Section 2: hardware and software required to successfully run the PYV4SP Data
Muanagement System

. Scction 3: the concept of the microcomputer architecture and an overview of hardware
configurations
. Scction 4: fundamentals to operate the system with internal architecture

. Section 5: basic concept of sofware operation

. Section 6: a complete list of data files and worksheets in the PW4SP Data Managenent
System
’ Section 7: data linkages

. Section 8: the procedure of updating the PW4SP

. Scction 9: standard report format

2, SYSTEM REQUIREMENTS

The foltowing are (he basic requirement to successfully run the PW4SP data WA e .

Hardware;

Software:

Computet: 80486 CPU a1 66 MHz Operating System: DOS Ver. 6,22
RAM: 8 MB {minimum) Windows Environment: MS-Windaw Ver 1.1
Hard Disk: 200 MB {minimuam) ' Sprea‘dsheel; MS-Excel ch 5.0
Floppy Drive: 3.5 inch. High Density Word Processing: MS-Word Ver 6.0

3.25 inch, High Density |
Monitor: VGA Monitor
Printer: 80 column

(Can handle A4 size paper).
Mouse: " Any brand which supported

by MS-Windows
Miscellaneous: 500 watts Automatic Voltage

Regulator and Surge Protector 1



MICROCOMPUTER SYSTEM

All computers, whether targe or small, basically operate on the same fundamental principles.
The hardware and software of a mainframe computer and a microcomputer have the same

components and fulfill the basic functions necessary to any computer system.

The computer is seen as a powerful tool that can enable us to expand the horizons of our
knowledge. Tt allows processing of large volume of data or complex pattern of information
that would otherwise be difficult to organize and understand. Moreover, it allows for an

easily manipulation of data.

There are two major components of a microcomputer: the hardware and the software. These

twe components complement each other in order to fulfill their basic function.

A microcomputer hardware is made up of several camponents based on the functions they

perform in the system and how they interact with the other components.

The principal elements of a computer system are:

Central Processing Unit {CPU)

Main Memory (RAM)
'Secondary Storage Devices {(disk, drives, magnetic tapes, etc.)
Input/Gutput Devices {terminals, printers, etc.)

L]

The CPU does the actual computing. It is capable of simple arithmetic and logical
operations, such as addition ahd data comparison, that are executed at exceedingly high
speed. ‘The power of a computer directly stems from the speed and accuracy with which the
CPU.can carfy out cémputﬁlions and move information around. The main memory of the
computer is usually referred to as Random Access Me.mory or RAM. This part of the
computer contains the programs and information that ate currently being processed by the
CPU. Secondary storage devices, such as magnetic disk, is capable of holding larze amount
of data.  Programs and data are normally stored on these secondary devices and could be
reirieved when needed. They are then loaded into the RAM und executed. The cesults of the
processing can then be written into the secondary storage device or sent to an output device
such as the monitor or printer. Peripheral devices or Input/Ouiput (IY0) devices allow the
user {0 put data into a computer or receive ouiput from a cdmputcr. A terminal is 3
peripheral that contains both a keyboard for input and a moaitor !'of output.  Other

peripherals include printers and plotters.



The diagram below presents the basic hardware component of a microcomputer system.

Centzal Processing Unit

(CPL)
IO Terminal Secondary Storage
A
Random Access Memory
Keyboard (RAM)
o ¢! Hard Disk
Monitor  Lg— '
] Floppymbh;;\;c:—
Printer | g

Floppy Drive is the most common type secondary storage used in personal cornputer today.
It acts as an external drive from which the users inse:r'i the floppy disk to store znd tetrieve
information. The floppy disk comes in three sizes; 3.5 inches, 5.25 inches and 8 inches. ltis
characterized by thin circular plastic sheets coated with iron oxide so that magnetic pattems
recorded on it can be retained. The surface is similar to a magnetic iqpc used to record
music. The disk is contained in a square cardboard envelope in which it spins. The 3.5
inches diskette is contained in a hard p!dslic case with a metal shutter that protects the
magnetic media. A floppy disk can store from 80 kilobytes to 1.44 megabytes of data.
Floppy disk system is slower and has less storage capacity than hard disk system, but its

tower cost makes it a popular choice for personal computer.

Hard disk is made of magnetic metal, and can either be removable or non-removable. The
most commeon type of hard disk found in personal computer today is non-removable. This
disk typically holds from 10 megabytes to 1.5 gigabytes of information. Each megabyte is
equivalent 0 } ,048,576 characters of information, or roughly 1,800 single-spaced typewritten

pages: hence, this is a very efficient way ta store large volume of information.

Keyboard is an external device that acts as a primary interface between the human operaior
and the computer. The keyboard has 3 basic components: the typewriter Keybouard which is
composed of alphabet characters; the calculator pad which is composed of numeric

characters; and the function keys which serve us special macre key for various softwares,




Monitor is the screen or video display peripheral and serves as the main oulput device on a
personal computer. It is used to display text and graphics information and is available in a
variety of sizes and types. Monitors can be divided into two broad groups: those designed to
display text information; and those designed to display graphics information, such as charts
or picture, Within the graphics group, there are color or monochrome {single color) displays.
A high quality graphic color monitor is capable of showing high resolution pattern and is

recommended for application in MS-Window, Excel, or AutoCAD.

Printer is another common peripheral found in personal computer systern. The 2 common
type of printers are dot matrix and laser printer. The dot matnx printer produces its image by
printing a group of dols that forms the image of a character or symbol. Several methods are
used lo create the patiem of dots. The most common are impact, thermal, and ink-jet

technotogies. The laser printer produces its image by means of electrophotograph similar to

the principle of photocopy machine.

OPERATING SYSTEM

An operating system is a set of control program that manages the computer's resources and
create a well-defined sofiware environment for computer applicétions. Computer hardware
by itself can perform little useful work. A computer requires a sofiware to be able to
communicate and do useful work. The first layer of software in a computer system is the
operating system. This is what starts, or boots up, the machine helps in pulling itself up by
its own bootstraps and establishes a predetermined set of conditions so that applications can
be run, When the computer is tumed-on or the reset butten is pressed, the control is pass to a
set of control programs found in the ROM, a firmware store in computer chips. These
programs perform several tasks: (1) to check if hardwares are functioﬁing correctly; (2} to
load a set of control program from the disk to the memory; and (3) to pass control to a routine
which will accept the user input. At this point, the operating system is loaded and the user

can execute an a;ﬁplica:ion’ program such as MS-Windows, MS-Word, or Excel.

An operaling system by itself has two levels of functionality. The first level is seen by the
user running the applications and utilizing system commands and utilities. At this level, each
operating system has its own set of command used to accomplish frequently performéd tasks
such as copying files, renaming files, and formatting disks.  Normally, frequently-used
functions are included in the operating system as system commands. The second is at the
programming level.  All operating systeins contain a set of pre-packaged routine which

performs the “primitive” functions necessary in almost all applications. Such functions, like

2-37



5.1,

sending a character to the screen, reading and weiting information from a disk file, and
accepting input from the keyboard are common to nearly all programs.  This level of

functionality gives the programmer a set of standardized routines to perform this task.

Operating systems, such as DOS or UNIX contain many useful utilities and provide a rich set

of function, which simplify the programmer's job writing application and controlling the

hardwares.

SOFTWARE

The operating system alone renders the computer nearly useless, wnless the user is capable of
directly communicating to the hardware. In order to use the computer system, a software. is
needed. Various softwares are available for different purposes, such as MS-Word for word

processing, Excel for spreadsheet and Foxpro for programming.

MS-WINDOWS

MS-Windows is a popular software that duplicates the function performed by DOS at the
system level. Most of the commands are represented by descriptive fioures called icons.
Navigaﬁng around the windows is through a pointing device called mouse. To execute a
command, the user only need to bring the mouse pointer to the dpsired command described
by the icon and press the right button. The execution starts without typing any single
characier in the keyboard, untike the DOS convention that needs lyping a series of churacters
comprising the filename. In windows, the computer screen is refesred to as the deskiop.
When warking, the application and documents must be in the winddws._ The windows on the
desRIOp rust also be accanged. If an application is teft for a while, the windows are shrunk to
an application icon, ard still, the application keeps running on the background. When an
application is shrunk, the windows place their application icon at the bottem edge of the

deskiop uniil it is again restored to window size.

Wilh windows, several powerful applications can be run simultaneously.  For example,
switching from a word processing application to a spreadsheet, and then to database
application with a few simple moves while quitiing one application and testarting another,

can easity be done.

i



Two Kinds of Windows

Application windows comtain raaning applications. The name of the application, the
associated document, and the application’s menu bar appear at the top of the-application

window. Application windows can be posilioned anywhere within the deskiop borders.

Document windows appear only with application that can open two or more documents at one
time inside the same worckspace. For example, with Windows File Manager, one can open a
number of directories at the same time. Each directory appears in a separate document

window (called a directory window) in the File Manager workspace,

Parts of a Windows

Each application and some documents the user choose to work on, open as separate windows,

Every window has some common elements, however, not all windows use all the items.

The elements as illustrated below are the tools for working with the window and the

application or docurnent within the window.

Minimize bution
Meaximica bultos

Window tite

insertion point
-~ Control-manu box

Fitte bas

- feny bar
|
) -
! T —— Window borg2l
—— Vedical
scroifbar
s T AY 5 I+
\ Window comnar \~ Mouse pointer \ Horizonlal scroll bar

The Control-menu box located in the upper-left comer of the window is the most usetul
meatt when the use of a keybourd is preferred. The Controb-menu communds cun resize,

move, maximize, minimze and close windows, and switch to Task List.



The title bar shows the name of the application or document. If more than one window is
open, the title bar of the active window has a different color or intensity compared 1o the
other title bars,

The window tirle, depending on the type of window it appears, can be the name of an
application and the pame of the document, or a placcholder. In such case, “uvntitled”
notmally appears.

The menu ar lists the available menus. Most applications have a File menu, an Edit menu,

and a Help menu as well as other menus unique to the application.

The Seroll bar can move the parts of the document into view when the entire document will
not fit in the window. With the bar, unseen portion of the lists and other information that is

too long to fit in the allotted space can also be viewed.

The Maxinize and Minimize bisitons enlarge the active application window to fill the entire
desktop or shrink the window to an icon. Document windows enlarge just o fill the
application workspace and not the entire deskiop. After enlarging the window, the Maximize
button changes to a Restore button. Restore button can be used to return the window to its

previous size,

The Window border is the outside edge of a window. It can lengthen or shorten each side of
the border.

The Window corner can be used to shorten or lengthen two sides of a border at the same time.

The Workspace is where most of the work with an application are done. For example. the
content of the documents appears in the workspace when starting a wordprocessor. Hence,

an application can allow the opening of more than one document window within this

workspace.

The selection cursor shows where the user is in an individual document. It marks the place
in the text or graphics where the user begins typing or drawing. The arrow-shape mouse
poinker appears if you have a mouse installed. [t 13 used to indicate items the user wants to

select with mouse.
Stacting Windows

At the DOS prompt, type win and press ENTER,
2-40
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When starting windows, the Program Manager window is automatically opened with the
Main Group window opening inside it and other window groups represented as group icons
located at the lower edge of the Progrtam Manager window as show in the illustration in

below.

[il onns ndo t!clp E]
| 2 & 9 m

Fie Marace Pret Maru ot G\?t‘”# w003

et Frorge

|2 ©

Windom PiF Tda RexriMe
§aho

Acemmsonss Gwres $1xlo At porg

Quitting Windaws

Mouse L. Quit any application that are currently renning.
2. Click Program Manager’s File menu to open it.
3. Click Exit Windmwvs.
The Lxit Windows confirmation dialog box appears.
4. Click OK to exit windows.

Keyboard t. Quit any application that are ctrrently cunaing.
Press ALT-F to open Program Manager's File Menu.
2. Press X (the undechined letter in Exit).
Or use arrow key 1o move the highlight w Exir Window
and the press ENTER.
. The Exir Windows confirmation dialog box uppears.
4. Pcess ENTER 1o choose OK and exit windows.

Starting Window Application
To mauke starting application easy, Window offers three methods:
Choose a progrum item from u group window in Program Manager.

Choose a program file from the appropriate direciory window in File Manager,

Choose the Run'command from the File meau in Program Munager or File Manuger.



Starting Applications from Progrom Manager

As long as an application belongs to a group, the easiest way to start is to choose from the

group window. If a document is included with the application, it will be loaded into the

application workspace.

Mouse 1. Open the Program Manager window, if not already open,
and open the group window that contain the application
you want to start.

2, Double-click the icon for the application.

Keyboard L. Open the Program Manager window, if not already open,
and open the group window that contain the application
you want to start.

2. Use the arrow keys to move the highlight to the icon for
application,
3. Choose Open from the File menu and press ENTER.

Starting Applications from File Manager

You start an application from File Manager by opening the program file from a direciory

window. You can execute an application program file having .COM, .EXE, .PIF. or .BAT

filename extension. If the application can run in a window environment, the window will

appear in front of any File Manager windows that are open.

Mouse 1. Start File Manager and open the directory window
that contain the program file.
2. Double-click the filename.

Keyboard 1. Start File Manager and open the directory window
that contain the program file. .
2. Use the arrow keys to move the highlight to the icon for
application. '
3. Choose Open from the File menu and press ENTER.

Starting Applications with the Run Command

The Run command is a handy way to start applications that you want to run only occasionally
or have not yet added to a group. You can open a document at the same time you start the
application.  Unless the program file is in your current path, you need to know the exact

directory location and name of the program file before you can start the application.

l. Cheose Run from the File menu in Program Manager or File Manager,

2-42
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The Run dialog box appears.

2. Type the pathname and the exact filename of the program file, including
the extension if there is one,
3. If you want the application to shrink to an icon as soon as it stacts, make

sure the Run Minimized check box contain an X.
4. Choose OK or press ENTER.

MS-EXCEL

Excel is a spreadsheet type of software package that operates under the MS-WINDOWS
operating system. The primary document in Excel is called a workbook. The workbook is
similar to a ledger that stores information and each workbook is made up of sheers. The
sheet is virually divided into column and row; the column run horizontally and dencted by an
alphabet starting with A and the row run vertically and denoted by number statting from 1.
The intersection of column and row is called cefl. The cell is the basic component of

worksheet that accept diffecent daia types. The most common data types are character,

number, date, logical value and formula.

Standard Toolbar

‘The standard toolbar that normally appears at the top of screen helps select options. Such
opfions can open workbook, print and save worksheet, and ask for help. The following is a

list of the individual icons and their respective functions.

Excel’s Standard Toolbar

8utton Nome Funclion

New Workbook Creates a nesw workbook
=
Open Opens a documeny
Save Saves the acdve workbook
&
Pring Prinu the active warkbook
@; Piing Preview Shaws the active document in pring preview
mode




Excel’s Stondard Toolbhar

Buton Nome function
‘~_;¢i Speiter Checks the spelling of the document
2 Cue Cuts the sclection (o the Cliphoard
5]
— Copy Copies the selection to the Clipboard
E Paste Places the Clipboard contenws at the inserdon

point

Format Painter

Copies 2nd pastes formats for cells and objecis

Undo

Undoes the last action or command

Repeat

Repeats dhe last acdon or command;
chis is the same as the redo featare in Word 6

AutoSum

Inserus the SUM function and shows sum range

Funciizn Wizard

Swrrts the Fuacdon Wizard

Sort Ascending

Sorus seleceed rows in ascending ordec

Sort Descending

Sarts selecied rows in desnending order

Chare\Wizard Activates the ChaciWizard
Text Bos {15206 text or lext hax
Qravving Turns e draving wolnar on or off
100% 13 - _
Zoom Canuol Seuws the view of the docuntent

Tip Wizard Turns the TipWizard toathar on or off
=
*? Help Displays Help

Y



Excel’s Formatting Toolbar

Bulion MNome Funchion

Arial iy .

= Font Sewsthe font for the selecton
10 T Font Size Seus the font size for the
= selection )

:'B-' " Bold Baldfaces the selecdon
[

[£7£]

il falic Tualicizes the selecton
natay

?E-‘H - Undedine Underlines the selecdon
== .

== Align Left Lefeatigns the selection

Centers the selecdon

Center

Align Right

Right-aligns the sclecdan

T Center Across Cearers the selection across
= Columns columns
oy Curteney Changes the sclected cells o
- Sople . default currency snle
fars Perceot Changes the selecied cells 1o
iS4 .
bl Sole default percent snle
Comina Changes the setected celis o
Snple default comma sple
';f';‘ﬂ Inccease Adds ene decimal place
£200 .
..__'?....J Decimal the number format
:03 Decrease Removes one decimal place
. . .
Decimal from che aumber forma
I g—:J"; Borders Enables you to selecta
— " barder for the selection
b Color Sess the color for the

sclocion

4]

Fone Color

Sets the color for the selected
font




Basic Part of Excel Screen

Meny bar
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File  E¢ View [nacn Fgrmat' Iools  Date  Window Help
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MS-Excel Basic Operation Tobs Worksheet

Following the description of the basic operation, the mouse is used as 2 pointing device
instead of a keyboard. The word click means the user must press the left button of the g
mouse; double click means two successive clicks; and enrer means the user must press the

Enter key in the keyboard. Basic operation dealt only to the routine necessary to update the

PW4SP data base.

Creating a New Worksheet

When you enter Excel. it apens up to o new workbook, by defaull it contain 16 worksheets.
You can use any of the worksheets, Even if there is an open workbook. you can still apen
another by moving the mouse pointer in the New icon {upper left of the screen below the

menu bar). Click onit.

Saving the Warkbeok

t. Move mouise pointer to File nienu and click on it 1o bring the File meau option.

. From the option avatlable. Select Save,

. If the document your saving is new. The Suve As dmloo box uppear. In the File Name
box type the name of the werkbook.

'-aJ g

Enter Data in o Cell

b, First select the celf by moving the mouse pointer and clicking the
right button. This routine place the insertion pornt in the active cell,
which is highlighted on-sceeen with bosder around it.
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2. You can start entering the data from your keyboard or numeric keypad.
3. To confirm the input, you can press ENTER or move the mouse pointer
to the Fermula bar and click the Check icon.

Editing Cell Conttents

1. Double-click the cell containing the data you want to edit.
To edit in the formula bar, click in the formula bar. In case the formula
bar is not displayed, choose Formula Bar from the View meau located
at the top row of screen.

2. Edit the cell contents.

3. To confirm the modification made in the cell, click the Check icon in the
formula bar or press ENTER. To cancel edits, click the X iconin the
formula bar or press ESC,

Clearing Cells

1. Select a cell or range of cells that you want o clear.

2. From the Edit menu, choose Clear, and from the option available,
you the choose All, Contents, Formats, or Notes.
Shortcut: Press DEL.

To clear cells by dragging

I. Select a cell or range of cells that you want to clear,

2. Move the mouse pointer in the filf handie {{ower right carner),
drag the fill handle toward the area of cell or range. then the selected
area will become gray. '

3. Release the mouse button.

Copying Cells

1. Select the cells containing the data you want to copy.
2. From the Edit menu, choose Copy.
3. Select the upper-left cell of the paste area.
Beware that any values or formula in the paste areu will be replaced.

Undo Command

{. To undo your {ast command, click the Undo button.
From the Edit menu, choose Undo.

Crealing Border around Cell

1. Choose the Cell nwnu from Format menu,
2. Choose the side you want put the border, and then choose type of border.
3. Ciick OK button.

Deteting Rows and Columns

1. Select the row or column
To delete more than one row or columa, extend the selection to include
all the rows ar columns you want Lo delete.
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2. From the Fdit menu, choose delete (Entire rows or column)
3. Click OK button

Inserting Rows and Columns

1. Select the row or colunn
Ta insert more than one row or column, extend the selection to include
the number of rows or columns you want to insert.

2. From the Edit menu, choose Insert (Entire rows or column)
3. Click OK button.

Sclecting a Sheet or Sheets
To seleci a single sheet, click the sheet tab.
To select two or more sheets

1. Click the sheet tab for the first sheet you want to select.

2. 1f the sheets you want lo select are adjacent, hold down the SHIFT key
and click the tab for the last sheet.
If the sheets you want to select are non-adjacent, hold down the CTRL key
and click the other sheel tabs.

Uagroup Selected Sheets

1. Move the mouse pointer to the sheet tab. Click the left buiton of the mouse. : g
2. While the mouse pointer still on the sheet tab, click the right button and
choose the Ungroup Sheets.

Inserting Workshect

I. Select a sheet or sheels in the workbook.

2. From the [nsert menw, choose Worksheet,
The new sheet or sheets will be inserted to the left of the sheet tab you select.
Shortcut: SHIFT+FI1

Deleting Worksheet

1. Select a sheet or sheets in the workbook.

2. Move the mouse pointer to the sheet tab, and click the right butten.
3. Choose Dzlete, and click the OK button. S

Moving Worksheet Within the Workbook

I. Select the sheet or sheets you want to move.

2. Drag the selected sheet tab along the row of tabs.
A bluack triangle indicates the place where the sheets will be inserted. 1
All selected sheets will be insetted,

3. Release the mouse buttoa.



Alternate Method

1. Select the sheet or sheets you want to move.
2. From the Edit menu, choose Move or Copy Sheet.

3. In the Before Sheet box, select where you want sheets to be insected.
4. Click the OK button.

Moving Sheets to Other Workbook

1. Open the workbooks you want {0 move sheets fo and from.

2. Select the sheet or sheets you want to move.

3. From the Edit menu, choose Move or Copy Sheet.

4, In the To Book box, select the destination workbook.

5. In the Before Sheet box, select where you want the sheet or sheets insedted.
6. Click OK button.

Altemative Method

1. Open the workbooks you want to move sheets (o and from.
2. From Window menu, choose Arrange and choose horizental.

In the desktop, two workbooks will open in screen split the workarea horizontally.

3. Select the sheet or sheets you want 10 move.
4. Hold-down the CTRL key and the right buiton of the mouse.
- A paper icon and black trangle indicate that you made the move routine active.
5. Drag the mouse pointer to the other workbook and select where you want
the sheet or sheets inserted.
6. Release the mouse button.

Copying sheets within a workbook

1. Setect the sheet or sheets you want to copy.

2. Hold down the CTRL key and mouse left button, and then drag the selected
sheet tab along the row of tabs. A black triangle indicates the place where
the copied sheet will be inserted.

3. Rulease the mouse button and then the key.

Altemnative Method

I. Select the sheet or sheets you want to copy.
2. From the edit menu, choose Move or Copy Sheet.
3. In the Before Sheet box, select where you want the copied sheet nserted.
4. Select the Create A Copy check box.
5. Click the OK button.

Copying sheets to other workbook

Open the workbook you want to copy to and from.

. Seleci the sheet or sheets you want to copy.

. From the Edit menu, choose Move Gr Copy Sheet.

_Tn the To Book box, select the destination workbook.

. In the Before Sheet box, select where you want the copied >hee:{ inserted.
Select the Create A Copy check box.

Choose the OK Button.

'--ll\-'l:-

- ook
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5.3.

Printing your Work

I -

. From File menw, choose Page Setup to display the Page Setup dialog box.
. On Page Setup dialog box, their are four option available

Page tab controls page orientation, scaling, page size, print gqualily, and
statling page number for the selected sheet.

Margin 1ab controls page margins and the header and footer margins, and
center the sheet on the page vedically, horizontally or both.

Header/Footer tab controls page the headers and foolers for the selected sheet.
headers and footers are descriptive text that priat at the top and bottom of
every page in your sheet. You can add, delete, edit, format, and position
headers and footers, and view them as they will print. -

Sheet tab specifies which areas of the sheet you want to print, and controls
the print titles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading print. The Sheet tab is
displayed if the aclive sheet is a worksheet or macro sheet.

. On the Print What, their are three oplion available,

Selection option prints only the selected cells in the selected sheets.
Nonadjacent selections are printed on separate pages. Selecting this
overrides any print areas you have defined for the selected sheets using
Print Area option on the Sheet tab of the Page Setup dialog box.

Selected Sheets option prints the area of each of the currently selected sheets,
with each print area siarting on a different page. If no print area is defined
on a separale sheel, the entire sheet is printed..

Entire Workbook option prints the entire print area of all sheets in the active
workbook. If a sheet does not have a print area, that entire sheet is printed.

- On the Copies box, specifies the number of capies to print.
. On the Page Range, their are two option available.

All option print all the pages in the selected sheets.

Page(s) option print the range of pages specified in the From and To boxes.
Page numbers you selected in the From and To boxes affect which cells
will be printed, not the numbering of the pages upon which they are
printed. To change the numbering of printed pages, specify a number in
the First Page Number box of the Page tab in the Page Setup dialog box.

. The user have option to see the appearance of the print by clicking the

Print Preview button.

. Printer Setup option give the user an option o select among the available

printer drivers.

. Click the OK button to proceed printing.

MS-WORD

MS5-Word s word processing type of software. This is analogous of converting your

computer into typewriter machine. You have page in which you type churacters, you have a

tuler that show where you are as you type across the page. You have tabs stops und margin

seitings. The insertion point maving across the page even acts like the print head moving

across the page.




MS-Word offer more advance features that you need to create from simple to complex type

appearance with that
of MS-Excel. Most of the command are represented in terms of icon, in the middle of the

of document. When you start Word you will notice almost the identical

workspace were you enter your text and other object included in your documents.”

Starting YWord

From the MS-Window environment, you can double-click the MS-Word icon in the MS-
Office program group. In some case the MS-Office administcator is auvtomatically loaded at
start-up of Windows environment. The MS-Office administrator menu icons ae located in

the upper right side of the sceeen. You can start MS-Word by clicking the icon,
Quiting Word

I. Move mouse pointer to File menu and click. File sub-menu will appear.
2. From the File sub-menv, move mouse pointer to Exit option and click.
The MS-Word environment will normally terminate. In some cases, if some active

documents has not yet been save. MS-Word give the user's option to save the
documents.

Standard Toolbar

The standard toolbar which normally shown at the top of screen helps you select the option,
from this toolbar. The usec's can open new documeRt, open existing document, print and save
document, and ask help to farther unaderstand some function or procedure 10 accomplish
desired task. Using the toolbar speed-up the desice task instead of using the menu (located at

the top of the screen). The following shows the list of standard toolbar icons and their

funciion.

Standard Toobar lcons

lcon Nome Description

i)

New Creates a new [le based on the Normal template

Cpen Displays the Open dialog box 50 thal you can sebect an
existing file to open

P E|E =

Save Saves tie currcal dacoment

Princ Prings the curreat docunsent

Printg Preview Activates Word's print preview features
i Spelling Inidates a spelling check
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Standard Toobar lcons

lcon Nome Description
- "- Ceemn —_ T e——e
. ch Cuy Cuts selecced marterial to the Windows Ciipboird
s
|
- Copy Copits selected material 10 the Clipboard

Paste Pastes material from the Clipboard into your dogu-

ment

Format Painter  Copies the formauting of a selection 1o the text you

7
0

specify
el b Undo Undoces the commands you select from the fist
L PANS y
—— presented
I?"'_f' 3| Redo Redoes the commands you select from the list pre-
——i sented
5
— AutoFormat Formats your document automadically

Insert AutoText  Inserts an AutoText cauy

e ——

Nzl ElE

Insere Table Inseres a able into your document
Insert Excel Inseris an Excel workshieetinto
Worksheet your document
= g
—— . gt
Columns Formats your document using columns
> Drawing Opens the drawing application and enables You to

draw a piciure in vour decument

" L8
5|

Insere Chare Inserds a chartinwe vour document
¥ Zoom Control  Scales your view of the document by the percenuge
— you select
E" Help Actvates comtextsensitive help

MS-Word Basic Operation
Opening and Existing Document

I. Chick the Qpen Folder icon {normaily second from

the feft) to bring up the open
dialog box.

2. In the Open Dialog box, select the file you to open from File Name combin
box.

3. Click the QK button,

atioa

Changing the Format of the Text

o

L. Click the arrow button 1o the eight of the four box 1o bring the list of

2. Seroll through the list box by clicking on the scroll bar, and selec
OR il

aviulable font,
a font by clicking

twd

. Begin typing. The text will appedr in the font you Just selected,
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Changing the Font Size

1. Click the arrow button 10 the right of the fonf size box to bring the list of available
size. ‘

2. Scroll through the list box by clicking an the scroll bar, and select a size by clicking
on it.

3. Begin type. The text will appear in the font size you size selected.

Choose a Style

Perform any of the following procedures o change a font style:
* Click on the button fabeled B to set the bold feature on.
You also can press Ctel+B from the keyboard,
+ Click on the bution labeled 1 to set the iralic feature on.
You also can press Cul+l from the keyboard.
+« Click on the button labeled U to set the underlined feature on.
You also can press Curl+U from the keyboard.
+ Click on the button labeled B and I to set both bold end falic features
You also can press Cul+B followed by Cul+l from the keyboard.

Sciting Sﬁecial LEffects

You can use a variety of special text effects:
« Strikethrough
*  Superscapmt
+  Subscript
+ Hidden
* Small caps
« Allcaps

To set any of these features, use the following proceduce:

. Open the Format menu and select the Font tem.

. if the Faais tab is not on top, click on it

- In the Effect group box, select the check box that represent the special effect
you want o turn on.

. Click the OK button.

. Begin typing. Your text appears with the special effect you selected.

ad D ==

[ I

Setting the Indentation

1. Open the Format menu and select the Paragragh item.

2. If the Indents and spacing tab is not on tap. click on it.

3. In the indentation group box, use the Left and Right spin boxes to set the indentation
from the left and right margins. Click on the arrow buttons uatil the measurement is
correct, or select the text in the body by highlighting it with the mouse and thea type
exiacl measurement you want. .

4. To set ficst line or hanging indentation, open the Special drop-down list box by
clicking on its arrow, and setect the appropriate item. Use the By spin box to set the
measurement for the first line indentation or the hanging indentation,

5. Click the OK button. Your currenl paragraph takes on the indentation you just set.
Each subsequent paragraph you create takes on this pattern, unless you reset the
indentation using the dialog box.
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Setting Line Spacing

1. Open the Format menu and select the Paragraph item.

2. [f the Indents and Spacing tab is not on top, click on it,

3. In the Spacing group box, use the Before and Aflter spin boxes to set the distance in
points from the previous paragraph and from the following paragraph. Click on the
arrow buttons until the measurement is correct, or select the text in the box by
highlighting it with the mouse and then type the exact measurement you want.

4. To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrow, and select the appropriate item. Then use the At spin box to set
the measurement for number of lines or distance between lines, whichever is active.

5. Click the OK button. Your current paragraph takes on the line spacing you just sel.

Each subsequent paragraph you create takes on this pattem, vnless you reset the line
spacing using the dialog box.

Copying and Inserting Text

1. Htghlwht the text by dragging the mouse pointer over !hc texi to be selected.
2. Move pointer to Copy icon and click on it

3. Move mouse pointer to the place were you would like the insertion take place.
4. Move mouse pointer to Paste icon and click on it. Altenatively, you can press the right
buiton of the mouse to bring the menu option., select the paste by click on it

Undoing and Redoing

If you do make a mistake, you can undo it by seleciing the Undo option from the Edit menu.
This procedure undoes the last change you made to the document. Word always will add the
name of the operation you are about to undo as the second word of the Undo menu item. If

you cannot undo anything, this option change to Can’t Undo and is dimmed.
Overstriking Text

There are times, however, when you want to lype over existing text. To switch to this editing
mode, press the Insert key in the keyboard. When you type, the characters you type replace

any characters to the left of the insertion point. Ta turn off the overstrike mode, press the

Insent key again.

Deletling Text

Use mouse pointer to highlight the desire text and press the Def key from the keyboard.

Insect File

. Move mouse pom[er in the location were you would like the insertion take place,
2. From the [nsert menuy, select File option.

3. From the File name combination box, select the file you would like to insest.
Click the OK bution.




Creating the Header or Footer

). From the View menu, choose Header and Footer.
2. The Header and Footer toolbar appear, click the switch between Header
and Footer buiton. The header and footer areas are enclosed by a nonprinting
dashed line.
3. Do one or more of the following;
Text - You can type the text within the dashed line that summound the header
or footer atea.
Page Number - Click the icon.
Current Date - Click the icon.
Current Time - Click the icon.
4. To return to the document, choose the Close button on the Header and Footer
toatbar, or double-click the main text area

Previewing the Docoment

L. From the File menu, choose Priat Preview.

While in the print preview mode, you can perform the following opiions.

a) You can print the document by click the Print button.

b) You can switch the magnifier on and off by clicking on the magnifier button.

¢) You can switch lo a one page view by clicking the One Page button.

d) You can switch to view multiple pages by clicking on the Multiple
Pages Buiton and dragging across the grid that appears, releasing the
mouse button when you have the multiple-page view you want to use.

e) You can zoom in or out on your document by adjusting the zoom
perceatage in the Zoom Control drop-down list box.

) You can switch the view of the ruler on and off by clicking on the
View Ruler button, :

2) You can squeeze a small amount of text on the final page into the
the outer pages by clicking on the Shrink to Fit button,

h) You can expand the preview screen to show only the page, the
taolbar, and the status bar clicking on the Full Screen bution.

I} You can exit the preview mode by clicking on the Close button.

Printing your Document

1. From the Fite menu, choose Print option.
A Print dialog box appear. _
2. In the Print Whar drop-down list box. This option enables you to print the
document or several items ancillary to the document, such as Summary Info,
* Annotation, Style, Autotext Entries, and Key Assignments.

3. Use the Copies box to enter the number of copies to print.

4. Use the Page Range option to determine how much of the document to print.
You can print All the document, the Current Page, or selected Pages.

5. Check the Collate Copies check box to finish the fiest set of copy before
printing the second copy.

6. When all it set correctly, close all the dialog boxes you have open,
and click QK button, the printing process begin.
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