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1.3 The Provincial Pian for the Provinee of Surigao del Noxte

INTRODUCTION

1.3.2 Oudline of the Report

Table 1.3.1  List of Coltected Reports and Doecuments

No.] Tille Year ~ Souree [G]lclr mls
L] = ;.. GENERAL
1. |The Phikippine National Development Plan
Program Master Planning 1998 NEDA
2. [Caraga Regional Master Plan 1953 - 2008 ROC-Reg. 13 -
3. |Report and Recommendation of the President 1o
the Board of Directors on Proposed Loans 1o the
Republic of the Philippines for the Rural Water
Supply and Sanitation Sector Project May 19396 ADD
4. |Report and Recommendation of the President to
the Board of Directors on a Propased Loan to the
Republic of the Phitippines for the Regional
Municipal Development Project Aug. 1995 ADB
5. |Long Term and Medivm Teem Sector Dev't.
Planping Workshop No. 3 1995 DILG
6. |Philippine Agenda - A National Agenda for
Sustaimable Development for the 21st Century 1997 PCSD
7. lipdaied Medium-Term
Philippine Development Plan 1996 - 1998 Dec. 1695 NEDA
8. [Water Supply, Sewerage and Sanitation
Master Plan of the Philippines 1988 - 2000 1958 NEDA
9. jCatalogne Products and Seovices 1593 NAMRIA
16. |The Phitippines in 1995: Our Tane ilas Come June 1995 op
11. {Australizn Development Corporation with the
Phitippines - Philippine Program Profile
{Section €.3) Fuly 1997 LGU
12. {Social Reforrn Agenda Policy Dircciives Social Reform
L OUNCH DECTERRTIAL
L)L i SOCIO-ECONOMIC e
1. {Socio-Economic Profile (Surigan del Norie) 1995 FPDO
2. |Data Encoding and Processing and Population
Projection Workshop No. 2 1994 - 1893 DILG
3. |Census-Based National and Regional Population
Projection Volume | 1995 NSO
4. [Report No E-P: Population by Province, Oriy/
Municipality and Barangay
Caraga 19935 Ceasus 1595 NSO =
5. [Physical Framework Plan, Surigao del Norie 1995 PPDO
6. |Report No. 2-87F: Socio Ecenomic and
Demographic Characteristics
Surigao del Norie 1995 Census 1995 NSO
7. |Philippine Statistical Yearbook 1997 NSCB
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8. NSO Census by Pravinee, Mate, Female and
Age Brackat 1995 NSO POPCEN |
9. [Geographic Coding and Urban and Rural
Classification (Region 13 - Caraga) 1990 NSO POPCEN L]
10, |Total Population, Househol Poputation and
Number of Households by Province, City/
Municipality and Barangay 1995 SO Census n
oLl . WATERSQURCE . . | T S I S T P I
1. [Master Plan Study on Water Resources
Management in Republic of the Philippines Vol I Jan 1998 NWRE L |
2. 1Master Plan Stody on Water Resources
Managementin Republic of the Philippines Vol H Jan. 1953 NWRD |
3. IPhilippine Water Resources Data Volume 11
Strcamflow and L ake or River Stage Jan. 1980 NWRC ]
4. |Phalippine Water Resources Data Volume t
Strcamflow and Eake or River Stage Jung 1591 DPWH-BRS n
3. [Master Plan Study on Water Resources
Managerent in the Republic of the Philippines Tuly 1557 NWRB =
6. |Topographic Maps 1:250,000 Reprinted in
Sungao ded Norie 91,93 and 96 NAMRIA
7. |Rapid Assessment of Water Supply Sources 1982 NWRB
Surigao del Nornte
&  {Groundwater Resources [nvestigation Repoit Unpublished NWRD =
Surigao del Norte
9. Water Resources Summary Data i
(Volume 1 and 2) 1970 NWRB -
16, [individual Well Inventory 1990 NWRS L]
Surigao del None
11 |Groundwater of the Philippines June 1950 NWRC
12, POVUA Water District Database 1997 LWUA
13, |Road Network Map |
14. [Weli Inventory NWRE =
15 {Well Inventory 1958 DFWH-DLO
16. [Weli Dnlling Record 1998 DPWH-DEO
v, . WATERSUPPLY ~ . . | '
1. |Assessment of the Domestic WS and Sanitation
Scctor of Northern Mindanaa Volume V Aug. 1996 NEDA =
2. |Assessment of the Domestic Water Supply and ' _
Saaiation Sector of Northem Mindanao Vol 1 Aug 1995 NLEDA : L
3. |Technical Assistance 1 the Republic of the
Philippines for the Water Supply and Sanitation
Sector and Study _ July 1997 ADD a
4. |Werking Group on Urbanization (WG/U) of the
Water Supply and Sanilation Collaborative ]
Council (WSCC) Sept. 1993 WSCC-WG/U n
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Tie Year Sowree,  lclclirieimlp
S, |Water Suppy Feasbility Study Methodology
KMapual (EWUA-Ma1a Columbus) 14596 {WUA |
6. [Overview of Water Priving Policies and Straciutes
in the ESCAP Region 1995 UN
12, |Peoject Beef: Siargao Island-Integrated Water
Water Supply System PPDO =
13. |Report and Recommendation of the Peesideat to
Board of Directors on a Proposed Loan to the
LWWA in the Republic of the Phalippines for the
Small Towns Water Supply Scctor Project Sepr. 1956 ADB -
V. | " ENVIRQNMENTAL SANITATION 7
1. |Trainer's Training Kits for Sanitation Mar. 1996 UNDP/DILG L
2. |Ecologicat Alternatives in Sanitation Aug. 1997 S1DA n
3. |¥he Code Sanitation of the Philippines 1976 PO L
Vi[5 INSTITUTIONAL e
t. |General Primer - Local Government Codz of 193] 59 DILG
2. | Fhe Barangay and the Local Govermipent Code 1994 DILG
3. |NEDA Board Resolution No. 4 (8. 1994) 1994 NEDA
4. |implementing Rules and Regutations of
NEDA Board Resolution No. 4¢S. 1994),
Clause {(G) Wov. 1997 NEDA =
5. |NEDA Board Resolution No. 5, 8- 1994 NEDA L
6. |NEDA Board Resolution No. 5, 8-96 1996 NEDA L]
7. |NEDA Board Resclution No. 3, 8-89 1959 NEDA L]
VIL | . 5 COMMUNITY DEVELOPMENT
I. [Commanity Development Manual OPWH/DILG/ u
First Water Supply, Sewerage and Sanitation LWUA/DOR
Seclors Projects (FW4SP}
7. |BWSA Formulation Operations Manual DPWI/DILG! [
Conurunity Development Manual LWUA/DOH
First Water Supply, Sewerage and Sanitation
Seciors Projects (FW4SP)
3. |nstitution Building for Decetralized Tmplementation
of Community-Managed Water Supply and
Sanitation Projecis bILG -
4. {ostitution Building for Decentralized Implement-
ation of Community-Managed Water Supply
and Sanitation Projects June 1997 DILG [ ]
5. lGuidebook for Community Managed WATSAN
Project UNDP/PHI n
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- _ Twle ___ Year Glc MlB
6. {A Manval for Training Trainess in Panticipatory PROWWESS/ |
Technigues 1990 UNDP
7. [tnterception Report for Special Assistance for
Projects Sustainability for ehe Rural Water Supply
H Project 1697 SAPS Team |
8. eterim Repous for Spocial Assistance for Projects
Sustainability for the Rural Water Supply 11
Projcct {SAPS) 1997 SAPS Team u
3. |Panicipatory Action Flanniag for the Development
of Two PSF Project 1531 up
10. [Water and Sanitation for All: A World Pronity 1995 18C Enternational ]
Achievements and Challenges Water & Sociol Center
12. [Conununily Qrganizers’ Manueal, Part 1 1990 CSWCD-UEDCDY
DOPI
13. |A Handbook on Community Dovelopment 1975 up m
14, |Achieving Success in Conumunity Water Supply UNDP L
and Saniation Projects
15, [EHandbook on Community Organizing for Water DILG =
Sanitation
16. {Draft Final Report for Special Assistance for
Projects Sustainability for the Rural Water Supply
HI Project Feb. 1997 SAPS Team n
17, |A Manual on Community Participaiion in Water =
Supply and Sanitation (RWSSH)
18, |Achieving Success in Community Water Supply and
Sanitation Projects 1980 wio ]
19. [Community Development Manual Nov. 1995 PiC =
YHL - GENDER -
1. Sourcebook for Gender Issues althe Policies Level
in the Water and Sanitation Sectar (et 1696 IBRDAYB u
2. |Gender Issues Sourcehook for Water and Sanita-
lion Projects Jan. 1995 IBROVWE ]
3. |Tootkiten Gender in Water ard Sanitation
Scaies No. 2 Aug. 1996 UNDP -
4 [Domestie Shatlow Well Water Supplies the Fanuly
Handpuep Scenario Feb. 1990 UNDP -
5. [United Natens Decade for Women 1976-1985 L]
6. [Gender Mainstreaming NCREW u




ADSB - Asian Development Bank

BRC - Bureau of Research and Suindards

BRS - Bureau of Regional Standard

CSWCD - College of Sacio Work and Comimunity Development
DCO - Depariment of Comniunity Development

DEQ - Pistrict Enginger Office

DILG - Department of Intedior and Local Govemment

DOH - Deparment of Bealith

DOPI - Development Options Phitippines, Inc.

DEWH - Pepacument of Works and Bighways

IBRD - Iriernations} Bank for Reconstrucbon and Developaent
LU - Local Governcat Puit

LWUIA - Local Water Utthities Adininistration

MOF - Municipal Development Fund

NAMRIA - National Mapping & Resource laformation Autherity
NORFW - Naticaa] Commission in the Role of Filiping Women
NEDA - National Economic Development Authority

NSCB - Natianal Statistica) Coordination Board

NSO - Natienal Statistics Oftice

NWRB - National Water Resource Bureau

NWRC - Natiaaal Water Resource Council

Of - Office of the President

PCSD - Philippine Counsel for Sustainable Development

PLI - Phitippine Tstand

PIC - Pioject Implementation Consultants

POPCEN - Population Census

FPDQ - Proviscial Flacaing and Development Office

PROWIWESS - Promotion of the Rote of Women in Waty,
Environmental and Sanitation Sourccs

ROC - Regional Development Counctl

[No k. Tie vear | Source B |
7. |Regional Memorandums Feb. 1997 DILG
8. |Philippine Plan for Gender Development 1995-2025 NCRFW M
g, |Philippine Coustry Report on Women Sept. 1993 NCRFW -
10. |A Prircr on the GAD Focal Point 1996 NCRFW u
ix. LT FINANCIAL B T
1. |Arnval Investment Plans
Surigao del Nowt PPDO =
2. |Family Income and Expenditures Survey Vol | (30 NSO -
3, |Family Income and Expenditures Survey Vol Il 1991 NSO L
4. |DILG Mezawrandum Circular 96-263 1996 DILG n
5. |Presidential Decree 1214 (MDF) 1984 oP u
6. oint Circular No. 6-87 Aug. 1987 DBM -
7. |Surigaa del Norte Accomplishment Reports,
1993-19%5 1993-19%6 PPDO L]
10. |Statement of Income-
Expenditures of Manicipalitics FPDO n
Legend:

SIDA - Swedish International Development Cooperation Agency

LN - United Nations

INOP - United Nations Development Project

UP - University of the Philippines

WATSAN - Waker aod Sznitation

WB - World Bank

WEHO - Wodld Health Organization

WSCC-WGAF - Watcr Supply & Sanitation Collaborative
Countib-Woeking Group on Urbanization

G - Global

C - Centra) Govermment Level

R - Regional Governmont Level

P - Provincial Level

M- Mupicipal Level

@ - Barangay Level
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ANNEX T User's Guide for Computer-Aided Plauning

INTRODUC]

TON

The PW4SP Data Management User's Guide explains the procedure of encoding data and

generating tables and figures for the PWASP, The Guide consists of the following sections,

. Section 2;

. Section 3;

. Scction 4:
. Section 5:

. Section 6

. Section T:
. Section 8:

’ Section 9:

hardware and software required to successfutly run the PW4SP Data

Management System

the concept of the microcomputer architecture and an overview of hardware

configurations

fundamentals to operate the system with intemnal architecture

basic concept of sofware operation

a complete list of data files and worksheets in the P\W4SP Data Manugement

System

data linkages

the procedure of updating the PAWV4SP

standard report format

SYSTEM REQUIREMIENTS

The following are the basic requirement to successfully run the PW4SP data managemen.

Hardware:
Computer:
RAM:
Ha:d Disk:

Floppy Drive:

Monitor:

Printer:

Mouvse:

Miscellaneous:

80486 CPU at 66 ©MHz

§ MB {minimum}

200 MB {minimum)
3.5inch. High Density

5.25 inch, High Daosity
VGA Monitor

80 column

(Can handle Ad s12e p:ipcr}.
Any brand which supported
by MS-Windaows

300 wats Automatic Voltage

Regulator and Surge Protector

Software:

Operating System: . DOS Ver. 6.2
Windows Environment: MS-Window Vér ANY
Spreadsheet: MS-Exeel Ver 5.0
Word Processing: MS-Word Ver 6.0

fon &
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MICROCOMPUTER SYSTEM

All computers, whether large or small, basically operate on the same fundamental principles.
The hardware and sofiware of a mainframe computer and a microcomgputer have the same

components and fulfill the basic functions necessary to any computer system.

The computer is seen as a powerful too! that can enable us to expand the horizons of our
knowledge. It allows processing of large volume of data or complex pattem of information
that would otherwise be difficult 1o organize and understand. Moreaver, it allows for an

easily manipulation of data.

There are two major components of a microcomputer: the hasdware and the software. These

two components complement each other in order to fulfill their basic function.

A microcomputer hardware is made up of several components based on the functions they

perform in the system and how they interact with the other camponents,

The principal elements of a computer system are:

Central Processing Unit (CPU)

Main Memory (RAM) ' :
Secondary Storage Devices (disk, drives, magnetic tapes, etc.)
Input/Output Devices {terminals, printers, etc.)

-

The CPU daes the actual computing. It is capable of simple arithmeiic and logical
operations, such as addition and data comparison, that are executed at exceedingly high
speed. The power of a computer directly stems from the speed and accuracy with which the
CPU can carry out computations and move information around. The main memory of the
computer is usually referred to as Random Access Memory or RAM. This part of the
computer contains the programs and information that are currently being processed by the
CPU. Secondary storage devices, such as magnetic disk, is capable of holding large amount
of data. Programs and data are normally stored on these secondary devices and could be
retrieved when needed, They are then loaded into the RAM and executed. The resulis of the
proéessing <an then bz written into the secondary slc;rage device or sent to an output device
such as the monitor or printer. Peripheral devices or Input/Quiput (O} devices altow the
user o put data into a.compular or ceceive output from a computer. A terminal is a
peripheral that contains both a keyboard for input and a monitor for oulput. Other

peripherals include printers and plotters.



The diagram below presents the basic hardware component of a microcomputer system,

Central Processing Unit

(CPU)
VO Teominal Secondary Storage
' A
Random Access Memory
Keyboard (RAM)
R L¢p»| Hard Disk
Monitor  |g—
-»| Floppy Drive
Printer | g

Floppy Drive is the most common type secondary storage used in personal computer today.
It acts as an external drive from which the users insert the floppy disk to store and retrieve
information. The floppy disk comes in three sizes: 3.5 inches, 5.2% inches and 8 inches. it is
characterized by thin circular plastic sheets coated with iron oxide so that magnetic patterns
recorded on it can be retained. The surface is similar to a magnetic tape used to record
music. The disk is contained in a square cardboard éhve!ope in which it'ﬁpins. The 3.5
inches diskette is contained in a hard p!asiic case with a metal shutter that protects the
magnetic media. A floppy disk can store from 80 kilobytes ta 1.44 megabytes of data.
Floppy disk system is slower and has less storage:capaéily than hard disk system. but its

lower cost mekes it a popular choice for personal compuiter.

Hard dfsk is made of magnctic metal, and can either be removable or non-removable. The
most common type of hard disk found in personal c‘orﬁpu(er today is non-removable. This
disk typically holds from 10 megabytes to 1.5 gigabylés of information, Each.mcgabyte is
equivalent o 1,048.5?6 characters of information, or roughly 1,800 single-spaced typewritten

pages; hence, this is a very efficient way to store large valume of information.

Keyboard is an external device that acts as a primary interface between the human operator
and the computer. The keyboard has 3 basic components: the typewriter keyboard which is
composed of alphabet characters; the calculator pad which is composed of numeric

characters; and the function keys which serve as special macro Key for various softwares.

2-36




Menitor is the screen or video display periphecal and scrves as the main output device on a
personal computee, It is used to display text and graphics information and is available in a
variety of sizes and types., Monitors can be divided into two broad groups: those designed to
display text information; and those designed to display graphics information, such as charts
or picture, Within the graphics group, there are color or monochrome (singte color) displays.
A high quality graphic color monitor is capable of showing high resolution pattern and is

recommended for application in MS-Window, Excel, or AutoCAD.,

Printer is another common peripheral found in personal computer system, The 2 common
type of printers are dot matrix and laser printee. The dot matrix printer produces its image by
printing a group of dots that forms the image of a character or symbol. Several methods are
used to create the patiern of dots. The most common are impact, thermal, and ink-jet

technologies. The laser printer produces its image by means of electrophotograph similar to

the principle of photocopy machine,

OPERATING SYSTEM

An operating system is a set of contro! program that managcs the computer's rescurces and
create a well-defi ned softwarc environment for computer appltcauons Computer hardware
by itseif can perfotm little useful work. A computer requices a software to be able to
communicate and do usefu! work. The first Iayer of sbftware in a computer system is the

operating system. This is what starts, of boms up, the machine helps in pulling itse!f up by

its own bootstmps and establishes a predeterrmned set of condumn: so that applications can

be run. When the computer is turned on or the reset button is pressed. the control is pass to a
set of control programs found in the ROM, a firmware store in computer chips. These
programs perform several tasks: (1) to chc:c_k‘if_ hardwares are functioning correctly: (2) to
load a set of control program from the disk to the memory; and (3) to pass control to & routine
Wthh will accept the user mpul At this point, the operating system is loaded and the user

can execule an apphcauon program such as MS-Windows, MS-Word, or Excel.

An operating system by itself has two levels of functionality. The first level is scen by the
user ruaning the applications ard wtilizing system commands and utilities. At this level, each
operating sjstcm has its own set of command used to accomplish frequently performed tasks
such as copying files, renaming files, and formatting disks. Normally, frequently-used
functions are inctuded in the operating system as system commands. The second is at the
programming level.  All operating systems contain a set of pre-packaged routine which

performs the “primitive” functions necessary in almost al) applications. Such functions, like
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5.1,

sending a character to the screen, reading and writing information from a disk file. and
accepting input from the keyboard are common to nearly all programs. This level of

functionality gives the programmer a set of standardized routines to perform this task.

Qperating systems, such as DOS or UNIX contain many useful utilities and provide a rich set

of function, which ssmphfy the programmer's job writing application and controlhno the
hardwares.

SOFTWARE

The operating system alone renders the computer nearly useless, unless the user is capable of
directly communicating to the hardware. In order to use the computer system, a sofiwace. is
needed. Various softwares are available for different purposes, such as MS-Waord for word

processing, Excel for spreadsheet and Foxpro for programming. -

MS-WINDOWS

MS-Windows is a popular software that duh!icales the function performed by DOS at the

system level. Most of the commands are represented by descriptive figures catled icons.
Navigating argund the windows is lh.r.ough‘a pointing device called mouse. To execute a
command, the user only need to briﬁg. the mouse pointer to the d_e:sired_ cdmmand described
by the icon and'press the right button. The execution starts without typing any single
character in the keyboard. unlike the DOS convention that needs typing a series of characters
comprising the filename. In windows, the computer screen is referred to as the deskiop.
When working, the application and documents must be in the windows. Thé windows on the
dcsktép must also be arranged. If an application is left for a while, the windows are shrunk to
an appﬁc'alio'n icon, and still, the application keeps running on the backzround. When an
appiicalion is shrunk, the windows place their application icon at the bottom edge of the

desktop unul it is again restored to window size.

With windows, several powerful applicutions can be run simultuncously. For example,
switching from a word processing application to a \preadsheei and then to database
application with a few simple moves while quitting one application and re>1.1r|m0 another,

can easily be done.
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Two Kinds of Windows

Application windows contain running applications. The name of the apphication, the
associated document, and the application’s menu bar appear at the top of the-application
window. Application windows can be posilioned anywhere within the desktop borders.

Documenr windows appear only with application thal can open two or mote documents at one
time inside the same workspace. For example, with Windows File Manager, one can open a
number of directories at the same time. Each directory appears in a separate document

window (called a directory window?) in the File Manager workspace,

Parts of a Windaws

Each application and some documenits the user choose to work an, open as separate windows,

Every window has sorne common elements, however, not all windows use all the items.

The elements as illustrated below are the tools for working with the window and the

application or document within the window.

{nsertion poiat
Control-maau box

Windaw tilf2 Minimize bultan

Faximizz butfon

Fitie har

= P P e O h
& File Edin Search  Help

— Menu bar
3 !
-

1 — Windaw bordel
—— Vertical

scrolf bar
R 3\ ) -]}

\- Windovr cormer \ Mous2 pointer \ Horizental sceol bar

The Conrrof-menc box locited in the upper-left corner of the window is the most uselul
menu when the use of a keybourd is peeferred.  The Controt-nienu communds can resize.

move, maxunize, nuninuze 2nd close windows, and switch to Task Lixt,
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The title bar shows the name of the application or document. If more than one window is
open, the title bar of the active window has a different color or intensity compared to the
other title bars,

The window title, depending on the type of window it appears, can be the name of an
application and the name of the document, or a pldccholdcr. In such case, “untitled”
normmally appears,

The menu bar tists the available menus. Most applications have a File menu, an Edit menu,

and a Help menu as well as other menus unique to the application.

The Scroll bar can move the parts of the document into view when the entire documnent will
not fit in the window. With the bar, unseen portion of the lists and other information that is

too tong to fit in the allowted space can also be viewed.

The Maximize and Minimize buttons enlarge the active application window to fill the entire
desktop or shrink the window to an icon. Document windows enlarge just to fill the
application workspace and not the entire desktop. After enlarging the window, the Maximize

button changes to a Restore button. Restore button can be used to retura the window ta its

previous size.

The Window border is the outside edge of a window. [t can lengthen or shortzn each side of
the border.

The Window corner can be used 10 shorten or lengthen two sides of a border at the same time.

The Workspace is where most of the work with an application are done. For example. the
content of the documents appears in the workspace when starting 2 wordprocessor. Hence,

an application can allow the opening of more than one document window within this

workspace.

The selection cursor shows where the user is in an individual decument. It marks the place
in the text or graphics where the user begins typing or drawing. The arow-shape mouse

pointer appears if you have a mouse installed. It is used to indicate iems the user wants to

select with mouse.
Starting Windows

Atthe DOS prompt, type win and press ENTER.
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When starting windows, the Program Manager window is automatically opened with tha
Main Group window opening inside it and other window groups represented as group icons
located at the lower edge of the Program Manager window as show in the illustration in

below.

Eiir. Cptions Mndw tjup —
8 B & % s
FleMarnapo (Fonadamny) P Mpnace M500%
o
a2 @ /A
Wirdgwes P Ldax RerfMe
§ep
G5 &
Acgestines Games Stello 2255 piora
Quitting Windows
Mouse 1. Quit any application that are currently running.

. Click Program Manager's File menu to open it.
. Click Exit Windows.

The Exit Windows confirmation dialog box appears.
4. Click OK to exit windows.

wd O

Keyboard 1. Quirany application that are currently running.
Press ALT-F to open Program Manager's File Menu,

. Press X (the underlined letter in Exi0).
Or use arow key 10 move the highlight o Exir Window
and the'press ENTER.

3. The Exit Windows canfirmation dialog box appaars.

4. Press E'\}TER to choose OK and exit windows.

§nd

Stacting Window Application
To make starting application susy, Window olfers three methods:
Choose a program itz from a group window io Program Munager.

Choosz a program Bile from the approprivts directory window i File Manaser.

Choose the Run command from the File menu in Program Manager or File Manager.
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- Starting Applications from Program Manager

As long as an application belongs to a group, the easiest way to start is to choose from the
group window. If a document is included with the application, it will be loaded into the

application workspace.

Mouse I. Open the Program Manager window, if not already open,
and open the group window that contain the application
you want lo stari.

2. Double-click the icon for the application.

Keyboard 1. Open the Program Manager window, if not already open,
and open the group window that contain the application
you want o start.

2. Use the arrow keys to move the hightight 10 the icon for
application. '
3. Choose Open from the File menv and press ENTER.

Starting Applications from File Manager

You start an application from File Manager by opening the program file from a directory
window. You car execute an application program file having .COM, .EXE, .PIF, or .BAT g
filename extension. [f the application can run in a window environment, the window will

appear in front of any File Manager windows that are open.

Mouse 1. Start File Manager and apen the directory window
that contain the program file.
. Double-click the filename.

I

Keyboard 1. Start File Manager and open the directory window
that contain the program file.

. Use the arrow keys o move the highlight to the icon for
application. '

3. Choose Open from the File menu and press ENTER.

1~

Starting Applications with the Run Command

The Run command is a handy way to start applications that you want to run only occasionally
or have nol vet added to a group. You can open a document at the same lime you start the
application. Unless the program file is in your current path, you need to know the exact

directory location and name of the program file before you can start the application. 1

1. Chcase Run from the File menu in Program Manager or File Manager.
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The Run dialog box appears.

2. Type the pathname and the exact filename of the program file, including
the extension if there is one,

3. If you want the application to shrink to an icon as soon as it starts, make
sure the Rup Minimized check box contain an X.
4. Choose OK or press ENTER.

MS-EXCEL

Excel is a spreadsheet lype of software package that operates under the MS-WINDOWS
operating system. ‘The primary document in Excel is called a workbook. The workbook is
similar to a ledger thal stores information and each workbook is made up of sheers. The
sheet is virually divided inte column and row; the column run horizontally and denoted by an
alphabet starting with A and the row run veqically and denoted by number starting from 1.
The intersection of column and row is called cell. The cell is the basic component of
worksheer that accept different data types. The most common data types are cha}acler.

nurrber, date, logical value and formula.
Standard Toolbar

The standard toolbar that normally appears at the top of sceeen helps select gptions. Such
options can open workbook, print and save worksheet, and ask for help. The following is a

list of the individual icons and their respective functions.

Excel’s Stondard Toolbar

Button Name Function
. New Warkbock Creates a new workbook
=y
Open Opens a decument
; Save Saves the acdve workbook
&
Prineg Prinu the active warkbaok
@" Print Preview Shows the active document in pring previgw
—1 mode




Excel’s Standord Toolbor

Button Nome Function
A
b A Speller Checks the spelling of the documnent
- Cut Cus the selecdon o the Clipboard
=
_— Copy Copics the stlection to the Clipboard
= Paste Places whe Clipbozrd contenu at the inserdon

point

Focmat P2inter

Copies and pasces farmats for cells and objects

e
i | - o

LT Undo Undaes the last action or command

—— : .

~ Repeat Repeats the last aclon or command;

= this is the same as dhe redo feature in Word 6

T

et AutoSum Inscees the SUM function and shows sum range
o] ‘ _

Sade Yuncdon Wizard Starts the Funciion Wizard g
f 1 1 =
Z Sart Ascending Sorts selected rows in ascending order
Zi) :

- Soct Descending Saes selected rows in descending order
;‘.' ot
Bl CharcWizaed Acdvates the ChardWizaed
-: Text Box [nserts text oc text box
w Drawing Tuens the deaving wolhar o oroff
fe—
1002 115 .
Zoom Conwral  Seus the view of the docwunent
il Tip Wizard Turps the TipWitard toothar on or off
——
k? Help Gisplays Help




Excel’s Formatting Yoolbar

Bution MName Function
. i ;ﬂ_‘-g
Asial =] Font Seus the fone for the selection
10 Font Size Scus the font size for the
. 3 selecyon
ey
@"}” * Bold Boldfaces the selection
f——
el lalic talicizes the selection
iy
2@4 Underline Underlines the selecdon
[ .
= Align Left Lefealigns chz selection
= Center Centers the seleciion
Align Right Righualigns the selecdon

Center Across

Centers the selccdon across

Calumns columns
Curreney Changes the sclecied cells to
Snlec . default corrency sovle
Percent Changes the selecced cells to
Sole dzizult parcenosle
Comma Changes the seleceed cells w0
Sale defaule comma sgle
;_E’;JO fncrease Adds one decimal place o
-°°_ Decimal the number format
Z100 Decrease Removes one decimal place
.0 Decimal from che aumber foanat
I’:'-T % Bocders Enablesyouto selecta
3 border for the sclection -
. Coler Sets dhe color for e

il

selection
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Sews the color for the selecred
fant :
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MS-Excel Basic Operation Taby Worlsheet

Following the description of the basic operation, the mouse is used as a pointing device
instead of a keyboard. The word click means the user must press the left bution of the
- mouse; double click means two successive clicks: and earer means the user must press the

Enter key in the keyboard. Basic operation dealt only to the routine necessary 1o update the
PW45P data base.

Creating a New Yorksheet

Whean you erter Excel. it apens up 1o 2 new workbook, by default it contain 16 worksheets.
You can usz any of the worksheers. Even if there is an open workbook, you can still open
another by moving the mouse pointer in the New icon (upper left of the screen below the

manu bar). C.lick on it.

Saving the Warkbook

I. Move mouse pointer to File menu and click on it 1o bring the Fite meau option.
2. From the option avaifuble, Select Save,
-
3,

I the document your saving is aew. The Suve Ax dilag box appear. In the File Name
box type the nunw of the workbook.

Enter Datain a Cell
I. First select the celf by mioving the mouse pointer und clicking the

right button. This routine place the insertion point in the active cell,
which is highlighted on-screen with border around it
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2. You can start enteang the data from your keyboard or numeric keypad.
3. To confinm the input, you can press ENTER or move the mouse pointer
to the Formula bar and click the Check icon.

Editing Cell Contents

1. Double-click the cell containing the data you want to edit. -
To edit in the formula bar, click in the formula bar. In case the formula
bar is not displayed, choose Formula Bar from the View menu located
at the top row of screen.

2. Edit the cell contents.

3. To confirm the modification made in the cell, click the Check icon in the
formula bar or press ENTER. To cance! edits, click the X icon in the
formula bar or press ESC.

Clearing Cells

{. Select a cell or range of cells that you want to clear,

2. From the Edit menu, choose Clear, and from the option available,
you the choose All, Contents, Formats, or Netes.
Shorteut: Press DEL.

To clear cells by dragging

1. Select a cell or range of cells that you want to clear.

2. Move the mouse pointer in the filf handle (lower right comer),
drag the fill handle toward the area of cell or range, then the selected
area will become gray. '

3. Release the mouse button.

Copying Cells

1. Select the cells containing the data you want to copy.
2. From the Edit menu, choose Copy.
3. Select the upper-lefi cell of the paste area.
- Beware that any values or formula in the paste area will be replaced.

Undo Command

{. To undo your last command, click the Undo button.
From the Edit meau, choose Undo.

Creating Border around Cell

1. Choose the Cell menu from Formal menu.,
2. Choose the side you want put the border, and then choose type of border.
3. Click OK button.

Deleting Rows and Columns

1. Select the row or column
To delete more than one row or column, extend the selection to include
all the rows or columns you want to delete.
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2. From the Edit menu, choose delete (Entire rows or column)
3. Ciick COK button

Inserting Rows and Columnus

|. Select the row or column |

To insert more than one tow or column, extend the selection to include
the number of rows or columns you want to insert.

2. From the Edit menu, choose Insert {Entire rows or column)

3. Click OK button.

Selecting a Sheet or Sheets
To select a single sheet, click the sheet tab.
To select two or more sheets

. Click the sheet tab far the first sheet you want to select.

2. If the sheets you want (o select are adjacent, hold down the SHIFT key
and click the tab for the last sheet.

1f the sheets you want to select are non-adjacent, hold down the CTRL key
and click the other sheet tabs.

Ungroup Selected Sheets

1. Move the mouse pointer to the sheet tab. Click the left button of the mouse.
2. While the mouse pointer still on the sheet tab, click the right button and
choose the Ungroup Sheets.

Inserting Worksheet

1. Select a sheet or sheets in the workbook.
2. From the Insert menu, choose Warksheet.

The new sheet or sheets will be inserted to the left of the sheet tab you select.
Shortcut: SHIFT+FI1

Deleting Worksheet

I. Select a sheet or sheets in the workbook,

2. Move the mouse pointer to the sheet tab, and click the right button.
3. Choose Delete. and click the OK buuion. '

Moving Worksheet Within the Workbook

i. Select the sheet or sheets you want to move,
1, Drag the selected sheet 1ab along the row of tabs.

A Black triangle indicates the place where the sheets will be inserted.
All selected sheets will be inserted.

3. Release the mouse button.
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Altemate Method

1. Setect the sheet or sheets you want to move,
2. From the Edit menu, choose Move or Copy Sheet.

3. In the Before Sheet box, select where you want sheets to be inserted.
4. Click the OK buuton.

Moving Sheets to ther Workbook

1. Open the workbooks you want to move sheels to and from.
‘2. Select the sheet or sheets you want to move.

3. From the Edit menu, choose Move or Copy Sheet,

4..In the To Book box, select the destination workbook.

5. In the Before Sheet box, select where you want the sheet or sheets inseited.
6. Click OK hutton,

Altermmative Method

1. Open the workbooks you want to move sheels fo and Jront.,
2. From Window menu, choose Arrange and choose horizontal.

In the desktop, two workbooks will open in screen split the workarea horizontally.

3. Select the sheet or sheets you waat to move.
4, Hold-down the CTRL key and the right button of the mouse.

A paper icon and black triangle indicate that you made the move routine active.

5. Drag the mouse pointerte the ather workbook and select where you want
the sheet or sheets inserted,
6. Release the mouse button.

Copying sheets within a2 workbook

1. Seleci the sheet or sheeis yow want to copy. ‘

2. Hold down the CTRL key and mouse left button. and then drag the selected
sheet tab along the row of tabs. A black triangle indicates the place where
the copied sheet will be inserted.

3. Release the mouse button and then the key.

Alternative Method

1. Select the sheet or sheets you want to copy.

2. From the edit meny, choose Move or Capy Sheel.

3. In the Before Sheet box, select where you want the copied sheet insested.
4, Select the Create A Copy check box.

5. Click the OK button.

Copying sheets to other workbook

1. Open the workbook you want to copy te and from.

2. Select the sheet or sheets you want to copy.

3. From the Edit menu, choose Move Or Copy Sheet,

4. In the To Book box, select the destination workbook.

S. In the Before Sheet box, select where you want the copied sheet inserted.
6. Select the Create A Copy check box.

7. Choose the OK Button.
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53.

Printing your Work

T~

. From File menu, choose Page Setp to display the Page Setup dialog box.
. On Page Serup diatog box, their are four option available

Page 1ab contrals page orientation, scating, page size, print quality, and
statting page number for the selected sheel.

Margin 1ab controls page margins and the header and footer margins, and
center the sheet on the page verticaily, hdﬁz‘onlally or both.

Header/Footer 1ab controls page the headers and footers for the selected sheet.
headers and footers are descriplive text that prmt at the top and botiom of
every page in your sheet. You can add. delete, edit, format, and position
headers and footers, and view them as they will print.

Sheet tab specifies which areas of the sheet yow want to print, and controls
the print titles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading prinl. The Sheet tab is
displayed if the active sheet is a worksheet or macro sheet,

. On the Print What, their are three option avaitable.

Selection option prints only the selected cells in the selected sheets.
Nonadjacent seleclions are printed on separate pages. Selecting this
overrides any print areas you have defined for the selected sheets using
Print Area option on the Sheet tab of the Page Setup dialog box.

Selected Sheers option prinis the area of gach of the curcently selected sheers,
with each print area starting on a different page. If rio print area is deﬂned

- O a separate sheel, the entire sheet 15 prmted

Entire Workbook option pririts the entire pnnt area of all sheets in the active

workbook. If a sheet does not have a print area, thal entire sheet is printed.

. On the Copies box, specifies the number of copies to print.
. On the Page Range, their are two option available.

All option print all the pages in the sefected sheets. ‘

Page(s} option print the range of pages specified in the From and To boxes.
Page numbers you setected in the From and To boxes affect which cells
-will be printed, not the numbering of the pages upon which they are
printed. To change the numbering ofpnmed pages, specify a number in
the First Page Number box of the Page tab in the Page Setup dialog box.

6. The user have option to see the appearance of the print by clicking the

7

8.

Print Preview bution.

. Printer Setup option give the user an option Lo select among the available

printer drivers.
Click the OK buuton to proceed printing.

MS-WWORD

MS-Word is word processing type of software. This is analogous of converting your

computer into typewriter machine. You have page in which you type characters, you have a

ruler that show where you are as you type ucross the page. You have tabs stops und margin

settings. The 1nsertion peint moving across the page even ucts like the print head moving

across the page,




MS-Word offer more advance features that you need 10 create from simpte to complex type
of document. When you start Word you will notice almost the identical appearance with that
of MS-Excel. Most of the command are represented in terms of icon, in the middle of the

workspace were you enter your text and other object included in your documeats,

Starting YWord

From the MS-Window environment, you can double-click the MS-Word icon in the MS-
Office program group. In some case the MS-Office administrator is automatically loaded at
start-up of Windows environment. The MS-Office administrator menu icons are located in

the upper right side of the screen. You can start MS-Word by clicking the icon.
Quiting Word

1. Move mouse pointer 10 File menu and click. File sub-menu will appear.
2. From the File sub-menu, move mouse pointer to Exit option and click.
The MS-Word environment will normally terminate. In some cases, if some active

documents has not yet been save. MS-Word give the user’s option to save the
documents.

Standard Teolbar

The standard tootbar which normally shown at the top of screen helps you setect the option,
from this toolbar. The user’s can open new document, o'pen existing document, print and save
document, and ask help to farther understand some function or precedyre to accomplish
desired task. Using the toolbac 5pee&-'up the desire task instead of using the menu (located at

the wop of the screen). The foltowing shows the list of standard toolbar icons and theic

function.

Standord Toobar lcons

lcon Nome Descriplion

New Creales 2 new file based on the Normal template

QOpen Disphys'l.he Open dindog box so that you caa select an
existing file (o open

Save Saves the cucrent document

[
@ Print Prins the current document

Peint Peevicwr Activates Word's print preview features

Speiling tnidates a spelling check




lcon Mame Description
; Cut Cuts selected material to the Windows Clipboard
-]
23
- Copy Copies selecied material to the Clipboard
Paste Pastes material from the Clipboard into your docu-

meni

Formart Paintee

Copies the formatdng of a selection o the text you

specify

1% Undo Undots the commands you select from the kst
L presenied
x| ¥ Redo Redoes the commands you select from the tist pre-
et sented
R
—— AuteFormat Formaos your document automadically
bl ' - Insert AutoText  Inserts 2n AutoText enuy
— Insert Table Inserss 2 able into your document
@ Insert Excel Inserts an Excel worksheet into
. Worksheet your documeng
——
Columns Formats vpur document using columns

oy Dnawing Opens the drawing applicaton and ¢nables you to
- : draw a piceure in vour document

s
Z Insery Chary Inserts a chartinto your dacument

¥ Zoom Conuol  Scales your view of the document by the percentage

you select

Help

Activates contestsensitive help

MS-Word Basic Operation

Opening and Existing Document

I. Click the Opzn Folder icon (normally second from the Lf1) to bring up the apen
dialog box.

2. In the Open Dialog box, select the file you to open from File Name cambination
box.

3. Click the OK button.

Changing the Format of the Text

]
2

e

onit,

- Click the arrow button to the right of the funr box to bri ng the list of aviikible fons.
. Scroll through the list box by clicking on the scrall bar, ind select o Font by clicking

. Begin typing. The text will appear in the font you just selected.
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Changing the Font Size

L. Click the arrow button to the right of the fons size box to bring the list of available
size.

2. Scroll through the ist box by clicking on the scroll bar, and select a size by clicking
on it.

3. Begin type. The text will appear in the font size you size sefected.
Choose a Style

Perform any of the following procedures to change a font style:
+ Click on the button labeled B to set the bold feature on.
You afso can press C(rl+B from the keyboard.
« Click on the button labeted I to set the italic feature on,
You also can press Ctrl+] from the keyboard.
« Click on the button labeled U to set the underlined feature on.
You also can press Ctri+U from the keyboard,
+ Click on the buiton labeled B and I (o set both bold and falic features
You also can press Curl+B followed by Crel+! from the keyboard.

 Setting Special Effects

You can use a variety of specia! text effects:
*  Strikethrough
* Superscript
*  Subscript : .
* Hidden
*  Small caps
* Alicaps

To set any of these features, use the following procedurs:

1. Open the Format menu and select the Font item.

2. 1f the Fonls tab is not on top, click on it.

3. In the Effect group box, select the check box that represent the special effeu
you want to turn on.

4. Click the OK button.

5. Begin typing. Your text appears with the special effect ybu selected,

Setting the Indeatation

1. Qpen the Formalt menu and select the Paragraph item.

2, If the Indents and spacing tab is not on top. click on it.

3. In the indentation group box. use the Left and Right spin boxes to set the indentation
from the left and right margins. Click on the arrow buttons until the measurement is
correct, or select the text in the body by highlighting it with the mouse 2 and then type
exact measurement you wanl.

4. To set fiest line or hanging indentation, open the Special drop-down list box by
clicking on its arrow; and select the upproprmte item. Use the By spin box to set the
measurement for the first line indentation or the hanging indentation.

5. Click the OK button. Your currént paragraph takes on the indentation you just set,

Each subsequent paragraph you create takes on this pattern. unless you reset the
indentation using the diatog box.
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Setiing Line Spacing

1. Qpen the Format menu and select the Paragraph item.

2. If the Indents and Spacing 1ab is not on top, click on it N

3. In the Spacing group box, use the Béfore and After spin boxes to set the distance in
points from the previous paragraph and from the following patagraph. Click on the
arfow buttons until the measurement is correct, or select the fext in the box by
highlighting it with the mouse and then type the exact measurement you want,

4. To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrew, and select the appropriate item. Then use the At spin box to set
the measurement for numbér of lines or distance between lires, whichever is active.

5. Click the OK button. Your current paragraph takes on the line spacing you just set.

Each subsequent paragraph you create takes on this pattern, uniess you reset the line
spacing using the dialog box.

Copying and Inserting Text

1. Highlight the text by dragging the mouse pointef over the text to be selected.
2. Move pointer to Copy icon and click on it.

3. Move mouse pointer to the place were you would like the inséﬂion take place. :
4. Move mouse pointer to Paste icon and click on it. Alternatively, you can press the right
buiton of the mouse to bring the menu option., select the paste by click on it.

Undoing and Redoing

If you do make a mistake, you can undo it by selecting the Undo option from the Edit menu.
This procedure undoes the last change you made to the document. Ward always will add the
name of the operation you are about to undo as the second word of the Undo menu item. If

you cannot undo anything, this option change to Can’t Undo and is dimmed,
Overstriking Text

There ate times, however, when you wa'm to type over existing text. To switch to this editing
mode, press the Insert key in the keyboard. When you type, the characters you type replace

any characters to the left of the insertion point. To wm off the overstrike mode, press the

Insert key again.

Deleting Text

Use mouse pointer to highlight the desire text and press the Del‘key from the keyboard.

Insert File

I. Move mouse pointer in the location were you would like the insertion take place.
2. From the Insert menu, select File option. .

3. From the File name combination box, select the file you would like to insert.
Chck the GK button.




Creating the Header or Footer

L. Fcom the View menu, choose Header and Footer,

2. The Header and Footer toolbar appear, click the switch between Header
and Footer buiton. The header and footer areas are enclosed by @ nonprinting
dashed line. o

3. Do one ot more of the following; _
Text - You can type the text within the dashed line that surround the header

or footer area.

Page Number - Click the icon.
Current Date - Click the icon.
Cumrent Time - Click the icon. _

4. To return to the docn ment, choose the Close button on the Header and Footer
toolbar, or double-click the main text area

Previewing the Nocument

k. From the File menu, choose Print Preview, .

While in the print preview mode, you can petform the following options,

a) You can print the document by click the Print button,

b) You can switch the magnifier on and off by clicking on the magnifier button.

¢) You can switch to a ong page view by clicking the One Page button,

d) You can switch to view multiple pages by clicking on the Multiple
Pages Button'and dragging across the grid that appears, releasing the
mouse button when you have the multiple-page view you want to use.

¢) You can zoom in or out on your docurment by adjusting the 200m
percentage in the Zoom Control drop-down fist box. _

£) You can switch the view of the ruler on and off by clicking on the
View Ruler button. . ,

&) You can'squeeze a small amount of text on the final page into the
the outer pages by clicking on the Shrink to Fit button,

h) You can expand the preview screen to show only the page, the
toolbar, and the status bar clicking on the Full Screen button.

I} You can exit the preview mode by clicking on the Close button.

Printiug your Document

i. From the File menu, choose Print option.

A Print dialog box appear. o

2. In the Print What drop-down list box. This option enables you to print the
document or several items ancillury to the document, such as Sumrmary Info,
Annotation, Style, A'ugoltex't Entries, and Key Assignments.

- Use the Copies box to enter the number of copies to print.

- Use the Page Runge option to determine how much of the document to print.
You can print All the document, the Currens Page, or selected Puges.

- Check the Collute Copies check box to finish the first set of copy before
printing the second copy. _

- When all it set correctly, close all the dialog boxes you have open,
and click OK button, the printing process begin.
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