2.6.2.3 User’s Guide for Computer-Aided Planning

INTRODUCTION

The PW4SP Data Management User’s Guide explains the procedure of encoding data and

generating tables and figures for the PW4SP. The Guide consists of the following sections.

* Section 2: hardware and seftware required to successfully run the PW4SP Dala

. Section 3;

. Section 4:
. Section 5:

. Section 6:

° Seclion 7:
. Section 8:

¢ Section'9:

Management System

the concept of the microcomputer architectare and an overview of hardware

configuratians

fundanientals to operate the system with intemal acchitecture

basic concept of sofware operation

a complete list of data files and worksheets in the PW4SP Data Management

System

data linkages

the procedure of updating the PW4SP

standard report format

SYSTEM REQUIREMENTS

The following are the basic requirement to suceessfully tun the PW4SP data management.

Hardware:
Computer:
RAM:

tHard Disk:

Floppy Drive:

Monitor:

Printer:
Mouse;

Miscellancous:

- 80186 CPU a1 66 MH..

8 MB (minimum)

© 200 MB {mininwum)

3.5 inch, High Density

5.25 inch, High Density
VGA Monitor

80 column |

(Can haﬁdle'Aﬁ size paper).
Any. brﬁnﬂ which sﬁpportcd
by MS-Windows

500 walls Automatic Vollage

Regutater and Surge Protector
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Software:

Operating Systen: DOS Ver. 6.22
Windows Environment: MS-Windew Ver 3.1
Spreadsheet: MS-Excel Ver 5.0
Word Processing: MS-Word Ver 6.0



‘o

MICROCOMPUTER SYSTEM

Al computers, whether large or small, basically operate on the same fundameatal principles.

“The hardware and software of a mainframe computer and a microcomputer have the same

" components and fulfill the basic functions necessary to any computer system.

The computer is seen as a powerful ool that can enable us to expand the horizons of our

‘knowledge. It allows processing of large volume of data or complex pattern of information

that would otherwise be difficult to organize and understand. Moreover, it allows for an

easily manipulation of data.

There are two major components of a microcomputer: the hardware and the software. These

two components complement each other in order to fuifill their basic function.

A microcomputer hardware is made up of several components based on the functions they

perform in the system and how they interact with the other components.

The principal elements of a computér system are:

Central Processing Unit (CPU)
Main Memory {(RAM)

‘Secondary Storage Devices (disk, drives, magnetic tapes, etc.}
Input/Output Devices {terminals, printers, etc.)

" The CPU does the actual computing. It is capable of simple arithmetic and log-i-cai

operations, such as aﬁdilion and data comparison, that are exccuted at exceedingly high
speed. The power of a coniputer directly stems from the speed and accuracy with which the
CPU can carry out computations and move information around. The main memory of the
compuler is USlially ceferred to as Random Access Memory or RAM. This part of the
computer contains the programs and information that are currently being processed by the
CPU. Secondary storage devices, such as magnelic disk, is capable of holding large amount

of data. Programs and data are normally stored on these secondary devices and could be

" retrieved when needed. They are then loaded into the RAM and executed. The results of the

processing can then be written into the secondary storage device or sent (o an oulput device
such as the monitor or printér. Peripheral devices or Inpuu’Ohtput (I/O} devices allow the
user to put data into a computer of receive output from a computer. A terminal is a
peripheral that contains both a keyboard for input and a monitor for output.  Other

peripherals include printers and plotters.
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The diagram below presents the basic hardware component of a microcomputer system.

o Central Processing Unit

o _ (CPU) Wﬂ“‘l

1fO Terminal LSAecondary Storage
_ Random Access Memory
Keyboard (RAM)
Hard_f)?;gm
Monitor  {gpen T
| «t-3] Floppy Drive
Printer  |.q.

Floppy Drive is the most common type secondary storage used in personal cdmputer today.
It acts as an external drive from which the users insert the floppy disk to store and relrieve
information. The floppy disk comes in three sizes: 3.5 inches, 5.25 inches and 8 inches. Itis
characterized by thin circular plastic sheets coated with iron oxide so that magnetic patterns
recorded on it can be retained. The surface is similar to a magnefic tape used to cecord
‘music. The disk is contained in a square cardboard envelope in which it spins. The 3.5
“inches diskette is contained in a hard plastic case with a meial shutter that pfotects the
magnetic media. A floppy disk can store from SO kilobytes to 1.44 megabytes of data.
Floppy disk system is slower and has less storage capacity than hard disk system, but its

lower cost makes il a popular choice for personal computer.

Hard disk is made of magnetic melal, and can either be removable or non-removable. The
most common type of hard disk found in personal computer today is non-reimovable. This
disk typically holds from 10 megabytes to 1.5 gigabyles of information. Each megabyte is
+ equivalent to 1,048,576 characters of information, or roughly 1,800 single-spaced typewrilten

pages; hence, this is a very efficient way to'store farge volume of information.

Keyboard is an external device that acts as a primary interface between the human operator
and the computer. The keyboard has 3 basic components: the typewriter kéyboird which is
composed of alphabet characters; the cafeulator pad which is composed of nuimeric

characters; and the function keys which serve as special macro key for various softwares.
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Monitor is the sceeen or video display petipheral and serves as the main output device on a
personal computer. It is used to display text and graphics information and is available in a
variety of sizes and types. Monitors can be divided into two broad groups: those designed to
display text information; and those designed to display graphics information, such as charts
or picture. Within the graphics group, there are colot or monechrome (single color) displays.
A high quality graphic color monitor is capable of showing high resolution pattern and is

recommended for application in MS-Window, Excel, or AutoCAD.

Printer is another common peripheral found in personal computer system. The 2 common
type of printers are dot matrix and laser printer. The dot matrix printer produces its image by
printing a group of dots that forms the image of a character or symbol. Several methods are
used to create the pattern of dots. The most comunon are impact, thermal, and .ink-jet
technologies. The laser printer produces its image by means of electrophotograph similar to

the principle of photocopy machine.

" OPERATING SYSTEM

An operaling system is a set of contro! program that manages the computer’s resources and

create a well-defined software environment for computer applications. Computer hardware

: by_ itself can perform little useful work.” A computer requires a software to be able to

communicate and do useful work. The first layer of software in a computer system is the
operating system. This is what starts, or boots up, the machine helps. in pulling itself up by
its own bootstraps and establishes a pred'etermined set of conditions so that applications can
be nan. When the computer is turned-on or the reset button is pressed, the control is pass to a
set of control programs found in the ROM, a firmware store in computer chips. - These

programs pecform several tasks: (1) to check if hardwares are functioning correctly; {2} to

“load a set of control program from the disk o the memory; and (3) to pass control o a routing

which will accept the user input. At this point, the operating system is loaded and the user

can execute an application program such as MS-Windows, MS-Word, or Excel.

An operaling 'system by itself has two levels of functionality. . The First level is seen by the
user running the applications and utilizing system commands and utilities. At this level, each
operating system has its own set of command used to accomplish frequently performed tasks
such as copying files, renaming files, and formatting disks.  Nonmally, frequeatly-used
functions are included in the operating system as system comminds. The second is at the
programming level.  All operatling systems contain a set of pre-packaged routine which

performs the “primitive” functions necessary in almost all applications. Such functions, tike
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sending a character to the screen, reading and writing information from a disk file, and
accepting input from the keyboard are common to nearly all programs. This level of

functionality gives the programmer a set of standardized routines to perform this task.

Operating systems, such as DOS or UNIX contain many useful utilities and provide a rich set
of function, which simplify the prograrﬁmer‘s job writing application and controlling the

hardwares.

SOFTWARE

The operating system alone renders the computer nearly uscless, unless the user is capable of
directly communicating to the hardware. In order to use the computer system, a soflware. is

needed. Various softwares are avaitable for different purposes, such as MS-Word for word

. processing, Excel for spreadsheet and Foxpro for programming.

MS-WINDOWS

MS-Windows is a popular software that duplicates the function performed by DOS at the

system level. Most of the commands are represented by descriptive figures called icons.

- Navigating around the windows is through a pointing device called mouse. To execute a

command, the user only nced to bring the mouse pointer to the desired conimand described
by the icon and press the right button. The execution starts without ly:ping any séhgle
character in the keyboard, unlike the DOS convention that needs typing a series of characters
comprising the filename. In windows, the computer screen is referred to as the desktop.
"When working, the application and documents must be in the windows. The windows on the

desktop must also be arranged. If an application is feft for a while, the windows are shrunk to

-an application icon, and still, the application keeps running on the background. When an _
“application is shrunk, the windows place their application icon at the bottom edge of the

© desktop until it is again restored to window size.

With windows, several powerful applications can be run simultaneously.  For example,
switching from a word processing application to a spreadsheet, and then to database
application with a few simple moves while quitting one application and restatting another,

can easily be done.
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Two Kinds of Windows

Application windows contain running applications.  The name of the apptication, the
associated document, and the application’s menu bar appear at the top of the-application

window. Application windows can be positioned anywhere within the desktop borders.

Document windows appear only with application that can open two or more documents at onc
time inside the same workspace. For example, with Windows File Manager, one can open a
number of directories at the same time. Each directory appears in a separate document

window (called a directory window) in the File Manager workspace.

Parts of a Windows

Each application and some documeats the user choose to work on, open as separate windows.

Every window has some common elements, however, not afl windows use all the items.

The elements as illustrated below are the tools for working with the window and the

“application or document within the window.

insedtion painl ;- Window title - Minitmize button
/- Control-m2nu dox f‘ Title bar Maximize butica
2 = .. ot =N
3 fite Edit Search  Help — Menu bar

\] ) I3 4

— Windowr borcel

a— Vedica!
scrofi bar
I O
X3 8 . N C :
Window corner \ Mousz pointar \ Horizonial scroll b2t -

The Control-menu box locited in the upper-left comer of the window ix the most uselut
menu when the use of a keyboard is preferred. The Control-meinu commands can resize,

move, maximize, mininmize and close windows, and switch to Task List.
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The ritle bar shows the name of the application or docunmient. If more than one window is
open, the title bar of the active window has a different color or intensity compared to the
other title bars.

The window title, depending on the type of window it appears, can be the name of an
application and the name of the document, or a placeholder. In such case, “untitled”
nonmally appears.

The menu bar lists the avatlable menus. Most applications have a File menu, an Edit menu,

and a Help menu as well as other menus unique to the application.

The Scroll bar can move the parts of the document into view when the entire document will
not fit in the window. With the bar, unseen portion of the lists and other information that is

too long to fit in the allotied space can also be viewed.

- The Maximize and Minimize buttons enlarge the active application window to fill the entice
desktop of shrink the window to an icon. Document windows enlarge just to fill the
application workspace and not the enlire desktop. After enlarging the window, the Maximize
.blljtton changes to a Restore button. Restore buttoa can be used to return the window to its
previous size. | |

" © The Window border is the outside edge ofa:window. It can lengthen or shorten each side of

the border.

The Window corner can be used to shorten or lengthen two sides of a bordes at the same time.
The Workspace is where most of the work with an application are done. For example. the
content of the documents appears in the workspace when starting a wordprocessor. - Hence,
an application can allow the opening of more than one document window within this

workspace.

-The selection cursor shows where the user is in an individual document. [t marks the place

in the text or graphics where the user begins typing or drawing. The arrow-shape mouse

‘poinier appears if you have a mouse installed. It is used to indicate items the vser wanis to

select with mouse.
Starting Windows

Atthe DOS prompt, type win and press ENTER.
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When starting windows, the Program Manager window is automatically opened with the
Main Group window opening inside it and other window groups represented as group icons
located at the lower edge of the Program Manager window as show in the illustration in

below,

$eho

114% 248
§ig B

Accessried Games Siaels Apcheations

Quitling Windows

Mouse 1. Quit any application that are currently munaing.
2. Click Program Manager’s File menu to open it.
3. Click Exit Windows. '
The Exit Windows confirmation dialog box appeass.
4. Click OK to exit windows. -

Keyboard I. Quit any application that are curcently running.
Press ALT-F to open Progeam Managec's File Meou.
2. Press X (the underlined tetter in Exit).
 Or use arrow key 1o move the highlight to Exit Window
* and the press ENTER.
3. The Exit Windows confirmation dialog box appears.
© 4. Press ENTER to choose OK and exit windows.

Starting Window Application
To make starting application easy, Window offers three methods:
Choose i program item from a group window in Program Maniger.

Choose a program fi te from the appropriate directory window in ffile Munager.

Choose the Run commiand from the File menu in Program Manager or File Manager.
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Starting Applications from Program Manager

As long as an application belongs to a group, the easiest way to start is to choose from the

group window. If a document is included with the application, it will be loaded into the

application workspace.

Mouse 1. Open the Programi Manager window, if not already open,
and open the group window that contain the application
you warit to start.

2. Double-click the icon for the application.

Keyhoard t. Open the Program Manager window, if not already open,
and open the group window that contain the application
you want to start.

2. Use the arrow keys to move the highlight to the icon for
- application.
3. Choose Open from the File menu and press ENTER.

Starting Applications from File Manager

You start an application from File Manager by opcaing the program file from a directory
window. You can exccute an application program file having .COM, EXE, PIF, or BAT
filename extension. [f the application can run in a window environment, the window will

appear in front of any File Manager windows that are open.

 Mouse L. Start File Manager and open the dm.clory window
that contain the program file.
2. Double-ctick the filename.

Keyboard 1. Start File Manager and open the directory window
that contain the program file.
2. Use the arrow keys te move the highlight 16 the icon for
application.
3. Choose Open from the File menu and press ENTER.

Starting Applications with the Run Command

The Run convmand is a handy way to start applications that you waat to run only occasionally
or have not yet added to a group. You can open a document at the same lime you start the
application. Unless the progeam file is in your current path, you nced to know the exact

directory location and name of the program fite before you can start the application.

{. Choose Run from the File menu in Progeam Manager or File Munager.
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5.2,

The Run dialog box appears.

2, Type the pathname and the exact filename of the program file, including
the extension if there is one.

3. If you want the application t¢ shrink to an icon as soon as it starts, make
sure the Run Minimized check box contain an X.

4. Choose OK or press ENTER.

MS-EXCEL

Excel is a spreadsheet type of software package that operates under the MS-WINDOWS
operating system. The primary document in Excel is called a workbook. The workbook is
similar o a ledger'thal stores information and each workbook is made up of sheets. The
sheet is vidually divided into column and row; the column run horizontally and denoted by an
alphabet starting with A and the row run vertically and denoted by number starting from 1.
The intersection of column and row is called cell. The cell is the basic component of

worksheet that accept different data types. The most common data types are character,

" number, date, {ogical value and formula.

. Standard Toolbar

The standard toolbar that nomially appears at the top of screen helps select options. Such

~ options can open workbook, print and save worksheet, and ask for hetp. The following is a

list of the individual icons and their respective functions.

Excel’s Standard Yoolbar

Bution " Name Function
New Workbook Creates a new workbook
r“[; i
Open Opens a document
! .I Save Saves the acdve workbook
&b
Print Paints the active workbook
[ 3 Print Previcw Shows the active document in print preview
mode
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Excel’s Standard Toolbar

Button Nome 'Funcﬁon ‘ &
ol .
(v Speller Checks the spelling of the document
d Cut Cuts the selection to the Clipboard
.
i - Copy Copics the selecdon to the Clipboard
Eﬁg Paste Places the Clipboard contents at the insertion
i point
ey
Sl Format Painter Copies and pasces formacs for cells and objects
&
) By Undo Undoes the lascaction or command
?G;‘ Repeat Repeats the lastaction or command;
e ' this is the same a3 the redo featwre in Word 6
sl :
moad AutoSum Inserws the SUM {uncidon and shows sum cange
Yuncdon Wizard Stars the Function Wizard %
T o
Z Soit Ascending - Sorts selected rows in asceading order

AN
e

SortDescending  * Sorts selected rows in descending order

if

e,
3

e CharcWizard Activates the ChariWizaed

i

Text Box Inseres text or tex¢ hax

'ty
) ,‘@ Drawing Turns the drawing wolbar on or off

0x I .

2oom Control - Sels the vew of the document

' "'f; 4 I Tip Wizard Turas the TipWizard walbar on or off

] .

2] _

ANE Help Displays Help
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Excel’s Formatting Toolbar

Eutlon Nome . Function

i x
‘-!—"—l-a! ' J 23 Font Sets the font for the selection

NG Fonti Size Sets the font size for the

1.[_]_“_] ?}* selection
5 £
";-" o) * Bold Boldfaces the selection
[

£
E‘-"" Teatic Talicizes the selecdon
?:—-* Underline Underlines the selection

Align Left Left-aligns the seleciion

Center " Centers the selection

Align Right  Righraligns the selecton

Center Across  Centees the selection across

Columns columns
f‘fﬁ’ Currency Changes the sclected cells
b Sote . default cutrency sgie
for. Percent Changes the selecied cells 1o
126 g
ol Sole . defaultpercentstyle
v © Comma Changes the selecied cells w0
=3 Sple default comma sple
?}‘;’9 Increase Adds one decimal place
-0} Decimal the number format
oo Decrease Removes one decimal place
.0 " Decimal " from the number focmag
Py Bordess " Enables you to selecca
el houd border for the sclection :
: EZE{ fi Color . Sew the color {or the
AL~e=d s sclection
L o Loy Font Celor Seus the color for the sefected
{'ﬁ 3 fount ‘
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Basic Part of Excel Screen
‘.em'J E)o:

ﬁlc Edit Yiew (lnsert Foprmay :{onlsﬂo Hndow Help
oo _{:'EDDJ@BLEL&JL&H:J@*LJIW._‘ NEICIY
(N &]F!F.I(EJIJJL]@J@:JEQ

B2 Taf

Workbool e

BnE [
RO&GFITER I s PR f'."-.‘--".‘é%'?i-’h": ._,,1"’“’“ poo s T e
4+

MS-Excel Basic Operation Tobs Workshest

‘Following the description of the basic opecation, the mouse is used as a pointing device
instead of a keyboard. The word click means the user must press the left button of the

mouse; double click means two successive clicks; and enter means the user must press the

Enter key in the keyboard. Basic operation dealt only to {he routine necessary to update the

PWdSP data base.

Creating a New Worksheet

When you enter Excel, it opens up to a new workbook, by default it contain 16 worksheets.
You cian use any of the worksheets. Even if there is an open workbook, you cun still open
another by moving the mouse pointer in the New icon (upper left of the screen below the

menu bar). Click on it.

Saving the Workbook

1. Move mouse pointer to File menu and click on it to bring the File menuw option.
2. Fcom the option available. Select Save.
3. If the document your saving is new. The Save As dialeg box appear. In the File Name

box type the name of the workbook.
Enter Data in a Cell
1. First select the eelf by moving the mouse pointer und clicking the

right button. This routine place the insedtion point in the active cell,
which is highlighted on-screen with border around it.
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2. You can start entering the data from your keyboard or numeric keypad.
3. To confirm the input, you can press ENTER or move the mouse pointer
% to the Formula bar and click the Check icon.

Editing Cell Contents

1. Double-click the cell containing the data you want to edit.
To edit in the formula bar, click in the formula bar. In case the formula
bar is not displayed, choose Formula Bar from the View menu located
at the top row of screen.

2. Edit the cell contents.

3. To confirm the modification made in the cell, click the Check icon in the
formula bar or press ENTER. To cancel edits, click the X icon in the
formula bar or press ESC.

Clearing Celis

1. Select a cell or range of cells that you want to clear.

2. From the Idit meny, choose Clear, and from the option available,
you the choose All, Contents, Fonmats, or Notes.
Shortcut: Press DEL.

To clear cells by dragging

1. Select a cell or range of cells that you want to clear.
g 2. Move the mouse pointer in the fill handle (lower right corner),
drag the fill handle toward the area of cell or range, then the selected
area will become gray.
3. Release the mouse button.

" Copying Cells

1. Select the cells containing the data you want to copy.
- 2. From the Edit menu, choose Copy.
3. Select the upper-left cell of the paste area.
Beware that any values or formula in the paste area will be replac;d. '

Undo Command

1. To undo your faét command, click the Undo button.
From the Edit menu, choose Undo.

Creating Border around Cell

§. Choose the Cell menu from Format menu. _
2. Choose the side you want put the border, and then choose type of border.
3. Click OK button,

g Deleting Rows and Columus

1. Select the row or column
To delete more than one row or column, extend the selection to include
all the rows or columns you want to delete.

2-115



2. From the Edit menu, choose delete (Entire rows or column)
3. Click OK butten

Inserting Rows and Columins

1. Select the row or column
To insert more than one row or column, extend the selection to include
the number of rows or columins you want to insert.

2. From the Edit menu, choose Insert {Entire rows or column)

1. Click OK button.

Selceting a Sheet or Sheels
To select a single sheet, click the sheet tab.
To select two or more sheets

1. Click the sheet tab for the first sheet you want (o selecl.

2. If the sheets you want to select are adjacent, hold down the SHIFT key
and click the tab for the last sheet.
If the sheets you want to select are non-adjacent, hold down the CTRL key
and click the other sheet tabs.

Ungroup Selected Sheets

1. Move the mouse pointer to the sheet tab. Click the left button of the mouse.
2. While the mouse pointer still on the sheet tab, click the right button and
choose the Ungroup Sheets

Inserting Worksheet

t. Select a sheet or sheets in the workbook,

2. From the Insert menuy, choose Worksheet.
The new sheet or sheets will be inserted to the eft of the sheet tab you select.
Shortcut:  SHIFT+FI1

Deleting Worksheet

}. Select a sheet or shicets in the workbook.
2. Move the mouse pointer to the sheet tab, and click the right button,
3. Choose Delete, and click the OK button.

* Moving Worksheet Within the Workbook

1. Select the sheet or sheets you want 0 move.

2. Drag the selected sheet tab along the row of tabs.
A black triangle indicates the place where the sheets will be inserted.
All selected sheets will be inserted.

3. Release the mouse button,
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Alternate Method

1. Select the sheet or sheets you want (0 move.

2. From the Edit menu, choose Move or Copy Sheet.

1. In the Before Sheel box, select where you want sheets to be inserted.
4. Click the OK batton.

Moving Sheets to Other Workbook

1. Open the workbooks you want to move sheets to and from.
© 2. Select the sheet or sheets you want to move.
3. From the Edit menu, choose Move or Copy Sheet.
4. Tn the To Book box, select the destination workbook.
5. In the Before Sheet box, select where you want the sheet or sheets inserted.

6. Click OK button.
Altemnative Method

1. Open the workbooks you want to move sheets to and from.
2. From Window wenu, choose Arrange and choose horizontal.
‘In the desktop, two workbooks will open in screen split the workarea horizontatly.
3, Select the sheet or sheets you want lo move. :
4. Hold-down the CTRL key and the right bulton of the mouse.
A paper icon and black triangle indicate that you made the move routine active.
5. Drag the mouse pointer to the other workbook and select where you want
the sheet or sheets inserted. '
6. Release the mouse button.

.- Copying sheets within a warkbook

1. Select the sheet or sheets you want (0 copy. :

2. Hold down the CTRL key and niouse left button, and then drag the selected
sheet tab along the row of tabs. A black triangle indicates the place where
the copied sheet will be inserted. '

3. Release the mouse button and then the key.

Altemative Method

1. Select the sheet or sheets you want to copy.

2. From the edit menu, choose Move or Copy Sheet,

3. In the Before Sheet box, select where you want the copied sheet inserted.
4. Select the Create A Copy check box. '

5. Click the OK button.

Copying sheets to other workbook

1. Open the workbook you want to copy to and from.

2. Sclect the sheet or sheets you want to copy.

3. Ecom the Edit menit, choose Move Or Copy Sheet.

4. In the To Book box, select the destination workbook.

5. In the Before Sheet box, select where you want the copied sheet inserted,
6. Select the Create A Copy check box.

7. Choose the OK Button.
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Printing your Work

L. From File menu, choose Page Setup to display the Page Setup dialog box.
2. On Page Setup dialog box, their are four option available

Page 1ab controls page orienlation, scaling, page size, print quality, and
starting page number for the selected sheet.

Margin tab controls page margins and the header and footer margins, and
center the sheet on the page vertically, horizontally or both.

Header/Footer tab controls page the headers and footers for the selected sheet.
headers and footers are descriptive text that print at the top and bottom of
gvery page in your sheet, You can add, delete, edit, format, and position
headers and footers, and view them as they will print.

Sheet tab specifies which areas of the sheet you want to print, and controls
the print titles, page order, and draft quality. Also controls whether
gridlines, cell notes, and row and column heading prini. The Sheet tab is
displayed if the active sheet is a worksheet or macro sheet. '

3. On the Print What, their are three option available.

Selection option prints only the selected cells in the sclected sheets.
Nonadjacent selections are printed on separate pages. Selecling this
overrides any print areas you have defined for the selected sheels using
Print Arca option on the Sheet tab of the Page Setup dialog box.

Selected Sheets option prints the area of each of the currently selected sheets,
with each print area starting on a different page. If no print area is defined
on a separate sheet, the entire sheet is printed.

Entire Workbook option prints the entire print area of all sheets in lhe aclive
workbook. If a sheet does not have a print area, that entire sheet is printed.

4. On the Copies box, specifies the number of copies to print.
5. On the Page Range, their are two option available.
" All option print all the pages in the selected sheets.
- Page(s} option print the range of pages specified in the From and To boxes.
- Page numbers you selected in the From and To boxes affect which cells
will be printed, not the numbering of the pages upon which they are
- printed. To change the numbering of printed pages, specify a number in
the First Page Number box of the Page tab in the Page Sewp dialog box.
6. The user have option to see the appearance of the print by clicking the
Print Preview button.
7. Printer Setup option give the user an option o select among the available
printer drivers.
8. Click the OK button to proceed printing.

53 MS-WORD

MS-Word is word processing type of software. This is analogous of converling your
compules into lype\ifriter machine. You have page in which you type chiaracters, you have a
ruler that show where you are as you type across the page. You have tabs stops and margin
seltings. The insertion point moving across thé page even acts like the print head moving

across the page.
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MS-Word offer more advance features that you need to ceeate from simple to complex type
of document. When you start Word you will notice almost the identical appearance with that
of MS-Excel. Most of the command are represented in terms of icon, in the middle of the

workspace were you enter your text and other object included in your docurmeats.”
Starting Word

From the MS-Window environment, you can double-click the MS-Word icon in the MS-
Office program group. In some case the MS-Office administrator is automatically loaded at
start-up of Windows environment. The MS-Office administrator menu icons are located in

the upper right side of the screen. You can start MS-Word by clicking the icon.
Quiting Word

1. Move mouse pointer to File menu and click. File sub-menu will appear.

2. From the File sub-menu, move mouse pointer to Exit option and click.
The MS-Word environment will normally terminate, In some cases, if some active
documents has not yet been save. MS-Word give the user’s option ta save the
documents.

Standard Toolbar

The standard toolbar which normally shown at the top of screen helps you select the option,
from this toolbar. The user's can open new document, open exisling document, print and save
docu‘mem. and ask help to farther understand somie funiction or procedure (o accomplish
desired task. Using the toolbar speed-up the deéire_task instead of using the lmenu (located at

the top of the screen). The following shows the list of standard toolbar icons and their

function.
standard Toobar icons
lcon MNome ‘ Descriplion
;'D New . Creates a niew file based on the Normal template
ey Open . Displays'l.hc Cpen _di'a!og box so that you ¢an select an
(adr existng file o open
g Save Saves the current document
@ Print Prins the current document
L& Print Preview Activates Word's priot preview feanres
G _
A Spelling Initiates a spetling check L
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Standard Toobar lcons

lcon Name Description

i '

i Cut Cuts selected material to the Windows Clipboard
£e) . .

: Copy Copies selected material to the Clipboard

% Paste Pastes material from the Clipboard into your docu-

e ment

f@ Format Painter  Copies the formatting of 2 setection 1o the textyou

ot specify

fg-)* $] Undo Undoes the commands you select from the fist

S presented

i&* "i‘ Redo Redoes the commands you select frorm the list pre-
LIl " sented

51- §

L - AuteFormat Formais your document automatically

Insert AutoText Inserts an AutoTex{ eniry

Insert Table Inserts a table into your document
@ Insert Excel _Inserts an Excel worksheetinto
Worksheet your document
B2
e Columns Formats your document uting columns
5] ; . P
Y Drawing Opens the drawing application and enables vou to
& draw a picture in your document
'a"""l-l.
; Insert Chart Inserds a chartinto your document
: Zoom Conuol  Scales your view of the document by the percentage
e you select :

Help Activates contexi-sensitive help

MS-Word Basic Operation
Opening and Existing Document .‘

1. Click the Open Folder icon (normally second from the left) to bring up the open
dialog box. _ _

2. In the Open Dindog box, select the file you to open from File Name combinition

"~ box.

3. Click the OK buuon. '

Changing the Format of the Text

- 1.Click the arrow buiton to the right of the foart box (0 bring the list of uvailable font.
2. Seroll through the list box by clicking on the scroll bar, and seleeta font by clicking
on it
3. Begin typing. The text will appear in the font you just selected.
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Changing the Font Size

1. Click the arrow butlton to the right of the font size box (o bring the list of available
size,

2. Scroll through the list box by clicking on the scroll bar, and select a size by clicking
on it.

3. Begin type. The text will appear in the font size you size selected.

Choose a Style

Perform any of the following procedures to change a font style:
+ Click on the bulton labeled B to set the bold feature on.
You also can press Ciri+B from the keyboard.
« Click on the button labeled 1 to set the italic feature on.
You also can press Curl+1 from the keyboard.
e Click on the button labeled U to set the wnderlined feature on.
You also can press Curl+U from the keyboard.
» Click on the button labeled B and I to set both bold and italic features
You also can press Ctei+B followed by Ctel+1 from the keyboard.

Setting Special Effects

You can use a variety of special text effects:
Strikethrough
Superscript
Subscript
Hidden
Small caps
“All caps.

R
B

To set any of these features, use the following procedurze:

. Open the Fgrmat menu and select the Font item.
2. If the Fonts tab is not on top, click on it.
3. In the Effect group box, select the check box that represent the special gfl‘ecl
you want lo turn on. :
4, Click the OK button.
5. Begin typing. Your text appears wuh the specual effect you selected.

Setting the indcnlatmn

“1. Open the Format meau and select the Paragraph item.

2. If the Indents and spacing tab is not on top. click on il. '

3. In the indentation group box; use the Left and Right spin boxes to set the mdentauon
from the left and right margins. Ciick on the arrow bulttons until the measurement is
correct, or select the text in the body by highlighting it with the mouse and then type
exacl measurement you want. '

4, To set first line or hanging indentation, open the Special drop-down list box by

g clicking on its arrow, and select the appropriate item. Use the By spin box to set the
measurement for the first line indentation or the hanging indentation.

5. Click the OK button. Your cursent paragraph takes on the indentation you just set.
Each subsequent paragraph you create takes on this pattern, unless you reset ihe
indeniation using the diatog box.
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Setting Line Spacing

1. Open the Format menu and select the Paragraph item.

2. If the Indents and Spacing tab is not on top, click on it.

3. In the Spacing group box, use the Before and After spin boxes to set the distance in
points from the previous paragraph and from the following paragraph. Click on the
arrow buitons until the measurement is correct, or select the text in the box by
highlighting it with the mouse and then type the exact measurement you want.

4, To set line spacing within the paragraph, open the Line Spacing drop-down list box by
clicking on its arrow, and select the appropriate item. Then use the At spin box to set
the measurement for number of lines or distance between lines, whichever is active.

5. Click the OK button. Your current paragraph takes on the line spacing you just set.
Each subsequent paragraph you create takes on this pattem, unless you reset the line
spacing using the dialog box.

Copying and Inserting Text

1. Highlight the text by dragging the mouse pointer over the text to be selected.

2. Move pointer to Copy icon and click on it.

3. Move mouse pointer to the place were you would like the insertion take place. -

4. Move mouse pointer to Paste icon and click on it. Alternatively, you can press the right
button of the mouse to bring the menu option., sélect the paste by click en it

Undoing and Redoing

If you do make a mistake, you can undo it by selecting the Undo option from the Edit menu.
“This procedure undoes the last change you made lo the document. Word always wil add the
name of the gperation you are about to undo as the second word of the Uado menu item. If

you cannet undo anything, this option change to Can't Undo and is dimnied.

0\'erstrikfng Text

There are times, however, when you want to lype over existing text. To switch to this editing
mode, press the Insert key in the keyboard. When you type, the characters you type replace
any characters to the left of the insertion point. To turn off the overstrike mode, press the

Insert key again.

Deleting Text
: Use mouse pointer to high!ighl the desire text and press the Del key from the keyboard.
Insert File
}. Move mouse poiater in the location were yoﬁ would like the insertion take place.
2. From the Insert menu, select File option.

3. From the File name combination box, select the file you would like to insert.
Click the QK button.
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Creating the Header or Footer

L.

From the View menu, choose Header and Footer.

2 The Header and Footer toolbar appear, click the switch between Header

and Footer button. The header and footer areas are ¢nclosed by a nonprinting
dashed line.

. Do one or more of the following;

Text - You can type the text within the dashed line that surround the header
or footer area,

Page Number - Click the icon.

Current Date - Click the icon.

Current Time - Click the icon.

4. To return to the document, choose the Close butlon on the Header and Footer

toolbar, or double-click the main text area

Previewing the Document

.

From the File menu, choose Print Preview.
While in the print preview mode, you can perform the following options.
a) You can print the document by click the Print button.
b) You can switch the magnifier on and off by clicking on the magaifier button.
¢} You can switch to a one page view by clicking the One Page button.
d) You can switch to view multiple pages by clicking on the Multiple
Pages Button and dragging across the grid that appears, releasing the
mouse button when you have the multiple-page view you want to use.

_ ¢} You can zoom in or out on your document by adjusting the zoom

percentage in the Zoom Control drop-down list box.
f) You can switch the view of the ruler on and off by clicking on the
View Ruler bulton.

'g) You can squeeze a smakl amount of text on the final page into the

the outer pages by clicking on the Shrink to Fit button.
h) You can expand the preview screen :lo show only the page, the
toolbar, and the status bar clicking on the Full Screen button.
1) You can exit the preview mode by clicking on the Close button.

Printing your Document

From the File menu, choose Print option.

A Print dialog box appear.

2.

3.

In the Print What drop-down list box. This option enables you to prini the
document or several items ancillary to the document, such as Summary Info,
Annotation, Style, Autotext Entries, and Key Assignments. '
Use the Cepics box to enter the number of copies to print.

4, {Use the Page Range option to determine how much of the document to print.

5.

6.

“You can print All the document, the Current Page, of selected Pages.
Check the Collute Copies check box to finish the first set of copy before

printing the second copy.
When all it set correctly, close all the dixlog boxes you have open,
and click OK button, the printing process begin. '
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PWd4SP DATA FILES

Data files are collection of information revelant to the preparation of PW4SP. Data files are
logically group into three major areas of information. The first group of information are the
base data that are composed of information derived from survey, ocular inspection, and
existing information from the provincial and national agencies. The second group of
information are the key parameter data that are composed of information derived from
applicable policies, assumption, water test result, and current cost of commodity. The third
group of information dre the presentation of data which derived from the previously
mentioned groups of information’é, this data are processed and then logically arranged to
show provincial profile, existing facilities and service coverage, past financial performance,
future requireme.m of the relevant sector, cost estimates for future sector development, and

financial arrangement.

Base Information

- 1. Socio-economic Dala (socio.xis)

a) Administrative Compesition ( (M) Administrative Composition)

b) Past Population { (M) Past Population Page 1 106 2) : %
¢) Projected Population { (M) Projected Population) : '

d) Household ( (M) Household)

e) Services ( (M) Services)

)~ Occupation { (M) Occupation)

g) Family Income, Education and Literacy { (M) Family Income and Education)

2, Land Use Data (landuse.xls)

a) Existing Land Use (M) Existing Larid Use)
b) Future Land Use (M) Future Land Use)

3. Health Data (health.xls}

a) Morbidity, Mortality and Jnfant Mortality (M) Morbidity and Mostality)
- b) Facility and Practitioner (M) FacilityPractitioner)

4. Water Resource Data (h20r'e§.xls)

a) General Information { (M) General Information)
b) Water Source Information { (M) Source Information)

5. Water Supply Systems Data (h2osupp.xls} %

a) Level I Systems { (S) Level HI P1-2 .. P2-2)
b) Level 11 Systems ( {8) Level §[ P1-4 .. P4-4)
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6.2.

6.3.

6. Environmental Sanitation Data {sanit.xls)

a) Household Toilets ( (M) Houschold Toilets)

b) School and Public Toilets { (M) Sch. and Pub. Toilels)
¢) Drainage Facility ( (M) Drainage Facility)

d) Solid Waste Collection and Disposal { (M) Solid Waste)

7. Investment Data (invest.xls)

a) Previous Annual Investment { (P) Fin. Past Ann. Invest.)
b) Planned Annual Investment ( {P) Fin. Future Ann. Invest.)

Key Parameter

1.

Key Parameters (keypar.xis}

a) Key Parameter (Key Parameter)

b) Level I - Safe and Unsafe (Level I Safe and Unsafe)
c) Well Source Composition (Well Source Composition)
d) Unit Cost {(Unit Cost)

¢) Scoring Factor (Scoring Factor)

) Annual Investiment (Annual Investment)

Data P_resentation

. Provincial Profile (chap-3.xls)

a) Qutline of City and Municipatities (MTable 3.1.1)
b) Current Land Use (MTable 3.2.1)

‘¢) Drainage Areas and Flow Rates of Major Rivers (MTab]e 3.22)

d} Distribution of Households by Income Class {MFigure 3.3.1)

* &) Population Distribution by Occupation (Figure 3.3.2)

" ) Population Distribution by Highest Attainment of Education (thure 333

g) Provincial Qutline on Public Services {MTable 3.3.1}

- h) Public Facitities and Services by Municipatity (MTable 3.3.2)

i) Previous Population Development of the Province (MFigure 3.4.1)

~* j) Previous Population Development by Municipality (MTable 3.4.1)

k) Present Population Distribution (MFigure 3.4.2)
1) Outline of Urban and Rural Areas in the Province (MTable 3.4.2)
m) Household Numbers and Household Sizes {MTable 3.4.3}
n) Number and Rates of Ten Leading Causes of Morbidity,
Mortality and Infanl Mortality (MTable 3.5.1}
o) Reported Cases and Deaths of Notifiable Water Related Diseases (MTaqu ’3 5 2)
p) Municipal Solid Waste Collection and Disposal, and
Service Coverage in 1994 (MTable 3.6.1)
) Nuniber and Ratio of Population to Health Facilities
andfor Medical Practitioners (STable 3.5.1)
1) Types of Drainage Facilities (STable 3.6.1}
s) DENR Water Quality CriteriafWater Usage and Classification
for Fresh Water (STable 3.6.2)

2. Existing Facilities and Service Coverage (chap-4.x1s)

a) Information on Bxisting Level HI Systems (MTable 4.1.2)
b) Information on Water District (MTable 4.1.3)
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¢) Information on Existing Level Il Systems (MTable 4.1.4)
d) Information on Existing Level | Facilities (MTable 4.1.5)
&) Water Supply Service Coverage by Municipality in 1994 (MTable 4.1.7)
N Water Supply Service Coverage by Municipality (MFigure 4.1.1)
g) Sanitation Facilities and Service of Household Toilets, Urban and
Rural, 1994 (MTabl: 4.2.1)
h) Provincial Service Coverage of Household Toilet Facilities, 1994 (MFigure 4.2.1)
1) School Toilet Facilities and Service Coverage in 1994 (MTable 4.2.2)
j) Public Totlet Facilities and Service Coverage in 1994 (MTable 4.2.3)
~ k) Details on Existing Level 11 Systems (STable 4.1.1 Sheet | to 4)
1) Details on Existing Level 1 System (STable 4.1.2 Sheet 1 1o 6)
m) Number of Level I Facilities by Safe and Unsafe Classification (STable 4.1.4)
n) Estimation of Unserved Population by Municipatity (STable 4.1.5)
o) Estimation of Population Covered by Safe and Unsafe Source
by Municipality (STable 4.1.6 Sheet 1 to 2)
p) Sanitation Facilities and Service Coverage of Household Toilets
by Type, by Municipality, Urban and Rural, 1994 (STable 4.2.1)

- 3) Past Financial Performance in Water Supply and Sanitation {chap-6.xls)

a) Previous Sector Investment to the Proviace by Concerned Agency (MTable 6.2.1)
" b) Past Internal Allotment to the Province from Central Government (MTable 6.2.2)
c) Affordability in Water and Sanitation Services {(MTable 6.4.1)
d) Financial Indicators of Water Districts (MTable 6.5.1)
e) Loan Status of Water Districts (MTable 6.5.2)
- f) Past Internal Revenue Allotment to Municipalities from
Central Government{STable 6.2.1)

- 4) Water Source Development (chaﬁ—'l.x[s)__

a) Existing Groundwater Sources in the Province (MTable 7.1.1).
b) Work Flow of Groundwater Availability Map (SFigure 7.3.1)
¢) Existing Spring Sources by Municipality (STable 7.4.1)

d) River Information and Related Daia (STable 7.5.1)

&) Water Quality Analysis Results (STable 7.5.2)

) Existing Well Sources (STable 7.6.1)

g) Standard Specification of Wells by Municipality (STabIe 71.6. ‘2)

5) Future Requirement in Water Supply and Sanitetion Envirenment {cha p-S.xl.s)

1) Peovincial Sector Targets {MTable 8.2.1)
- 2) Base Year Service Coverage of Water Supply (MTable 8.2.2)
- 3) Base Year Service Coverage of Household Toilets {(MTuble 8.2.3)
4) Base Year Service Coverage of Public School Toilets and
Public Toilets (MTable 8.2.4)
S) Base Year Service Coverage of Municipal Solid Waste System in 1994 (MTable 8.2.5)
6) Future Population by Urban and Rural Area by Municipality (MTable 8.3.1)
7) Projected Public School Enroliment and Number of Public Utility
by Municipality (MTable 8.3.2)
8) Population to be Served by Target Year (Water Supply) (MTable 8.5.1) %
9} Additional Number of Houscholds to be Served by Target Yeur
(Household Toilets) (MTable 8.5.2)
10) Additional Number of Public Schoo! Student to be Served by
Target Year {Schoo!l Toilets) (MTable 8.5.3)
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11) Additional Number of Public Utilities with Sanitary Toilets
by Target Year (MTable 8.5.4) _ _
12) Population to be Served by Urban Sewerage in Phase 11 (MTable 8.5.5)
13) Additional Number of Urban Households to be Served by
Municipal Solid Waste System in Phase I {MTable 8.5.6)
14) Water Supply Facilities Required by Target Year (MTable 8.6.1)
15) Sanitation Facilities Required by Target Year (MTable 8.6.2)
16) Number of Garbage Collection Trucks Required in Phase 1{MTable 8.6.3)
17) Estimation of Base Year Service Coverage of Water Supply (STable 8.2.1)
18) Population Coverage in Phase 1 Provided by Served Population
in the Base Year (STable 8.2.2)
19) Nurmber of Households Served by Sanitary Toilets in the
Base Year (1994)(STable 8.2.3) _
20) Number of Public School Student Served by School Totlets in the
Base Year (STable 8.2.4)
21) Number of Public Utilities with Sanitary Toilets in the
Base Year (1994} (STable 8.2.5)
22) Households Coverage in Phase I Provided by Existing Facilities in the
Base Year (Household Toilets) (STable 8.2.6)
23) Public School and Public Coverage in Phase 1 Provided by
" Existing Facilities in the Base Year (STable 3.2.7)
24) Projected Number of Households by Urban and Rural Areas by
Municipality by ‘Target Year (STable 8.3.5)
25) Projected School Enroliment by Municipality by Target Year (STable 8.3.6) _
26) Projected Number of Public Utilities by Municipality by Target Year (STable 8.3.7)
27) Population to be Served by Level I System in Phase I {STable 8.5.1)
28) Population to be Served in Phase 1 (Water Supply) (STable 8.5.2)
29) Population to be Served in Phase Il (Water Supply) (STable 8.5.3)
'30) Additional Number of Households to be Served in '
Phase 1 (Household Toilets) (STable 854)
31) Additionat Number of Households to be Served in
Phase Il (Household Toilets) (STable 8.5.5)
32) Additional Number of Public School Students to be Served in
_ Phase [ and H (Schoo! Toilets) (STable 8.5.6) :
* 33) Additional Number of Public Utilities with Sanitary Toilets in
Phase [ and 11 {§Table 8.5.7) .
34) Urban Water Supply Facilities Required by Target Year (S§Table 8.6.1)
35) Plan for Expansion of Existing Level Itl System (STable 8.6.2)
36) Rural Water Supply Facilities Required by Target Year (STable 8.6.3)
- 37} Urban Household Toilets Required by Target Year (STable 8.6.4)
38) Rural Household Toilet Required by Target Year (STable 8.6.5) -
19) Public School Toilets Required by Target Year {STable 8.6.6)
40) Public Toilets Required by Target Year (STable 8.6.7)

@

6) Cost Estimates for Future Sector Developiment (chap- 10.x1s)

a} Unit Cost of Facilities by Type and Service Level (MTable 10.2.1)
b) Construction Cost of Required Facilities by Municipality {MTable 10.3.1)
¢} Recurrent Cost (MTable 10.4.1)
g d) Unit Cost of Level I (Deep Well - 40 meter Depth) (STable 10.2.1)
¢) Unit Cost of Level 1{Deep Well - 80 meter Depth (STable 10.2.2)
f) Unit Cost of Level 1 {Deep Well - 120 meter Depth) (STable 10.2.3)
g) Unit Cost of Level [ (Deép Well Rehabilitation) (STable 10.2.4)
h) Unit Cost of Level [ (Shallow Well - 18 meter Depth) (STable 10.2.5)

2-127



i) Unit Cost of Level I1 (600 Service Population) (STable 10.2.6)
§} Unit Cost of Level 1 (5,000 Service Population) (STable 10.2.7)
k) Unit Cost of Level ITI (10,000 Service Population) (STable 10.2.8)
1} Unit Cost of Level HI (15,000 Service Population) (STable 10.2.9)
) Unit Cost of Flush Water Sealed with Septic Tank Toilet (§Table 10.2.10)
n) Unit Cost of Pour Flush with Double Pit Latrine (STable 10.2.11}
o) Unit Cost of Ventilated Improved Pit Latrine (§Table 10..2.12)
) Unit Cost of School Toilet (STable 10.2.13)
q) Unit Cost of Public Toilet (STable 10.2.14}
r) Construction Cost of Water Supply Facilities Required for
Phase I (2000) (STable 10.3.1)
s) Construction Cost of Water Supply Facilities Required for
Phase 1 {2010) (STable 16.3.2)
t) Cost of Sanitation Facilities Required for Phase 1 (2000) (STable 10.3.3)
u) Cost of Sanitation Facilities Required for Phase 11 (2010) (STable 10.3.4)

N Financial Armitgemenls {chap-11.x1s)

a) Projected Internal Revenue Allotment for Medium-Term
Sector Development (MTable 11.2.1)
b) Projected Allotment of IRA to the Relevant Sector by
Companent, 1996-2000 (MTable 11.2.2)
“¢) Financing Requirements by Sector Component for the Province (MTable 11.3.1)
-d) Additiona! Fund Requirement for Medium-Term Plan (MTable 11.3.2)
¢) Intema! Revenue Allotment for Water Supply and Sanitation Sector
by Municipality (Medium-Term Development 1996-2000) (MTable 11.3.3) %
f) Relationship between Funding Levels and Percent of Coverac'x,
for Water Supply Sector (MFigure 11.4.1)
g) Relationship between Funding Levels and Percent of Coverage
for Sanitation Sector (MFxgure 11.4.2)
h) Municipal Investment Need Ranking for Urban Water Supply (MTab!e 4.1
i} Distribution of Provincial IRA to Municipality for
Urban Water Supply (MTable 11.4.2)
) Municipal Investment Need Ranking (MTable 11.4.3)
k) Percentages for Annual Investment (STable 11.3.1)
1} Comprehensive Investment Need Ranking of the Municipalities (STable 11.4.1)

DATA FILES LINKAGES

Lirkages are logical connection between records in the data files. Through tinkages, once the
user's updaleé the source data, all data in the streams of linkages are dynamically updated.
Linkages: are the convenient tools of updating related data, !h;se also shield the user's from
~ the complexity of formula manipulation. With the aid of the data linkages the user’s can

concentrate more in validating the sovrce data. %

The following table lists the logical connections for each worksheet.
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